使用手冊 取消

預覽輸出 (Acrobat Pro)

  1. Acrobat 使用手冊
  2. Acrobat 簡介
    1. 從桌面、行動裝置和網頁存取 Acrobat
    2. Acrobat 新功能
    3. 鍵盤快速鍵
    4. 系統需求
  3. 工作區
    1. 工作區基本介紹
    2. 開啟和檢視 PDF
      1. 開啟 PDF
      2. 導覽 PDF 頁面
      3. 檢視 PDF 偏好設定
      4. 調整 PDF 檢視
      5. 啟用 PDF 縮圖預覽
      6. 在瀏覽器中顯示 PDF
    3. 處理線上儲存帳戶
      1. 存取 Box 檔案
      2. 存取 Dropbox 檔案
      3. 存取 OneDrive 檔案
      4. 存取 SharePoint 檔案
      5. 存取 Google Drive 檔案
    4. Acrobat 和 macOS
    5. Acrobat 通知
    6. PDF 中的格線、參考線和度量
    7. PDF 中的亞洲、斯拉夫和從右至左文字
  4. 建立 PDF
    1. 建立 PDF 概覽
    2. 使用 Acrobat 建立 PDF
    3. 使用 PDFMaker 建立 PDF
    4. 使用 Adobe PDF 印表機
    5. 將網頁轉換為 PDF
    6. 使用 Acrobat Distiller 建立 PDF
    7. Adobe PDF 轉換設定
    8. PDF 字型
  5. 編輯 PDF
    1. 在 PDF 中編輯文字
    2. 在 PDF 中編輯影像或物件
    3. 旋轉、移動、刪除及重新編號 PDF 頁面
    4. 編輯掃描的 PDF
    5. 增強使用手機相機拍攝的文件相片
    6. 最佳化 PDF
    7. PDF 屬性和中繼資料
    8. PDF 中的連結和附件
    9. PDF 圖層
    10. PDF 中的頁面縮圖和書籤
    11. 動作精靈 (Acrobat Pro)
    12. 將 PDF 轉換為網頁
    13. 設定 PDF 作為簡報
    14. PDF 文章
    15. 地理空間 PDF
    16. 將動作和程式碼套用至 PDF
    17. 變更新增文字的預設字型
    18. 從 PDF 刪除頁面
  6. 掃描和 OCR
    1. 將文件掃描為 PDF
    2. 增強文件相片
    3. 疑難排解以 Acrobat 掃描時的掃描器問題
  7. 表單
    1. PDF 表單基本功能
    2. 在 Acrobat 中從頭建立表單
    3. 建立和分發 PDF 表單
    4. 填寫 PDF 表單
    5. PDF 表單欄位屬性
    6. 填寫和簽署 PDF 表單
    7. 設定 PDF 表單中的動作按鈕
    8. 發佈互動式 PDF 網路表單
    9. PDF 表單欄位基本功能
    10. PDF 條碼表單欄位
    11. 收集和管理 PDF 表單資料
    12. 關於表單記錄
    13. PDF 表單說明
    14. 使用電子郵件或內部伺服器傳送 PDF 表單給收件者
  8. 合併檔案
    1. 將檔案合併至單一 PDF
    2. 旋轉、移動、刪除及重新編號 PDF 頁面
    3. 新增頁首、頁尾、Bates 編號至 PDF
    4. 裁切 PDF 頁面
    5. 新增浮水印至 PDF
    6. 新增背景至 PDF
    7. 使用 PDF 文件夾中的元件檔案
    8. 發佈和共用 PDF 文件夾
    9. PDF 文件夾概覽
    10. 建立及自訂 PDF 文件夾
  9. 共用、檢閱和註解
    1. 線上共用與追蹤 PDF
    2. 標註批改文字
    3. 準備 PDF 檢閱
    4. 啟動 PDF 檢閱
    5. 在 SharePoint 或 Office 365 網站上代管共用檢閱
    6. 參與 PDF 檢閱
    7. 在 PDF 中新增註解
    8. 新增印章至 PDF
    9. 核准工作流程
    10. 管理註解 | 檢視、回覆、列印
    11. 匯入和匯出註解
    12. 追蹤和管理 PDF 檢閱
  10. 儲存和匯出 PDF
    1. 儲存 PDF
    2. 將 PDF 轉換為 Word
    3. 將 PDF 轉換為 JPG
    4. 轉換或匯出 PDF 為其他檔案格式
    5. PDF 匯出的檔案格式選項
    6. 重複使用 PDF 內容
  11. 安全性
    1. 增強的 PDF 安全性設定
    2. 使用密碼保護 PDF
    3. 管理數位 ID
    4. 使用認證保護 PDF
    5. 開啟受保護的 PDF
    6. 移除 PDF 中的敏感內容
    7. 設定 PDF 的安全性原則
    8. 為 PDF 選擇安全性方法
    9. 開啟 PDF 時的安全性警告
    10. 使用 Adobe Experience Manager 保護 PDF
    11. PDF「受保護的檢視」功能
    12. Acrobat 和 PDF 的安全性概觀
    13. 在 PDF 中將 JavaScript 視為安全性風險
    14. 將附件視為安全性風險
    15. 允許或封鎖 PDF 中的連結
  12. 電子簽名
    1. 簽署 PDF 文件
    2. 在行動裝置上擷取您的簽名,並隨時隨地使用
    3. 傳送文件以取得電子簽名
    4. 關於認證簽名
    5. 認證型簽名
    6. 驗證數位簽名
    7. Adobe 認可信任清單
    8. 管理信任的身分
  13. 列印
    1. 基本 PDF 列印作業
    2. 列印小冊子和 PDF 文件夾
    3. 進階 PDF 列印設定
    4. 列印為 PDF
    5. 列印彩色 PDF (Acrobat Pro)
    6. 以自訂大小列印 PDF
  14. 協助工具、標籤和重排
    1. 建立及驗證 PDF 協助工具
    2. PDF 中的協助工具功能
    3. PDF 的閱讀順序工具
    4. 使用重排和協助工具功能閱讀 PDF
    5. 使用「內容」和「標籤」面板編輯文件結構
    6. 建立具備協助工具的 PDF
  15. 搜尋和構建索引
    1. 建立 PDF 索引
    2. 搜尋 PDF
  16. 多媒體和 3D 模型
    1. 將音訊、視訊與互動物件新增至 PDF
    2. 新增 3D 模型至 PDF (Acrobat Pro)
    3. 在 PDF 中顯示 3D 模型
    4. 與 3D 模型互動
    5. 在 PDF 中度量 3D 物件
    6. 在 PDF 中設定 3D 視圖
    7. 在 PDF 中啟用 3D 內容
    8. 新增多媒體至 PDF
    9. 在 PDF 中的 3D 設計上加註
    10. 在 PDF 中播放視訊、音訊和多媒體格式
    11. 新增註解至視訊
  17. 列印作品工具 (Acrobat Pro)
    1. 列印作品工具概觀
    2. 印表機標記與極細線
    3. 預覽輸出
    4. 透明度平面化
    5. 顏色轉換和油墨管理
    6. 色彩補漏白
  18. 預檢 (Acrobat Pro)
    1. 符合 PDF/X、PDF/A 及 PDF/E 標準的檔案
    2. 預檢設定檔
    3. 進階預檢查驗
    4. 預檢報告
    5. 檢視預檢結果、物件和資源
    6. PDF 中的輸出色彩比對方式
    7. 使用「預檢」工具更正問題區域
    8. 使用快捷處理或預檢動作自動分析文件
    9. 使用「預檢」工具分析文件
    10. 「預檢」工具的附加檢查
    11. 預檢資料庫
    12. 預檢變數
  19. 色彩管理
    1. 保持色彩一致
    2. 色彩設定
    3. 文件色彩管理
    4. 處理色彩設定檔
    5. 瞭解色彩管理

「輸出預覽」對話方塊概覽

「輸出預覽」對話方塊提供的工具和控制項,可協助您模擬 PDF 在不同條件下的外觀。對話方塊的上半部有數個文件預覽控制項。「預覽」功能表時您可以在分色版預覽和色彩警告預覽之間切換。當您選擇「分色」時,對話方塊下半部會列出檔案所用油墨,以及總體油墨覆蓋率控制項的相關資訊。當您選擇「色彩警告」時,警告區段會取代分色區段,並提供油墨警告控制項的相關資訊。您在「輸出預覽」對話方塊中設定的預覽設定將直接反映在開啟的文件中。

您也可以從「輸出預覽」對話方塊的「預覽」區段存取「物件檢查程式」,檢查文件內容。如需更多資訊,請參閱檢視 PDF 文件中內容的相關資訊

「輸出預覽」也包括存取完整的「油墨管理」,以重新映對列印與預覽的特別色油墨。僅當「輸出預覽」對話方塊開啟後,預覽的油墨映對才得以套用。

註解:

若您使用 ICC 設定檔已精確校準的色彩管理系統 (CMS),並已校準您的監視器,則螢幕上的分色預覽色彩將可更符合最終的分色輸出。

「輸出預覽」對話方塊
「輸出預覽」對話方塊可讓您預覽個別物件的分色、色彩警告與詳細資訊。

開啟「輸出預覽」對話方塊

  1. 選擇「工具 > 列印作品」

  2. 選擇右側窗格中的「輸出預覽」

選擇模擬設定檔及預覽選項

選擇現有的設定檔,模擬文件列印後的外觀。

  1. 「輸出預覽」對話方塊中,從「模擬設定檔」中選擇選項。
  2. 請選擇以下任一選項:

    「模擬疊印」

    模擬色彩在分色輸出中的混合與疊印效果。

    「模擬黑色油墨」

    根據「模擬設定檔」中指定的黑色來模擬黑色與深色。否則,黑色會映對為監視器所能繪製之最深的色彩。

    「模擬紙張顏色」

    模擬色彩在紙張顏色上列印出來的外觀。若您取消選擇此選項,紙張顏色會是監視器白。

    「設定頁面背景色彩」

    顯示頁面色彩。按一下色票以選擇色彩。

依來源色域檢視色彩或預覽特定元素

您可以限制哪些色彩可在預覽中顯示。您也可以檢視特定的元素類型,如實色物件、影像、平滑著色、文字與線條圖等。您選擇來源色於後,您僅可看到採用該色域的物件。限制色彩用處很大,例如,查看頁面是否包含 RGB 色彩或特別色用於何處。

  1. 「輸出預覽」對話方塊中,從「顯示」功能表中選擇一項可使用的選項。
  2. 選擇「顯示作品方塊、剪裁方塊與出血方塊」可預覽您已定義的任何頁面方塊。如需定義頁面方塊的詳細資訊,請參閱「設定頁面方塊」對話方塊概覽

預覽分色

您可以預覽分色版和油墨覆蓋率以確保列印的作品符合您的要求。雖然在您的監視器上預覽分色版無須列印分色版即可偵測潛在問題,但是它不允許您預覽補漏白、模擬選項、印表機標記和半色調掛網和解析度等。您最好在您的列印服務供應商那裡使用復合校樣來確認這些設定。

註解:

隱藏圖層上的物件不會包含在螢幕預覽中。

  1. 「輸出預覽」對話方塊中,請從「預覽」功能表選擇「分色」。

  2. 執行下列任一項作業:
    • 要預覽一個或多個分色印版,請選擇分色印版名稱左邊的方塊。每一分色印版會以其指定的色彩顯示。

    • 要隱藏一個或多個分色印版,請取消對分色印版名稱左邊方塊的選定。

    • 若要同時檢視所有印刷色或特別色印版,請選擇「印刷色印版」「特別色印版」


    註解:

    單一印刷色或特別色印版將顯示為黑色印版。這樣位於淺色印版 (如黃色印版) 上的物件將更加醒目。

檢查油墨覆蓋範圍

油墨過多可能會滲透紙張,導致曬乾問題,或變更文件的色彩特質。「總體油墨覆蓋率」可指定所有油墨使用的百分比總量。例如,280 表示 280% 油墨覆蓋率,其組成可能是 60% 青色、60% 洋紅、60% 黃色和 100% 黑色。請諮詢您的列印服務供應商,確定列印過程可使用的最大油墨覆蓋率。然後,您可以預覽文件來確定總體油墨覆蓋率超出印刷限制的區域。如果發現任何問題,您可以按住 Alt (Windows),或 Option (Mac),再按一下要插入注釋的區域。注釋會預先填入油墨覆蓋率詳細資訊。

  1. 「輸出預覽」對話方塊中,請從「預覽」功能表選擇「分色」。

  2. 執行下列任一項作業:
    • 若要設定範例大小,請從「範例大小」清單中選擇選項。「點樣本」會指定您所按的像素值。3 x 3 平均值及 5 x 5 平均值會指定所按區域內指定像素數目的平均值。範例大小不影響「總體油墨覆蓋率」警告。它僅會影響各個印版旁邊的百分比。

    • 若要檢查文件整體覆蓋率,請選擇「總體油墨覆蓋率」,然後從蹦現功能表選擇數字或在方塊中鍵入百分比。螢光標示指出油墨覆蓋率超過該百分比的區域。若要變更螢光標示色彩,請按一下色票並選擇新色彩。

    • 如果要檢查特定區域的油墨覆蓋,請在文件視窗中將指標移至該區域。油墨涵蓋百分比隨即顯示在各油墨名稱旁的油墨清單中。

    註解:

    您可以使用「油墨管理」將若干特別色轉換為印刷色,從而調整油墨覆蓋率。

  3. 若要錄製問題,請按住 Alt (Windows) 或 Option (Mac),再按一下該區域。Acrobat 會插入內含油墨覆蓋率百分比的注釋。

設定背景色彩

您可模擬文件列印在彩色紙上的外觀。

  1. 「輸出預覽」對話方塊中,請從「預覽」功能表選擇「分色」。

  2. 選擇對話方塊頂端的「設定頁面背景色彩」選項,然後選擇色彩。

檢視色彩警告

當文件色彩無法在特定的印刷裝置上重現,或不慎使用復色黑類型時,即會發生輸出問題。若要在處理用於高端輸出的 PDF 之前診斷此類色彩問題,您可以使用「輸出預覽」對話方塊中不同的色彩警告。觸發警告區域的像素將顯示為警告色彩 警告類型旁邊的色塊色彩所指示的色彩。

  1. 「輸出預覽」對話方塊中,從「預覽」功能表中選擇「色彩警告」。

  2. 請選擇以下一個或兩個選項︰

    「顯示疊印」

    指定頁面上以分色輸出顯示疊印的位置。如果您在「進階列印設定」對話方塊中的「輸出」面板中選擇「模擬疊印」,您輸出至複合列印裝置時也可以查看疊印效果。此選項對校樣分色大有裨益。

    依預設,當您列印不透明的重疊色時,上層色彩會鏤空下方的區域。您可使用疊印防止鏤空,並透明化最上層的疊印列印油墨,以顯現下層油墨。油墨、紙張及所用列印方法會決定列印的透明度。

    「複色黑」

    決定可作為包含彩色油墨印刷色黑色油墨 (即復色黑) 來列印的區域;復色黑有助於提昇色彩的不透明程度和彩色表現。大量區域會使用復色黑,因為您需要更深的顏色,讓文字顯得比灰色更深。

    鍵入「開始切斷」百分比,定義將內容診斷為復色黑的最小黑色百分比。此警告的復色黑是黑色 (以切斷值為基礎) 及任何非零 C、M 或 Y 的百分比。

    註解:

    要變更預覽中使用的警告色彩,請從檢色器選擇色彩。

檢視 PDF 文件中內容的相關資訊

使用「物件檢查程式」對話方塊檢視影像解析度、色彩模式、透明度及其它文件內容的相關資訊。如果發現物件的任何問題,您可以按住 Alt (Windows),或 Option (Mac),再按一下要插入注釋的區域。注釋會預先填入「物件檢查程式」所發現的所有詳細資訊。

  1. 「輸出預覽」對話方塊的「預覽」區段中,選擇「物件檢查程式」

  2. 在文件視窗中按一下,以查看「輸出預覽」對話方塊中的指標下之物件的相關資訊。

  3. 若要記下有問題的區域,請按住 Alt (Windows) 或 Option (Mac),再按一下該物件。Acrobat 會插入內含「物件檢查程式」發現之資訊的注釋。

具有輸出預覽的多重選取

您現在可以在「輸出預覽」對話方塊開啟時,選取多個物件。

若要選取多個物件,請按住 Shift 鍵並按一下物件。若要新增包含顏色值的自黏便箋,請按住 Alt + 按一下滑鼠左鍵 (Windows) 或按住 Option + 按一下滑鼠左鍵 (Mac)。

若要停用此功能,前往「編輯 > 偏好設定 > 頁面顯示」,然後取消勾選「頁面內容和資訊」區段下的「使用 Shift + 按一下進行含輸出預覽的多重選擇」核取方塊。

具有輸出預覽的多重選取

 Adobe

更快、更輕鬆地獲得協助

新的使用者?