使用手冊 取消

使用 PDF 文件夾中的元件檔案

  1. Acrobat 使用手冊
  2. Acrobat 簡介
    1. 從桌面、行動裝置和網頁存取 Acrobat
    2. Acrobat 新功能
    3. 鍵盤快速鍵
    4. 系統需求
  3. 工作區
    1. 工作區基本介紹
    2. 開啟和檢視 PDF
      1. 開啟 PDF
      2. 導覽 PDF 頁面
      3. 檢視 PDF 偏好設定
      4. 調整 PDF 檢視
      5. 啟用 PDF 縮圖預覽
      6. 在瀏覽器中顯示 PDF
    3. 處理線上儲存帳戶
      1. 存取 Box 檔案
      2. 存取 Dropbox 檔案
      3. 存取 OneDrive 檔案
      4. 存取 SharePoint 檔案
      5. 存取 Google Drive 檔案
    4. Acrobat 和 macOS
    5. Acrobat 通知
    6. PDF 中的格線、參考線和度量
    7. PDF 中的亞洲、斯拉夫和從右至左文字
  4. 建立 PDF
    1. 建立 PDF 概覽
    2. 使用 Acrobat 建立 PDF
    3. 使用 PDFMaker 建立 PDF
    4. 使用 Adobe PDF 印表機
    5. 將網頁轉換為 PDF
    6. 使用 Acrobat Distiller 建立 PDF
    7. Adobe PDF 轉換設定
    8. PDF 字型
  5. 編輯 PDF
    1. 在 PDF 中編輯文字
    2. 在 PDF 中編輯影像或物件
    3. 旋轉、移動、刪除及重新編號 PDF 頁面
    4. 編輯掃描的 PDF
    5. 增強使用手機相機拍攝的文件相片
    6. 最佳化 PDF
    7. PDF 屬性和中繼資料
    8. PDF 中的連結和附件
    9. PDF 圖層
    10. PDF 中的頁面縮圖和書籤
    11. 動作精靈 (Acrobat Pro)
    12. 將 PDF 轉換為網頁
    13. 設定 PDF 作為簡報
    14. PDF 文章
    15. 地理空間 PDF
    16. 將動作和程式碼套用至 PDF
    17. 變更新增文字的預設字型
    18. 從 PDF 刪除頁面
  6. 掃描和 OCR
    1. 將文件掃描為 PDF
    2. 增強文件相片
    3. 疑難排解以 Acrobat 掃描時的掃描器問題
  7. 表單
    1. PDF 表單基本功能
    2. 在 Acrobat 中從頭建立表單
    3. 建立和分發 PDF 表單
    4. 填寫 PDF 表單
    5. PDF 表單欄位屬性
    6. 填寫和簽署 PDF 表單
    7. 設定 PDF 表單中的動作按鈕
    8. 發佈互動式 PDF 網路表單
    9. PDF 表單欄位基本功能
    10. PDF 條碼表單欄位
    11. 收集和管理 PDF 表單資料
    12. 關於表單記錄
    13. PDF 表單說明
    14. 使用電子郵件或內部伺服器傳送 PDF 表單給收件者
  8. 合併檔案
    1. 將檔案合併至單一 PDF
    2. 旋轉、移動、刪除及重新編號 PDF 頁面
    3. 新增頁首、頁尾、Bates 編號至 PDF
    4. 裁切 PDF 頁面
    5. 新增浮水印至 PDF
    6. 新增背景至 PDF
    7. 使用 PDF 文件夾中的元件檔案
    8. 發佈和共用 PDF 文件夾
    9. PDF 文件夾概覽
    10. 建立及自訂 PDF 文件夾
  9. 共用、檢閱和註解
    1. 線上共用與追蹤 PDF
    2. 標註批改文字
    3. 準備 PDF 檢閱
    4. 啟動 PDF 檢閱
    5. 在 SharePoint 或 Office 365 網站上代管共用檢閱
    6. 參與 PDF 檢閱
    7. 在 PDF 中新增註解
    8. 新增印章至 PDF
    9. 核准工作流程
    10. 管理註解 | 檢視、回覆、列印
    11. 匯入和匯出註解
    12. 追蹤和管理 PDF 檢閱
  10. 儲存和匯出 PDF
    1. 儲存 PDF
    2. 將 PDF 轉換為 Word
    3. 將 PDF 轉換為 JPG
    4. 轉換或匯出 PDF 為其他檔案格式
    5. PDF 匯出的檔案格式選項
    6. 重複使用 PDF 內容
  11. 安全性
    1. 增強的 PDF 安全性設定
    2. 使用密碼保護 PDF
    3. 管理數位 ID
    4. 使用認證保護 PDF
    5. 開啟受保護的 PDF
    6. 移除 PDF 中的敏感內容
    7. 設定 PDF 的安全性原則
    8. 為 PDF 選擇安全性方法
    9. 開啟 PDF 時的安全性警告
    10. 使用 Adobe Experience Manager 保護 PDF
    11. PDF「受保護的檢視」功能
    12. Acrobat 和 PDF 的安全性概觀
    13. 在 PDF 中將 JavaScript 視為安全性風險
    14. 將附件視為安全性風險
    15. 允許或封鎖 PDF 中的連結
  12. 電子簽名
    1. 簽署 PDF 文件
    2. 在行動裝置上擷取您的簽名,並隨時隨地使用
    3. 傳送文件以取得電子簽名
    4. 關於認證簽名
    5. 認證型簽名
    6. 驗證數位簽名
    7. Adobe 認可信任清單
    8. 管理信任的身分
  13. 列印
    1. 基本 PDF 列印作業
    2. 列印小冊子和 PDF 文件夾
    3. 進階 PDF 列印設定
    4. 列印為 PDF
    5. 列印彩色 PDF (Acrobat Pro)
    6. 以自訂大小列印 PDF
  14. 協助工具、標籤和重排
    1. 建立及驗證 PDF 協助工具
    2. PDF 中的協助工具功能
    3. PDF 的閱讀順序工具
    4. 使用重排和協助工具功能閱讀 PDF
    5. 使用「內容」和「標籤」面板編輯文件結構
    6. 建立具備協助工具的 PDF
  15. 搜尋和構建索引
    1. 建立 PDF 索引
    2. 搜尋 PDF
  16. 多媒體和 3D 模型
    1. 將音訊、視訊與互動物件新增至 PDF
    2. 新增 3D 模型至 PDF (Acrobat Pro)
    3. 在 PDF 中顯示 3D 模型
    4. 與 3D 模型互動
    5. 在 PDF 中度量 3D 物件
    6. 在 PDF 中設定 3D 視圖
    7. 在 PDF 中啟用 3D 內容
    8. 新增多媒體至 PDF
    9. 在 PDF 中的 3D 設計上加註
    10. 在 PDF 中播放視訊、音訊和多媒體格式
    11. 新增註解至視訊
  17. 列印作品工具 (Acrobat Pro)
    1. 列印作品工具概觀
    2. 印表機標記與極細線
    3. 預覽輸出
    4. 透明度平面化
    5. 顏色轉換和油墨管理
    6. 色彩補漏白
  18. 預檢 (Acrobat Pro)
    1. 符合 PDF/X、PDF/A 及 PDF/E 標準的檔案
    2. 預檢設定檔
    3. 進階預檢查驗
    4. 預檢報告
    5. 檢視預檢結果、物件和資源
    6. PDF 中的輸出色彩比對方式
    7. 使用「預檢」工具更正問題區域
    8. 使用快捷處理或預檢動作自動分析文件
    9. 使用「預檢」工具分析文件
    10. 「預檢」工具的附加檢查
    11. 預檢資料庫
    12. 預檢變數
  19. 色彩管理
    1. 保持色彩一致
    2. 色彩設定
    3. 文件色彩管理
    4. 處理色彩設定檔
    5. 瞭解色彩管理

您可以排序及預覽 PDF 文件夾中的元件檔案,並可在其原生應用程式中開啟、編輯及儲存元件檔案。有些檔案類型會要求您在電腦上安裝原生應用程式。

檢視清單中的檔案

在開啟的 PDF 文件夾中,按一下「檢視 > 文件夾 > 詳細資訊」。PDF 文件夾中的元件檔案清單會顯示在次要工具列下方。若要以遞增和遞減順序排序檔案詳細資訊,請按一下欄名稱。再按一次即可讓順序相反。

編輯清單中的檔案詳細資訊 (Acrobat Pro)

  1. 在開啟的 PDF 文件夾中,按一下「檢視 > 文件夾 > 詳細資訊」

    PDF 文件夾中的元件檔案清單會顯示在次要工具列下方。

  2. 在檔案清單窗格中執行下列任一項作業:

    • 若要顯示或隱藏清單中的欄,請按一下滑鼠右鍵並選擇「檢視」,然後選擇欄名。

    • 要以遞增和遞減順序排序所需欄,請按一下欄標題。再按一次即可讓順序相反。

    • 若要新增或變更檔案資訊,請在檔名上按一下滑鼠右鍵並選擇「編輯值」,然後選擇要更新的資訊類型。例如,若要新增檔案相關的描述性資訊,請在檔名上按一下滑鼠右鍵,接著選擇「編輯值 > 描述」。然後在「編輯描述」對話方塊中,輸入檔案描述。

    • 若要新增欄,請按一下滑鼠右鍵並選擇「文件夾內容」。在「文件夾內容」對話方塊中,按一下「新增」,接著鍵入要新增的欄名,然後按一下「確定」

    • 若要刪除選用的欄,請開啟「文件夾內容」對話方塊,接著選擇要刪除的欄名,然後按一下「刪除」。您無法刪除必要的欄,例如「名稱」「修改日期」「大小」「建立日期」

    • 若要變更欄的順序,請開啟「文件夾內容」對話方塊,接著選擇欄名,然後按一下「向上」「向下」按鈕。您也可以直接在檔案清單窗格中拖曳欄。

    • 若要變更檔案順序,請參閱「排序、篩選和變更檔案或資料夾的順序」

將檔案和資料夾新增至 PDF 文件夾

您可以使用「佈局」(「預覽」) 模式或「詳細資訊」(「檔案清單視圖」) 模式,將檔案和資料夾新增至現有的「PDF 文件夾」

  1. 在次要工具列中,按一下「新增檔案」,接著選擇「新增檔案」「新增資料夾」

    或者,您也可以透過執行下列方法,新增檔案或資料夾:

    • 在「佈局」視圖中,請在左側窗格中按一下滑鼠右鍵,然後選擇「建立資料夾」。或者,若是在「詳細資訊」視圖中,則請在檔案清單窗格中按一下滑鼠右鍵,然後選擇「建立資料夾」

    • 若要從您的電腦新增檔案,請將任何檔案或資料夾拖曳到左側窗格(「佈局」視圖) 中或檔案清單窗格(「詳細資訊」視圖) 中。您也可以將檔案或資料夾拖曳到一個資料夾,再將其新增至文件夾。

註解:

為了取得最佳效能,請將元件檔案總數保持在 15 個以下,並將所有元件檔案的總大小保持在 50 MB 以下。

移除 PDF 文件夾中的檔案與資料夾

若是刪除資料夾,亦會從 PDF 文件夾中刪除其中的所有檔案。

  1. PDF 文件夾中選擇一或多個檔案或資料夾,然後按「刪除」。或在次要工具列中按一下「刪除檔案」圖示。

重新安排 PDF 文件夾中的檔案和資料夾

在左側導覽面板中,您可以拖放檔案來執行以下動作:

  • 重新安排 PDF 文件夾的資料夾中的檔案。
  • 將檔案拖放到資料夾中,或將資料夾拖放到同層或相同資料夾的資料夾中。

排序、篩選和變更檔案或資料夾的順序 (Acrobat Pro)

根據預設,會依檔名的英文字母順序來排列及排序元件檔案。檔案會以此順序顯示及列印。

您可以變更或自訂檔案顯示的順序。不過檔案一律依照英文字母列印。

註解:

在「佈局」(預覽) 模式中排列檔案順序,只會變更目前作業階段的順序。下次開啟 PDF 文件夾時,檔案又會以「文件夾內容」對話方塊中所指定的排序順序顯示。

  1. 開啟「文件夾內容」對話方塊。

    註解:

    若是在「佈局」視圖中,請在左側窗格中按一下滑鼠右鍵,然後選擇「文件夾內容」。或者,若是在檔案清單視圖中,則請在檔案清單窗格中按一下滑鼠右鍵,然後選擇「文件夾內容」。

  2. 「文件夾內容」對話方塊中,執行下列任一項作業:

    • 若要在檔案清單窗格中變更欄的順序,請選擇欄名,然後使用「向上」「向下」按鈕,將欄重新排列。

    • 若要指定 PDF 文件夾初始開啟時檔案顯示的順序,請在「排序依」功能表中選擇欄名,然後指定「排序順序」。例如,若要依據修改日期顯示檔案,請務必在「排序依」功能表中選擇「修改日期」,然後指定「排序順序」「升序」「降序」

    • 若要指定 PDF 文件夾的顯示方式,請在「初始視圖」功能表中選擇顯示選項。

  3. 儲存 PDF 文件夾

開啟、編輯和儲存元件檔案

電腦上如有安裝相關原生應用程式,即可在該應用程式中開啟、編輯及儲存元件檔案。您在元件檔案中的變更,對於位於 PDF 文件夾外部的原始檔案毫無影響。

  1. 執行下列任一項作業:
    • 在「佈局」(預覽) 模式中,在檔案上按一下滑鼠右鍵/按 Control 鍵並按一下滑鼠,然後選擇「在原生應用程式中開啟檔案」(若為非 PDF) 或「開啟檔案」(若為 PDF)。

    • 按一下 Acrobat 視窗右上角的「開啟文件」連結。

    註解:

    元件檔案會在獨立的視窗中開啟。如果您以瀏覽器檢視「PDF 文件夾」,該檔案會於瀏覽器外部使用獨立的 Acrobat 產品開啟。

  2. 當出現確認對話方塊時,請選擇「開啟此檔案」「總是允許開啟此類型檔案」(若信任此格式),然後按一下「確定」

  3. 視需要編輯檔案,然後加以儲存。

編輯 PDF 文件夾中的元件檔名及描述

  1. 選擇「檢視 > 文件夾 > 詳細資訊」,開啟檔案清單窗格。

    在檔案清單窗格中,執行下列任一項作業:

    • 若要編輯元件檔案的顯示名稱,請在檔名上按一下滑鼠右鍵,然後選擇「編輯值 > 名稱」。輸入元件檔案的新名稱,然後按一下「確定」。更新的名稱會顯示在檔案清單窗格的「名稱」欄下方。

    • 若要編輯元件檔案的描述,請在檔名上按一下滑鼠右鍵,然後選擇「編輯值 > 描述」。輸入描述文字,然後按一下「確定」。更新的描述會顯示在檔案清單窗格的「描述」欄下方。

擷取 PDF 文件夾中的元件檔案

您可以從 PDF 文件夾視窗中擷取或拖曳檔案到您的電腦上。擷取並不會將檔案從 PDF 文件夾中刪除。

  1. 執行下列任一項作業:
    • 「佈局」「詳細資訊」模式中,在元件檔名上按一下滑鼠右鍵,然後選擇「從文件夾擷取」

    • 選擇一個或多個檔案,然後將檔案拖曳至桌面。

Adobe 標誌

登入您的帳戶