使用手冊 取消

在 PDF 中設定 3D 視圖

  1. Acrobat 使用手冊
  2. Acrobat 簡介
    1. 從桌面、行動裝置和網頁存取 Acrobat
    2. Acrobat 新功能
    3. 鍵盤快速鍵
    4. 系統需求
  3. 工作區
    1. 工作區基本介紹
    2. 開啟和檢視 PDF
      1. 開啟 PDF
      2. 導覽 PDF 頁面
      3. 檢視 PDF 偏好設定
      4. 調整 PDF 檢視
      5. 啟用 PDF 縮圖預覽
      6. 在瀏覽器中顯示 PDF
    3. 處理線上儲存帳戶
      1. 存取 Box 檔案
      2. 存取 Dropbox 檔案
      3. 存取 OneDrive 檔案
      4. 存取 SharePoint 檔案
      5. 存取 Google Drive 檔案
    4. Acrobat 和 macOS
    5. Acrobat 通知
    6. PDF 中的格線、參考線和度量
    7. PDF 中的亞洲、斯拉夫和從右至左文字
  4. 建立 PDF
    1. 建立 PDF 概覽
    2. 使用 Acrobat 建立 PDF
    3. 使用 PDFMaker 建立 PDF
    4. 使用 Adobe PDF 印表機
    5. 將網頁轉換為 PDF
    6. 使用 Acrobat Distiller 建立 PDF
    7. Adobe PDF 轉換設定
    8. PDF 字型
  5. 編輯 PDF
    1. 在 PDF 中編輯文字
    2. 在 PDF 中編輯影像或物件
    3. 旋轉、移動、刪除及重新編號 PDF 頁面
    4. 編輯掃描的 PDF
    5. 增強使用手機相機拍攝的文件相片
    6. 最佳化 PDF
    7. PDF 屬性和中繼資料
    8. PDF 中的連結和附件
    9. PDF 圖層
    10. PDF 中的頁面縮圖和書籤
    11. 動作精靈 (Acrobat Pro)
    12. 將 PDF 轉換為網頁
    13. 設定 PDF 作為簡報
    14. PDF 文章
    15. 地理空間 PDF
    16. 將動作和程式碼套用至 PDF
    17. 變更新增文字的預設字型
    18. 從 PDF 刪除頁面
  6. 掃描和 OCR
    1. 將文件掃描為 PDF
    2. 增強文件相片
    3. 疑難排解以 Acrobat 掃描時的掃描器問題
  7. 表單
    1. PDF 表單基本功能
    2. 在 Acrobat 中從頭建立表單
    3. 建立和分發 PDF 表單
    4. 填寫 PDF 表單
    5. PDF 表單欄位屬性
    6. 填寫和簽署 PDF 表單
    7. 設定 PDF 表單中的動作按鈕
    8. 發佈互動式 PDF 網路表單
    9. PDF 表單欄位基本功能
    10. PDF 條碼表單欄位
    11. 收集和管理 PDF 表單資料
    12. 關於表單記錄
    13. PDF 表單說明
    14. 使用電子郵件或內部伺服器傳送 PDF 表單給收件者
  8. 合併檔案
    1. 將檔案合併至單一 PDF
    2. 旋轉、移動、刪除及重新編號 PDF 頁面
    3. 新增頁首、頁尾、Bates 編號至 PDF
    4. 裁切 PDF 頁面
    5. 新增浮水印至 PDF
    6. 新增背景至 PDF
    7. 使用 PDF 文件夾中的元件檔案
    8. 發佈和共用 PDF 文件夾
    9. PDF 文件夾概覽
    10. 建立及自訂 PDF 文件夾
  9. 共用、檢閱和註解
    1. 線上共用與追蹤 PDF
    2. 標註批改文字
    3. 準備 PDF 檢閱
    4. 啟動 PDF 檢閱
    5. 在 SharePoint 或 Office 365 網站上代管共用檢閱
    6. 參與 PDF 檢閱
    7. 在 PDF 中新增註解
    8. 新增印章至 PDF
    9. 核准工作流程
    10. 管理註解 | 檢視、回覆、列印
    11. 匯入和匯出註解
    12. 追蹤和管理 PDF 檢閱
  10. 儲存和匯出 PDF
    1. 儲存 PDF
    2. 將 PDF 轉換為 Word
    3. 將 PDF 轉換為 JPG
    4. 轉換或匯出 PDF 為其他檔案格式
    5. PDF 匯出的檔案格式選項
    6. 重複使用 PDF 內容
  11. 安全性
    1. 增強的 PDF 安全性設定
    2. 使用密碼保護 PDF
    3. 管理數位 ID
    4. 使用認證保護 PDF
    5. 開啟受保護的 PDF
    6. 移除 PDF 中的敏感內容
    7. 設定 PDF 的安全性原則
    8. 為 PDF 選擇安全性方法
    9. 開啟 PDF 時的安全性警告
    10. 使用 Adobe Experience Manager 保護 PDF
    11. PDF「受保護的檢視」功能
    12. Acrobat 和 PDF 的安全性概觀
    13. 在 PDF 中將 JavaScript 視為安全性風險
    14. 將附件視為安全性風險
    15. 允許或封鎖 PDF 中的連結
  12. 電子簽名
    1. 簽署 PDF 文件
    2. 在行動裝置上擷取您的簽名,並隨時隨地使用
    3. 傳送文件以取得電子簽名
    4. 關於認證簽名
    5. 認證型簽名
    6. 驗證數位簽名
    7. Adobe 認可信任清單
    8. 管理信任的身分
  13. 列印
    1. 基本 PDF 列印作業
    2. 列印小冊子和 PDF 文件夾
    3. 進階 PDF 列印設定
    4. 列印為 PDF
    5. 列印彩色 PDF (Acrobat Pro)
    6. 以自訂大小列印 PDF
  14. 協助工具、標籤和重排
    1. 建立及驗證 PDF 協助工具
    2. PDF 中的協助工具功能
    3. PDF 的閱讀順序工具
    4. 使用重排和協助工具功能閱讀 PDF
    5. 使用「內容」和「標籤」面板編輯文件結構
    6. 建立具備協助工具的 PDF
  15. 搜尋和構建索引
    1. 建立 PDF 索引
    2. 搜尋 PDF
  16. 多媒體和 3D 模型
    1. 將音訊、視訊與互動物件新增至 PDF
    2. 新增 3D 模型至 PDF (Acrobat Pro)
    3. 在 PDF 中顯示 3D 模型
    4. 與 3D 模型互動
    5. 在 PDF 中度量 3D 物件
    6. 在 PDF 中設定 3D 視圖
    7. 在 PDF 中啟用 3D 內容
    8. 新增多媒體至 PDF
    9. 在 PDF 中的 3D 設計上加註
    10. 在 PDF 中播放視訊、音訊和多媒體格式
    11. 新增註解至視訊
  17. 列印作品工具 (Acrobat Pro)
    1. 列印作品工具概觀
    2. 印表機標記與極細線
    3. 預覽輸出
    4. 透明度平面化
    5. 顏色轉換和油墨管理
    6. 色彩補漏白
  18. 預檢 (Acrobat Pro)
    1. 符合 PDF/X、PDF/A 及 PDF/E 標準的檔案
    2. 預檢設定檔
    3. 進階預檢查驗
    4. 預檢報告
    5. 檢視預檢結果、物件和資源
    6. PDF 中的輸出色彩比對方式
    7. 使用「預檢」工具更正問題區域
    8. 使用快捷處理或預檢動作自動分析文件
    9. 使用「預檢」工具分析文件
    10. 「預檢」工具的附加檢查
    11. 預檢資料庫
    12. 預檢變數
  19. 色彩管理
    1. 保持色彩一致
    2. 色彩設定
    3. 文件色彩管理
    4. 處理色彩設定檔
    5. 瞭解色彩管理

3D 模型的預設視圖使您可以隨時快速存回到與模型最初互動時的狀態。預設視圖和預覽不同,後者定義的是當 3D 模型尚未激活時的顯示狀態。3D 模型所用可用的視圖清單將顯示在 3D 工具列的「檢視」功能表和「模型樹」的「檢視」窗格中。

您可以在 Acrobat 中建立 3D 模型的其它視圖,以便迅速導覽所需的 3D 內容,例如俯視圖、仰視圖、左視圖、右視圖、內視圖、外視圖、分解視圖或合成視圖等。視圖包括光源、鏡頭位置、渲染模式、「模型樹」狀態、透明度和橫截面設定。自訂視圖可包含精準的鏡頭內容。

您可以將視圖連結至「書籤」面板中的書籤,或您可以使用「跳至 3D 視圖」動作來將視圖連結至您在頁面上建立的按鈕和連結。

預設視圖

當您從 3D 模型建立 PDF 或是將 3D 檔案新增至現有的 PDF 時,Acrobat 會建立初始的預設視圖。不論 3D 檔案中是否已建立額外的預設視圖或是已有視圖存在,都會獨立產生預設視圖。

產生的預設視圖特性如下所示:

  • 使用透視投影。

  • 在遠離物件之處放置視點,使所有可見節點填充大部分的欄位視圖。

  • 偏移的方向和方位主要是沿 X 軸負向,沿 Y 軸負向的偏移相對較小,而沿 Z 軸正向的偏移更小。

  • 鏡頭點位於可見節點中央,在顯示的註釋中,垂直方向為 Z 軸且朝上的方向為正值。

在「插入 3D」對話方塊中,核取「顯示進階選項」框,選取「3D」標籤,然後調整顯示的參數,來設定預設視圖的背景顏色、渲染模式及光源。

建立自訂視圖

  1. 請使用「掌形工具」按一下 3D 模型來啟用模型。
  2. 請使用 3D 工具列上的「旋轉」、「平移」和「縮放」工具來變更視圖。
  3. 請在「視圖內容」對話方塊中,選擇視圖中要包含的顯示設定。

    未選定的內容會使用上次顯示的設定。例如,如果未選定背景色彩,視圖的背景色彩會維持與上次顯示的背景相同。

    視圖會在「模型樹」的「檢視」窗格中列為新視圖。選擇並重新命名。

顯示視圖

  1. 請依照實際情況使用這些方法來變更視圖:
    • 請從 3D 工具列選的「檢視」蹦現功能表選擇視圖。

    • 請在「模型樹」中按一下視圖名稱。

    • 按一下「預設視圖」圖示 

變更預設視圖

  1. 「模型樹」的「檢視」窗格中,請執行下列任一項作業:
    • 請選擇視圖,然後從「選項」功能表選擇「設定為預設視圖」。

    • 請在視圖上按一下滑鼠右鍵,然後選擇「設定為預設視圖」。

註解:

若要建立新的視圖,請從 3D 工具列或上下文功能表中,選擇「視圖 > 管理視圖」。在隨後顯示的「管理視圖」對話方塊中,按一下「新建視圖」按鈕。

變更海報以符合預設視圖

  1. 使用「選擇物件」工具 (「工具 > 豐富媒體 > 選擇物件」) 連按兩下 3D 模型。

  2. 在「編輯 3D」對話方塊中,按一下「啟動設定」標籤。
  3. 在「海報影像」區域下,選取「從預設視圖取回海報」。
  4. 按一下「確定」,然後儲存 PDF。

新增 3D 視圖至書籤或連結

此處理要求包含一個或多個視圖的 3D 模型;您可以建立這些視圖。您可以將視圖關聯至現有的書籤或連結,也可以建立新的書籤或連結。

  1. 執行下列任一項作業:
    • 要建立新書籤,請按一下「書籤」面板頂端的「新建書籤」按鈕 ,然後輸入書籤的新名稱。然後,在書籤上按一下滑鼠右鍵並選擇「內容」。

    • 若要建立新連結,請選擇「工具 > 編輯 PDF > 連結 > 新增或編輯連結」,然後在頁面上任一處拖曳滑鼠以建立連結矩形。然後,請在「建立連結」對話方塊的「連結動作」下選擇「自訂連結」,然後按一下「下一步」。

    • 要將視圖連結至現有的書籤或連結,請在書籤或連結上按一下滑鼠右鍵並選擇「內容」。

  2. 在「內容」對話方塊中,請按一下「動作」標籤。
  3. 請從「選擇動作」功能表選擇「跳至 3D/多媒體視圖」,然後按一下「新增」。
  4. 在「選擇 3D 視圖」對話方塊中,請從左邊的清單中選擇 3D 模型的 3D 註解,然後選擇右邊的檢視選項:

    「目前視圖」

    符合您建立連結或書籤時文件中正在使用的 3D 旋轉、平移和縮放特性,無論此視圖是否列在「模型樹」中作為定義的視圖。

    「第一幅視圖」

    變更為顯示在「模型樹」清單中的第一個視圖。

    「最後一幅視圖」

    變更為顯示在「模型樹」清單中的最後一個視圖定義。

    「上一幅視圖」

    在已定義的視圖的「模型樹」清單中向上移動,每次一個視圖。

    「下一幅視圖」

    在已定義的視圖的「模型樹」清單中向下移動,每次一個視圖。

    「命名的視圖」

    變更為您在此選項下顯示的清單中選定的視圖。

  5. (可選) 若要使書籤或連結也跳至特定頁面或頁面視圖,請選擇「選擇動作」功能表中的「跳至頁面視圖」,然後選擇「新增」。然後使用捲動軸和縮放工具調整頁面視圖,再按一下「設定連結」按鈕。完成後,請按一下「內容」對話方塊的「關閉」。

刪除 3D 視圖

  1. 執行下列任一項作業:
    • 在 3D 工具列中,請開啟「檢視」蹦現功能表,然後選擇「管理視圖」。選擇您要移除的視圖,再按一下「刪除視圖」

    • 「模型樹」面板的「檢視」窗格中,請選擇您要移除的視圖。從「檢視」窗格中,或按一下「刪除」按鈕 ,或按一下「選項」按鈕並選擇「刪除視圖」

Adobe 標誌

登入您的帳戶