使用手冊 取消

建立 PDF 索引

  1. Acrobat 使用手冊
  2. Acrobat 簡介
    1. 從桌面、行動裝置和網頁存取 Acrobat
    2. Acrobat 新功能
    3. 鍵盤快速鍵
    4. 系統需求
  3. 工作區
    1. 工作區基本介紹
    2. 開啟和檢視 PDF
      1. 開啟 PDF
      2. 導覽 PDF 頁面
      3. 檢視 PDF 偏好設定
      4. 調整 PDF 檢視
      5. 啟用 PDF 縮圖預覽
      6. 在瀏覽器中顯示 PDF
    3. 處理線上儲存帳戶
      1. 存取 Box 檔案
      2. 存取 Dropbox 檔案
      3. 存取 OneDrive 檔案
      4. 存取 SharePoint 檔案
      5. 存取 Google Drive 檔案
    4. Acrobat 和 macOS
    5. Acrobat 通知
    6. PDF 中的格線、參考線和度量
    7. PDF 中的亞洲、斯拉夫和從右至左文字
  4. 建立 PDF
    1. 建立 PDF 概覽
    2. 使用 Acrobat 建立 PDF
    3. 使用 PDFMaker 建立 PDF
    4. 使用 Adobe PDF 印表機
    5. 將網頁轉換為 PDF
    6. 使用 Acrobat Distiller 建立 PDF
    7. Adobe PDF 轉換設定
    8. PDF 字型
  5. 編輯 PDF
    1. 在 PDF 中編輯文字
    2. 在 PDF 中編輯影像或物件
    3. 旋轉、移動、刪除及重新編號 PDF 頁面
    4. 編輯掃描的 PDF
    5. 增強使用手機相機拍攝的文件相片
    6. 最佳化 PDF
    7. PDF 屬性和中繼資料
    8. PDF 中的連結和附件
    9. PDF 圖層
    10. PDF 中的頁面縮圖和書籤
    11. 動作精靈 (Acrobat Pro)
    12. 將 PDF 轉換為網頁
    13. 設定 PDF 作為簡報
    14. PDF 文章
    15. 地理空間 PDF
    16. 將動作和程式碼套用至 PDF
    17. 變更新增文字的預設字型
    18. 從 PDF 刪除頁面
  6. 掃描和 OCR
    1. 將文件掃描為 PDF
    2. 增強文件相片
    3. 疑難排解以 Acrobat 掃描時的掃描器問題
  7. 表單
    1. PDF 表單基本功能
    2. 在 Acrobat 中從頭建立表單
    3. 建立和分發 PDF 表單
    4. 填寫 PDF 表單
    5. PDF 表單欄位屬性
    6. 填寫和簽署 PDF 表單
    7. 設定 PDF 表單中的動作按鈕
    8. 發佈互動式 PDF 網路表單
    9. PDF 表單欄位基本功能
    10. PDF 條碼表單欄位
    11. 收集和管理 PDF 表單資料
    12. 關於表單記錄
    13. PDF 表單說明
    14. 使用電子郵件或內部伺服器傳送 PDF 表單給收件者
  8. 合併檔案
    1. 將檔案合併至單一 PDF
    2. 旋轉、移動、刪除及重新編號 PDF 頁面
    3. 新增頁首、頁尾、Bates 編號至 PDF
    4. 裁切 PDF 頁面
    5. 新增浮水印至 PDF
    6. 新增背景至 PDF
    7. 使用 PDF 文件夾中的元件檔案
    8. 發佈和共用 PDF 文件夾
    9. PDF 文件夾概覽
    10. 建立及自訂 PDF 文件夾
  9. 共用、檢閱和註解
    1. 線上共用與追蹤 PDF
    2. 標註批改文字
    3. 準備 PDF 檢閱
    4. 啟動 PDF 檢閱
    5. 在 SharePoint 或 Office 365 網站上代管共用檢閱
    6. 參與 PDF 檢閱
    7. 在 PDF 中新增註解
    8. 新增印章至 PDF
    9. 核准工作流程
    10. 管理註解 | 檢視、回覆、列印
    11. 匯入和匯出註解
    12. 追蹤和管理 PDF 檢閱
  10. 儲存和匯出 PDF
    1. 儲存 PDF
    2. 將 PDF 轉換為 Word
    3. 將 PDF 轉換為 JPG
    4. 轉換或匯出 PDF 為其他檔案格式
    5. PDF 匯出的檔案格式選項
    6. 重複使用 PDF 內容
  11. 安全性
    1. 增強的 PDF 安全性設定
    2. 使用密碼保護 PDF
    3. 管理數位 ID
    4. 使用認證保護 PDF
    5. 開啟受保護的 PDF
    6. 移除 PDF 中的敏感內容
    7. 設定 PDF 的安全性原則
    8. 為 PDF 選擇安全性方法
    9. 開啟 PDF 時的安全性警告
    10. 使用 Adobe Experience Manager 保護 PDF
    11. PDF「受保護的檢視」功能
    12. Acrobat 和 PDF 的安全性概觀
    13. 在 PDF 中將 JavaScript 視為安全性風險
    14. 將附件視為安全性風險
    15. 允許或封鎖 PDF 中的連結
  12. 電子簽名
    1. 簽署 PDF 文件
    2. 在行動裝置上擷取您的簽名,並隨時隨地使用
    3. 傳送文件以取得電子簽名
    4. 關於認證簽名
    5. 認證型簽名
    6. 驗證數位簽名
    7. Adobe 認可信任清單
    8. 管理信任的身分
  13. 列印
    1. 基本 PDF 列印作業
    2. 列印小冊子和 PDF 文件夾
    3. 進階 PDF 列印設定
    4. 列印為 PDF
    5. 列印彩色 PDF (Acrobat Pro)
    6. 以自訂大小列印 PDF
  14. 協助工具、標籤和重排
    1. 建立及驗證 PDF 協助工具
    2. PDF 中的協助工具功能
    3. PDF 的閱讀順序工具
    4. 使用重排和協助工具功能閱讀 PDF
    5. 使用「內容」和「標籤」面板編輯文件結構
    6. 建立具備協助工具的 PDF
  15. 搜尋和構建索引
    1. 建立 PDF 索引
    2. 搜尋 PDF
  16. 多媒體和 3D 模型
    1. 將音訊、視訊與互動物件新增至 PDF
    2. 新增 3D 模型至 PDF (Acrobat Pro)
    3. 在 PDF 中顯示 3D 模型
    4. 與 3D 模型互動
    5. 在 PDF 中度量 3D 物件
    6. 在 PDF 中設定 3D 視圖
    7. 在 PDF 中啟用 3D 內容
    8. 新增多媒體至 PDF
    9. 在 PDF 中的 3D 設計上加註
    10. 在 PDF 中播放視訊、音訊和多媒體格式
    11. 新增註解至視訊
  17. 列印作品工具 (Acrobat Pro)
    1. 列印作品工具概觀
    2. 印表機標記與極細線
    3. 預覽輸出
    4. 透明度平面化
    5. 顏色轉換和油墨管理
    6. 色彩補漏白
  18. 預檢 (Acrobat Pro)
    1. 符合 PDF/X、PDF/A 及 PDF/E 標準的檔案
    2. 預檢設定檔
    3. 進階預檢查驗
    4. 預檢報告
    5. 檢視預檢結果、物件和資源
    6. PDF 中的輸出色彩比對方式
    7. 使用「預檢」工具更正問題區域
    8. 使用快捷處理或預檢動作自動分析文件
    9. 使用「預檢」工具分析文件
    10. 「預檢」工具的附加檢查
    11. 預檢資料庫
    12. 預檢變數
  19. 色彩管理
    1. 保持色彩一致
    2. 色彩設定
    3. 文件色彩管理
    4. 處理色彩設定檔
    5. 瞭解色彩管理

開始之前

我們即將推出全新且更加直覺的產品體驗。如果此處顯示的畫面不符合您的產品介面,請選取您目前體驗的說明

在新體驗中,工具會出現在畫面左側。

在 PDF 中建立和管理索引

若要在冗長的 PDF 檔案中加速搜尋程序,您可以在文件中加入字詞的索引。與搜尋實際文件相比,Acrobat 搜尋此索引的速度更快。PDF 檔案的所有副本都包含此索引。使用者可以使用索引搜尋 PDF,整個程序與搜尋沒有嵌入索引的 PDF 一樣。

新增索引至 PDF

  1. 從「所有工具」選單中,選取「新增搜尋索引」。

    「索引」工具集會顯示在左側面板。

  2. 從「索引」工具面板選取「管理內嵌索引」。

  3. 在「管理內嵌索引」對話方塊中,按一下「內嵌索引」。

  4. 請閱讀隨後顯示的訊息,然後選取「確定」。

    註解:

    在 Outlook 和 Lotus Notes 中,您在將電子郵件訊息或資料夾轉換為 PDF 時可以選擇是否嵌入索引。我們強烈建議您在轉換包含許多電子郵件的資料夾時嵌入索引。

更新或移除 PDF 中的索引

  1. 從「所有工具」選單中,選取「新增搜尋索引」。

    「索引」工具集會顯示在左側面板。

  2. 從「索引」工具面板選取「管理內嵌索引」。

  3. 視需要選取「更新索引」或「移除索引」。

關於編目功能 (Acrobat Pro)

您可以將特定的 PDF 群組定義為「編目」,為整個文件集合建立統一的索引。當使用者搜尋編目的 PDF 以尋找特定資訊時,索引將大幅提昇搜尋效率。

如果您透過光碟片傳遞文件集合,您可以在 PDF 中納入索引。

您可以編目使用西歐、中文、日文和韓文字元的文件。您可以構建索引的項目包括文件文字、注釋、書籤、表格欄位、標籤、物件和文件元資料、附件、文件資訊、數位簽名、影像 XIF (擴展影像檔案格式) 元資料和自訂文件內容。

準備要構建索引的 PDF (Acrobat Pro)

若要在 PDF 中建立索引,首先請建立包含完整 PDF 的資料夾,其中包含連結、書籤和可搜尋文字等電子功能。對於掃描的文件,請確認文字為可搜尋狀態。最好是將篇幅較長的文件分解為篇幅較短的章節檔案,以提昇搜尋效率。新增資訊至文件內容也會提升搜尋能力。

構建文件集合的索引之前,先在磁碟機或網路伺服器磁碟區上設定文件結構,並確認跨平台檔案名稱。跨平台檔案名稱可能會被截斷而難以在搜尋中擷取。請遵循這些準則以避免此問題:

  • 依照 MS-DOS® 檔案命名慣例 (檔名不超過八個字元,副檔名為三個字元) 重新命名檔案、資料夾和索引;如果您要使用 ISO 9660 格式的光碟片發送文件集合和索引就更應如此。
  • 從檔案和資料夾名稱中移除延伸字元,如重音字元和非英文字元。(「編目」功能使用的字型不支援字元碼區 133-159。)
  • 禁止在供 macOS 使用者搜尋的索引中使用過多嵌套資料夾或超過 256 個字元的路徑。
  • 如在 OS/2® LAN 伺服器上使用 macOS,請將 IBM® LAN Server Macintosh (LSM) 配置為強制執行 MS-DOS® 檔案命名慣例,或僅為 FAT (檔案配置表) 磁碟區構建索引。(HPFS [高效能檔案系統] 磁碟區可能包含無法擷取的長檔名。)
  • 如果文件結構包括您不準備檢索的子資料夾,您可以在構建索引時排除這些子資料夾。

在文件內容中新增中繼資料 (Acrobat Pro)

要使 PDF 易於搜尋,您可以在文件內容中新增檔案資訊,即所謂的「元資料」。(您可以選擇「檔案 > 內容」,按一下「描述」標籤,查看目前開啟的 PDF 內容。)

新增文件內容資料時,請考量以下 Adobe Recommendations:

  • 在「標題」欄位中使用描述準確的標題。文件的檔案名稱應顯示在「搜尋結果」對話方塊中。
  • 總是為相似的資訊採用相同的選項 (欄位)。例如,不要在某些文件的「主題」選項中新增重要資訊,以及不要在其它文件的「關鍵字」選項中新增重要資訊。
  • 使用簡單一致的術語來表示相同的資訊。例如,請不要以「生物學」命名某些文件,同時以「生命科學」命名其它文件。
  • 使用「作者」選項來標識文件的責任方。例如,僱用原則文件的作者可能隸屬於人力資源部。
  • 如果您使用文件部件號碼,請作為「關鍵字」來新增。例如,在「關鍵字」中新增「doc#=m234」可從特定主題下數百個系列文件中標明特定文件。
  • 請使用「主題」或「關鍵字」選項 (既可單獨使用,亦可共同使用),以依照類型分類文件。例如,您可以在單個文件中以「狀態報告」作為「主題」項,以「月報」或「週報」作為「關鍵字」項。
  • 如果您接受過專門的 Adobe PDF 培訓,您可以在建立索引時定義自訂資料欄位,如「文件類型」、「文件編號」和「文件識別碼」。僅建議進階使用者可如此執行,但 Acrobat 完整說明不涉及這一方面的內容。

建立集合的索引 (Acrobat Pro)

如果您建置新的索引,Acrobat 將建立以「.Pdx」作為副檔名的檔案和新的支援資料夾,後者包含一個或者多個以「.idx」為副檔名的檔案。IDX 檔案包含索引條目。所有這些檔案均必須具備,使用者才可以搜尋索引。

  1. 從「所有工具」選單中,選取「新增搜尋索引」。

    「索引」工具集會顯示在左側面板。

  2. 從「索引」面板選取「使用編目的全文字索引」。

  3. 在「編目」對話方塊中,選取「新建索引」。

    隨即顯示「新建索引定義」對話方塊。

    Acrobat 中的「新建索引定義」
    「新建索引定義」對話方塊。

  4. 「索引標題」中,請鍵入索引檔案的名稱。

  5. 「索引說明」中,請鍵入索引類型或目的的說明。

  6. 選取「選項」,然後選取要套用至索引的進階選項。完成後,選取「確定」。

    Acrobat 中的「選項」對話方塊
    在「選項」對話方塊中,您可以指定新建索引的進階選項。

  7. 「納入這些目錄」下,請按一下「新增」,選擇包含要檢索的某些或所有 PDF 檔案的資料夾,然後按一下「確定」。要新增更多資料夾,請重複這一步。

    註解:

    被納入的資料夾中嵌套的資料夾也被納入構建的索引。您可以從多個伺服器或磁碟新增資料夾,只要您不移動索引或文件集合中的任何項目。

  8. 在「排除這些子目錄」下,按一下「新增」,選取包含不準備檢索的 PDF 檔案的資料夾。請依照實際情況按一下「確定」並重複動作。

  9. 請審核您的選擇內容。若要編輯應納入或排除的資料夾的清單,請選擇您要變更的資料夾,然後按一下「移除」

  10. 請按一下「構建」,然後指定索引檔案位置。請按一下「儲存」,然後:

    • 如果構建索引結束,請按一下「關閉」

    • 如果要取消構建索引,請按一下「停止」

    註解:

    如果您停止構建索引,您無法繼續相同的構建索引作業階段,但是您無須重做構建工作。選項和資料夾選項並沒有受到影響。您可以按一下「開啟索引」,選擇部分完成的索引進行修訂。

    註解:

    如果「納入這些目錄」和「排除這些子目錄」選項中的長路徑被截斷,請在每一個省略號 (…) 上保持指針,直至顯示工具提示,說明完整的納入或排除的資料夾的完整路徑。

查看索引選項

  • 不納入數字選取此選項,會從索引中排除在文件中顯示的所有數字。排除數字可極大地降低索引大小,提昇搜尋速度。
  • 新增 ID 至 Adobe PDF v1.0 檔案如果您的集合包含由 Acrobat 2.0 以前的版本 (它們無法自動新增識別碼) 建立的 PDF,請選擇此選項。當 macOS 的長檔案名稱因變更為 MS-DOS® 檔案名稱而被截斷時,Acrobat 需要 ID 碼來進行識別。Acrobat 2.0 及更高版本可自動新增識別碼。
  • 搜尋時不警告已變更的文件如果沒有選定此選項,當您搜尋自從上一次建置索引後發生變更的文件時,Acrobat 將顯示訊息。
  • 自訂屬性使用此選項可將自訂文件內容編入索引;只有您要構建索引的 PDF 中已存在的自訂文件內容才會編入索引。請鍵入內容,從「文字」選單選擇,然後按一下「新增」。當您搜尋構建後的索引時,這些內容將作為搜尋選項顯示在「搜尋 PDF」視窗的附加條件快顯視窗選單中。例如,如果您輸入自訂內容「文件名稱」,然後從「文字」選單選擇字串內容,搜尋索引的使用者就可以從「使用這些附加條件」選單中選擇「文件名稱」,以在自訂內容中搜尋。
註解:

如果您在 Microsoft® Office 應用程式中建立自訂欄位,且已選定 PDFMaker 應用程式中的「轉換文件資訊」選項,欄位將傳遞至您建立的所有 PDF。 

  • XMP 欄位:使用此選項可編入自訂 XMP 欄位。自訂 XMP 欄位被編入索引,且顯示在附加條件快顯視窗選單中。
  • 停用字:使用此選項可從索引搜尋結果中排除特定字彙 (最多 500 個)。請鍵入字彙,按一下「新增」,並依照實際情況重複。排除字彙可使索引縮小 10%-15%。每一個停用字彙最多可包括 128 個字元,且大小寫須相符。
  • 結構標記:使用此選項,就能搜尋具備標籤化邏輯結構文件中的頁面元素標記節點。
註解:

若要防止使用者嘗試搜尋包含這些字彙的片語,請在編目 ReadMe 檔案中列出沒有構建索引的字彙。

註解:

「自訂內容」、「停用字」和「結構標籤」設定僅可套用至目前索引。要套用這些設定至您建立的任何索引,您可以在「偏好設定」對話方塊的「編目」面板中變更自訂欄位、停用字和標籤的預設設定。 

編目 ReadMe 檔案 (Acrobat Pro)

建立獨立的 ReadMe 檔案,並將其和索引一起放在資料夾中,是一個好辦法。此 ReadMe 檔案可以為大家提供關於索引的詳細資訊,例如:

  • 構建索引的文件類型。

  • 可支援的搜尋選項。

  • 遭遇問題時的聯繫人或支援電話號碼。

  • 從索引中排除的號碼和字彙清單。

  • 包含 LAN 上索引所包括的文件的資料夾清單,或包含基於磁碟上索引所包括的文件的資料夾清單。您還可以包括每一個資料夾或文件內容的簡短說明。

  • 每一個文件的值清單,如果您指派「文件資訊」欄位值。

    如果編目中包含特別多文件,請考量納入一個顯示每個文件指定值的總表。這個表可以是 ReadMe 檔案的一部分,也可以是單獨的文件。您配置完索引後,您可以使用該表格來保持一致性。

修訂索引 (Acrobat Pro)

您可以更新、重建或清除現有索引。

  1. 從「所有工具」選單中,選取「新增搜尋索引」。

    「索引」工具集會顯示在左側面板。

  2. 從「索引」面板選取「使用編目的全文字索引」。

    隨即顯示「編目」對話方塊。

  3. 在「編目」對話方塊中,選取「開啟索引」。

  4. 請確定並選擇索引定義檔案 (PDX),然後選取「開啟」。

  5. 在「索引定義」對話方塊中,請執行所需變更,然後選取您希望 Acrobat 執行的功能:

    • 建置使用現有資訊建立新的 IDX 檔案,並透過新增條目和將已變更或過期的條目標記為無效來更新。如果您做了許多變更,或反覆使用此選項而不是建立索引,搜尋時間將增加。
    • 重建建立新索引,改寫現有的索引資料夾及其內容 (IDX 檔案)。
    • 清除刪除索引內容 (IDX 檔案),但不刪除索引檔案本身 (PDX)。

編目偏好設定 (Acrobat Pro)

您設定的構建索引的偏好設定將套用至所有後續構建的索引中。構建單個索引時,您可以在構建索引的過程中選擇新選項來忽略若干偏好設定。

「偏好設定」對話方塊的「類別」下,選擇「編目」。許多選項和上文描述的構建索引過程中的選項一致。

註解:

當您因為準備要檢索文件,而不想將 PDF 的長檔名變更為 MS-DOS® 檔名時,「資料夾強制使用 ISO 9660 相容」選項很有幫助。但是,您仍然必須使用 MS-DOS® 檔案命名慣例 (不超過 8 個字元) 來命名資料夾,即使檔名不必比照辦理。

索引更新排程 (Acrobat Pro)

若要自動化構建、重建、更新和清除索引的程序,您可以使用「編目」功能以及編目批次 PDX 檔案 (.Bpdx)。此檔案包含編目索引檔案路徑和標幟的清單。您可以使用 Windows® 排程器等排程應用程式,排定自動執行這些工作的時間與頻率。若要這麼做,只要在 Acrobat 中顯示 BPDX 檔案,Acrobat 就會依照 BPDX 檔案中的標幟重新建立索引。

若要使用 BPDX 檔案,請前往「偏好設定 > 編目」,然後選取「允許執行編目批次檔案 (.Bpdx)」核取方塊,以重新執行。

移動集合及其索引 (Acrobat Pro)

您可以首先在本地硬碟上建立並測試文件集合的索引,然後再將完成的文件集合轉移至網路伺服器或磁碟上。索引定義中包含索引定義檔案 (PDX) 和包含已構建索引的文件的資料夾之間的相對路徑。如果這些項對路徑沒有發生變更,您移動已構建索引的文件集合後無須重新構建索引。如果 PDX 檔案和包含已構建索引的文件的資料夾位於同一資料夾中,您僅需移動該資料夾即可保持相對路徑。

如果相對路徑發生變更,在您移動已構建索引的文件集合後必須建立索引。然而,您仍然可以使用原始 PDX 檔案。要使用原始 PDX 檔案,請首先移動已構建索引的文件。然後,請將 PDX 檔案複製到您要建立索引的資料夾,依照需要編輯要納入和排除的目錄及子目錄清單。

如果索引駐留的磁碟或伺服器與其所套用的文件集合完全分隔,無論是移動文件集合還是索引均將導致索引無效。如果您要將文件集合移至其它網路位置或光碟片,請在文件集合的同一位置構建索引。

 Adobe

更快、更輕鬆地獲得協助

新的使用者?