Ismerje meg az Illustrator CC legutóbbi kiadásának ismert problémáit és korlátait.

A kezdőképernyőn létrehozott új dokumentum az Illustrator mögött van elrejtve

[Csak macOS] Ez a probléma a koreai, a török, a magyar, a francia, a kanadai francia, a marokkói francia és a brazil portugál nyelv esetében merül fel.

Probléma: Ha törli a Dokumentum megnyitása lapként opciót a Beállítások > Felhasználói felület párbeszédpanelen, és új dokumentumot hoz létre a kezdőképernyőn elérhető opciókkal, az újonnan létrehozott dokumentum az Illustrator mögött lesz elrejtve. Ez a probléma akkor merül fel, ha megnyomja a Command+N billentyűket, vagy az Új létrehozása gombra kattint a kezdőképernyőn. 

Ha azonban az új dokumentumot a Fájl > Létrehozás menü segítségével hozza létre, akkor ez a probléma nem fordul elő.

Megkerülő megoldás: Nyisson meg egy új dokumentumot a Fájl > Létrehozás menüvel.

Lassabb a szinkronizálás a Fonts webhely és a További keresése lap között, ha a kedvenc betűtípusokat megadja

Probléma: Ha egy betűtípust kedvencként választ ki a fonts.adobe.com webhelyen, sok időbe telik, hogy a Kedvencek szűrő módosításai megjelenjenek a Karakter panel További keresése lapján (Ablak > Típus > Karakter).

Megkerülő megoldás: Bizonyos esetekben a változtatások akkor állnak rendelkezésre, ha kilép az Illustrator programból, újra elindítja azt, majd megnyitja a Karakter panelt.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat