Adobe Flash Builder 4.5(Windows 及び Macintosh)日本語版の必要システム構成は、以下のとおりです。以下の要件以外でのご使用は動作保障対象外になります。

最新バージョンの情報については、弊社 Web サイト で Flash Builder 製品の必要システム構成ページ をご確認ください。

Windows版 (STANDARD、PREMIUMエディション共通)

  • インテル® Pentium® 4 以上、または AMD Athlon® 64 以上のプロセッサー
  • Microsoft® Windows® XP(Service Pack 2)日本語版(Service Pack 3 推奨)、Windows Vista® Home Premium、Business、Ultimate、Enterprise(Service Pack 1)日本語版(32-bit 版 Windows XP および Windows Vista で動作可能)、または Windows 7 日本語版 Microsoft® Windows® XP(Service Pack 3)日本語版、Windows Vista® Ultimate または Enterprise 日本語版(32-bit 版または 32-bit モードで動作中の 64-bit 版)、Windows Server® 2008 日本語版(32-bit 版)、Windows 7 日本語版(32-bit 版または 32-bit モードで動作中の 64-bit 版)
  • 1 GB 以上の RAM(2 GB 以上を推奨)
  • 1.5 GB 以上の空き容量のあるハードディスク
  • Java™ Virtual Machine(32-bit):IBM® JRE 1.6 または Sun™ JRE 1.6
  • 1,024 x 768 以上の画面解像度をサポートするディスプレイ(1,280 x 800 以上を推奨)、および 16-bit のビデオカード
  • DVD-ROM ドライブ
  • Eclipse™ 3.6.1(プラグインとしてインストールする場合); 対応するパッケージ Eclipse IDE for Java EE Developers、Eclipse Classic、Eclipse for PHP Developers

Mac OS版 (STANDARD、PREMIUMエディション共通)

  • インテル® プロセッサー
  • Mac OS X v 10.6
  • 1 GB 以上の RAM(2 GB 以上を推奨)
  • 1.5 GB 以上の空き容量のあるハードディスク
  • Java Virtual Machine(32-bit):JRE 1.6
  • 1,024 x 768 以上の画面解像度をサポートするディスプレイ(1,280 x 800 以上を推奨)、および 16-bit のビデオカード
  • DVD-ROM ドライブ
  • Eclipse 3.6.1 Cocoa 版(プラグインとしてインストールする場合); 対応するパッケージ Eclipse IDE for Java EE Developers、Eclipse IDE for Java Developers、Eclipse Classic、Eclipse for PHP Developers  

FLASH BUILDER 4.5 のデータ中心の開発機能

  • Adobe® ColdFusion®サーバー:ColdFusion 8.0.1 または 9.0.1
  • J2EE サーバー:BlazeDS 4 または Adobe LiveCycle® Data Services 3.1
  • PHP サーバー:Zend Server Community Edition 5.x、Zend Server 5.x、または Apache 2.2/Microsoft IIS 5、6、7(PHP 5.2 以上)
  • Web サービス:WSDL 1.1

各国語バージョン(Windows / Mac OS 版)

本製品は、次の各国語バージョンでご提供しています。

日本語 フランス語
英語 ロシア語
ドイツ語 中国語(簡体字)

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー