RoboHelp 日本語版 旧バージョンの対応 OS は、以下のとおりです。

※ RoboHelp の最新バージョンは 9 です。

それ以前の旧バージョン製品は、弊社における販売を終了しておりますので、最新バージョンへのアップグレードをご検討ください。

最新バージョンへのアップグレード対象製品は、こちらをご覧ください。

http://www.adobe.com/jp/products/robohelp/buying-guide.html

※ 最新バージョンの対応 OS は、こちらでご確認ください。

http://www.adobe.com/jp/products/robohelp/tech-specs.html

 

各記号の説明
◎ : 対応しています(必要システム構成に記載されている OS です)。
○ : 使用できます(弊社で動作確認済みです)。
△ : 一部注意事項がありますが、使用できます(弊社で動作確認済みです)
× : 対応していません。
- : 動作保障外です。 

 

対応 Windows OS

2010年 12月現在の対応状況

  RoboHelp X3 RoboHelp 7 RoboHelp 8
Windows 98SE × ×
Windows Me × ×
Windows NT 4.0

SP6
× ×
Windows 2000

SP4
×
Windows XP

SP2


SP2,SP3(推奨)
Windows Vista

Home Premium

Business

Ultimate

Enterprise

32bit 版


SP1

32bit 版
Windows 7
上記以降の新しい OS

※ OS は全て日本語版となります。

※ 動作保証外の OS における製品のご使用はお勧めしておりません。お使いになる場合は、お客様の責任においてご使用ください。

 

追加情報 (ADDITIONAL INFORMATION)

日本語以外の OS における対応

英語版などの外国語版 OS における製品のご使用は、動作保証外となります。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー