Creative Cloud Libraries 정보

Creative Cloud Libraries를 사용하면 에셋을 어디서든지 사용할 수 있습니다. Photoshop, Illustrator, Adobe Shape와 같은 모바일 앱에서 이미지, 색상, 텍스트 스타일 등을 만들고 다른 데스크탑 및 모바일 앱에서 이러한 요소에 쉽게 액세스하여 매끄럽고 창조적인 작업 과정을 만들 수 있습니다.

자세한 내용은 Creative Cloud Libraries를 참조하십시오.

Creative Cloud Libraries 사용

After Effects에서는 Creative Cloud Libraries [라이브러리] 패널 및 [시작] 화면 내에서 사용할 수 있습니다. 기본 작업 영역, 표준 작업 영역 및 모든 패널 작업 영역에 [라이브러리] 패널이 표시됩니다. [라이브러리] 패널은 작업 영역의 오른쪽에 도킹되어 있습니다.  

[라이브러리] 패널을 열려면 다음 중 하나를 선택합니다.

  • 창 > 작업 영역 > 라이브러리
  • 파일 > 가져오기 또는
  • 창 > 라이브러리
라이브러리 패널 열기
라이브러리 패널 열기

After Effects에서는 창의적인 에셋을 다음과 같은 다양한 방식으로 사용할 수 있습니다.

  • [라이브러리] 패널에서 [프로젝트] 패널로 그래픽 에셋을 드래그하여 프로젝트로 가져올 수 있습니다.
  • Capture 같은 모바일 앱으로 만든 라이브러리의 벡터 에셋을 After Effects로 가져와 고품질 벡터 애니메이션에 사용할 모양 레이어로 변환할 수 있습니다.
  • Photoshop에서 라이브러리에 추가한 텍스트 레이어 그래픽을 After Effects로 가져와 라이브 레이어 스타일의 편집 가능한 텍스트 레이어로 변환할 수 있습니다.

참고:

라이브러리에 있는 그래픽이 아닌 에셋 유형은 직접 적용할 수 없지만 [라이브러리] 패널에서 보고 관리할 수는 있습니다. 또한 After Effects의 [스포이드] 툴을 사용하여 [Adobe 색상 테마] 패널과 마찬가지로 라이브러리 색상 중에서 선택할 수 있습니다.

라이브러리 에셋의 위치

After Effects로 가져온 라이브러리 에셋은 다음 위치에 폴더에 복사됩니다. 

  • Mac OS X: Users/<사용자_이름>/Documents/Adobe/After Effects CC 2015/User Libraries/
  • Windows: C:\Users\<사용자_이름>\Documents\Adobe\After Effects CC 2015\User Libraries\

Creative Cloud Libraries 액세스

라이브러리는 다음과 같이 액세스할 수 있습니다.

전체 프로젝트

[라이브러리] 패널에 저장하는 모든 항목은 작업 중인 After Effects 프로젝트 전반에 걸쳐 사용할 수 있습니다.

전체 컴퓨터

라이브러리는 Creative Cloud와 동기화됩니다. 자신의 라이브러리는 Creative Cloud에서 Adobe ID로 로그인한 모든 컴퓨터에서 사용할 수 있습니다.

전체 앱

[라이브러리] 패널에 저장하는 모든 항목은 Creative Cloud Libraries를 지원하는 모든 데스크탑 및 모바일 앱에서 자동으로 사용할 수 있게 됩니다.

예를 들어 Adobe Premiere Pro 또는 Photoshop 같은 데스크탑 앱과 Adobe Capture, Premiere Clip 같은 모바일 앱에서 라이브러리에 액세스할 수 있습니다.

Creative Cloud Libraries에 액세스하는 방법에 대한 자세한 내용은 어디에서든 에셋에 액세스를 참조하십시오.

Creative Cloud Libraries 추가

원하는 수만큼 라이브러리를 만들어 에셋을 구성할 수 있습니다. 만든 라이브러리는 After Effects에서 [라이브러리] 패널에 표시됩니다.

라이브러리를 만들려면 다음을 수행하십시오.

  1. [라이브러리] 패널에서 드롭다운을 클릭하고 새 라이브러리 만들기를 선택합니다.
  2. 라이브러리의 이름을 입력하고 만들기를 클릭합니다.
Creative Cloud Library 추가
Creative Cloud Library 추가

자세한 내용은 Creative Cloud Libraries에 에셋 추가를 참조하십시오.

Creative Cloud Library에 에셋 추가

Creative Cloud Library에 에셋을 추가하려면 다음에 나오는 옵션을 따르십시오.

옵션 1:

  1. 에셋을 라이브러리 패널로 드래그합니다.
  2. 선택한 라이브러리에 에셋이 추가됩니다. 이러한 라이브러리는 Creative Cloud 계정과 동기화되므로 어디에서든 액세스할 수 있습니다.

옵션 2:

After Effects에서 파일 > 다른 이름으로 저장 또는 파일 > 저장을 선택하고 Creative Cloud Files 디렉토리에 파일을 저장합니다.

Creative Cloud 계정과 동기화되는 Create Cloud Library 디렉토리에 모든 에셋을 저장할 수 있습니다. Creative Cloud 데스크탑 애플리케이션에서는 이 디렉토리를 기본적으로 만듭니다.

옵션 3:

데스크탑 애플리케이션에서 Creative Cloud Library 열기

  1. Creative Cloud 데스크탑 애플리케이션을 엽니다.
  2. 에셋 > 파일을 선택하고 폴더 열기를 클릭합니다.

자세한 내용은 Creative Cloud Libraries에 에셋 추가를 참조하십시오.

Creative Cloud Assets 페이지에 에셋 추가
Creative Cloud Assets 페이지에 에셋 추가

Creative Cloud Assets 페이지에 직접 에셋을 추가할 수도 있습니다. 이 페이지에서는 에셋이 [파일], [모바일 제작] 및 [라이브러리]로 정렬됩니다.

에셋을 추가하려면

  1. Creative Cloud 데스크탑 애플리케이션을 엽니다.
  2. 에셋 > 파일을 선택하고 웹에서 보기를 클릭합니다.

라이브러리의 에셋 사용

그래픽 에셋

Creative Cloud Library에 Photoshop 효과 추가
Creative Cloud Library에 Photoshop 효과 추가

로컬 디스크에서 가져오는 다른 에셋과 마찬가지로 그래픽 에셋도 After Effects 프로젝트로 가져올 수 있습니다. 그래픽 에셋을 프로젝트로 가져오려면 다음 중 하나를 수행합니다.

  • 그래픽 에셋을 마우스 오른쪽 버튼으로 클릭하고 가져오기를 선택합니다.

또는

  • [라이브러리] 패널에서 그래픽 에셋을 선택하고 [프로젝트] 패널로 드래그합니다.

Illustrator 또는 Shape로 만든 라이브러리의 벡터 그래픽을 After Effects로 가져올 수 있습니다. 벡터 그래픽을 컴포지션에 추가한 후에는 모양 레이어로 변환하여 고품질 벡터 애니메이션에 사용할 수 있습니다.

라이브러리에 추가한 Photoshop 텍스트 레이어 그래픽을 After Effects로 가져와 라이브 레이어 스타일의 편집 가능한 텍스트 레이어로 변환할 수 있습니다.

환경 설정 > 가져오기에서 다중 항목을 드래그하여 가져올 때의 형식을 변경하면 PSD 및 AI 에셋을 라이브러리에서 가져오는 방식에 영향이 발생합니다.

자세한 내용은 Photoshop 및 Illustrator에서 액세스를 참조하십시오.

Look

Look은 Adobe Premiere Pro(CC 2015 이상 버전)를 사용하여 생성되고 Creative Cloud Libraries에 추가되는 색상 사전 설정입니다. Look은 모바일 장치 카메라 또는 장치의 사진에서 캡처한 실시간 이미지의 색상 및 조명 정보를 결합합니다.

.look 파일에 저장된 Look은 After Effects에 있는 레이어에 적용할 수 있습니다. Look을 사용하면 이미지의 색상을 수정하여 프로젝트의 품질을 높이거나, 대개 SpeedGrade 또는 Premiere Pro의 색상 패널 같은 다른 애플리케이션으로 수행하던 색상 그레이딩을 적용하는 작업을 손쉽게 수행할 수 있습니다.

[라이브러리] 패널의 Look은 다른 소스의 LUT 파일과 동일하게 [색상 LUT 적용] 효과를 사용하여 읽습니다.

[라이브러리] 패널에서 Look을 적용하려면 다음을 수행합니다.

  • 컴포지션에서 레이어를 선택하고, [라이브러리] 패널에서 Look을 마우스 오른쪽 버튼으로 클릭한 후 [Look 적용]을 선택합니다.
  • [라이브러리] 패널의 Look을 [컴포지션], [레이어], [효과 컨트롤] 또는 [타임라인] 패널의 레이어로 드래그합니다.
  • [라이브러리] 패널의 Look을 [타임라인] 또는 [효과 컨트롤] 패널의 레이어에 있는 기존 [색상 LUT 적용] 효과의 제목 행으로 드래그합니다.

    After Effects에서 대상 레이어에 [색상 LUT 적용] 효과가 추가되고 Look이 적용됩니다.

    레이어에 [색상 LUT 적용] 효과가 이미 있는 경우 [라이브러리] 패널의 Look을 적용하면 기존 효과 인스턴스가 다시 사용됩니다. 이 방법을 사용하여 동일한 레이어에서 다른 Look을 시험해 볼 수 있습니다.

Adobe Stock에서 에셋 추가

Adobe Stock은 수백만 개의 로열티 없는 고품질 사진, 일러스트레이션 및 비디오(HD 및 4K 비디오 포함)를 판매하는 서비스입니다.

After Effects 내에서 Adobe Stock 에셋의 검색을 시작할 수 있습니다.

  1. After Effects에서 [라이브러리] 패널을 열려면 > 라이브러리를 선택합니다.
  2. [라이브러리] 패널 아래쪽의 Adobe Stock 검색 버튼을 클릭합니다.
  3. 표시되는 페이지의 Stock 라이브러리에서 사용하려는 에셋을 검색합니다.

비디오 에셋의 검색 결과에는 라이센스 상태, 지속 시간 및 포맷 정보가 표시됩니다. 검색 결과를 필터링하고 에셋을 미리 볼 수 있습니다. 사진, 그림, 벡터 또는 비디오의 검색 결과를 제한하려면 Adobe Stock에서 결과를 클릭하십시오. 라이브러리 패널을 통해 4K 비디오를 구매하거나 미리 볼 때 4K 또는 HD 버전을 선택할 수 있습니다.

사용하려는 에셋을 찾은 후에는 바로 라이센스를 구매하고 에셋을 After Effects의 [라이브러리]에 추가하면 됩니다. 그러면 에셋이 After Effects 내의 [라이브러리] 패널에 나타납니다. 또는 사용이 허가되지 않은 미리 보기(워터마크가 표시됨) 버전의 에셋을 [라이브러리]에 추가할 수도 있습니다. [프로젝트] 패널에서 Stock 에셋의 사용을 허가하려면 [프로젝트] 패널에서 워터마크가 있는 미리 보기 에셋을 선택하고 [파일] < [라이센스]를 선택하거나 사용이 허가되지 않은 푸티지 항목 왼쪽의 장바구니 버튼을 클릭합니다.

라이브러리 패널에서 Adobe Stock의 에셋 추가
라이브러리 패널에서 Adobe Stock의 에셋 추가

[라이브러리]에 미리 보기 버전의 에셋을 추가하는 경우 나중에 사용을 허가할 수 있습니다. 에셋의 사용을 허가하려면 에셋을 클릭/마우스 오른쪽 버튼으로 클릭하고 문맥 메뉴에서 "이 이미지 사용 허가"를 선택합니다.

라이센스를 구매하면 Adobe Stock 스틸 이미지 미리 보기 에셋은 워터마크가 없는 전체 해상도 버전으로 자동으로 대체됩니다.

기본 그래픽 패널에서 에셋 추가

Creative Cloud Libraries를 통해 모션 그래픽 템플릿을 공유할 수 있습니다. 컴퓨터에 최신 버전 데스크탑 애플리케이션이 설치되어 있는지 확인합니다.

데스크탑 애플리케이션용 업데이트가 있는지 확인할 수 있습니다. 모든 모션 그래픽 템플릿은 데스크탑 애플리케이션에서 업데이트로 표시됩니다. 

다음 단계에 따라 수동으로 업데이트를 확인할 수 있습니다.

  1. Creative Cloud 데스크탑 애플리케이션에서 오른쪽 위 모퉁이에 있는 기어 아이콘을 클릭합니다.

  2. 드롭다운 목록에서 앱 업데이트 확인을 선택하거나 Ctrl+Alt+R(Win) 또는 Cmd+Option+R(Mac)을 눌러 Creative Cloud 데스크탑 애플리케이션을 새로 고치고 업데이트를 표시합니다.

Creative Cloud 사용자와 라이브러리 공유

다른 Creative Cloud 사용자와 라이브러리를 공유하여 공유 라이브러리의 컨텐츠를 보거나, 편집하거나, 사용할 수 있습니다. 라이브러리에서 읽기 전용 에셋이 변경될 때마다 라이브러리 에셋 사용자가 알림을 받습니다. 

참고:

Creative Cloud 구독자가 사용자와 라이브러리를 공유한 경우 다른 Creative Cloud 사용자와도 이 라이브러리를 공유할 수 있습니다.

라이브러리 공유: 두 가지 방법으로 다른 사용자와 라이브러리를 공유할 수 있습니다.

옵션 1:

[라이브러리] 패널에서 패널 탭의 팝업 메뉴를 클릭하고 [공동 작업]을 선택합니다.

라이브러리 패널에서 라이브러리 공유 및 공동 작업
라이브러리 패널에서 라이브러리 공유 및 공동 작업

옵션 2:

  1. Creative Cloud Assets 페이지에서 폴더 메뉴를 클릭하고 공동 작업을 선택합니다.
  2. 폴더의 컨텐츠가 표시되면 공유 > 공동 작업을 선택합니다.
Creative Cloud Assets 페이지에서 에셋 공유 및 공동 작업
Creative Cloud Assets 페이지에서 에셋 공유 및 공동 작업

공유 라이브러리에 참여:
  1. Adobe Creative Cloud for Desktop 앱을 실행하고 Adobe ID 자격 증명으로 로그인합니다.
  2. 사용자와 공유한 라이브러리가 있는 경우 패널에 알림이 표시됩니다.
  3. 각각의 라이브러리 공동 작업 초대에 사용할 수 있는 [승인] 버튼을 클릭합니다.

자세한 내용은 Creative Cloud Libraries 공유 및 공동 작업을 참조하십시오.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책