To manipulate pages in a PDF, make sure that you have permissions to edit the PDF. To check, choose File > Properties, and then click the Security tab. Permissions appear in the Document Restrictions Summary.

Pastaba:

This document provides instructions for Acrobat XI. If you're using Adobe Reader, see What can I do with Adobe Reader. If you're using Acrobat X, see Acrobat X Help. And, if you're using Acrobat 7, 8 , or 9, see previous versions of Acrobat Help.

Rotate pages

You can rotate all or selected pages in a document. Rotation is based on 90° increments. You can rotate pages using the rotate tools in the Page Thumbnails pane or using the Rotate option (described below).

  1. Choose Tools > Pages > Rotate.

    Choose Tools, Pages, Rotate
    Choose Rotate from the Pages panel in the Tools pane.

  2. For Direction, select the amount and direction of the rotations: Counterclockwise 90 Degrees, Clockwise 90 Degrees, or 180 Degrees.
  3. For Pages, specify whether all pages, a selection of pages, or a range of pages are to be rotated.
  4. From the Rotate menu, specify Even Pages, Odd Pages, or both, and select the orientation of pages to be rotated.

    Pastaba:

    To temporarily change your view of the page, choose View > Rotate View > Clockwise or Counterclockwise. The original page orientation is restored the next time you open the PDF.

Extract pages

Extraction is the process of reusing selected pages of one PDF in a different PDF. Extracted pages contain not only the content but also all form fields, comments, and links associated with the original page content.

You can leave the extracted pages in the original document or remove them during the extraction process—comparable to the familiar processes of cutting-and-pasting or copying-and-pasting, but on the page level.

Pastaba:

Any bookmarks or article threading associated with pages are not extracted.

  1. Open the PDF in Acrobat and choose Tools > Pages > Extract.
    Choose Tools, Pages, Extract
    Choose Extract from the Pages panel in the Tools pane to pull one or more pages from the PDF file.

  2. Specify the range of pages to extract.
  3. In the Extract Pages dialog box, do one or more of the following before you click OK:

    • To remove the extracted pages from the original document, select Delete Pages After Extracting.
    • To create a single-page PDF for each extracted page, select Extract Pages As Separate Files.
    • To leave the original pages in the document and create a single PDF that includes all of the extracted pages, leave both check boxes deselected.

The extracted pages are placed in a new document.

Pastaba:

The creator of a PDF document can set the security to prevent the extraction of pages. To view the security settings for a document, choose File > Properties, and select Security.

Split PDFs into multiple documents

You can split one or more documents into multiple smaller documents. When splitting a document, you can specify the split by maximum number of pages, maximum file size, or top-level bookmarks.

Split one or more PDFs, with an open document

  1. Open the PDF and choose Tools > Pages > Split Document.
    Choose Tools, Pages, Split Document
    Choose Split pages on the Pages panel in the Tools pane to split a PDF into two or more smaller documents.

  2. In the Split Document dialog box, specify the criteria for dividing the document:

    Number Of Pages

    Specify the maximum number of pages for each document in the split.

    File Size

    Specify the maximum file size for each document in the split.

    Top-level Bookmarks

    If the document includes bookmarks, creates one document for every top-level bookmark.

    Split document options
    The PDF is split into multiple two-page PDFs.

  3. To specify a target folder for the split files and filename preferences, click Output Options. Specify the options as needed, and then click OK.

  4. (Optional) To apply the same split to multiple documents, click Apply To Multiple. Click Add Files, and choose Add Files, Add Folders, or Add Open Files. Select the files or folder, and then click OK.

Split one or more PDFs, with no document open (Windows only)

  1. Choose Tools > Pages > Split Document.

  2. Click Add Files, and choose Add Files, Add Folders. Select the files or folder, and then click OK.

  3. Follow steps 2 and 3 in the procedure for splitting documents with a document open.

Move or copy pages

You can use page thumbnails in the Navigation pane to copy or move pages within a document and to copy pages between documents.

Move or copy a page within a PDF, using page thumbnails

  1. Click the Page Thumbnails button in the Navigation pane to open the Page Thumbnails panel, and select one or more page thumbnails.

    Click the Page Thumbnails button
    Page Thumbnails button.

  2. Do one of the following:
    • To move a page, drag the page number box of the corresponding page thumbnail or the page thumbnail itself to the new location. A bar appears to show the new position of the page thumbnail. The pages are renumbered.
    • To copy a page, Ctrl-drag the page thumbnail to a second location.

Copy a page between two PDFs, using page thumbnails

  1. Open both PDFs, and display them side by side.
  2. Open the Page Thumbnails panels for both PDFs.
  3. Drag the page thumbnail into the Page Thumbnails panel of the target PDF. The page is copied into the document, and the pages are renumbered.

Delete or replace pages

You can replace an entire PDF page with another PDF page. Only the text and images on the original page are replaced. Any interactive elements associated with the original page, such as links and bookmarks, are not affected. Likewise, bookmarks and links that may have been previously associated with the replacement page do not carry over. Comments, however, are carried over and are combined with any existing comments in the document.

After you delete or replace pages, it’s a good idea to use the Reduce File Size command to rename and save the restructured document to the smallest possible file size.

Delete or replace pages
A page before and after it is replaced. The page’s bookmarks and links remain in the same locations.

Delete pages, using the Delete command

Pastaba:

You cannot undo the Delete command.

  1. Choose Tools > PagesDelete.

    Choose Tools, Pages, Delete
    The Delete command on the Pages panel removes the selected page range from the PDF.

  2. Enter the page range to be deleted, and click OK.

    You cannot delete all pages; at least one page must remain in the document.

    Pastaba:

    If you select Use Logical Page Numbers in the Page Display panel of the Preferences dialog box, you can enter a page number in parentheses to delete the logical equivalent of the page number. For example, if the first page in the document is numbered i, you can enter (1) in the Delete Pages dialog box, and the page is deleted.

Delete pages, using page thumbnails

  1. In the Page Thumbnails panel, select the page or group of pages you want to delete.

  2. Click the Delete tool at the top of the Page Thumbnails panel.

    Click the Delete Tool
    Select one or more pages in the Page Thumbnails panel, and click the Delete tool to remove them.

Replace the contents of a page

  1. Open the PDF that contains the pages you want to replace.
  2. Choose Tools > Pages > Replace.
    Choose Tools, Pages, Replace
    Choose Replace pages from the Pages panel in the Tools pane.

  3. Select the document containing the replacement pages, and click Select.
  4. Under Original, enter the pages to be replaced in the original document.
  5. Under Replacement, enter the first page of the replacement page range. The last page is calculated based on the number of pages to be replaced in the original document.

Replace pages using a page thumbnail

  1. Open the PDF that contains the pages you want to replace, and then open the PDF that contains the replacement pages.
  2. In the Page Thumbnails panel of the PDF that contains the replacement pages, select a page or group of pages:
    • Select the page number boxes of the page thumbnails that you want to use as replacement pages.
    • Shift-click to select multiple page thumbnails. Ctrl-click to add to the selection.
    • Drag a rectangle around a group of page thumbnails.
  3. Ctrl+Alt-drag the selected page thumbnails onto the Pages panel of the target document. Release the mouse button when the pointer is directly over the page number box of the first page thumbnail you want to replace so that these pages become highlighted.

    The pages you selected in the first document replace the same number of pages in the second document, starting at the page number you selected to drop the new pages on.

Renumber pages

The page numbers on the document pages do not always match the page numbers that appear below the page thumbnails and in the Page Navigation toolbar. Pages are numbered with integers, starting with page 1 for the first page of the document. Because some PDFs may contain front matter, such as a copyright page and table of contents, their body pages may not follow the numbering shown in the Page Navigation toolbar.

Page Navigation
Printed page numbering (top) compared to logical page numbering (bottom)

You can number the pages in your document in a variety of ways. You can specify a different numbering style for groups of pages, such as 1, 2, 3, or i, ii, iii, or a, b, c. You can also customize the numbering system by adding a prefix. For example, the numbering for chapter 1 could be 1-1, 1-2, 1-3, and so on, and for chapter 2, it could be 2-1, 2-2, 2-3, and so on.

Pastaba:

Using the Number Pages command affects only the page thumbnails on the Pages panel. You can physically add new page numbers to a PDF using the headers and footers feature.

  1. Click the Page Thumbnails button to open the Page Thumbnails panel.

  2. Choose Number Pages from the Options menu.

    Choose Number Pages from the Options menu
    The Number Pages command is in the Options menu of the Page Thumbnails panel.

  3. Specify a page range. (Selected refers to pages selected in the Page Thumbnails panel.)
  4. Select one of the following, and then click OK:

    Begin New Section

    Starts a new numbering sequence. Choose a style from the pop-up menu, and enter a starting page number for the section. Specify a Prefix, if desired.

    Extend Numbering Used In Preceding Section To Selected Pages

    Continues the numbering sequence from previous pages without interruption.

Šis darbas yra licencijuotas pagal licenciją „Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License“  „Twitter™“ ir „Facebook“ skelbimams „Creative Commons“ sąlygos netaikomos.

Teisiniai pranešimai   |   Privatumo internete politika