Fehlerbehebung bei Effekte-Plug-ins für VST | Adobe Audition

Behandelte Themen

  • Support-Richtlinie
  • VST-Plug-in-Handhabung
  • Schritte zur Fehlerbehebung

Support-Richtlinie

Die Unterstützung für Effekte-Plug-Ins ist auf Plug-Ins beschränkt, die in der Installation von Adobe Audition CC und den Technologien VST und Audio Units enthalten sind, wie sie in der Anwendung implementiert sind. Der technische Support von Adobe unterstützt keine Probleme, die aufgrund der Verwendung von Plug-Ins von Drittanbietern auftreten. Wenn ein Plug-In eines Drittanbieters direkt Probleme verursacht, wenden Sie sich bitte an den Plug-In-Hersteller, um Unterstützung zu erhalten.

VST-Plug-in-Handhabung

Adobe Audition unterstützt 64-Bit-Audio-Plug-Ins von Drittanbietern in den Formaten VST 2.4, VST 3.0 für MacOS und Windows sowie Audio Units für MacOS. Hinweis: VSTi und Virtual-Instrument-Synthese-Plug-Ins werden derzeit nicht unterstützt. Um Plug-Ins zu finden oder deren Sichtbarkeit in der Anwendung zu verwalten, verwenden Sie den Audition Audio Plug-In Manager. Wählen Sie in der Audition-Menüleiste „Effekte“ > „Audio Plug-In Manager“. Hier können Sie neue Ordner hinzufügen, wenn Sie VST-Plug-Ins an benutzerdefinierten Speicherorten installiert haben, nach neuen Plug-Ins suchen oder verwalten, welche Audio-Plug-Ins in der Anwendung verfügbar sind.

Die Installation von VST 2.4-Plug-ins erfolgt normalerweise unter
Windows: C:\Programme\Steinberg\vstplugins\
MacOS: /Library/Audio/Plug-Ins/VST/

Die Installation von VST 3.0-Plug-ins erfolgt ausschließlich unter

Windows: C:\Programme\Common Files\VST3\
macOS: /Library/Audio/Plug-Ins/VST/

Plug-ins für Audio Units werden ausschließlich unter dem folgenden Pfad installiert und mit dem Betriebssystem registriert:
macOS: /Library/Audio/Plug-Ins/Components

Sie sollten nur dann Ordner hinzufügen müssen, wenn Sie VST 2.4-Plug-Ins an einem benutzerdefinierten Speicherort installiert haben. Andernfalls würde Audition die Ordnerliste mit den Standardordnern füllen.

Klicken Sie auf die Schaltfläche „Nach Plug-Ins suchen“, um nach neuen Plug-Ins auf dem System zu suchen. Audition zeigt den Namen, Typ, Status und Pfad jedes erkannten oder installierten Plug-Ins an. Verwenden Sie die Checkbox-Spalte, um Plug-Ins zu aktivieren oder zu deaktivieren.

Hinweis: Audition scannt jedes Plug-In und versucht, es in einem separaten Prozess zu öffnen. Plug-Ins, die einen Absturz verursachen oder virtuelle Instrumente sind, werden als deaktiviert markiert.

Nachdem Plug-Ins gescannt wurden, stehen sie im Effekte-Menü zur Verfügung. Am unteren Rand des Menüs befinden sich 3 Einträge: VST, VST3 und AU.

Enthält VST 2.4 Plug-Ins, die nach Hersteller sortiert sind. Beispielsweise befinden sich alle Plug-Ins von iZotope in einem Untermenü mit der Bezeichnung „iZotope“.


VST3: Enthält VST 3.0-Plug-ins, die nach internen Metadaten organisiert sind. Plug-ins zur Rauschunterdrückung befinden sich z. B. in einem Untermenü mit der Bezeichnung „Restauration“.


AU: Enthält Audio Units-Plug-ins (nur MacOS), die vom Hersteller organisiert werden. Beispielsweise befinden sich alle Plug-ins, die mit macOS ausgeliefert werden, in einem Untermenü mit der Bezeichnung „Apple“.

Schritte zur Fehlerbehebung

Führen Sie die Aufgaben in der in dieem Abschnitt angegebenen Reihenfolge aus. Notieren Sie sich die durchgeführten Aufgaben und deren Ergebnisse, einschließlich Fehler und anderer Probleme. Wenn Sie sich an den technischen Support von Adobe wenden, können Ihnen die Mitarbeiter durch diese Informationen bessere Unterstützung bieten.

Hinweis: Die Vorgehensweisen in diesem Dokument basieren auf der Standardoberfläche von Windows XP. Bei einer angepassten Oberfläche kann in einigen Fällen eine andere Vorgehensweise erforderlich sein. Ein häufiger Unterschied ist beispielsweise die Navigation vom Startmenü zur Systemsteuerung. Sie können die Systemsteuerung über „Start“ > „Einstellungen“ > „Systemsteuerung“ statt über „Start“ > „Systemsteuerung“ aufrufen.

1. Starten Sie Adobe Audition neu und deaktivieren Sie das Plug-in im VST-Plug-in-Manager.

Stabilitätsprobleme können auftreten, wenn ein Plug-In nicht ordnungsgemäß initialisiert wird. Der Audio Plug-In-Manager listet alle von Adobe Audition gescannten Plug-Ins auf und ermöglicht es Ihnen, jedes Plug-In ein- oder auszuschalten.

So deaktivieren Sie ein Plug-in, das beim Starten zum Einfrieren von Adobe Audition führt:
1. Adobe Audition
neu starten. 2. Öffnen Sie den Audio-Plug-in-Manager über das Effektmenü
. 3. Suchen Sie in der Liste der Plug-in-Dateien das Plug-in aus Schritt 1 und deaktivieren Sie das Kontrollkästchen daneben.
4. Klicken Sie auf „OK“.
Hinweis: Weitere Informationen zum Verwalten von Plug-ins finden Sie im Abschnitt „Verwalten von Audio-Plug-ins“ in diesem Dokument.

2. Führen Sie das Plug-in in einer Session mit einer niedrigeren Abtastrate aus.

Adobe Audition kann die meisten Hardware-unterstützten Sampleraten aufzeichnen, verarbeiten und wiedergeben (normalerweise bis zu 196k); allerdings wurden nicht alle Plug-Ins für hohe Sampleraten getestet oder entwickelt. Das Bearbeiten und Mischen von Sessions mit hohen Sample-Raten und das Einbinden von Plug-In-Effekten kann die Leistung von Adobe Audition erheblich beeinträchtigen oder zum Absturz von Adobe Audition führen. Wenn Sie Audio im Multitrack mischen oder das Mastering-Rack mit Dateien oder Sessions verwenden, die mehr als 48k (48000 Samples) umfassen und ein Problem feststellen, dann testen Sie das Plug-In mit einer niedrigeren Samplerate.
So überprüfen Sie die Abtastratenfunktion des Plug-ins:
1. Wählen Sie in der Multitrack-Hauptansicht „Datei“ > „Neue Session“.
2. Wählen Sie „48000“ im Dialogfeld „Neue Session“.
3. Importieren Sie eine Audiodatei und platzieren Sie sie auf Spur 1.
4. Fügen Sie den Effekt hinzu, den Sie testen möchten.
5. Spielen Sie die Session ab.
Wenn das Plug-in bei 48k erwartungsgemäß ausgeführt wird, sollten Sie möglicherweise ein anderes Plug-in suchen und damit dieses ersetzen oder die Abtastrate von Dateien oder Sessions verringern.

3. Deaktivieren Sie vorübergehend die Plug-in-Automatisierung.

Deaktivieren Sie vorübergehend die Automatisierung für einzelne Spuren, die Auswirkungen haben, um zu testen, ob die Automatisierung von Effekten das Problem verursacht. In der Multitrack-Ansicht können Sie für jeden verfügbaren Effektparameter neue Automationsspuren erstellen. Nicht alle Plug-Ins wurden für die Automatisierung getestet oder entwickelt und können die Leistung von Adobe Audition erheblich beeinträchtigen oder zum Absturz von Adobe Audition führen.
So deaktivieren Sie die Plug-in-Automatisierung:
1. Suchen Sie in der Multitrack-Ansicht den Track mit Effekte-Automatisierung.
2. Stellen Sie den Spur-Automatisierungs-Modus auf „Aus“.
3. Spielen Sie die Session ab.
Wenn die Session ohne Automatisierung erwartungsgemäß abgespielt wird, sollten Sie möglicherweise das Plug-in durch ein ähnliches Plug-in ersetzen oder das Vorrendern der Spur aktivieren.
Weitere Informationen zu Spur -Automatisierungs-Modus finden Sie unter Automatisieren von Mischungen mit Umschlägen.
Weitere Informationen zum Einfrieren von Spuren finden Sie unter Vorrendern von Spureffekten zur Verbesserung der Leistung.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online