Verwenden von Produktionen

  1. Benutzerhandbuch zu Adobe Premiere Pro
  2. Beta-Versionen
    1. Übersicht über das Beta-Programm
    2. Startseite von Premiere Pro Beta
    3. Funktionen in der Beta-Version
      1. Neuer Import und Export in Premiere Pro (Beta)
      2. Häufig gestellte Fragen | Neuer Import und Export in Premiere Pro (Beta)
  3. Erste Schritte
    1. Erste Schritte mit Adobe Premiere Pro
    2. Neue Funktionen in Premiere Pro
    3. Versionshinweise | Premiere Pro
    4. Tastaturbefehle in Premiere Pro
    5. Barrierefreiheit in Premiere Pro
  4. Hardware- und Betriebssystemanforderungen
    1. Hardware-Empfehlungen
    2. Systemanforderungen
    3. Anforderungen an GPU und GPU-Treiber
    4. GPU-beschleunigtes Rendern und Hardware-Codierung/-Decodierung
  5. Erstellen von Projekten
    1. Erstellen von Projekten
    2. Öffnen von Projekten
    3. Verschieben und Löschen von Projekten
    4. Arbeiten mit mehreren geöffneten Projekten
    5. Arbeiten mit Project Shortcuts
    6. Abwärtskompatibilität von Premiere Pro-Projekten
    7. Öffnen und Bearbeiten von Premiere Rush-Projekten in Premiere Pro
    8. Best Practices: Erstellen Ihrer eigenen Projektvorlagen
  6. Arbeitsbereiche und Arbeitsabläufe
    1. Arbeitsbereiche
    2. Arbeiten mit Bedienfeldern
    3. Touch- und Gestensteuerung von Windows
    4. Verwenden von Premiere Pro in einer Konfiguration mit zwei Monitoren
  7. Erfassen und Importieren
    1. Aufnahme läuft
      1. Erfassen und Digitalisieren von Filmmaterial
      2. Aufnehmen von HD-, DV- oder HDV-Video
      3. Batch-Aufnahme und Neuaufnahme
      4. Einrichten Ihres Systems für HD-, DV- oder HDV-Aufnahmen
    2. Importieren
      1. Übertragen und Importieren von Dateien
      2. Importieren von Standbildern
      3. Importieren von digitalem Audio
    3. Importieren aus Avid oder Final Cut
      1. Importieren von AAF-Projektdateien aus Avid Media Composer
      2. Importieren von XML-Projektdateien aus Final Cut Pro 7 und Final Cut Pro X
    4. Unterstützte Dateiformate
    5. Digitalisieren von analogen Videodaten
    6. Arbeiten mit Timecode
  8. Bearbeitung
    1. Sequenzen
      1. Erstellen und Ändern von Sequenzen
      2. Hinzufügen von Clips zu Sequenzen
      3. Neuanordnen von Clips in einer Sequenz
      4. Suchen, Auswählen und Gruppieren von Clips in einer Sequenz
      5. Bearbeiten von Sequenzen, die in den Quellmonitor geladen wurden
      6. Vereinfachen von Sequenzen
      7. Rendern und Anzeigen einer Vorschau von Sequenzen
      8. Arbeiten mit Marken
      9. Szenenbearbeitungserkennung
    2. Video
      1. Erstellen und Abspielen von Clips
      2. Zuschneiden von Clips
      3. Synchronisieren von Audio und Video beim Zusammenführen von Clips
      4. Rendern und Ersetzen von Medien
      5. Rückgängig, Protokoll und Ereignisse
      6. Erzeugen von Frame-Standbildern
      7. Arbeiten mit Seitenverhältnissen
    3. Audio
      1. Übersicht über Audio in Premiere Pro
      2. Audiospurmixer
      3. Anpassen von Lautstärkepegeln
      4. Bearbeiten, Reparieren und Verbessern von Audio mithilfe des Bedienfelds „Essential Sound“
      5. Clip-Lautstärke und Balance mit dem Audio-Clip-Mixer überwachen
      6. Audio-Balance und Tonschwenk
      7. Erweiterte Audioabmischung – Submixe, Downmixen und Routing
      8. Audioeffekte und Überblendungen
      9. Arbeiten mit Audioüberblendungen
      10. Anwenden von Effekten auf Audio
      11. Messen von Audio mithilfe des Effekts „Lautstärkeradar“
      12. Aufnehmen von Audiomischungen
      13. Bearbeiten von Audio im Schnittfenster
      14. Zuordnen von Audiokanälen in Premiere Pro
      15. Verwenden von Adobe Stock-Audio in Premiere Pro
    4. Erweiterte Bearbeitung
      1. Multikamera-Bearbeitungsablauf
      2. Bearbeitungsabläufe für Spielfilme
      3. Einrichten und Verwenden von Head-Mounted Displays für immersive Videos in Premiere Pro
      4. Bearbeiten von VR
    5. Best Practices
      1. Best Practices: Schnelleres Abmischen
      2. Best Practices: Effizientes Bearbeiten
  9. Videoeffekte und -überblendungen
    1. Überblick über Videoeffekte und -überblendungen
    2. Effekte
      1. Effekttypen in Premiere Pro
      2. Anwenden und Entfernen von Effekten
      3. Effektvorgaben
      4. Automatisches Reframing von Videos für verschiedene Social-Media-Kanäle
      5. Farbkorrektureffekte
      6. Ändern der Dauer und Geschwindigkeit von Clips
      7. Einstellungsebenen
      8. Footage stabilisieren
    3. Überblendungen
      1. Anwenden von Überblendungen in Premiere Pro
      2. Ändern und Anpassen von Überblendungen
      3. Morph-Schnitt
  10. Grafiken, Titel und Animationen
    1. Grafiken und Titel
      1. Erstellen von Titeln und Animationen
      2. Anwenden von Textverläufen in Premiere Pro
      3. Verwenden von Animationsvorlagen für Titel
      4. Ersetzen von Bildern oder Videos in Animationsvorlagen
      5. Verwenden von datengesteuerten Animationsvorlagen
      6. Best Practices: Schnellere Grafik-Workflows
      7. Hinzufügen von Responsive-Design-Funktionen zu Grafiken
      8. Arbeiten mit Untertiteln
      9. Sprache in Text
      10. „Sprache in Text“ in Premiere Pro | Häufig gestellte Fragen
      11. Aktualisieren von Titeln aus Vorgängerversionen zu Quellgrafiken
    2. Animation und Keyframing
      1. Hinzufügen, Navigieren und Einrichten von Keyframes
      2. Animieren von Effekten
      3. Verwenden des Effekts „Bewegung“ zum Bearbeiten und Animieren von Clips
      4. Optimieren der Keyframe-Automatisierung
      5. Verschieben und Kopieren von Keyframes
      6. Anzeigen und Einstellen von Effekten und Keyframes
  11. Zusammenstellungen
    1. Zusammenstellungen, Alpha-Kanäle und Einstellen der Clip-Deckkraft
    2. Maskierung und Tracking
    3. Füllmethoden
  12. Farbkorrektur und -graduierung
    1. Übersicht: Farbarbeitsabläufe in Premiere Pro
    2. Kreative Farben mit Lumetri-Looks
    3. Anpassen der Farbe mit RBG- und Farbtonsättigungskurven
    4. Korrigieren und Abgleichen von Farben zwischen mehreren Aufnahmen
    5. Verwenden von HSL-Sekundärsteuerelementen im Bedienfeld „Lumetri-Farbe“
    6. Erstellen von Vignetten
    7. Looks und LUTs
    8. Lumetri-Bereiche
    9. Anzeigefarb-Management
    10. HDR für Broadcaster
    11. Aktivieren der DirectX HDR-Unterstützung
  13. Exportieren von Medien
    1. Arbeitsablauf und Übersicht beim Exportieren
    2. Schnellexport
    3. Exportieren für das Web sowie für Smartphone und Tablet
    4. Exportieren von Standbildern
    5. Exportieren von Projekten für andere Anwendungen
    6. Exportieren von OMF-Dateien für Pro Tools
    7. Export in das Panasonic P2-Format
    8. Exportieren auf DVD oder Blu-ray Disc
    9. Best Practices: Schneller exportieren
  14. Arbeiten mit anderen Adobe-Programmen
    1. After Effects und Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  15. Organisieren und Verwalten von Elementen
    1. Verwenden des Bedienfelds „Projekt“
    2. Organisieren von Elementen im Bedienfeld „Projekt“
    3. Wiedergeben von Elementen
    4. Suchen von Elementen
    5. Creative Cloud-Bibliotheken
    6. Synchronisationseinstellungen in Premiere Pro
    7. Verwenden von Produktionen
    8. So funktionieren Clips projektübergreifend innerhalb einer Produktion
    9. Konsolidieren, Transcodieren und Archivieren von Projekten
    10. Verwalten von Metadaten
    11. Best Practices
      1. Best Practices: Arbeiten mit Produktionen
      2. Best Practices: Von der Übertragungsproduktion lernen
      3. Best Practices: Arbeiten mit nativen Formaten
  16. Verbesserung der Leistung und Fehlerbehebung
    1. Festlegen von Voreinstellungen
    2. Zurücksetzen von Voreinstellungen
    3. Arbeiten mit Proxys
      1. Proxy-Übersicht
      2. Import- und Proxy-Workflow
    4. Überprüfen Sie, ob Ihr System mit Premiere Pro kompatibel ist
    5. Premiere Pro für Apple-Chip
    6. Eliminieren von Flimmern
    7. Zeilensprung und Halbbildreihenfolge
    8. Intelligentes Rendering
    9. Unterstützung für den Fader-Controller
    10. Best Practices: Arbeiten mit nativen Formaten
    11. Knowledgebase
      1. Grünes und rosafarbenes Video in Premiere Pro oder Premiere Rush
      2. Wie verwalte ich den Medien-Cache in Premiere Pro?
      3. Beheben von Fehlern beim Rendern oder Exportieren
      4. Beheben von Problemen im Zusammenhang mit der Wiedergabe und Leistung in Premiere Pro
  17. Überwachen von Assets und Offline-Medien
    1. Überwachen von Assets
      1. Verwenden von Quellmonitor und Programmmonitor
      2. Verwenden des Referenzmonitors
    2. Offline-Medien
      1. Arbeiten mit Offline-Clips
      2. Erstellen von Clips für die Offline-Bearbeitung
      3. Neuverknüpfen von Offline-Medien

Im Rahmen von Produktionen stehen Tools zur Verfügung, mit deren Hilfe Workflows für mehrere Projekte organisiert und Elemente aus verschiedenen Projekten gemeinsam genutzt werden können. Dies ermöglicht eine einfache und effiziente Arbeit, unabhängig davon, ob als Einzelnutzer oder gemeinsam im Team.

Was genau sind Produktionen?

Herunterladen

Produktionen bieten ein flexibles, skalierbares Framework für die Organisation von Workflows, die sich über mehrere Projekte erstrecken. Produktionen steigern die Effizienz und erleichtern die Zusammenarbeit, indem umfangreiche, komplexe Workflows in einfach handzuhabende Projekte unterteilt und für die Bearbeitung im Team auf gemeinsam genutzten, lokalen Datenspeichern abgelegt werden können. Innerhalb einer Produktion können Assets projektübergreifend ausgetauscht werden, ohne Duplikate der entsprechenden Dateien zu erstellen. 

Zusammengehörige Projekte können gruppiert werden, um sie besser organisiert zu halten und die Effizienz zu steigern. Umfangreiche Projekte (Dokumentationen, Film- und TV-Produktionen) können in Abschnitte oder Episoden unterteilt und auf einem Netzwerkspeicher gemeinsam bearbeitet werden, wobei jedes Team-Mitglied seinen bevorzugten Workflow verwenden können.

Produktionen basieren auf dem Standard-Projektformat von Premiere Pro, ergänzen dieses jedoch durch eine zusätzliche Ebene, auf der die in einer Produktion enthaltenen Projekte und Elemente miteinander verknüpft werden. Projekte behalten innerhalb einer Produktion alle Attribute der ihnen zugehörigen .pproj-Dateien bei. Sie können einer Produktion bereits vorhandene Premiere Pro-Projekte hinzufügen. Bei Bedarf können Sie sie auch aus ihr entfernen, um sie als eigenständige Premiere Pro-Projekte zu verwenden.

Worin liegen die Vorteile von Produktionen?

Workflows in mehrere Projekte unterteilt verwalten

Mithilfe von Produktionen lassen sich umfangreiche oder komplexe Workflows in kleinere Segmente bzw. Projekte unterteilen, die auf dem Premiere Pro-Projektformat basieren. Diese Projekte werden innerhalb einer Produktion als Teile des übergeordneten Workflows miteinander verknüpft, sodass Sie diese einschließlich der ihnen zugehörigen Assets effizient organisiert halten können.

Besser organisiert, stets synchronisiert

Dank projektübergreifender Medienreferenzierung können Assets innerhalb einer Produktion ausgetauscht werden, ohne Duplikate erstellen zu müssen. Das hält den Speicherbedarf der einzelnen Projekte in Grenzen, eine schnelle Verarbeitung bleibt gewährleistet.

Mit dem neuen Projektfenster bietet Premiere Pro eine Kommandozentrale für die Verwaltung von Workflows, die sich über mehrere Projekte erstrecken. Alle Projekte, die Sie dem Produktionsordner hinzufügen, werden Teil der entsprechenden Produktion. Unabhängig davon, ob Sie mit macOS oder Windows arbeiten, werden alle von Ihnen auf der Festplatte gespeicherten Änderungen in Premiere Pro übernommen. Umgekehrt genauso: Änderungen, die Sie in Premiere Pro vornehmen, werden auf der Festplatte gespeichert. Innerhalb von Produktionen bleibt stets alles synchron bleibt.

Auf Zusammenarbeit ausgelegt

Durch die Nutzung eines gemeinsamen lokalen Datenspeichers können innerhalb einer Produktion mehrere Personen an verschiedenen Projekten gleichzeitig arbeiten. Mit der Projektsperre können Sie dabei sicherstellen, dass niemand Ihre Arbeit überschreibt. Für Ihre Kollegen bleibt der Zugriff auf Ihr Projekt auch weiterhin möglich, ebenso wie das Kopieren von Inhalten daraus. Änderungen können sie jedoch erst vornehmen, wenn Sie Ihre Bearbeitung abgeschlossen haben.

Alle Projekte innerhalb einer Produktion verwenden dieselben Einstellungen, einschließlich der Arbeitslaufwerke. Vorschaudateien, die von einem Team-Mitglied gerendert werden, stehen so für alle am Projekt Beteiligten zur Verfügung. Das sorgt für eine reibungslose Wiedergabe im gesamten Team und spart wertvolle Zeit.

Sicherheit: volle Kontrolle über Ihre Medien

Mit Produktionen behalten Sie jederzeit die volle Kontrolle über Ihre Inhalte: Alle Ihre Projekte und Assets bleiben vollständig in Ihrem lokalen Speicher. In die Cloud wird nichts geladen – es sei denn, Sie entscheiden sich aktiv dafür. Bei Bedarf können Sie so auch ganz ohne Internetverbindung arbeiten.

Erste Schritte mit Produktionen

Bevor Sie mit der Arbeit in Produktionen beginnen, sollten Sie die folgenden Punkte berücksichtigen.

Legen Sie Ihre Speicherstrategie fest

Wenn Sie ein Einzelbearbeiter sind, können Sie Ihre Projektdateien überall speichern, selbst auf Ihrem lokalen Datenträger. 

Wenn Sie mit einem Team von Bearbeitern zusammenarbeiten möchten, benötigen Sie gemeinsam genutzten Speicherplatz. Befolgen Sie diese Best Practices, wenn Sie gemeinsam genutzten Speicher für Produktionen konfigurieren möchten.

Voreinstellungen festlegen

Legen Sie die folgenden Voreinstellungen im Dialogfeld Bearbeiten > Voreinstellungen (Windows) oder Premiere Pro > Voreinstellungen (macOS) fest.

  • Deaktivieren Sie unter Voreinstellungen > Medien die folgenden Optionen:
    • XMP-ID beim Import in Dateien schreiben
    • Clipmarken in XMP schreiben
    • Clip- und XMP-Metadaten-Verknüpfung aktivieren
  • Unter Voreinstellungen > Zusammenarbeit:
    • Achten Sie darauf, dass „Projektsperre aktivieren“ aktiviert ist.
    • Geben Sie einen Benutzernamen ein, der anderen Benutzern beim Öffnen eines Projekts angezeigt wird.
  • Gehen Sie zu Fenster > Arbeitsbereiche und deaktivieren Sie Arbeitsbereich aus Projekten importieren.
    Dadurch wird vermieden, dass sich Ihr Arbeitsbereich beim Öffnen von Projekten, die von anderen Personen verwendet werden, ändert.

Produktionseinstellungen auswählen

Die Einstellungen, die Sie für eine Produktion festlegen, gelten für jedes Projekt im Produktionsordner. Bei der Zusammenarbeit innerhalb einer Produktion sieht jeder Bearbeiter die gleichen gemeinsamen Einstellungen für die Produktion. Um die Produktionseinstellungen zu konfigurieren, gehen Sie zu Datei > Produktionseinstellungen.   Im Folgenden erfahren Sie, was jede Einstellung für eine Produktion bedeutet. Allgemeine Informationen zu diesen Einstellungen finden Sie unter Überprüfen von Projekteinstellungen.

Die Renderer-Einstellung wirkt sich auf alle Systeme aus, die auf die Produktion zugreifen. Wenn ein Einzelsystem den genauen Renderer nicht finden kann, der in den Produktionseinstellungen angegeben ist, wählt Premiere Pro den nächstverfügbaren Renderer aus.

Der Standardwert für alle Datenträgereinstellungen für das Arbeitslaufwerk ist Wie in Production. Das bedeutet, dass der Ordner, der Ihren Produktionsordner enthält, auch Ihre Arbeitslaufwerk-Ordner enthält. Für Bearbeiterteams, die auf gemeinsam genutztem Speicher zusammenarbeiten, ist es wichtig, dass die Arbeitslaufwerkordner auf einen freigegebenen Speicherort festgelegt werden, auf den alle Bearbeitungssysteme zugreifen können.

Damit Medien, die über Animationsvorlagen oder Creative Cloud-Bibliotheken referenziert werden, für alle Bearbeitungssysteme zur Verfügung stehen, muss das Arbeitslaufwerk auf einen gemeinsamen Speicherort gesetzt werden.

Hinweis:

Wenn Sie eine Datei aus dem automatischen Speichern wiederherstellen müssen, navigieren Sie zum Speicherort des Arbeitslaufwerks für automatisches Speichern. Suchen Sie die Projektdatei, die mit dem Namen des gesuchten Projekts übereinstimmt. Es wird immer eine Kopie des Projekts ohne Benutzernamen oder Zeitstempel im Dateinamen vorhanden sein. Dies ist immer die neueste automatische Speicherung. An älteren Projektkopien hängen ein Zeitstempel und der Benutzername im Format ProjectName-YYYY-MM-DD_HH-MM-SS-UserName.prproj.

Die Importeinstellungen sind für Produktionen deaktiviert. Proxydateien können weiterhin erstellt werden, indem Sie einen Clip auswählen und dann im Kontextmenü zu Proxy > Proxys erstellen oder Proxys anhängen gehen.

Einrichten einer Produktion

Erstellen einer Produktion

Erstellen einer Produktion
Erstellen einer Produktion

  1. Gehen Sie zu Datei > Neu > Produktion.
  2. Geben Sie einen Namen für Ihre Produktion ein. Dies wird gleichzeitig der Name des Ordners auf dem Datenträger.
  3. Klicken Sie auf den blauen Pfadtext, um einen Speicherort zum Speichern des Produktionsordners auszuwählen. Achten Sie für die Zusammenarbeit darauf, dass die Produktion an dem von Ihnen freigegebenen Speicherort gespeichert wird.
  4. Klicken Sie auf Erstellen.

Öffnen einer Produktion

Führen Sie einen der folgenden Schritte aus:

  • Wählen Sie auf dem Willkommen-Bildschirm oder bei einem geöffneten eigenständigen Projekt Datei > Produktion öffnen aus.
  • Wählen Sie eine kürzlich verwendete Produktion aus dem Dropdown-Menü aus.
  • Klicken Sie auf Öffnen oder auf Durchsuchen, navigieren Sie zu einem vorhandenen Produktionsordner und wählen Sie ihn aus.

 Im Gegensatz zu Dateien vom Typ „eigenständiges Projekt“ können Sie jeweils nur eine Produktion gleichzeitig öffnen.

Öffnen einer Produktion
Öffnen einer Produktion

Aufbau einer Produktion

Sie können Ihre Produktion auf verschiedene Arten aufbauen. Sie können Dateien oder Ordner erstellen, neue Projekte innerhalb einer Produktion hinzufügen und Projekte und Ordner verschieben oder umbenennen.

Erstellen von Projekten in einer Produktion

  1. Klicken Sie auf die Schaltfläche Neues Projekt oder wählen Sie im Kontextmenü „Neues Projekt“ aus.
  2. Geben Sie dem Projekt einen Namen und klicken Sie auf OK.
Erstellen eines neuen Projekts in einer Produktion
Erstellen eines neuen Projekts in einer Produktion

Hinzufügen vorhandener Projekte zu einer Produktion

Sie können bereits vorhandene Premiere Pro-Projekte zu einer Produktion hinzufügen.

Klicken Sie mit der rechten Maustaste auf das Bedienfeld „Produktion“ oder gehen Sie im Menü des Bedienfelds „Produktion“ auf Projekt zur Produktion hinzufügen und wählen dann ein Projekt auf dem Datenträger aus.

Premiere Pro erstellt eine Kopie des Projekts innerhalb der Produktion. Premiere Pro aktualisiert bei Bedarf auch die Projektversion und überprüft, ob keine duplizierten Projekte in der Produktion vorhanden sind.

 Sie könnten zu Ihrer Produktion auch Projektdateien mithilfe von Windows Explorer oder Finder hinzufügen. Vermeiden Sie dies jedoch, es sei denn, Sie sind sicher, dass das Projekt aus derselben Version von Premiere Pro stammt. Stellen Sie sicher, dass es sich nicht um ein Duplikat eines vorhandenen Projekts in Ihrer Produktion handelt.

 Produktionen ersetzen den vormaligen Shared Projects-Workflow, es gibt jedoch einige Unterschiede zwischen ihnen. Adobe empfiehlt, dass Sie alle vorhandenen Projekte mithilfe von Shared Projects abschließen, anstatt zu versuchen, sie in eine Produktion zu migrieren.

Hinzufügen eines vorhandenen Projekts zu einer Produktion
Hinzufügen eines vorhandenen Projekts zu einer Produktion

Erstellen von Ordnern in einer Produktion

Erstellen eines neuen Ordners in einer Produktion
Erstellen eines neuen Ordners in einer Produktion

  1. Klicken Sie auf Neuer Ordner oder wählen Sie im Kontextmenü „Neuer Ordner“ aus.
  2. Geben Sie dem Ordner einen Namen und klicken Sie auf OK.

Verschieben und Umbenennen von Projekten und Ordnern

Sie können Projekte verschieben oder umbenennen, wenn sie im Lese-/Schreibmodus (grünes Stiftsymbol) geöffnet sind oder wenn sie geschlossen sind und kein rotes Schloss haben.

Sie können Ordner nur verschieben und umbenennen, wenn sich alle Projekte innerhalb des Ordners im Lese-/Schreibmodus befinden oder ohne rotes Schloss geschlossen sind.

Benutzeroberfläche des Bedienfelds „Produktion“

Nachdem eine Produktion eingerichtet wurde, können Sie alle Ihre Dateien und Ordner im Bedienfeld "Produktion" anzeigen. Hier sehen Sie ein Beispiel für eine Benutzeroberfläche des Bedienfelds „Produktion“.

Benutzeroberfläche des Bedienfelds „Produktion“
Benutzeroberfläche des Bedienfelds „Produktion“

A. Suche nach Projekten und Ordnern

B. Ein grüner Stift zeigt an, dass Sie das Projekt bearbeiten können

C. Ein Umriss-Symbol bedeutet, dass das Projekt auf Ihrem System geschlossen ist

D. Ein rotes Schloss zeigt an, dass eine andere Person das Projekt bearbeitet

E. Ein ausgefülltes Symbol bedeutet, dass das Projekt auf Ihrem System geöffnet ist

F. Der Schieberegler passt die Größe des Textes und der Symbole im Bedienfeld an

G. Schaltflächen für Neues Projekt, Neuer Ordner und Papierkorb 

H. Der Name zeigt an, wer das Projekt bearbeitet 

Ändern des Projektsperrstatus

Die im Bedienfeld „Produktion“ angezeigten Projekte können sich in einem von drei Zuständen befinden:

Öffnen, Lesen/Schreiben

Projekte in diesem Zustand sind durch ein ausgefülltes Symbol mit einem grünen Stift  gekennzeichnet, der angibt, dass nur Sie das Projekt bearbeiten können. Andere Bearbeiter können das Projekt zwar öffnen, aber es nur anzeigen und keine Änderungen vornehmen. Der Benutzername, den Sie in Voreinstellungen > Zusammenarbeit eingeben, wird neben diesem Projekt in der Spalte „Projekt gesperrt“ angezeigt. Sie können dieses Projekt in das Bedienfeld „Produktion“ verschieben oder umbenennen.

Öffnen, Schreibgeschützt

Projekte in diesem Zustand haben ein ausgefülltes Symbol und möglicherweise auch ein  rotes Schloss. In beiden Fällen können Sie das Projekt nicht ändern, sondern nur anzeigen. Wenn ein rotes Schloss angezeigt wird, bedeutet dies, dass ein anderer Bearbeiter das Projekt im Lesen/Schreiben-Modus geöffnet hat. Sein Name wird neben dem Projekt angezeigt. Alle geöffneten Timeline- oder Projektbedienfelder dieser Projekte haben in der Bedienfeldregisterkarte ein Schlosssymbol. Sie können Projekte mit diesem Status nicht verschieben oder umbenennen. Wenn Sie beim Doppelklicken auf ein Projekt Apfel(bzw. Windows)/Strg festhalten, wird es im schreibgeschützten Modus geöffnet.

Geschlossen

Projekte in diesem Zustand haben ein Umriss-Symbol und möglicherweise auch ein  rotes Schloss. In beiden Fällen ist das Projekt auf Ihrem System geschlossen und verbraucht keine Speicher- oder Rechenleistung. Wenn ein rotes Schloss vorhanden ist, wird der Name des am Projekt arbeitenden Bearbeiters neben dem Projekt angezeigt. Sie können geschlossene Projekte nur verschieben oder umbenennen, wenn sie kein rotes Schlosssymbol haben.

So ändern Sie den Projektsperrstatus:

  • Klicken Sie im Projektbedienfeld auf das grüne Stiftsymbol oder das rote Schloss, oder
  • Klicken Sie im Bedienfeld „Produktion“ mit der rechten Maustaste auf das Projekt und wählen Sie Lese-/Schreibmodus oder Schreibgeschützt-Modus aus.
Ändern des Projektsperrstatus
Ändern des Projektsperrstatus

Auch wenn ein Projekt von einem anderen Bearbeiter gesperrt wurde und sich im schreibgeschützten Modus befindet, können Sie es öffnen und Folgendes tun:

  • Laden von Clips und Sequenzen in den Quellmonitor
  • Festlegen von In- und Out-Punkten und Bearbeitungen über den Quellmonitor
  • Wiedergabe von Sequenzen in der Timeline und im Programmmonitor
  • Exportieren von Medien, XML, AAF, EDL usw.
  • Kopieren von Projektelementen in ein Projekt, das im Lese-/Schreibmodus geöffnet ist

Ja. Wenn Sie in einem schreibgeschützten Projekt arbeiten, werden Sie von Premiere Pro benachrichtigt, wenn der Benutzer, der das Projekt bearbeitet, neue Änderungen abspeichert.

  • Im Produktionsfenster wird der Name des Projekts kursiver Schrift angezeigt.
  • Im Projektfenster wird neben dem Projekt ein gelbes Dreieck angezeigt.

Diese Benachrichtigungen weisen darauf hin, dass Ihnen nicht mehr die aktuellste Version des Projekts angezeigt wird. 

Hinweise, dass ein Projekt von einer anderen Person geändert wurde
Hinweise, dass ein Projekt von einer anderen Person geändert wurde

So zeigen Sie die neuen Änderungen an:

  • Klicken Sie im Bedienfeld „Produktion“ mit der rechten Maustaste auf das Projekt und wählen Sie Aktualisieren aus.
  • Um alle Projekte einer Produktion zu aktualisieren, wählen Sie Datei > Alle Projekte aktualisieren aus.

Häufig gestellte Fragen

Nein. Jeder Benutzer von Premiere Pro kann die Vorteile von Produktionen nutzen. Die Zusammenarbeit mehrerer Bearbeiter erfordert ein gemeinsam genutztes Speichernetzwerk

Auch wenn Einzelbearbeiter Produktionen einsetzen und von einigen Funktionen profitieren können, muss jeder Bearbeiter selbst entscheiden, ob er es vorzieht, in einer Einzelprojektdatei, einer Produktion oder einem Team Projects-Projekt zu arbeiten.

Nein. Ein Team Projects-Projekt kann als eigenständige Projektdatei gespeichert und dann einer Produktion hinzugefügt werden, aber nicht umgekehrt.

Produktionen ersetzen Shared Projects, aber die Shared Projects-Funktionalität kann in Premiere Pro weiterhin mit einem Projekt-Shortcut verwendet werden. Gehen Sie in einem aktiven Projektbedienfeld zu Datei > Neu > Projekt-Shortcut. Projekt-Shortcuts sind nützlich für Bearbeiter, die in einem Einzelprojekt arbeiten, aber dennoch eine Verknüpfung zu häufig verwendeten Projekten herstellen möchten. Projekt-Shortcuts können in Projekten in einer Produktion erstellt werden. Obwohl die meisten Workflows mehr von der Verwendung des Befehls „Projekt hinzufügen“ profitieren würden, um das Projekt in die Produktion zu integrieren.

Nein. Einzelbearbeiter können mit Produktionen arbeiten und ihre Dateien überall dort speichern, wo sie normalerweise eine einzelne Projektdatei speichern würden. Eine vernetzte gemeinsame Speicherlösung ist nur für die Zusammenarbeit mit anderen Bearbeitern an derselben Produktion erforderlich.

Im Prinzip nein. Projektdateien, die in einer Produktion erstellt wurden, haben die gleiche .prproj-Erweiterung und sind vollständig kompatible Premiere Pro-Projektdateien. Sie können aus einer Produktion herausverschoben und als eigenständiges Projekt geöffnet werden.

 Wenn Clips in einer Sequenz mit Primär-Clips in einem anderen Projekt verknüpft sind, können Sie diese Primär-Clips nicht sehen, wenn das Projekt außerhalb der Produktion geöffnet wird. Verwenden Sie den Befehl „Primär-Clips generieren“, wenn das Projekt als eigenständiges Projekt vorliegen soll.

Ja. Verwenden Sie den Befehl „Projekt hinzufügen“, um Ihre Projektdatei zu Ihrer Produktion hinzuzufügen. Während dieses Vorgangs aktualisiert Premiere Pro die Projektdatei, falls dies erforderlich ist.

Ja. Genauso wie eine Datei vom Typ eigenständiges Projekt unter macOS oder Windows geöffnet werden kann, unterstützen auch Produktionen beide Systeme gleichzeitig. Wenn Sie zum ersten Mal eine Produktion auf einer neuen Plattform öffnen, werden Sie möglicherweise aufgefordert, den Speicherort des Arbeitslaufwerks zu bestätigen. Achten Sie darauf, dieses auf den gleichen Speicherort auf dem Server festzulegen. Premiere Pro übernimmt dann die Koordination der Laufwerke zwischen den beiden Betriebssystemen.

Wenn der unter Datei > Produktionseinstellungen > Allgemein ausgewählte Renderer auf einem der Systeme nicht verfügbar ist, wählt Premiere Pro automatisch den nächstbesten Renderer aus. Wenn z. B. für eine Produktion unter Windows der CUDA-Renderer ausgewählt wurde, wird beim Öffnen unter macOS automatisch Metal verwendet.

Es kann jeweils nur eine Produktion geöffnet sein, aber die Anzahl der Produktionen, die Sie erstellen oder verwenden können, ist unbegrenzt. Gehen Sie zu Datei > Produktion öffnen, um ein Dropdown-Menü der zuletzt geöffneten Produktionen anzuzeigen, oder wählen Sie aktuelle Produktionen aus der Liste der letzten Elemente auf dem Willkommen-Bildschirm aus.

Diese Datei wird von Premiere Pro zum Speichern von Produktionseinstellungen und sonstigen Informationen verwendet. Verschieben oder verändern Sie diese Datei nicht.

Die Aufnahmeeinstellungen sind im Dialogfeld „Produktionseinstellungen“ deaktiviert, da sie jeweils für einen einzelnen Computer gelten sollen. Für den Einsatz von Importeinstellungen müssen Sie zuerst die Produktion schließen und dann ein eigenständiges Projekt erstellen, das außerhalb des Produktionsordners abgespeichert wird. Legen Sie die gewünschten Importeinstellungen fest und importieren Sie Ihre Medien. Nachdem alle Importvorgänge abgeschlossen sind, speichern und schließen Sie das Projekt. Öffnen Sie Ihre Produktion und verwenden Sie den Befehl „Projekt hinzufügen“, um die Projektdatei in Ihre Produktion zu importieren. Sie können die importierten Clips nun wie gewohnt verwenden.

Speichern Sie keine anderen Dateien oder Medien in Ihrem Produktionsordner. Im Bedienfeld „Produktion“ werden nur Ordner und Projektdateien angezeigt. Premiere Pro scannt jedoch alle Dateien, die im Produktionsordner abgelegt wurden, was daher zu Leistungsproblemen führen kann.

Adobe empfiehlt, organisatorische Arbeiten im Bedienfeld „Produktion“ zu erledigen. Arbeiten auf der Festplatte (Verschieben von Dateien, Umbenennen usw.) werden im Bedienfeld „Produktion“ angezeigt, deshalb ist es am besten, diese Arbeiten in Premiere Pro auszuführen. Mit Finder oder Explorer können Sie z. B. eine Projektdatei umbenennen, an der ein anderer Bearbeiter arbeitet, während Premiere Pro dies nicht zulässt. Vermeiden Sie in jedem Fall das Duplizieren von Projektdateien in Finder oder Explorer.

Adobe-Logo

Bei Ihrem Konto anmelden