Dynamic Link

  1. Benutzerhandbuch zu Adobe Premiere Pro
  2. Beta-Versionen
    1. Übersicht über das Beta-Programm
    2. Startseite von Premiere Pro Beta
    3. Funktionen in der Beta-Version
      1. Neuer Import und Export in Premiere Pro (Beta)
      2. Häufig gestellte Fragen | Neuer Import und Export in Premiere Pro (Beta)
  3. Erste Schritte
    1. Erste Schritte mit Adobe Premiere Pro
    2. Neue Funktionen in Premiere Pro
    3. Versionshinweise | Premiere Pro
    4. Tastaturbefehle in Premiere Pro
    5. Barrierefreiheit in Premiere Pro
  4. Hardware- und Betriebssystemanforderungen
    1. Hardware-Empfehlungen
    2. Systemanforderungen
    3. Anforderungen an GPU und GPU-Treiber
    4. GPU-beschleunigtes Rendern und Hardware-Codierung/-Decodierung
  5. Erstellen von Projekten
    1. Erstellen von Projekten
    2. Öffnen von Projekten
    3. Verschieben und Löschen von Projekten
    4. Arbeiten mit mehreren geöffneten Projekten
    5. Arbeiten mit Project Shortcuts
    6. Abwärtskompatibilität von Premiere Pro-Projekten
    7. Öffnen und Bearbeiten von Premiere Rush-Projekten in Premiere Pro
    8. Best Practices: Erstellen Ihrer eigenen Projektvorlagen
  6. Arbeitsbereiche und Arbeitsabläufe
    1. Arbeitsbereiche
    2. Arbeiten mit Bedienfeldern
    3. Touch- und Gestensteuerung von Windows
    4. Verwenden von Premiere Pro in einer Konfiguration mit zwei Monitoren
  7. Erfassen und Importieren
    1. Aufnahme läuft
      1. Erfassen und Digitalisieren von Filmmaterial
      2. Aufnehmen von HD-, DV- oder HDV-Video
      3. Batch-Aufnahme und Neuaufnahme
      4. Einrichten Ihres Systems für HD-, DV- oder HDV-Aufnahmen
    2. Importieren
      1. Übertragen und Importieren von Dateien
      2. Importieren von Standbildern
      3. Importieren von digitalem Audio
    3. Importieren aus Avid oder Final Cut
      1. Importieren von AAF-Projektdateien aus Avid Media Composer
      2. Importieren von XML-Projektdateien aus Final Cut Pro 7 und Final Cut Pro X
    4. Unterstützte Dateiformate
    5. Digitalisieren von analogen Videodaten
    6. Arbeiten mit Timecode
  8. Bearbeitung
    1. Sequenzen
      1. Erstellen und Ändern von Sequenzen
      2. Hinzufügen von Clips zu Sequenzen
      3. Neuanordnen von Clips in einer Sequenz
      4. Suchen, Auswählen und Gruppieren von Clips in einer Sequenz
      5. Bearbeiten von Sequenzen, die in den Quellmonitor geladen wurden
      6. Vereinfachen von Sequenzen
      7. Rendern und Anzeigen einer Vorschau von Sequenzen
      8. Arbeiten mit Marken
      9. Szenenbearbeitungserkennung
    2. Video
      1. Erstellen und Abspielen von Clips
      2. Zuschneiden von Clips
      3. Synchronisieren von Audio und Video beim Zusammenführen von Clips
      4. Rendern und Ersetzen von Medien
      5. Rückgängig, Protokoll und Ereignisse
      6. Erzeugen von Frame-Standbildern
      7. Arbeiten mit Seitenverhältnissen
    3. Audio
      1. Übersicht über Audio in Premiere Pro
      2. Audiospurmixer
      3. Anpassen von Lautstärkepegeln
      4. Bearbeiten, Reparieren und Verbessern von Audio mithilfe des Bedienfelds „Essential Sound“
      5. Clip-Lautstärke und Balance mit dem Audio-Clip-Mixer überwachen
      6. Audio-Balance und Tonschwenk
      7. Erweiterte Audioabmischung – Submixe, Downmixen und Routing
      8. Audioeffekte und Überblendungen
      9. Arbeiten mit Audioüberblendungen
      10. Anwenden von Effekten auf Audio
      11. Messen von Audio mithilfe des Effekts „Lautstärkeradar“
      12. Aufnehmen von Audiomischungen
      13. Bearbeiten von Audio im Schnittfenster
      14. Zuordnen von Audiokanälen in Premiere Pro
      15. Verwenden von Adobe Stock-Audio in Premiere Pro
    4. Erweiterte Bearbeitung
      1. Multikamera-Bearbeitungsablauf
      2. Bearbeitungsabläufe für Spielfilme
      3. Einrichten und Verwenden von Head-Mounted Displays für immersive Videos in Premiere Pro
      4. Bearbeiten von VR
    5. Best Practices
      1. Best Practices: Schnelleres Abmischen
      2. Best Practices: Effizientes Bearbeiten
  9. Videoeffekte und -überblendungen
    1. Überblick über Videoeffekte und -überblendungen
    2. Effekte
      1. Effekttypen in Premiere Pro
      2. Anwenden und Entfernen von Effekten
      3. Effektvorgaben
      4. Automatisches Reframing von Videos für verschiedene Social-Media-Kanäle
      5. Farbkorrektureffekte
      6. Ändern der Dauer und Geschwindigkeit von Clips
      7. Einstellungsebenen
      8. Footage stabilisieren
    3. Überblendungen
      1. Anwenden von Überblendungen in Premiere Pro
      2. Ändern und Anpassen von Überblendungen
      3. Morph-Schnitt
  10. Grafiken, Titel und Animationen
    1. Grafiken und Titel
      1. Erstellen von Titeln und Animationen
      2. Anwenden von Textverläufen in Premiere Pro
      3. Verwenden von Animationsvorlagen für Titel
      4. Ersetzen von Bildern oder Videos in Animationsvorlagen
      5. Verwenden von datengesteuerten Animationsvorlagen
      6. Best Practices: Schnellere Grafik-Workflows
      7. Hinzufügen von Responsive-Design-Funktionen zu Grafiken
      8. Arbeiten mit Untertiteln
      9. Sprache in Text
      10. „Sprache in Text“ in Premiere Pro | Häufig gestellte Fragen
      11. Aktualisieren von Titeln aus Vorgängerversionen zu Quellgrafiken
    2. Animation und Keyframing
      1. Hinzufügen, Navigieren und Einrichten von Keyframes
      2. Animieren von Effekten
      3. Verwenden des Effekts „Bewegung“ zum Bearbeiten und Animieren von Clips
      4. Optimieren der Keyframe-Automatisierung
      5. Verschieben und Kopieren von Keyframes
      6. Anzeigen und Einstellen von Effekten und Keyframes
  11. Zusammenstellungen
    1. Zusammenstellungen, Alpha-Kanäle und Einstellen der Clip-Deckkraft
    2. Maskierung und Tracking
    3. Füllmethoden
  12. Farbkorrektur und -graduierung
    1. Übersicht: Farbarbeitsabläufe in Premiere Pro
    2. Kreative Farben mit Lumetri-Looks
    3. Anpassen der Farbe mit RBG- und Farbtonsättigungskurven
    4. Korrigieren und Abgleichen von Farben zwischen mehreren Aufnahmen
    5. Verwenden von HSL-Sekundärsteuerelementen im Bedienfeld „Lumetri-Farbe“
    6. Erstellen von Vignetten
    7. Looks und LUTs
    8. Lumetri-Bereiche
    9. Anzeigefarb-Management
    10. HDR für Broadcaster
    11. Aktivieren der DirectX HDR-Unterstützung
  13. Exportieren von Medien
    1. Arbeitsablauf und Übersicht beim Exportieren
    2. Schnellexport
    3. Exportieren für das Web sowie für Smartphone und Tablet
    4. Exportieren von Standbildern
    5. Exportieren von Projekten für andere Anwendungen
    6. Exportieren von OMF-Dateien für Pro Tools
    7. Export in das Panasonic P2-Format
    8. Exportieren auf DVD oder Blu-ray Disc
    9. Best Practices: Schneller exportieren
  14. Arbeiten mit anderen Adobe-Programmen
    1. After Effects und Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  15. Organisieren und Verwalten von Elementen
    1. Verwenden des Bedienfelds „Projekt“
    2. Organisieren von Elementen im Bedienfeld „Projekt“
    3. Wiedergeben von Elementen
    4. Suchen von Elementen
    5. Creative Cloud-Bibliotheken
    6. Synchronisationseinstellungen in Premiere Pro
    7. Verwenden von Produktionen
    8. So funktionieren Clips projektübergreifend innerhalb einer Produktion
    9. Konsolidieren, Transcodieren und Archivieren von Projekten
    10. Verwalten von Metadaten
    11. Best Practices
      1. Best Practices: Arbeiten mit Produktionen
      2. Best Practices: Von der Übertragungsproduktion lernen
      3. Best Practices: Arbeiten mit nativen Formaten
  16. Verbesserung der Leistung und Fehlerbehebung
    1. Festlegen von Voreinstellungen
    2. Zurücksetzen von Voreinstellungen
    3. Arbeiten mit Proxys
      1. Proxy-Übersicht
      2. Import- und Proxy-Workflow
    4. Überprüfen Sie, ob Ihr System mit Premiere Pro kompatibel ist
    5. Premiere Pro für Apple-Chip
    6. Eliminieren von Flimmern
    7. Zeilensprung und Halbbildreihenfolge
    8. Intelligentes Rendering
    9. Unterstützung für den Fader-Controller
    10. Best Practices: Arbeiten mit nativen Formaten
    11. Knowledgebase
      1. Grünes und rosafarbenes Video in Premiere Pro oder Premiere Rush
      2. Wie verwalte ich den Medien-Cache in Premiere Pro?
      3. Beheben von Fehlern beim Rendern oder Exportieren
      4. Beheben von Problemen im Zusammenhang mit der Wiedergabe und Leistung in Premiere Pro
  17. Überwachen von Assets und Offline-Medien
    1. Überwachen von Assets
      1. Verwenden von Quellmonitor und Programmmonitor
      2. Verwenden des Referenzmonitors
    2. Offline-Medien
      1. Arbeiten mit Offline-Clips
      2. Erstellen von Clips für die Offline-Bearbeitung
      3. Neuverknüpfen von Offline-Medien

Erfahren Sie, wie Medienelemente in Premiere Pro und After Effects mithilfe von Dynamic Link-Arbeitsabläufen schnell und effizient gemeinsam verwendet werden.

Früher mussten Sie für die gemeinsame Verwendung von Medienelementen in verschiedenen Post-Produktionsanwendungen Ihre Arbeit aus einer Anwendung rendern und exportieren, bevor Sie sie in eine andere Anwendung importieren konnten. Dies war ein uneffizienter und zeitaufwendiger Arbeitsablauf. Wenn Sie Änderungen am ursprünglichen Element vornehmen wollten, mussten Sie es erneut rendern und exportieren. Für mehrere gerenderte und exportierte Versionen eines Assets wird viel Festplattenspeicher belegt, was zu Schwierigkeiten beim Dateimanagement führen kann.

Dynamic Link bietet eine Alternative für diesen Arbeitsablauf. Sie haben die Möglichkeit, dynamische Links zwischen After Effects und Adobe Premiere Pro zu erstellen. Das Erstellen eines dynamischen Links ist so einfach wie das Importieren aller anderen Assettypen. Dynamisch verknüpfte Assets werden mit eindeutigen Symbolen und Beschriftungsfarben angezeigt, sodass Sie sie leicht erkennen können. Dynamische Links werden in Projekten aus den genannten Anwendungen gespeichert.

Dynamic Link-Leistung

Ein verknüpfter Clip kann auf eine komplexe Ausgangskomposition verweisen. Für Aktionen, die Sie an der komplexen Ausgangskomposition vornehmen, ist daher zusätzliche Verarbeitungszeit erforderlich. Es dauert einige Zeit, bis die Aktionen in After Effects wirksam werden und die finalen Daten für Adobe Premiere Pro verfügbar gemacht werden. In einigen Fällen kann die zusätzliche Verarbeitungszeit zu Verzögerungen bei der Vorschau oder Wiedergabe führen.

Führen Sie einen der folgenden Schritte aus, um Wiedergabeverzögerungen zu reduzieren:

  • Setzen Sie die verknüpfte Komposition offline.

  • Deaktivieren Sie einen verknüpften Clip, sodass vorübergehend nicht auf eine Komposition verwiesen wird.

  • Rendern Sie die Komposition und ersetzen Sie die dynamisch verknüpfte Komposition durch die gerenderte Datei. Wenn Sie mit Premiere Pro-Clips arbeiten (beispielsweise Clips mit ressourcenintensivem VFX-Filmmaterial), werden die Clips möglicherweise nicht fehlerfrei wiedergegeben. Wenn Sie sehen, dass ein Clip nicht korrekt wiedergegeben wurde, verwenden Sie die Befehlsfolge „Clip“ > „Rendern und ersetzen“, um die Wiedergabe zu optimieren. Weitere Informationen zur Funktion „Rendern und Ersetzen“ finden Sie unter Rendern und Ersetzen von Kompositionen.

Wenn Sie häufig mit komplexen Ausgangskompositionen arbeiten, sollten Sie den Arbeitsspeicher erweitern oder einen schnelleren Prozessor verwenden.

Hinweis:

Eine verknüpfte After Effects-Komposition bietet keine Unterstützung für die Mehrprozessorverarbeitung zum gleichzeitigen Rendern mehrerer Frames. Weitere Informationen finden Sie unter Leistung verbessern durch Optimierung der Speicher-, Cache- und Mehrprozessorverarbeitungs-Einstellungen.

Erstellen und Verknüpfen von After Effects-Kompositionen mit Dynamic Link

Über Adobe Premiere Pro können Sie After Effects-Kompositionen erstellen und dynamische Verknüpfungen für diese anlegen. Sie haben auch die Möglichkeit, dynamische Verknüpfungen für vorhandene After Effects-Kompositionen über Adobe Premiere Pro zu erstellen.

Erstellen einer Komposition aus Clips in Adobe Premiere Pro

Sie können ausgewählte Clips in Adobe Premiere Pro durch eine auf diesen Clips basierende, dynamisch verknüpfte After Effects-Komposition ersetzen. In der neuen Komposition werden die Sequenzeinstellungen aus Adobe Premiere Pro übernommen.

  1. Wählen Sie in einer Sequenz die Clips aus, die in der Komposition erhalten sein sollen.
  2. Klicken Sie mit der rechten Maustaste auf einen beliebigen der ausgewählten Clips.
  3. Wählen Sie „Durch After Effects-Komposition ersetzen“.

Erstellen dynamisch verknüpfter Kompositionen mit Adobe Premiere Pro

Beim Erstellen einer neuen, dynamisch verknüpften Komposition mit Adobe Premiere Pro wird After Effects gestartet. After Effects erstellt dann ein Projekt und eine Komposition mit den Kompositionseinstellungen (Abmessungen, Pixel-Seitenverhältnis, Framerate und Audiosamplerate) des ursprünglichen Projekts. (Wird After Effects bereits ausgeführt, erstellt das Programm eine Komposition im aktuellen Projekt.) Der Name der neuen Komposition basiert auf dem Namen des Adobe Premiere Pro- bzw. Encore-Projekts, gefolgt von Verknüpfte Komp. [x].

  1. Wählen Sie in Adobe Premiere Pro Datei > Adobe Dynamic Link > Neue After Effects-Komposition.

  2. Wenn in After Effects das Dialogfeld Speichern unter angezeigt wird, geben Sie einen Namen und einen Speicherort für das After Effects-Projekt an und klicken Sie auf „Speichern“.

    Hinweis:

    Beim Erstellen einer dynamisch verknüpften After Effects-Komposition wird die Kompositionsdauer auf 30 Sekunden gesetzt. Wenn Sie die Dauer ändern möchten, wählen Sie die Komposition in After Effects aus und klicken Sie dann auf „Komposition“ > „Kompositionseinstellungen“. Klicken Sie auf die Registerkarte „Standard“ und geben Sie für „Dauer“ einen neuen Wert ein.

Probleme beim Verknüpfen mit einer After Effects-Komposition? Schauen Sie sich dieses Video von unserem Experten an.

Gleichen Sie, um optimale Ergebnisse zu erzielen, die Kompositionseinstellungen (z. B. Abmessungen, Pixel-Seiten-Verhältnis und Framerate) an die Einstellungen im Adobe Premiere Pro-Projekt an.

  1. Führen Sie einen der folgenden Schritte aus:
    • Wählen Sie in Adobe Premiere Pro „Datei“ > „Adobe Dynamic Link“ > „After Effects-Komposition importieren“. Wählen Sie eine After Effects-Projektdatei (.aep) und anschließend mindestens eine Komposition.

    • Wählen Sie in Adobe Premiere Pro eine After Effects-Projektdatei und klicken Sie auf „Öffnen“. Wählen Sie anschließend im angezeigten Dialogfeld eine Komposition und klicken Sie auf „OK“.

    • Ziehen Sie mindestens eine Komposition aus dem Projektfenster von After Effects in das Projektfenster von Adobe Premiere Pro bzw. Encore.

    • Ziehen Sie eine After Effects-Projektdatei in das Projektfenster von Adobe Premiere Pro. Falls die After Effects-Projektdatei mehrere Kompositionen enthält, wird das Dialogfeld Komposition importieren geöffnet.

Hinweis:

Sie können eine einzelne After Effects-Komposition mehrmals in einem einzelnen Adobe Premiere Pro-Projekt verknüpfen. 

Löschen von dynamisch verknüpften Kompositionen oder Clips

In einem Adobe Premiere Pro-Projekt können Sie eine verknüpfte Komposition jederzeit löschen, selbst wenn die Komposition in dem Projekt verwendet wird. Sie können auch jederzeit verknüpfte Clips aus dem Schnittfenster einer Adobe Premiere Pro-Sequenz löschen.

  1. Wählen Sie in Adobe Premiere Pro die verknüpfte Komposition oder den Clip aus und drücken Sie die Entf-Taste.

Bearbeiten dynamisch verknüpfter Kompositionen in After Effects

Mit dem Befehl „Original bearbeiten“ in Adobe Premiere Pro können Sie eine verknüpfte After Effects-Komposition ändern. Sobald die Komposition in After Effects geöffnet ist, können Sie Änderungen vornehmen, ohne den Befehl „Original bearbeiten“ erneut verwenden zu müssen.

  1. Wählen Sie im Projektfenster von Adobe Premiere Pro die After Effects-Komposition und anschließend einen verknüpften Clip im Schnittfenster. Klicken Sie dann auf Bearbeiten > Original bearbeiten.

  2. Nehmen Sie die Änderungen an der Komposition in After Effects vor. Wechseln Sie dann wieder zu Adobe Premiere Pro, um die Änderungen anzuzeigen.

Die in After Effects vorgenommenen Änderungen werden in Adobe Premiere Pro angezeigt. Vorschaudateien, die vor den Änderungen für den Clip gerendert wurden, werden von Adobe Premiere Pro nicht mehr verwendet.

Hinweis:

Sie können in After Effects den Namen der Komposition ändern, nachdem Sie von Adobe Premiere Pro aus eine dynamische Verknüpfung zu dieser Komposition erstellt haben. Adobe Premiere Pro aktualisiert nicht den Namen der verknüpften Komposition im Projektbereich. Die dynamische Verknüpfung bleibt jedoch in Adobe Premiere Pro bestehen.

Erstellen einer After Effects-Komposition aus Clips in Premiere Pro

Sie können eine Auswahl an Clips in einer Sequenz in Premiere Pro durch eine After Effects-Komposition ersetzen, die auf diesen Clips basiert. Die Komposition übernimmt die Sequenzeinstellungen aus Premiere Pro und behält einen dynamischen Link zu After Effects bei. Die Komposition kann in Premiere Pro oder in After Effects bearbeitet werden.

  1. Wählen Sie in einer Sequenz die Clips aus, die in der Komposition erhalten sein sollen.
  2. Klicken Sie mit der rechten Maustaste auf einen beliebigen der ausgewählten Clips.
  3. Wählen Sie „Durch After Effects-Komposition ersetzen“.

Offline-Kompositionen und Dynamic Link

Adobe Premiere Pro zeigt dynamisch verknüpfte Kompositionen im Offline-Zustand in folgenden Fällen an:

  • Sie haben das After Effects-Projekt mit der Komposition umbenannt, verschoben oder gelöscht.

  • Sie haben die Komposition absichtlich offline gesetzt.

  • Sie arbeiten gerade an einem Projekt, das durch Adobe Premiere Pro Project Manager zugeschnitten wurde. Project Manager verschiebt die After Effects-Ausgangskompositionen nicht in den Ordner des zugeschnittenen Projekts. Verschieben Sie die Komposition manuell.

Offline-Kompositionen werden im Projektfenster von Adobe Premiere Pro mit einem Offline-Symbol markiert. Wenn Sie mit einer Offline-Komposition arbeiten, können Sie diese mit einer ursprünglichen After Effects-Komposition erneut verknüpfen. Sie können auch eine verknüpfte Komposition mit einer anderen Ausgangskomposition neu verknüpfen.

Offlinesetzen einer dynamisch verknüpften Komposition

Bei Wiedergabeproblemen können Sie eine dynamisch verknüpfte Komposition offline setzen. Wenn Sie eine Komposition offline nehmen, trennen Sie die dynamische Verknüpfung mit After Effects. Die verknüpfte Komposition wird im Projektbereich durch eine Offline-Komposition ersetzt.

Hinweis:

Sie können einen verknüpften Clip in Adobe Premiere Pro vorläufig unterdrücken, indem Sie „Clip“ > „Aktivieren“ wählen. Um den Clip neu zu verknüpfen, klicken Sie erneut auf „Clip“ > „Aktivieren“ (ein Häkchen neben dem Befehl zeigt an, dass der Clip aktiviert ist).

  1. Wählen Sie die Komposition in Premiere Pro im Projektbereich.
  2. Wählen Sie „Projekt“ > „Offline bearbeiten“.

Klicken Sie in Adobe Premiere Pro mit der rechten Maustaste auf die Komposition und wählen Sie „Projekt“ > „Medien verbinden“. Wählen Sie im angezeigten Dialogfeld ein After Effects-Projekt. Die erneute Verknüpfung der Komposition führt Adobe Premiere Pro automatisch aus.

 

Adobe-Logo

Bei Ihrem Konto anmelden