إصدارات 2015 من InDesign CC

ملاحظة:

يتوفر الآن إصدار 2017 لبرنامج InDesign CC! راجع ملخص الميزات الجديدة.

إصدار Adobe InDesign CC 2015.4 | يونيو 2016

واجهة مستخدم أوضح وأكبر

غالبًا ما يعاني المستخدمون من إرهاق العين بعد استخدام InDesign لفترة طويلة، وهذا في معظم الأحيان بسبب عناصر واجهة المستخدم الصغيرة في InDesign. وفي هذا الإصدار، تم تحسين المناطق التالية:

  • تم إعادة تصميم أكثر من 100 لوحة في InDesign من خلال زيادة:
    • حجم العديد من عناصر التحكم في اللوحات.
    • حجم الخط.
    • المسافات بين عناصر التحكم (الأفقية والرأسية على حدٍ سواء).
  • تم إعادة تصميم أكثر من 500 مربع حوار من خلال زيادة ارتفاع عناصر تحكم واجهة المستخدم.
تبدو اللوحات ومربعات الحوار الآن أكبر وأوضح وأقل تراكمًا.

ثبات محسن أثناء العمل باستخدام ملفات الشبكة

غالبًا ما يعمل المستخدمون على المستندات الموجودة على مواقع الشبكة. وفي السابق، عند فقد الاتصال، اعتاد InDesign على تنفيذ إيقاف تشغيل وقائي لحماية المستندات من التلف. ولا يمكن للمستخدمين بعد ذلك متابعة العمل على المستند. وبالرغم من هذا، فمن خلال مواقع الشبكة التي تصيح أكثر شيوعًا، يواجه عدد أكبر من المستخدمين تلك المشكلة.

في هذا الإصدار، بالنسبة لمستندات الشبكة الأصغر من 100 ميغابايت، ففي حالة فقد الاتصال، يواصل InDesign العمل بشكل طبيعي.

لمزيد من المعلومات، راجع  حفظ المستندات.

أداء وحدة معالجة الرسومات‬ والتكبير/التصغير المتحرك (في نظام التشغيل فقط)

يستطيع InDesign الآن تطوير أداء العرض للمستندات على نظام التشغيل Mac من خلال استخدام وحدة معالجة الرسومات على الكمبيوتر.

يتوفر تسريع وحدة معالجة الرسومات فقط على أجهزة Mac المدعومة التي بها بطاقة وحدة معالجة رسومات مع ذاكرة وصول عشوائي للفيديو بحجم 1 غيغابايت على الأقل.

كما أن الأداء المحسن من استخدام وحدة معالجة الرسومات يقوم بتشغيل ميزات مثل التكبير/التصغير المتحرك.

لمزيد من المعلومات، راجع تحسينات أداء وحدة معالجة الرسومات.

فرز العينات

تتوفر خيارات جديدة لفرز العينات في لوحة Swatches. ويمكنك فرز العينات من خلال القيام بما يلي:
  • Name
  • قيم اللون
لمزيد من المعلومات، راجع فرز العينات.

تحسين الوصول (تصدير PDF التفاعلي)

تم تعديل حوار Export to Interactive PDF ليكون أكثر تنظيمًا. تم تصنيف العديد من الخيارات وتنظيمها في علامات تبويب.

يتوفر الآن خيار إمكانية وصول جديد ضمن علامة تبويب Advanced أثناء التصدير إلى Adobe PDF (التفاعلي). 

  • اللغة: اختر لغة المستند لملف PDF الذي تم تصديره.
لمزيد من المعلومات، راجع خيارات التصدير إلى PDF التفاعلي .
إمكانية الوصول في PDF التفاعلي
خيارات الوصول

مكتبات القراءة فقط

  • أثناء دعوة الآخرين للتعاون على أحد المكتبات، يمكن للمؤلفين وضع علامة إمكانية العرض، للمكتبة لتوضيح أنها في وضع القراءة فقط. ويمكن للشخص الذي تتم مشاركة المكتبة معه في وضع القراءة فقط استخدام الأصول من هذه المكتبة، لكنه لن يستطيع إضافة أية أصول أو تعديلها.
  • وفي أي وقت يقوم فيه المؤلف بتحديث محتوى المكتبة، يحصل المستخدمون الذين لديهم وصول للقراءة فقط على المحتوى المحدّث.
لمزيد من المعلومات، راجع التعاون على مكتبات Creative Cloud والمجلدات.

تكامل أفضل مع Adobe Stock

عمليات الشراء داخل التطبيق لصور Adobe Stock

عندما تبحث عن صورة على Adobe Stock عبر لوحة CC Libraries وتضعها في مستندك، لديك الآن أيقونة عربة التسوق التي تتيح لك بدء عملية الشراء من الأصل مباشرة.

تعرض لوحة Links أيضًا أيقونة عربة تسوق بجوار صور Adobe Stock غير المرخّصة الموضوعة في تخطيطك. يؤدي النقر فوق الأيقونة إلى بدء عملية الشراء.

الفتح الداخلي من Adobe Stock

أثناء البحث عن أصل على موقع ويب Adobe Stock، بالإضافة إلى تنزيل الأصل إلى Desktop أو CC Library، يمكنك وضع الأصل مباشرة في مستندك.

  • وفي حالة وجود مستند مفتوح مع إطار محدد، تتم إضافة أصل Stock للإطار.
  • وفي حالة وجود مستند مفتوح بدون إطار محدد، يتم إنشاء حاوية جديدة وإضافة أصل Stock للإطار.
  • وإذا كان المستند مفتوحًا، يتم إنشاء مستند فارغ بالتنسيق الافتراضي، وتتم وإضافة أصل Stock في إظار جديد.

مساحتا العمل Start وRecent Files

متوفر الآن بجميع اللغات

عند تشغيل InDesign أو عند إغلاق جميع مستندات InDesign، يتم عرض مساحة عمل Start جديدة. يمكنك الوصول بسهولة إلى الملفات المستخدمة حديثة، وCC Libraries والإعدادات المسبقة باستخدام مساحة العمل Start. يمكنك فتح مربعي الحوار New Document وOpen باستخدام الاختصارات المعتادة Ctrl/Cmd + N أو Ctrl/Cmd + O.

إذا كان لديك مستند مفتوح، يمكنك عرض أحدث الملفات التي قمت بالعمل عليها باستخدام مساحة العمل Recent Files ‏(Ctrl/Cmd + O أو Window > Workspace > Recent Files.).

ملاحظة: يتم إيقاف تشغيل وظيفة مساحة العمل Recent Files بشكل افتراضي. لتشغيل هذه الوظيفة، راجع المقالة أساسيات مساحة العمل.

لمزيد من المعلومات حول مساحات العمل الجديدة، راجع المقالة حول مساحات العمل الجديدة.

للحصول على معلومات خاصة بـ InDesign، راجع المقالة أساسيات مساحة العمل.

Publish Online وCreative Cloud لتمكين المؤسسات

  • لم يعد Publish Online ميزة معاينة تقنية بعدُ.
  • Publish online متوفر الآن لمستخدمي المؤسسات أيضًا.
  • وقد تم تمكين الدعم لوكيل kerberos أيضًا.

للحصول على مزيد من المعلومات، راجع Publish Online.

إصدار Adobe InDesign CC 2015.3 | مارس 2016

تحسينات Publish Online ‏(المعاينة التقنية)

  • التصميم الجديد بالكامل لمربع حوار Publish Online Options. أصبح الحوار الآن أكثر أناقة وأقل تراكمًا.
  • خيار إخفاء زر Share وEmbed من المستند المنشور.
  • الدعم خلف جدار وكيل لـ Publish Online وخدمات Creative Cloud الأخرى.
    ملاحظة: لا يتم دعم وكيل Kerberos

للحصول على مزيد من المعلومات، راجع Publish Online.

أداة تمييز تجاوز الأنماط

استخدم أداة تمييز تجاوز الأنماط لتمييز جميع تجاوزات الفقرة و/أو نمط الحروف المطبقة في المستند. يمكنك تمكين عنصر واجهة مستخدم أداة تمييز تجاوز الأنماط في لوحة أنماط الفقرات أو أنماط الحروف.

للحصول على مزيد من المعلومات، راجع تمييز تجاوزات أنماط الحروف والفقرات.

تحسين إمكانية الوصول

تتوفر خيارات الوصول الجديدة الآن ضمن علامة تبويب Advanced أثناء التصدير إلى Adobe PDF (طباعة). 

  • عرض العنوان: اختر ما تريد عرضه في شريط عنوان Acrobat عندما يفتح PDF.
  • اللغة: اختر لغة المستند لملف PDF الذي تم تصديره.
تحسين إمكانية الوصول
خيارات الوصول

يظل مربع حوار Save As الموقع الافتراضي للمستند الأصلي

وعندما قمت بفتح مستند من إصدار سابق من InDesign وحفظته في إصدار جديد، كان موقع المجلد الافتراضي المعروض في حوار Save As مختلفًا عن الموقع الأصلي للمستند. وتعين عليك التنقل يدويًا إلى موقع المستند لحفظه. ومن خلال هذا الإصدار، سيكون الموقع الافتراضي الذي تم فتحه في حوار Save As هو الموقع الافتراضي الذي تم فتح الملف الأصلي منه.

إصدار Adobe InDesign CC 2015.2 | نوفمبر 2015

تحسينات Publish Online ‏(المعاينة التقنية)

الآن، يمكنك إعادة نشر المستندات التي تم تحريرها إلى عنوان URL نفسه أو نشر مستند مختلف إلى أي عنوان URL موجود. أو قم بتضمين مستندك على أي موقع ويب أو مدونة باستخدام رمز التضمين المزود. تتبع العروض والقارئات الفريدة في قسم Analytics من File -> Web Dashboard. اسمح أيضًا لمستخدميك بتنزيل المستند بتنسيق PDF (الطباعة). يمكنك أيضًا استخدام إعداد متقدم يتمثل في تحديد إعداد مسبق لملف PDF لتخصيص ملف PDF الذي تم تنزيله بواسطة مشاهدي المستند.

عند استخدامك لرمز التضمين لمستند منشور، يمكنك اختيار صفحة البدء للمستند. لذا إذا نقر مستخدم على الارتباط المضمن في صفحة ويب، سيتم فتح مستندك على رقم الصفحة المحدد.

لمزيد من المعلومات، راجع المقالة حول Publish Online.

إنشاء تخطيطات باستخدام مساحة العمل Touch

قم بتصميم تخطيطات جاهزة للإنتاج أثناء التنقل باستخدام مساحة العمل Touch تم تحسينها لأي جهاز Microsoft Surface Pro أو أي جهاز يعمل باللمس يستخدم Windows 8 (أو أعلى). استخدم إيماءات لمس سهلة الاستخدام لإنشاء الكائنات ومربعات النص والمزيد مع أداة الرسم لمساحة العمل InDesign Touch. قم بتضمين الأصول الإبداعية مثل الصور من Creative Cloud Libraries لديك.

مساحة عمل InDesign Touch
أدوات الرسم في مساحة عمل InDesign Touch الجديدة

والأكثر من ذلك أنه يمكنك التبديل بسهولة مرة أخرى إلى مساحة العمل التقليدية في أي وقت للاستفادة من المجموعة الكاملة من أدوات وميزات InDesign.

للحصول على تدريب سريع حول كيفية استخدام مساحة العمل Touch الجديدة‬ لترتيب التخطيطات بسرعة خاطفة بإيماءات بسيطة، راجع
تخطيطات التصميمات المركبة في بيئة تعمل بتقنية اللمس‬.

لمزيد من المعلومات، راجع المقالة حول مساحة العمل Touch‬.

مساحتا العمل Start وRecent Files

عند تشغيل InDesign أو عند إغلاق جميع مستندات InDesign، يتم عرض مساحة عمل Start جديدة. يمكنك الوصول بسهولة إلى الملفات المستخدمة حديثة، وCC Libraries والإعدادات المسبقة باستخدام مساحة العمل Start. يمكنك فتح مربعي الحوار New Document وOpen باستخدام الاختصارات المعتادة Ctrl/Cmd + N أو Ctrl/Cmd + O.

إذا كان لديك مستند مفتوح، يمكنك عرض أحدث الملفات التي قمت بالعمل عليها باستخدام مساحة العمل Recent Files ‏(Ctrl/Cmd + O أو Window > Workspace > Recent Files.).

ملاحظة: يتم إيقاف تشغيل وظيفة مساحة العمل Recent Files بشكل افتراضي. لتشغيل هذه الوظيفة، راجع المقالة أساسيات مساحة العمل.

لمزيد من المعلومات حول مساحات العمل الجديدة، راجع المقالة حول مساحات العمل الجديدة.

للحصول على معلومات خاصة بـ InDesign، راجع المقالة أساسيات مساحة العمل.

تمتع بالعمل مع الحروف الرسومية بشكل أكثر سهولة

مع أحدث تحسينات OpenType، يمكنك تطبيق حروف رسومية بديلة لحرف محدد، وتحويل النص إلى أجزاء حقيقية مباشرةً من قائمة السياق.

قائمة السياق
تطبيق حروف رسومية باستخدام قائمة سياق

بالإضافة إلى ذلك، يمكنك البحث عن حرف رسومي في لوحة Glyphs حسب الاسم أو قيمة unicode أو قيمة GID، أو حسب الحرف المحدد.

لوحة Glyphs
لوحة Glyphs

للحصول على تدريب سريع حول كيفية يمكنك الوصول إلى خصائص خط خاص من خطوط OpenType للحصول على تحكم أكبر في أسلوب الطباعة، راجع العمل مع الحروف الرسومية بشكل أسهل.

لمزيد من المعلومات، راجع المقالة حول الحروف الرسومية والحروف الخاصة.

التحسينات على Creative Cloud Libraries

إضافة المجموعة المحددة إلى CC Library

إضافة أصول متعددة من فئات CC library إلى مستند أو اللوحة المقابلة:

  • Colors
  • أنماط الحروف
  • أنماط الفقرات
  • الرسومات

انقر بزر الماوس الأيمن على الأصول المحددة واختر الخيار المناسب من قائمة النقر بزر الماوس الأيمن لإضافتها إلى مستند أو اللوحة المقابلة.

إضافة سمة الألوان كمجموعة

قم الآن بإضافة سمات الألوان من CC Libraries كمجموعة ألوان في لوحة Swatches.

إضافة أصول CC Library إضافة متعددة التحديدات

انقر بزر الماوس الأيمن الآن على الأصول متعددة التحديدات من فئات CC Library التالية واختر الخيار المناسب من قائمة النقر بزر الماوس الأيمن لإضافتها إلى مستند أو اللوحة المقابلة.

  • Colors
  • أنماط الحروف
  • أنماط الفقرات
  • الرسومات

البحث عن الأصول في مكتبات Creative Cloud

اختر فقط ما إذا كنت ترغب في البحث في المكتبة الحالية أم جميع المكتبات، ثم اكتب معايير بحثك. تظهر النتائج في لوحة CC Libraries.

ابحث عن Adobe Stock من لوحة CC Libraries

سترى نتائج البحث نفسها في لوحة CC Libraries التي تراها في موقع الويب Adobe Stock. تنزيل معاينة أو ترخيص صورة. 

‎تحرير الأصل

يمكنك الآن تحرير الصور والرسومات الموجودة في CC Library، بغض النظر عن تطبيق Adobe الذي تم إنشاؤها فيه. انقر نقرًا مزدوجًا (أو انقر بزر الماوس الأيمن واختر Edit) على أي توضيح لصورة أو متجه
وسيتم فتح Illustrator متضمنًا الأصل مفتوحًا للتحرير. قم بإجراء تغييراتك، ثم الحفظ، وسيتم تحديث الأصل في CC Library، لذا يتوفر الإصدار الذي تم تحديثه في أي تطبيق Adobe.

لمزيد من المعلومات، راجع المقالة حول Creative Cloud Libraries.

إصدار Adobe InDesign CC 2015.1 | أغسطس 2015

ميزة Publish Online (المعاينة التقنية)

تتيح لك ميزة المعاينة التقنية Publish Online مشاركة المستندات عبر الإنترنت على الشبكات الاجتماعية مثل Facebook وTwitter أو عبر البريد الإلكتروني بنقرة واحدة. يمكن أيضًا تضمين مستنداتك في أي موقع ويب أو مدونة باستخدام رمز التضمين المتوفر عند النقر على خيار التضمين في تخطيط العرض.

تتيح لك ميزة المعاينة التقنية Publish Online مشاركة المستندات عبر الإنترنت على الشبكات الاجتماعية مثل Facebook وTwitter أو عبر البريد الإلكتروني بنقرة واحدة. يمكن أيضًا تضمين مستنداتك في أي موقع ويب أو مدونة باستخدام رمز التضمين المتوفر عند النقر على خيار التضمين في تخطيط العرض.

ميزة معاينة Publish Online
مشاركة المستندات عبر الإنترنت باستخدام ميزة معاينة Publish Online

تتضمن ميزة Publish Online أيضًا التحسينات التالية:

صفحة مزدوجة تتضمن صفحات متعددة

الآن، إذا قمت بإنشاء مستند InDesign يحتوي على صفحات مزدوجة بها أكثر من صفحتين، فسيعرض المستند المنشور صفحات متعددة في كل صفحة مزدوجة بنفس طريقة عرضها في InDesign‎

الصفحات المنشورة ذات أحجام الصفحات المتعددة

يمكنك الآن نشر المستندات التي تحتوي على صفحات ذات أحجام مختلفة. سيحافظ المستند المنشور الآن على حجم الصفحات الفردية ويعرض المحتوى على الصفحات بشكل مناسب.

الارتباطات التشعبية النصية

أصبحت الارتباطات التشعبية التي يتم إنشاؤها على النص مدعومة الآن في المستند المنشور. سيحافظ InDesign على جميع أنواع الارتباطات التشعبية في المستند المنشور:

  • عناوين URL
  • عناوين البريد الإلكتروني
  • وجهات الصفحات
  • علامات جدول المحتويات
  • مبرزات الفهرس
  • الإسنادات الترافقية

دقة الصورة

تدعم دقة صورة المخرجات المنشورة الآن 96 نقطة في البوصة وهي القيمة الافتراضية لتحقيق جودة أعلى للصور في المخرجات.

تجربة الهواتف المحمولة والأجهزة اللوحية تم الآن تحسين تجربة عرض الهواتف المحمولة لمستندات InDesign المنشورة.

  • انتقالات صفحات أكثر سلاسة مع تحسينات على إيماءة المسح.
  • يتم عرض مربع حوار المشاركة على الشاشة الكاملة
  • تخطيط صور مصغرة محسّن للهواتف المحمولة لتحسين العرض وإمكانية الوصول.

تتضمن طريقة عرض الأجهزة اللوحية طريقة عرض صور مصغرة قابلة للتمرير وسهلة الاستخدام.

عروض المحمول والكمبيوتر اللوحي
عروض المحمول والكمبيوتر اللوحي


لمزيد من المعلومات، راجع المقالة حول Publish Online.

إصدار Adobe InDesign CC 2015 | يونيو 2015

تحسينات أداء Mercury

أصبحت المهام اليومية أسرع بفضل تحسينات الأداء في InDesign. ستلاحظ الفرق عند التكبير/التصغير أو التمرير في المستندات الخاصة بك، وعندما يقوم InDesign بإنشاء مصغرات الصفحة في لوحة الصفحات.

ميزة Publish Online (المعاينة التقنية)

Publish Online تقنية معاينة جديدة لأعضاء CC. باستخدام Publish Online، يمكنك إعادة استخدام المستندات بسهولة من خلال نشرها على الإنترنت. بنقرة واحدة، يمكنك نشر نسخة رقمية تعمل على كافة الأجهزة وعلى أي مستعرض حديث دون الحاجة إلى تثبيت أي مكون إضافي. فقط قم بتوفير عنوان URL الخاص بالمستند إلى أي شخص لعرض المستند في تجربة قراءة عبر الإنترنت بسيطة وجميلة على أي جهاز وعلى أي نظام أساسي. يمكنك أيضًا مشاركة المستند المنشور على Facebook.

المعاينة التقنية الجديدة لـ Publish Online
المعاينة التقنية الجديدة لـ Publish Online

يمكن عرض هذه المستندات المنشورة بالدقة الكاملة مباشرة على مستعرض ويب كمبيوتر مكتبي أو لوحي مع تجربة مشاهدة ممتعة، دون الحاجة إلى أي مكونات إضافية.

الدقة التامة
عرض المستندات المنشورة بدقة تامة على جهاز سطح مكتب أو لوحي

للحصول على تجربة استخدام أكثر ثراءً، يمكنك أيضًا إضافة الأزرار وعروض الشرائح والحركة والصوت والفيديو باستخدام ميزات التأليف التفاعلية من InDesign CC.

لمزيد من المعلومات، راجع المقالة حول Publish Online.

التحسينات على Creative Cloud Libraries

يمكنك الآن إضافة فئات InDesign التالية إلى CC Libraries:

  • أنماط الحروف
  • أنماط الفقرات
  • سمات الألوان

ملاحظة:

في الإصدار السابق من InDesign، تضمنت ميزة CC Libraries فئة أنماط النصوص. تم تغيير اسم هذه الفئة الآن إلى أنماط الحروف. لذا، إذا أنشأت أنماط نصوص في CC Library، فستتاح هذه الأنماط الآن تحت فئة أنماط الحروف.

أنماط الفقرات والحرف

يمكنك الآن إضافة أنماط الفقرات والحروف من مستنداتك إلى فئة أنماط الفقرات والحروف لـ CC Libraries الجديدة.

قم ببساطة بتحديد النص في المستند الذي يتم فيه تطبيق نمط الفقرة أو CC Libraries وانقر فوق رمز إضافة نمط فقرة أو إضافة نمط حرف في لوحة CC Libraries.

فئة أنماط الفقرات
فئة أنماط الفقرات

فئة أنماط الحروف
فئة أنماط الحروف


ويمكنك إضافة واحد أو أكثر من أنماط الحروف أو الفقرات من لوحة أنماط الحروف أو الفقرات إلى CC Library الحالية بتحديد الأنماط والنقر فوق أيقونة الإضافة إلى CC Libraries الجديدة.

إضافة أنماط الحروف إلى CC Library
النقر لإضافة أنماط الحروف إلى CC Library

إضافة أنماط الفقرات إلى CC Library
النقر لإضافة أنماط الفقرات إلى CC Library


عند إنشاء نمط حرف أو فقرة جديد في InDesign، يمكنك إضافته مباشرة إلى CC Library. فقط حدد خيار Add to CC Library وحدد CC Library.

إضافة نمط حروف جديد إلى CC Library
إضافة نمط حروف جديد إلى CC Library

إضافة نمط فقرة جديد إلى CC Library
إضافة نمط فقرة جديد إلى CC Library


في حالة استخدام نمط حرف أو فقرة من CC Library في مستند، سيصبح النمط متوفرًا حينئذ في لوحة أنماط الحروف أو أنماط الفقرات.

سمات الألوان

يمكن الآن إضافة سمات الألوان التي تم اختيارها باستخدام أداة سمات الألوان مباشرة إلى فئة سمات الألوان بـ CC Libraries.

فئة سمات ألوان CC Libraries
النقر لإضافة سمات ألوان إلى فئة سمات ألوان CC Libraries

عيّنات الألوان

يمكنك الآن إضافة عينة ألوان واحدة أو أكثر من لوحة عينات الألوان إلى CC Library المحددة عن طريق اختيار الألوان والنقر على رمز الإضافة إلى CC Libraries الجديد.

أيقونة CC Libraries لإضافة عينات الألوان
النقر فوق أيقونة Add to CC Libraries الجديدة لإضافة عينات الألوان


عند إنشاء عينة لون جديدة في InDesign، يمكنك إضافتها مباشرة إلى CC Library. حدد خيار Add to CC Library وحدد مكتبة CC.

عينات الألوان الجديدة لـ CC Library
إضافة عينات الألوان الجديدة لـ CC Library


الأصول المرتبطة مع CC Libraries

يمكن الآن وضع الأصول الرسومية من CC Libraries (التي تم إنشاؤها في تطبيقات أخرى مثل Illustrator وPhotoShop) ككائنات مرتبطة أو منسوخة في InDesign.

إذا تم تحديث كائن مرتبط في CC Library، فإن التحديث ينعكس في مستند InDesign. ومع ذلك، في حالة الكائنات المنسوخة، لا تنعكس تحديثات الكائنات في CC Library على المستند.

وضع الكائنات المرتبطة أو المنسوخة
وضع الكائنات المرتبطة أو المنسوخة في InDesign


سيتم عرض الارتباطات إلى هذه الرسومات الموضوعة من CC Libraries في لوحة الارتباطات.

لوحة الروابط
لوحة الروابط


لمزيد من المعلومات، راجع المقالة حول Creative Cloud Libraries.

تظليل الفقرات

الجديد في هذا الإصدار من InDesign CC  

إضافة تمييز ملون ينتقل مع النص على الصفحة. تتيح لك ميزة Paragraph Shading الجديدة في InDesign إمكانية إنشاء ظل (أو لون) خلف الفقرات.

يمكنك تظليل الفقرات داخل إطارات النص غير المستطيلة.

تظليل الفقرات
تظليل الفقرات في إطارات النص غير المستطيلة


استخدم تظليل الفقرة في المستند النهائي لجذب انتباه (تركيز) القارئ إلى فقرة معينة. أو في سير عمل مراجعة المستند كوسيلة لتسليط الضوء على فقرة معينة.

تظليل الفقرات للتركيز على انتباه مشاهد
استخدام تظليل الفقرات للتركيز على انتباه مشاهد

فائدة استخدام تظليل الفقرات هي أنه نظرًا لتطبيق تظليل الفقرات على النص، سيتحرك التظليل أو يتغير حجمه مع تحرك النص أو تغير حجمه.

لمزيد من المعلومات، راجع المقالة حول إنشاء ظل (أو لون) خلف فقرة.

الصور في خلايا الجداول

الجديد في هذا الإصدار من InDesign CC  

الآن عندما تقوم بوضع صورة في جدول، يعتبر InDesign الخلية كإطار صورة. يتم تطبيق كل خيارات الإطار والملائمة، مما يجعل من السهل إنشاء الجداول التي تتضمن كلاً من النص والرسومات. يمكنك سحب الصور أو إسقاطها في خلايا الجدول أو وضعها باستخدام جامع المحتوى.

إضافة رسوم إلى جدول
وضع صورة في خلية جدول

يمكن وضع صور داخل الخلايا الفارغة ببساطة بإفلاتها في الخلايا التي تحتوي على عنصر الإدراج أو جامع المحتوى.

لمزيد من المعلومات، راجع المقالة حول إضافة صور إلى جدول.

Adobe Stock

الجديد في هذا الإصدار من InDesign CC  

Adobe Stock هي خدمة جديدة تبيع ملايين الصور والرسومات التوضيحية والرسومات عالية الجودة الخالية من رسوم حقوق النشر.

خدمة Adobe Stock
خدمة Adobe Stock

يمكنك تشغيل Adobe Stock من داخل InDesign ثم البحث عن الصور والرسومات التوضيحية والموجهات.

عند العثور على الأصل الذي تحتاجه، يمكنك تنزيله إلى سطح المكتب أو إلى CC Library محددة في InDesign.

بعد مزامنة CC Library مع أصول Adobe Stock الجديدة، يمكنك تضمين هذه الأصول في مستندات InDesign.

لمزيد من المعلومات، راجع المقالة حول استخدام Adobe Stock.

يتضمن مربع الحوار Export Adobe PDF الآن طريقة عرض Acrobat والإعداد الافتراضي للتخطيط التاليين لملفات PDF التي تم تصديرها من InDesign:

عرض Acrobat
عرض Acrobat الافتراضي لحوار Export PDF

في القائمة المنسدلة View، اختر خيارات عرض PDF:


الإعداد الافتراضي لتخطيط الحوار
الإعداد الافتراضي لتخطيط حوار Export PDF

ملاحظة:

حتى InDesign CC 2014، كانت خيارات العرض هذه متاحة فقط في مربع الحوار Export to Interactive PDF.

لمزيد من المعلومات، راجع المقالة حول الخيارات العامة لملفات PDF.

تم ترخيص هذا العمل بموجب الترخيص العام غير المعدل الخاص بالإسناد وعدم التجارة والمشاركة الإصدار 3.0 ‏من ‏‏Creative Commons‏‏  إن بنود Creative Commons لا تشمل منشورات Twitter™‎ وFacebook.

إشعارات قانونية   |   سياسة الخصوصية على الإنترنت