Read this article to resolve install errors when updating Adobe Muse from 2015.2.0 to 2017.0.1

Note:

Adobe Muse is no longer adding new features and will discontinue support on March 26, 2020. For detailed information and assistance, see Adobe Muse end-of-service FAQ.

Issue

When you update Adobe Muse from version 2015.2.0 to version 2017.0.1, you see an install error. The Adobe Muse instance does not close, and you are unable to update Adobe Muse.

  1. Install Adobe Muse 2015.2.0, and launch the application.

  2. On the updater screen, click the Update Now button.

    After you click Update Now, your system displays the Creative Cloud app that shows a dialog box with the message: "You are updating to Muse CC (2017)".

    Update Adobe Muse to 2017
    Update Adobe Muse CC to 2017 version

  3. Click Update.

    The system displays the message "Conflict Installing Muse CC", with two buttons "Continue" and "Cancel". If you click Continue, the conflict message keeps reappearing.

    Error when updating to Adobe Muse 2017
    Error when updating to Adobe Muse 2017

Solution

When you update Adobe Muse from 2015.2.0 to 2017.0.1, if you see an error message, close Adobe Muse manually to proceed with the update.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy