Handboek Annuleren

Tekenen met de tool Pen

  1. InDesign Handboek
  2. Kennismaken met InDesign
    1. Inleiding tot InDesign
      1. Nieuwe functies in InDesign
      2. Systeemvereisten
      3. Algemene vragen
      4. Creative Cloud Libraries gebruiken
    2. Werkruimte
      1. Basisbeginselen van de werkruimte
      2. Gereedschapsset
      3. Voorkeuren instellen
      4. Werkruimte voor aanraken
      5. Standaardsneltoetsen
      6. Document herstellen en ongedaan maken
      7. Capture-extensie
  3. Documenten maken en indelen
    1. Documenten en pagina's
      1. Documenten maken
      2. Werken met stramienpagina's
      3. Werken met documentpagina's
      4. Paginagrootte, marges en afloopgebied instellen
      5. Werken met bestanden en sjablonen
      6. Boekbestanden maken
      7. Standaardpaginanummering toevoegen
      8. Pagina's, hoofdstukken en secties nummeren
      9. QuarkXPress- en PageMaker-documenten omzetten
      10. Inhoud delen
      11. Een standaardworkflow met bestandsbeheer
      12. Documenten opslaan
    2. Rasters
      1. Rasters
      2. Rasters opmaken
    3. Hulpmiddelen voor de lay-out
      1. Linialen
  4. Inhoud toevoegen
    1. Tekst
      1. Tekst toevoegen aan kaders
      2. Tekst met verbindingen
      3. Functies voor Arabisch en Hebreeuws in InDesign
      4. Tekst op een pad maken
      5. Opsommingstekens en nummering
      6. Glyphs en speciale tekens
      7. Tekstcompositie
      8. Tekstvariabelen
      9. QR-codes genereren
      10. Tekst bewerken
      11. Tekst uitlijnen
      12. Tekst rond objecten laten lopen
      13. Verankerde objecten
      14. Gekoppelde inhoud
      15. Alinea's opmaken
      16. Tekens opmaken
      17. Zoeken/Wijzigen
      18. Spellingcontrole en taalwoordenboeken
    2. Typografie
      1. Lettertypen gebruiken in InDesign
      2. Tekst- en letterspatiëring
    3. Tekst opmaken
      1. Tekst opmaken
      2. Tabs en inspringingen
    4. Tekst controleren
      1. Wijzigingen bijhouden en beoordelen
      2. Redactionele notities toevoegen in InDesign
      3. PDF-opmerkingen importeren
    5. Referenties toevoegen
      1. Een inhoudsopgave maken
      2. Voetnoten
      3. Een index maken
      4. Eindnoten
      5. Bijschriften
    6. Stijlen
      1. Alinea- en tekenstijlen
      2. Objectstijlen
      3. Initialen en geneste stijlen
      4. Werken met stijlen
      5. Regelafstand
    7. Tabellen
      1. Tabellen opmaken
      2. Tabellen maken
      3. Tabel- en celstijlen
      4. Tabellen selecteren en bewerken
      5. Lijnen en vullingen van tabellen
    8. Interactiviteit
      1. Hyperlinks
      2. Dynamische PDF-documenten
      3. Bladwijzers
      4. Knoppen
      5. Formulieren
      6. Animatie
      7. Kruisverwijzingen
      8. Structuur geven aan PDF-bestanden
      9. Paginaovergangen
      10. Films en geluiden
      11. Formulieren
    9. Afbeeldingen
      1. Paden en vormen
      2. Tekenen met het potlood
      3. Tekenen met de pen
      4. Lijninstellingen toepassen 
      5. Samengestelde paden en vormen
      6. Paden bewerken
      7. Uitknippaden
      8. De vormgeving van hoeken wijzigen
      9. Objecten uitlijnen en verdelen
      10. Gekoppelde en ingesloten afbeeldingen
      11. AEM Assets integreren
    10. Kleur en transparantie
      1. Kleur toepassen
      2. Kleuren uit geïmporteerde afbeeldingen gebruiken
      3. Werken met stalen
      4. Inkt mengen
      5. Tinten
      6. Steun- en proceskleuren
      7. Kleuren laten overvloeien
      8. Verlopen
      9. Transparante illustraties afvlakken
      10. Transparantie-effecten toevoegen
  5. Delen
    1. Delen en samenwerken        
    2. Ter beoordeling delen
    3. Een gedeeld InDesign-document beoordelen
    4. Feedback beheren 
  6. Publiceren
    1. Exporteren en publiceren
      1. Publish Online
      2. Inhoud exporteren voor EPUB
      3. Adobe PDF-opties
      4. Inhoud exporteren naar HTML
      5. Exporteren naar Adobe PDF
      6. Exporteren naar JPEG-indeling
      7. Exporteren naar HTML
      8. Overzicht van DPS en AEM Mobile
    2. Afdrukken
      1. Boekjes afdrukken
      2. Drukkersmarkeringen en afloopgebieden
      3. Documenten afdrukken
      4. Inkten, scheiding en rasterfrequentie
      5. Overdrukken
      6. PostScript- en EPS-bestanden maken
      7. Preflight van bestanden uitvoeren voordat ze worden verzonden
      8. Miniaturen en grote documenten afdrukken
      9. PDF-bestanden voorbereiden voor serviceproviders
      10. Afdrukken van scheidingen voorbereiden
  7. InDesign uitbreiden
    1. Automatisering
      1. Gegevenssamenvoeging
      2. Plug-ins
      3. Capture-extensie in Adobe InDesign
      4. Scripting

Rechte segmenten tekenen met de tool Pen

Het eenvoudigste pad dat u met de tool Pen kunt tekenen, is een rechte lijn. Dit doet u door met de tool Pen te klikken om twee ankerpunten te plaatsen. Als u nog een aantal keren klikt, maakt u een pad dat bestaat uit rechte-lijnsegmenten die via hoekpunten zijn verbonden.

Klik op de tool Pen om rechte segmenten te tekenen.

  1. Selecteer de tool Pen.
  2. Plaats de tool Pen op de plaats waar het rechte segment moet beginnen en klik om het eerste ankerpunt te bepalen (sleep niet).
    Opmerking:

    Het eerste segment dat u tekent, wordt pas zichtbaar wanneer u het tweede ankerpunt hebt geplaatst. (Selecteer de optie Elastisch in Photoshop om padsegmenten te bekijken.) Als er richtingslijnen verschijnen, hebt u per ongeluk met de tool Pen gesleept. Kies Bewerken > Ongedaan maken en klik nogmaals.

  3. Klik nogmaals op de plaats waar het segment moet eindigen of houd Shift ingedrukt en klik om de hoek van het segment te beperken tot een veelvoud van 45°.
  4. Klik nogmaals om ankerpunten voor aanvullende rechte segmenten in te stellen.

    Het laatste ankerpunt dat u toevoegt, wordt altijd als een effen vierkantje weergegeven, waarmee wordt aangegeven dat het ankerpunt is geselecteerd. Zodra u het volgende ankerpunt toevoegt, wordt de selectie van het vorige ankerpunt opgeheven en wordt een leeg vierkantje weergegeven.

  5. Voltooi het pad op een van de volgende manieren:
    • Plaats de tool Pen op het eerste (lege) ankerpunt om het pad te sluiten. Er wordt een kleine cirkel weergegeven naast de aanwijzer van de tool Pen wanneer deze op de juiste plaats staat. Klik of sleep om het pad te sluiten.

    Opmerking:

    Als u een pad wilt sluiten in InDesign, kunt u ook het object selecteren en Object > Paden > Pad sluiten kiezen.

    • Als u het pad geopend wilt houden, houdt u Ctrl (Windows) of Command (Mac OS) ingedrukt en klikt u op een willekeurige plaats uit de buurt van de objecten.

      Als u het pad geopend wilt houden, kunt u ook een andere tool selecteren of Selecteren > Selectie opheffen kiezen in Illustrator of Bewerken > Alles deselecteren in InDesign. In InDesign of Illustrator kunt u ook op Enter of Return drukken om het pad open te laten.

Curven tekenen met de tool Pen

U maakt curven door ankerpunten toe te voegen op plaatsen waar een curve van richting verandert en de richtingslijnen te slepen die de curven hun vorm geven. De lengte en hellingshoek van de richtingslijnen bepalen de vorm van de curve.

Curven zijn eenvoudiger te bewerken en het systeem kan ze sneller weergeven en afdrukken als u ze met zo weinig mogelijk ankerpunten tekent. Wanneer u te veel punten gebruikt, kunnen er ongewenste oneffenheden in een curve ontstaan. Teken de ankerpunten daarom ver uit elkaar en oefen in het maken van curven door de lengten en de hoeken van de richtingslijnen aan te passen.

  1. Selecteer de tool Pen.
  2. Plaats de tool Pen op de plaats waar de curve moet beginnen en houd de muisknop ingedrukt.

    Het eerste ankerpunt wordt weergegeven en de aanwijzer van de tool Pen verandert in een pijlpunt. (In Photoshop verandert de aanwijzer pas nadat u met slepen bent begonnen.)

  3. Sleep met de pijlpunt om de helling in te stellen van het gebogen segment dat u maakt en laat de muisknop los.

    Over het algemeen verlengt u de richtingslijn met ongeveer een derde van de afstand tot het volgende ankerpunt dat u wilt tekenen. (U kunt een of beide kanten van de richtingslijn later aanpassen.)

    Houd Shift tijdens het slepen ingedrukt om alleen in veelvouden van 45° te tekenen.

    Het eerste punt in een curve tekenen

    A. De tool Pen plaatsen B. Beginnen met slepen (muisknop ingedrukt) C. Slepen om richtingslijnen te verlengen 

  4. Plaats de tool Pen op de plaats waar het gebogen segment moet eindigen en voer vervolgens een van de volgende handelingen uit:
    • Als u een curve wilt maken in de vorm van een C, sleept u in de tegengestelde richting van de vorige richtingslijn. Laat vervolgens de muisknop los.

    Het tweede punt in een curve tekenen

    A.Een tweede boogpunt beginnen te slepenB.Wegslepen van vorige richtingslijn en zo een C-curve makenC.Resultaat na loslaten van muisknop

    • Als u een curve in de vorm van een S wilt maken, sleept u in dezelfde richting als de vorige richtingslijn. Laat vervolgens de muisknop los.

    Een S-curve tekenen

    A.Een nieuw boogpunt beginnen te slepenB.Slepen in dezelfde richting als vorige richtingslijn en zo een S-curve makenC.Resultaat na loslaten van muisknop

    Opmerking:

    (Alleen in Photoshop) Als de curve een scherpe hoek moet maken, laat u de muisknop los. Vervolgens houdt u Alt (Windows) of Option (Mac OS) ingedrukt en sleept u het richtingspunt in de richting van de curve. Laat Alt (Windows) of Option (Mac OS) en de muisknop los, verplaats de aanwijzer naar de plaats waar het segment moet eindigen en sleep in tegengestelde richting om het curvesegment te voltooien.

  5. Ga door met slepen met de tool Pen vanaf verschillende locaties om een reeks vloeiende curven te maken. U plaatst ankerpunten aan het begin en het einde van elke curve en niet bij de punt van de curve.
    Opmerking:

    Houd Alt (Windows) of Option (Mac OS) ingedrukt en sleep richtingslijnen om de richtingslijnen van een ankerpunt te doorbreken.

  6. Voltooi het pad op een van de volgende manieren:
    • Plaats de tool Pen op het eerste (lege) ankerpunt om het pad te sluiten. Er wordt een kleine cirkel weergegeven naast de aanwijzer van de tool Pen wanneer deze op de juiste plaats staat. Klik of sleep om het pad te sluiten.

    Opmerking:

    Als u een pad wilt sluiten in InDesign, kunt u ook het object selecteren en Object > Paden > Pad sluiten kiezen.

    • Als u het pad geopend wilt houden, houdt u Ctrl (Windows) of Command (Mac OS) ingedrukt en klikt u op een willekeurige plaats uit de buurt van de objecten.

      Als u het pad geopend wilt houden, kunt u ook een andere tool selecteren of Selecteren > Selectie opheffen kiezen in Illustrator of Bewerken > Alles deselecteren in InDesign.

Ankerpunten opnieuw plaatsen terwijl u tekent

  1. Nadat u hebt geklikt om een ankerpunt te maken, houdt u de muisknop en de spatiebalk ingedrukt en sleept u om de positie van het ankerpunt te wijzigen.

Het tekenen van een pad voltooien

Voltooi een pad op een van de volgende manieren:

  1. Plaats de tool Pen op het eerste (lege) ankerpunt om een pad te sluiten. Er wordt een kleine cirkel weergegeven naast de aanwijzer van de tool Pen wanneer deze op de juiste plaats staat. Klik of sleep om het pad te sluiten.

    Opmerking:

    Als u een pad wilt sluiten in InDesign, kunt u ook het object selecteren en Object > Paden > Pad sluiten kiezen.

  2. Als u een pad geopend wilt houden, houdt u Ctrl (Windows) of Command (Mac OS) ingedrukt en klikt u op een willekeurige plaats uit de buurt van de objecten.

Als u het pad geopend wilt houden, kunt u ook een andere tool selecteren of Selecteren > Selectie opheffen in Illustrator of Bewerken > Alle selecties opheffen kiezen in InDesign. In InDesign kunt u ook op Enter of Return drukken om het pad open te laten.

Rechte lijnen tekenen, gevolgd door curven

  1. Klik met de tool Pen hoekpunten op twee plaatsen om een recht segment te maken.
  2. Plaats de tool Pen op het geselecteerde eindpunt. In Illustrator en InDesign staat naast de tool Pen een pictogram voor het omzetten van punten wanneer u de tool op de juiste manier hebt geplaatst. (In Photoshop verschijnt een kleine diagonale lijn, of schuine lijn, naast de tool Pen.) Als u de helling van het volgende gebogen segment wilt instellen, klikt u op het ankerpunt en sleept u de richtingslijn die verschijnt.
    Een recht segment tekenen, gevolgd door een gebogen segment (deel 1)

    A. Voltooid recht segment B. Plaatsen van de tool Pen op het eindpunt (het pictogram voor het omzetten van punten verschijnt alleen in Illustrator en InDesign) C. Het richtingspunt slepen 

  3. Plaats de pen op de plaats waar het volgende ankerpunt moet komen en klik (en sleep desgewenst) het nieuwe ankerpunt om de curve te voltooien.
    Een recht segment tekenen, gevolgd door een gebogen segment (deel 2)

    A. De tool Pen plaatsen B. De richtingslijn slepen C. Het nieuwe gebogen segment is voltooid 

Curven tekenen, gevolgd door rechte lijnen

  1. Sleep met de tool Pen om het eerste boogpunt van het gebogen segment te maken en laat de muisknop los.
  2. Zet de tool Pen op de plaats waar het gebogen segment moet eindigen, sleep om de curve te voltooien en laat de muisknop los.
    Een gebogen segment tekenen, gevolgd door een recht segment (deel 1)

    A. Het eerste boogpunt van het gebogen segment is gemaakt en de tool Pen staat op het eindpunt B. Slepen om de curve te voltooien 

  3. Plaats de tool Pen op het geselecteerde eindpunt. Wanneer u de tool Pen op de juiste wijze hebt geplaatst, verschijnt naast de tool het pictogram voor het omzetten van punten. Klik op het ankerpunt om het boogpunt om te zetten in een hoekpunt.
  4. Plaats de tool Pen op het punt waar het rechte segment moet eindigen en klik om het rechte segment te voltooien.
    Een gebogen segment tekenen, gevolgd door een recht segment (deel 2)

    A. De tool Pen op een bestaand eindpunt plaatsen B. Een eindpunt klikken C. Het volgende hoekpunt klikken 

Twee gebogen segmenten tekenen die via een hoek met elkaar zijn verbonden

  1. Sleep met de tool Pen om het eerste boogpunt van een gebogen segment te maken.
  2. Plaats de tool Pen opnieuw en sleep om een curve met een tweede boogpunt te maken. Houd vervolgens Alt (Windows) of Option (Mac OS) ingedrukt en sleep de richtingslijn naar het andere uiteinde om de helling van de volgende curve in te stellen. Laat de toets en de muisknop los.

    Het boogpunt wordt nu omgezet in een hoekpunt door de richtingslijnen te splitsen.

  3. Plaats de tool Pen op de positie waar u het tweede gebogen segment wilt beëindigen en sleep een nieuw boogpunt om het tweede gebogen segment te maken.
Twee curven tekenen

A. Een nieuw boogpunt slepen B. Op Alt/Option drukken om richtingslijnen te splitsen tijdens het slepen en de richtingslijn omhoog te buigen C. Resultaat na opnieuw plaatsen en een derde keer slepen 

Adobe-logo

Aanmelden bij je account