Selecteer Tabel > Tabel maken.
- Nieuwe functies
-
Aan de slag
- Clouddocumenten beheren
- Systeem- en productinfo
-
Instellingen en voorkeuren
- Werkruimtes maken en beheren
- Sneltoetsen
- Panelen aanpassen
- Interface-voorkeuren
- Zoom- en weergaveopties
- Algemene voorkeuren instellen
- Documentinstellingen en voorkeuren resetten
- Pas menu's
- Schermmodi wijzigen
- Zoekopties om te zoeken en te vervangen
- Bewerkingen ongedaan maken en opnieuw uitvoeren
- Documentstatussen beheren met het paneel Geschiedenis
- Documenten herstellen
- Gebruikersinstellingen exporteren en importeren
- Tekstweergavekwaliteit aanpassen
- De schaal van de gebruikersinterface wijzigen
- Gereedschapsset
-
Pagina's maken en indelen
- Bestand importeren en converteren naar InDesign
- Documenten maken
- Stramienpagina's maken en beheren
- Boekbestanden maken en beheren
-
Pagina's rangschikken en ordenen
- Nieuwe pagina's toevoegen aan een document
- Target of selecteer pagina's of spreiden
- Paginaweergave en spread wijzigen
- Kleurlabels voor paginaminiaturen maken
- Spreads en pagina's opnieuw verdelen
- Pagina's verplaatsen
- Pagina's en spreads dupliceren
- Spreads verbergen en tonen
- Een pagina in een spread splitsen
- De spreadweergave roteren
- Een pagina of spread verwijderen
- Lagen beheren
-
Paginanummers, hoofdstukken en secties
- Automatisch bijgewerkte paginanummers en sectiemarkering toevoegen
- Opmaak van pagina- en hoofdstuknummers wijzigen
- Schakelen tussen absolute en sectienummering
- Opties documentnummering
- Lopende kop- en voetteksten maken
- Automatische paginanummering voor boeken uitschakelen
- Alinea's in een boek doorlopend nummeren
-
Layout- en rastertools
-
Lay-outaanpassingen toepassen
- Overzicht van Flex Layout
- Flex-lay-out maken
- Teampagina's maken met Flex Layout
- Flex Layout-eigenschappen toepassen
- Conflicten in Flex Layout
- Overzicht van vloeibare paginaregels
- Pagina- of spread-indeling aanpassen
- Documentindelingsinstellingen wijzigen
- Alternatieve lay-outs maken
- Opties voor alternatieve lay-out
- Linialen en meettools
-
Rasters
- Maak en pas lay-out Rasters aan
- Een basisraster gebruiken
- Documentraster gebruiken
- Converteren tussen tekstkaders en kaderrasters
- Kadergrid-eigenschappen instellen
- Karaktertelling van rasterframe weergeven of verbergen
- Rasters tonen of verbergen
- Objecten uitlijnen op rasters
- Benoemde rasters maken en toepassen op frames
- Benoemde rasters bewerken of verwijderen
- Rasteropmaken uit andere documenten importeren
-
Lay-outaanpassingen toepassen
- Generatieve AI-functies
-
Tekst toevoegen en beheren
- Tekstframes toevoegen en beheren
- Tekst toevoegen en importeren
- Padtekst
- Voorwaardelijke en variabele tekst
-
Tekst opmaken en stylen
-
Tekststijlen
- Tekststijlen maken en bewerken
- Tekststijlen overschrijven
- Tekenstijlen verwijderen
- Tekenstijlen toevoegen en beheren vanuit CC Libraries
- Tekststijlen zoeken en vervangen
- Stijlen toewijzen aan labels
- Sequentiële tekststijlen toepassen op meerdere alinea's
- De koppeling verbreken tussen tekst en de bijbehorende stijl
- Tekst automatisch opmaken
- Stijlpakket-presets toepassen of een stijlpakket maken
- Stijlpakketten beheren
- Word-stijlen toewijzen aan InDesign-tekststijlen
- GREP-stijlen maken
- Geneste stijlen maken
- Een geneste stijl beëindigen of verwijderen
- Tekenopmaak
-
Tabbladen, inspringingen en afstand
- Over spatiëring en reeksspatiëring
- Spatiëring tussen tekens aanpassen
- Tekstafstand aanpassen met tracking
- Basislijn en verticale positie van tekst aanpassen
- Tekstafstand aanpassen
- Glyph-schaling beheren
- Spatiëringsproblemen markeren
- Tabs instellen en herhalen
- Tabinstellingen bewerken en beheren
- Tekens opgeven voor decimale tabs
- Inspringingen instellen
- Compositie en tekstomloop
-
Lijsten en nummering
- Genummerde lijsten en lijsten met opsommingstekens maken
- Opsommingstekens toevoegen of wijzigen
- Opties voor genummerde lijsten wijzigen
- Lijstopties definiëren en beheren
- Genummerde lijsten opnieuw starten of voortzetten
- Maak een doorlopende lijst met alineastijlen
- Lijsten met meerdere niveaus maken
- Doorlopende bijschriften maken voor figuren en tabellen
-
Tekststijlen
- Lettertypen
-
Taal en proefdrukken
- Taalinstellingen
-
Arabisch en Hebreeuws
- Internationale composers instellen voor Arabisch en Hebreeuws
- Tekstrichting bepalen voor Arabisch en Hebreeuws
- Ligaturen toepassen op Arabische en Hebreeuwse tekst
- Arabische tekst uitvullen met automatische Kashida-invoeging
- Diakritische tekens en kleuren in Arabische tekst aanpassen
- Cijfertypen instellen voor Arabische en Hebreeuwse tekst
- Arabische en Hebreeuwse tekst kopiëren en plakken vanuit Microsoft Word
-
Chinees, Japans en Koreaans
- Over Mojikumi en Yakumono in Japanse lay-out
- Afstandsklassen en Yakumono-typen
- Yakumono-tekentypes toepassen in de lay-out
- Mojikumi-afstandssets aanpassen
- Stel afstandsprioriteiten in Mojikumi-tekenklassen in
- Afstand rond Japanse interpunctie aanpassen
- Kinsoku-instellingen gebruiken
- CJK-tekst opmaken
- Warichu-opties toevoegen en bijwerken
- Shatai toepassen op tekst
- Tekens roteren in Oost-Aziatische tekst
- Aki aanpassen vóór en na tekens
- Tate‑chu‑yoko toepassen in verticale tekst
- Ruby-tekstnotities toevoegen en opmaken
- Kenten toepassen op tekst
- Tekenuitlijning voor Oost-Aziatische tekst instellen
- Gyoudori instellen voor Japanse tekst
-
Glyphs, tekens en uitdrukkingen
- Glyphs en speciale tekens invoegen
- Glyphs openen en bekijken
- Vervang tekens door glyphs
- Glyphs zoeken en vervangen
- Een GREP-expressie maken
- Items zoeken en vervangen met query's
- Woordenlijst verborgen tekens
- Verborgen tekens tonen
- Wiskundige uitdrukkingen maken en invoegen
- Wiskundige uitdrukkingen bewerken
- Wiskundige expressies opmaken
- Zoeken en vervangen met tekstpatronen (GREP)
- Zoekopdrachten voor zoeken en vervangen opslaan en beheren
-
Woordenboeken voor talen beheren
- Hunspell-woordenboek toevoegen of verwijderen
- Standaardtaalwoordenboek instellen
- Gebruikerswoordenboeken beheren
- Woorden toevoegen aan of verwijderen uit woordenboeken
- Woordenlijsten importeren of exporteren
- Woordenboekvoorkeuren wijzigen
- Het Duden-woordenboek beheren
- Duden woordenboek afbreekstijlen
- Duden-spellingcontrole stijlen selecteren
- Spellingcontrole
-
Indexen en referenties
- Inhoudsopgave toevoegen
- Voetnoten en eindnoten
- Index maken
- Referenties en bladwijzers
-
Afbeeldingen en media toevoegen
-
Afbeeldingen toevoegen en bewerken
- Afbeeldingen genereren met tekstopdrachten
- Afbeeldingen uitbreiden voorbij randen
- Afbeeldingen aan documenten toevoegen
- Graphics toevoegen en beheren vanuit CC Libraries
- Afbeeldingen bewerken
- Firefly-bestanden importeren
- Importopties voor Adobe-bestanden
- Importopties voor afbeeldingsformaten
- Illustrator-afbeeldingen importeren
- Adobe Stock-afbeeldingen gebruiken
- Contactbladen maken
- Alt-tekst genereren voor afbeeldingen
-
Frames en objecten beheren
- Frames en paden converteren
- Een object aanpassen aan een kader
- Een kader of de inhoud ervan verplaatsen
- Objecten selecteren
- Geneste of overlappende objecten selecteren
- Objecten in een stapel schikken
- Objecten bijsnijden
- Voeg een rand of achtergrond toe aan een grafisch kader
- Objectexportopties toepassen
- Objecten zoeken en vervangen
- Objectbibliotheken en fragmenten
-
Objecten transformeren en rangschikken
- Objecten verplaatsen, schalen, roteren, scheeftrekken en spiegelen
- Meerdere objecten transformeren en transformaties herhalen
- Instellingen en opties voor objecttransformatie
- Over verankerde objecten
- Verankerde objecten transformeren
- Verankerde objecten maken en positioneren
- Geankerde objecten beheren en bijwerken
- Objecten groeperen en vergrendelen
- Verborgen en niet-afdrukbare objecten maken
- Objecten uitlijnen of verdelen
- Koppelingen beheren
- Objectstijlen beheren
- Films en geluid
- Animatie
- Paginaovergangen
-
Afbeeldingen toevoegen en bewerken
-
Tabellen en gegevens toevoegen
- Tabellen maken
-
Tabellen opmaken
- Tabellen, rijen en kolommen selecteren
- Rijen, kolommen en cellen in tabellen aanpassen
- De uitlijning wijzigen van een tabel in een kader
- Inhoud van tabellen knippen, kopiëren en plakken
- Verplaats, kopieer en dupliceer tabellen, rijen en kolommen
- Tekst opmaken in tabellen
- Tabellen combineren
- Tabellen verbreken in kaders
- Tabellen naar tekst omzetten
- Tabel- en celstijlen
- Lijnen en vullingen
-
Interactieve elementen en formulieren
- Knoppen
- Hyperlinks
- QR-codes
- Forms en PDF's
-
Lijnen en vormen maken
- Tekengereedschappen
- Lijnen en vormen tekenen
- Paden bewerken en stijlen
- Paden combineren en converteren
-
Kleur toepassen
-
Kleurassets definiëren en beheren
- Kleur toepassen op tekst, objecten en achtergronden
- Eigen kleuren mengen en definiëren
- Kleurstalen organiseren en hergebruiken
- Kleuren toevoegen en beheren vanuit CC Libraries
- Kleuren bemonsteren van geplaatste afbeeldingen
- Kleuren toepassen op grijswaardenafbeeldingen
- Kleuren zoeken en vervangen
- Staaltypen
- Nieuwe Stalen maken en definiëren
- Stalen aanpassen en verwijderen
- Stalen bibliotheken importeren en delen
- Tinten maken en bewerken
- Gemengde inktstalen en groepen maken
- Gemengde inktstalen bewerken en converteren
-
Geavanceerde kleurtechnieken
- Dekking en transparantie-effecten toepassen
- Opties en instellingen voor transparantie-effecten
- Instellingen voor transparantieweergave wijzigen
- Overvloeimodi toepassen
- Opties voor overvloeimodi
- Overvloeien regelen met isolatie en uitsnijdingen
- Verloopstalen maken en benoemen
- Verlopen wijzigen en aanpassen
- Overzicht transparantie-afvlakking
- Afvlakvoorkeursinstellingen toepassen voor uitvoer
- Aangepaste voorinstellingen voor transparantie-afvlakker maken
- Opties voor transparantie-afvlakking voorinstellingen
- Voorvertoning van transparantie-afvlakking herstellen
-
Kleurassets definiëren en beheren
-
Samenwerken en controleren
- Wijzigingen bijhouden en controleren
-
Delen en samenwerken
- Overzicht Ter beoordeling delen
- Documenten delen met koppelingen ter beoordeling
- Een gedeeld InDesign-document beoordelen
- Feedback voor gedeelde documenten beheren
- Deelnemers uitnodigen om clouddocumenten te bewerken
- PDF-opmerkingen importeren
- Projecten maken en delen in InDesign
- Bestanden toevoegen aan projecten
-
Bewerken met InCopy
- Over opdrachtbestanden tussen InDesign en InCopy
- Gebruikersidentificatie instellen
- Opdrachtbestanden opnieuw koppelen of ontkoppelen
- Opdrachten maken en beheren
- Assignment-pakketten instellen voor InCopy workflows
- Beheerd content openen en bijwerken
- Content inchecken en uitchecken
- Wijzigingen aan beheerde lay-out opslaan
- Workflow-pictogrammen voor beheerde bestanden
-
Opslaan, exporteren en publiceren
-
Opslaan en exporteren
- Documenten opslaan
- Metadata van bestanden toevoegen, bewerken en exporteren
- Exporteren naar XML
- Exporteer documenten als afzonderlijke InCopy bestanden
- PDF's exporteren voor drukwerk
- PDF-voorinstellingen beheren
- Pagina's, objecten en tekst exporteren
- Exportopties voor JPEG en PNG
- Adobe PDF export opties in InDesign
-
Exporteren naar EPUB
- Exporteren naar EPUB
- ePub-exportopties in InDesign
- Toegankelijkheidsfuncties bij exporteren naar ePub
- Verbeteringen in toegankelijkheid voor indexen
- Tekstgrootte aanpassen voor toegankelijkheid
- ARIA-rol toevoegen bij exporteren naar ePub
- ARIA-labels toevoegen aan objecten
- EPUB exportondersteuning en beperkingen
- Toegankelijke woordenlijsten maken
- Exporteren naar HTML en web
- Werk online publiceren
-
Opslaan en exporteren
-
Drukwerk
- Pagina-instellingen en drukmarkeringen
- Inkt en kleurbeheer
-
Kleuroutput en separaties
- Kleurscheidingen
- Documenten voorbereiden voor kleurenscheiding
- Kleurenscheiding maken
- Kleurscheidingen opslaan en afdrukken
- Verlopen afdrukken als kleurscheidingen
- Inkt overvullen
- Overvullen van een document of een boek
- Opties voor voorinstellingen overvul
- Overvulbreedte instellen voor kleuren die aan zwart grenzen
- Een samengestelde afdruk maken
- Kleuruitvoeropties
- Kleurbeheer bij afdrukken gebruiken
- Objecten afdrukken op alle kleurplaten
- Informatie over overdrukken
- Lijnen en vullingen overdrukken
- Overprint alinea- en voetnootlijnen
- Steunkleuren overdrukken simuleren
- De instelling voor zwart overdrukken wijzigen
- Voorvertoning van kleurenscheidingen en inktdekking
- Preflight
- Boekjes afdrukken
-
Printproductie en bestandscreatie
- Een printer instellen
- Documenten en boeken afdrukken
- Afdrukken als bitmap
- Afdrukvoorinstellingen maken en beheren
- PDF-bestanden maken die drukklaar zijn
- Boekbestanden afdrukken of exporteren
- Over PostScript® en EPS-bestanden
- PostScript®-bestanden maken
- Oversized documents afdrukken
- Documenten schalen voor afdrukken
-
Automatisering en scripting
-
Gegevens samenvoegen
- Overzicht data samenvoegen
- Gegevens samenvoegen
- Overzicht van databronbestanden
- Target documents instellen
- QR-codes toevoegen aan samengevoegde documenten
- Gegevensvelden toevoegen en bewerken
- Gegevensbronbestanden bijwerken, verwijderen of vervangen
- Een voorvertoning openen van de records in het doeldocument
- Plaatsaanduidingen voor gegevensvelden bewerken
- Opties voor plaatsing van inhoud instellen
- Records samenvoegen
- Documentautomatisering
-
Gegevens samenvoegen
-
App-integraties
- Express-sjablonen openen vanuit InDesign
- Adobe Capture plug-in
- InDesign plug-ins maken met UXP
- Adobe Bridge gebruiken met InDesign
- Beheer assets in Creative Cloud Libraries
- Creative Cloud add-on integraties
- Plug-ins installeren
- Bibliotheken delen met Creative Cloud-gebruikers
- Illustrator-integratie met InDesign
- Projectmiddelen beheren met Creative Cloud Libraries
-
Problemen oplossen
- Bekende en opgeloste problemen
-
Problemen bij opstarten en crashes
- Een crashrapport versturen
- Crash of Fout 2 bij het opslaan van documenten
- Opstartproblemen na Windows-update
- InDesign Rosetta-versie kan niet worden geopend in toekomstige macOS-versies
- Problemen met het starten van applicaties in Windows
- InDesign werkt langzamer dan gebruikelijk
- Crashfouten door beschadigde lettertypen
- Fout door beschadigde VCRuntime-crash
- Crashes tijdens printerconfiguratie op Windows
- Crash tijdens het werken met externe bibliotheken
- Crash-, vastloop- of app-openproblemen bij het opstarten
- Crash bij het gebruik van GPU-rendering op macOS
- Authenticatiefout
- Crash door lettertypeproblemen
- Crash bij verloren netwerkverbinding
- Fouten bij geweigerde toegang
- Opstartcrashloop
- Crash bij opstarten tijdens het herstellen van een beschadigd document
-
Problemen met bestanden en uitvoer
- Kan PDF-bestanden die zijn gemaakt in InDesign niet openen
- Fout: bestand is al geopend
- Beschadigde of corrupte documenten
- Fouten door onvoldoende systeemgeheugen
- Kan InDesign-bestanden niet exporteren naar PDF
- InDesign-documenten herstellen
- Afdruk- en PDF-exportfouten
- PDF exporteren mislukt bij downsampling van grote afbeeldingen
- Afbeeldingen zien er gepixeld, wazig of korrelig uit
- Er is een fout opgetreden bij het werken met HEIF- of HEIC-bestanden
- Uitvoerfouten van Adobe Print Engine
- Pagina- en lay-outopties niet beschikbaar
- Kan geen documenten openen in eerdere versies
- Foutcodes bij het gebruik van online publiceren
- InDesign PDF-export loopt vast op de achtergrond
- InDesign-documenten worden niet afgedrukt
- Problemen met lettertypen en plug-ins
-
Problemen met instellingen, interface en functies
- Functie sneltoetsen werken niet
- Locaties van voorkeuren- en ondersteuningsbestanden voor InDesign
- Data merge mislukt met absolute paden op macOS
- Schuifbalk van Pages-deelvenster ontbreekt of UI-elementen verdwijnen
- Ontbrekende gebruikerswoordenboeken
- Fout 195 tijdens installatie van InDesign
- InDesign Server activeert als Developer Edition
- InDesign Server-licentie mislukt na VM-verhuizing
- InDesign Server licentieproblemen
- Cloud-samenwerking en webproblemen
Tabellen maken en importeren
Leer hoe u met verschillende methoden tabellen helemaal zelf kunt maken, tekst kunt omzetten of tabellen kunt importeren in Adobe InDesign.
U kunt tabellen helemaal zelf maken, bestaande tekst omzetten of tabellen importeren vanuit Microsoft Word of Excel. Het vult de breedte van het tekstkader en wordt ingevoegd op de huidige regel of de volgende, afhankelijk van de cursorpositie. Tabellen lopen met de tekst mee door gekoppelde kaders, maar kunnen niet worden weergegeven in tekst-op-een-pad-kaders.
Selecteer het aantal Bodyrijen en Kolommen.
Specificeer Koptekstrijen en Kopkolommen zodat schermlezers de rij- en kolomkoppen correct lezen voor elke tabelcel in geëxporteerde PDF- of ePub-bestanden.
Selecteer een Tabelstijl uit het vervolgkeuzemenu:
- Basistabel: Gebruik de standaard tabelstijl.
- Geen tabelstijl: Sla tabelopmaak over.
- Nieuwe tabelstijl: Maak een aangepaste stijl voor de tabel.
Pas de kop- of voetrijen aan als de tabel meerdere kaders omvat. Je kunt ook een tabelbijschrift toevoegen, het aantal kopkolommen specificeren en hun posities in de tabel kiezen.
Maken met de functie Tabel invoegen
Selecteer de tool Tekst aanpassen en plaats de invoegpositie op de plek waar de tabel moet worden weergegeven.
Klik op Tabel > Tabel invoegen.
Selecteer het aantal Bodyrijen en Kolommen.
Pas de kop- of voetrijen aan als de tabel meerdere kaders omvat.
Selecteer indien nodig een Tabelstijl anders dan de standaardstijl.
Selecteer OK.
Vanuit bestaande tekst maken
Converteer gestructureerde tekst naar een tabel door scheidingstekens te definiëren. Als een rij minder items bevat dan de gedefinieerde kolommen, worden automatisch lege cellen toegevoegd.
Bereid de tekst voor door scheidingstekens tussen kolommen en rijen in te voegen, zoals tabs, komma's of alinea-einden.
Selecteer de tekst met de tool Tekst aanpassen .
Selecteer Tabel > Tekst omzetten in tabel.
Definieer scheidingstekens voor kolommen en rijen.
Selecteer het Aantal kolommen als voor beide hetzelfde scheidingsteken wordt gebruikt
Selecteer een Tabelstijl anders dan de standaardstijl indien nodig.
Selecteer OK.
Tabellen importeren met de functie Plaatsen
Importeer tabellen vanuit Microsoft Word of Excel met de opdracht Plaatsen voor meer controle, of via het klembord voor een snelle overdracht. Beide behouden de structuur, ondersteunen opmaak en blijven bewerkbaar na plaatsing.
Selecteer Bestand > Plaatsen.
Selecteer een Word-document of Excel-werkblad dat een tabel bevat.
Selecteer Importopties tonen en selecteer vervolgens het bestand.
Wijzig de instellingen in het dialoogvenster Importopties naar wens en selecteer OK.
Selecteer ergens in het document om de tabel te plaatsen.
Gebruik de opdracht Plaatsen in plaats van Plakken om de opmaak van de spreadsheet te behouden of meer controle te krijgen over hoe de tabel wordt weergegeven.
Plak content in een bestaande tabel
Voeg de vereiste rijen en kolommen toe door Tabel > Invoegen > Rij of Kolom te selecteren.
Selecteer Bewerken > Voorkeuren > Klembordbeheer of InDesign > Voorkeuren > Klembordbeheer (macOS).
Selecteer Alleen tekst om niet-opgemaakte tekst met tabs te plakken of Alle informatie (Index-markeringen, Stalen, Stijlen, enz.) om een opgemaakte tabel te plakken.
Selecteer OK.
Plaats de invoegpositie in een cel of selecteer een cel (tenzij u de tabel wilt insluiten).
Kopieer de gegevens uit Excel of Word.
Selecteer Bewerken > Plakken.
Behoud koppelingen naar bronbestanden
Met deze procedure blijft een koppeling naar de oorspronkelijke spreadsheet behouden.
Selecteer Bewerken > Voorkeuren > Bestandsbeheer.
Selecteer Koppelingen maken bij het plaatsen van tekst- en spreadsheetbestanden en selecteer OK.
Gebruik Bestand > Plaatsen om de tabel te importeren.
Gedrukt en digitaal materiaal maken met InDesign
Ontwerp indrukwekkende advertenties, lay-outs voor tijdschriften en boeken en meer.