Sikkerhetsanbefaling for Adobe Flash Player

Utgivelsesdato: 14. oktober 2015

Sist oppdatert: 15. oktober 2015

Sikkerhetsbruddidentifikator: APSA15-05

CVE-nummer: CVE-2015-7645

Plattformer: Windows, Macintosh og Linux

Sammendrag

Et kritisk sikkerhetsproblem (CVE-2015-7645) er identifisert i Adobe Flash Player 19.0.0.207 og tidligere versjoner for Windows, Macintosh og Linux. Vellykket utnytting kan føre til at programmet krasjer og kan gjøre det mulig for en angriper å ta kontroll over det berørte systemet.  

Adobe er klar over en rapport om at dette sikkerhetsproblemet utnyttes i begrensede og målrettede angrep.  

OPPDATERING: Adobe forventer at oppdateringer er tilgjengelig så tidlig som 16. oktober.  

Berørte programversjoner

  • Adobe Flash Player 19.0.0.207 og tidligere versjoner for Windows og Macintosh
  • Adobe Flash Player Extended Support Release versjon 18.0.0.252 og tidligere 18.x-versjoner
  • Adobe Flash Player 11.2.202.535 og tidligere 11.x-versjoner for Linux

Du sjekker Adobe Flash Player-versjonsnummeret ved å gå til siden About Flash Player eller høyreklikke på det aktuelle innholdet i Flash Player og velge "About Adobe (eller Macromedia) Flash Player" på menyen. Hvis du bruker flere nettlesere, må du utføre denne kontrollen i alle nettleserne du har installert i systemet.   

Klassifisering av alvorsgrad

Adobe kategoriserer dette som et kritisk sikkerhetsproblem.

Takk

Adobe takker Peter Pi fra Trend Micro for å rapporterte CVE-2015-7645 og samarbeider med oss for å beskytte våre kunder.  

Revisjoner

15. oktober: Oppdatert forventet levering av nye Flash Player-oppdateringer til 16. oktober.