Sikkerhetsoppdatering tilgjengelig for Flach Player | APSB17-32
Bulletin-ID Dato publisert Prioritet
APSB17-32 16. oktober 2017 1

Sammendrag

Adobe har lansert en sikkerhetsoppdatering for Adobe Flash Player for Windows, Macintosh, Linux og Chrome OS. Denne oppdateringen løser et kritisk sikkerhetsproblem med typekonflikt som kan føre til kjøring av kode.

Adobe er klar over en rapport om at CVE-2017-11292 utnyttes offentlig og brukes i begrensede og målrettede angrep mot brukere som kjører på Windows.

Berørte produktversjoner

Produkt Versjon Plattform
Adobe Flash Player Desktop Runtime 27.0.0.159 og tidligere versjoner Windows, Macintosh
Adobe Flash Player for Google Chrome 27.0.0.159 og tidligere versjoner Windows, Macintosh, Linux og Chrome OS 
Adobe Flash Player for Microsoft Edge og Internet Explorer 11 27.0.0.130 og tidligere versjoner Windows 10 og 8.1
Adobe Flash Player Desktop Runtime 27.0.0.159 og tidligere versjoner Linux

Du sjekker Adobe Flash Player-versjonsnummeret ved å gå til siden Om Flash Player eller høyreklikke på det aktuelle innholdet i Flash Player og velge "Om Adobe (eller Macromedia) Flash Player" på menyen. Hvis du bruker flere nettlesere, må du utføre denne kontrollen i alle nettleserne du har installert i systemet.

Løsning

Adobe kategoriserer disse oppdateringene med følgende prioritetsklassifiseringer og anbefaler at brukerne oppdaterer installasjonen til den nyeste versjonen:

Produkt Versjon Plattform Prioritet Tilgjengelighet
Adobe Flash Player Desktop Runtime 27.0.0.170 Windows, Macintosh 1

Nedlastingssenter for Flash Player

Flash Player Distribution

Adobe Flash Player for Google Chrome 27.0.0.170 Windows, Macintosh, Linux og Chrome OS  1 Google Chrome-lanseringer
Adobe Flash Player for Microsoft Edge og Internet Explorer 11 27.0.0.170 Windows 10 og 8.1 1 Microsoft Security Advisory
Adobe Flash Player Desktop Runtime 27.0.0.170 Linux 3 Nedlastingssenter for Flash Player

Merk:

  • Adobe anbefaler brukere av  Adobe Flash Player Desktop Runtime for Windows, Macintosh og Linux å oppdatere til Adobe Flash Player 27.0.0.170 via oppdateringsmekanismen i produktet [1], eller ved å gå til nedlastingssenteret for Adobe Flash Player.
  • Adobe Flash Player som er installert sammen med Google Chrome, oppdateres automatisk til den nyeste Google Chrome-versjonen, som vil omfatte Adobe Flash Player 27.0.0.170 for Windows, Macintosh, Linux og Chrome OS.
  • Adobe Flash Player som er installert sammen med Microsoft Edge og Internet Explorer 11 for Windows 10 og 8.1, blir automatisk oppdatert til den nyeste versjonen, som vil omfatte Adobe Flash Player 27.0.0.170.
  • Gå til siden Hjelp for Flash Player for hjelp til installasjon av Flash Player.

[1] Brukere som har valgt alternativet "Allow Adobe to install updates", vil motta oppdateringen automatisk. Brukere som ikke har aktivert alternativet "Allow Adobe to install updates", kan installere oppdateringen når de blir bedt om det via produktets oppdateringsmekanisme.

Informasjon om sikkerhetsproblemet

Sikkerhetsproblemkategori Sikkerhetsprobleminnvirkning Alvorlighetsgrad CVE-nummer
Type konflikt Ekstern kjøring av kode Kritisk CVE-2017-11292

Takk

Adobe takker Anton Ivanov fra Kaspersky Labs for å ha rapportert dette problemet og for å samarbeide med Adobe for å beskytte våre kunder.

Revisjoner

16. oktober 2017: La til "og tidligere versjoner" i tabellen Berørte produktversjoner.