Use the logging features in Adobe Prelude to create subclips, and add temporal markers. Temporal markers contain data about a specific portion of the movie clip. To add static metadata to the clip, use the Metadata panel.

The logging information and the added metadata are captured in an XMP file. For some formats such as QuickTime (.mov) the XMP information is written into the media file. For formats that don't support writing to the media file, like MXF, the XMP is written into a sidecar file. The sidecar file is stored at the same location as the media file.

Video tutorial

To view the video in fulls screen mode, click on the video.

Adding Comments

Adding Comments
In addition to placing markers in your media, Prelude lets you add comments that can be viewed in video editing systems like Adobe Premiere Pro. This lesson shows you a mouse-driven workflow.
Maxim Jago

Marker types

Marker Type Description
Subclip
For creating In and Out points for subclips. When you save the project, the subclips appear in the Project view.
Comment
A comment or note about the selected part of the movie clip.
Flash Cue Point
Trigger external events such as synchronizing graphics, providing navigation options. and loading other video files.
Web Link To add a URL that provides more info about the selected part of the movie clip.
Chapter These markers, when imported to software such as Encore and Adobe Premiere Pro, are used to create chapter points.

Exporting markers

You can export markers from selected assets as a CSV file (.csv), text file (.txt) or a well-formatted HTML (.html) page.

  1. Select the media files in the Project panel.

  2. Choose File > Export > Markers.

    Export Markers

  3. On the Export Markers dialog:

    1. File Type: Specify the marker file type. There are three options - .txt, .csv, and .html.
    2. Output Destination: Browse to a location on your computer where you want to save the file.
    3. Output File Name: Provide a meaningful name for the output file.
  4. Click OK.

Note:

Only three fields display on the output file when exporting markers as a text (.txt) file. They are:

a. Asset Name

b. In Point

c. Description

Using the timeline

Timeline Panel
The Timeline panel

A. Option to mute audio B. Audio track C. Video track D. Marker E. Current Time Indicator (CTI) F. Option to find markers 

 
The markers in a movie clip appear in tracks above the timeline. Move the cursor above a movie clip to display information about the clip.

  • Use the Current Time Indicator / Playhead to scrub the movie clip, or to move quickly to a specific point in the movie clip.
  • Use the options in the Show menu to view specific markers added to the movie clip.
  • Enter marker information in the Search field to search for a marker.
  • Use the Zoom option to zoom in or zoom out of tracks in the timeline view.
  • Use the keyboard shortcuts I and O to set In and Out points for markers.

Log movie clips (keyboard driven workflow)

  1. To quickly open the default Logging workspace, Press Alt+Shift+2 (Windows) or Opt+Shift+2 (Mac OS).

  2. Drag a movie clip from the Project panel to the timeline, or double-click a clip in the Project panel. A check mark appears on the movie clip indicating that it is open.

  3. Play the movie. Use the JKL keyboard shortcuts to move among frames.

  4. Using the main keyboard, press the following keys to add the corresponding markers:

    • To add a subclip marker, press 1.
    • To add a comment marker, press 2.
    • To add a Flash Cue Point marker, press 3.
    • To add a Web Link Marker, press 4.
    • To add a Chapter Marker, press 5.

    Note:

    If you have customized the list of markers or marker templates, the Marker Type panel displays the appropriate keyboard number beside each marker button.

  5. Enter information in the Marker Inspector panel.

    For example, you can change the default names assigned to subclips. Names and Descriptions of markers can also be edited in the text field, also called the Heads Up Display (HUD), that appears above the timeline.

    Note:

    To set marker In and Out points when the Heads Up Display is enabled use Alt+I / Alt+O (Windows) or Opt+I / Opt+O (Mac OS).

    Note:

    Use the Alt/Opt key in conjunction with the JKL keys to control playback, or with H to move back the number of seconds set in Preferences. Release Alt/Opt to continue typing into the HUD. Press Enter/Return key to close the HUD.

    If you have added markers for subclips, the subclips appear in the Project panel after you save the clip.

    To mute an audio channel during playback, right-click/ctrl-click the audio chanel in the timeline and select Mute Audio Channel. Alternatively, click the mute button to the left of the audio channel.

Log movie clips (menu driven workflow)

  1. Select Window > Workspace > Logging.

  2. Drag a movie clip from the Project panel to the timeline, or double-click a clip in the Project panel. A check mark appears on the movie clip to indicate that it is open.

    In the Marker Type panel, click the marker that you want to add. The marker appears on the track above the movie clip. Its position is set based on the preferences set for marker duration.

  3. Do one of the following:

    • Use the Set In Point and Set Out Point buttons to set the time frame for the added marker.
    • Use the Timecode in the Marker Inspector panel to set the In and Out points for the marker. Drag your cursor over the Timecode to change the value, or click to enter a value.
    • Move the Current Time Indicator / Playhead to a position where you want to set the In or Out marker. Press I to set the In point, and O to set the Out point.
  4. Enter information in the Marker Inspector panel. For example, you can change the default names assigned to subclips. Names and Descriptions of markers can also be edited in the Heads Up Display (HUD) that appears above the timeline.

    Note:

    Drag to move markers added to the timeline. To select and navigate among markers, use the options in the Marker menu.

    If you have added markers for subclips, the subclips appear in the Project panel after you save the clip.

Create a marker template

A marker template is like a preset for a type of marker, it is not a new custom marker type.

For example, to identify usable portions of a movie clip, you use the comment marker with the label Good Take frequently. When you save such a comment marker as a template, Prelude creates a button in the Marker Type panel. When you click this button, a comment marker labeled Good Take is added to the movie clip.

The keyboard shortcuts for new markers depend on their sequence in the Marker Type panel. For a button that is placed sixth in the sequence, use 6 as the keyboard shortcut.

  1. Select a marker in the Timeline panel that you want to save as a template.

  2. Select Marker > Save Marker as Template.

  3. Enter a name for the marker template. This name is used for the label of the button.

Add metadata to a movie clip

  1. Select a clip to which you want to add metadata.
  2. Select Window > Metadata.
  3. In the Metadata panel, enter the required information for the selected movie clip.

Note:

Metadata panel has no Save button. All information that you add is automatically saved.

Import and export metadata

The exported XMP file contains all the metadata in the open movie clip, including logging information. You can import and apply the metadata and timecode in the XMP file to a movie clip open in Prelude.

Import metadata

  1. Select Window > Unassociated Metadata.
  2. Click Import, and open the XMP file. You can also open more than one XMP file. The markers in the file are displayed.
  3. Do one of the following:
    • Select Current Player Position to insert markers imported from the XMP file at the location of the Current Time Indicator.
    • Select Marker Start Time to specify the location of markers based on the start time assigned to them.

Export metadata

To save the metadata information in the file, select File > Save metadata as. The file will be saved as an XMP file.

Use Creative Cloud to upload and download asset metadata

You can upload asset metadata to the Creative Cloud as an XMP file. You can later download the XMP file to a different computer or device and apply that metadata to assets. The metadata is downloaded to the Unassociated Metadata panel. 

  • Right-click the file whose metadata you want to upload to the Creative Cloud, and select Upload Metadata to Creative Cloud.
  • To download XMP metadata from the cloud, select Window > Unassociated Metadata. Click the Download from Creative Cloud icon.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy