Поддержка Microsoft Purview Information Protection в Acrobat

Последнее обновление 5 окт. 2026 г.

Узнайте, как Adobe Acrobat поддерживает Microsoft Purview Information Protection (MPIP), позволяя просматривать, помечать и защищать конфиденциальные PDF-файлы с помощью тех же политик защиты, которые используются в Microsoft 365.

Что такое Microsoft Purview Information Protection?

Microsoft Purview Information Protection (MPIP) — это решение Microsoft для управления правами, которое обеспечивает доступ к ресурсам, включая документы PDF, на основе прав. Приложения Adobe Acrobat Pro/Standard и Reader для ПК поддерживают последовательный просмотр файлов PDF, защищенных Microsoft Purview Information Protection. Кроме того, для организаций, использующих стандарты MPIP, реализованы встроенные функции для применения и редактирования меток и политик конфиденциальности Information Protection в файлах PDF в версиях Acrobat Pro/Standard для ПК.

Подробнее см. Защитите ваши конфиденциальные данные с помощью Microsoft Purview.

Согласованный просмотр PDF-файлов, защищенных Microsoft Purview Information Protection, в Acrobat и Adobe Reader

Пользователи Azure Information Protection и других решений Microsoft Purview Information Protection могут использовать Acrobat или Adobe Reader для чтения маркированного и защищенного содержимого. Подробнее о поддержке Acrobat и Adobe Reader для просмотра таких файлов см. MPIP для Acrobat и Adobe Reader.

Действия для включения панели сообщений документа

Чтобы включить панель сообщений документа в PDF-файлах, защищенных MPIP, в Acrobat и Adobe Reader, скачайте последнюю версию Acrobat или Adobe Reader, а затем выполните следующие действия (в зависимости от вашей ОС).

Убедитесь, что Acrobat не запущен.

Удерживая нажатой кнопку Command, нажмите клавишу пробел.

В строке поиска введите Terminal и дважды нажмите Terminal в левой боковой панели, чтобы открыть терминал macOS.

В терминале выполните следующие команды:

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:MicrosoftAIP:ShowDMB array" ~/Library/Preferences/com.adobe.Acrobat.Pro.plist
  2. sudo /usr/libexec/PlistBuddy -c "Add :DC:MicrosoftAIP:ShowDMB:item1 bool true" ~/Library/Preferences/com.adobe.Acrobat.Pro.plist
  3. sudo /usr/libexec/PlistBuddy -c "Add :DC:MicrosoftAIP:ShowDMB:item0 integer 0" ~/Library/Preferences/com.adobe.Acrobat.Pro.plist
  4. sudo killall cfprefsd

Убедитесь, что Acrobat не запущен.

Чтобы открыть редактор реестра Windows, нажмите клавишу Windows + R и введите regedit.

Установите следующие записи реестра:

  • Перейдите в:
    Computer\HKEY_CURRENT_USER\SOFTWARE\Adobe\Adobe Acrobat\DC\MicrosoftAIP
    И установите для параметра:
    bShowDMB значение 1

Закройте редактор реестра.

Применение и редактирование меток конфиденциальности Microsoft Purview Information Protection на PDF-файлах в Acrobat

Для конечных пользователей

Если вы являетесь конечным пользователем, выполните следующие действия для включения поддержки MPIP в Acrobat.

Примечание
  • Эта функция доступна в Acrobat начиная с июньского выпуска 23.003.20201.1ec7624. Если вы не обновились до этой версии Acrobat, вашему администратору потребуется включить эту функцию, используя шаги, описанные в разделе ниже.
  • Включение маркировки чувствительности также включает панель сообщений документа (DMB) для отображения информации о метках.

Откройте Acrobat.

Выберите Установки > Безопасность.

Установите флажок Включить Microsoft Purview Information Protection и выберите ОК для подтверждения вашего выбора.

Примечание

Доступность параметра Включить Microsoft Purview Information Protection определяется настройками реестра, сконфигурированными администратором (как описано в разделе администрирования ниже). Если реестр настроен администратором, эта опция будет неактивна для конечного пользователя. Это означает, что у конечного пользователя не будет возможности изменить настройку в диалоговом окне «Настройки» после настройки администратором.

Перезапустите Acrobat для применения настроек MPIP.

Для администраторов

Как администратор, следуйте инструкциям для macOS или Windows, чтобы включить поддержку MPIP в вашей корпоративной среде.

Включение поддержки MPIP для Windows

Убедитесь, что Acrobat не запущен.

Удерживая клавишу Command, нажмите клавишу «Пробел».

В терминале выполните следующие команды:

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:bMIPLabelling bool true" /Library/Preferences/com.adobe.acrobat.pro.plist
  2. sudo killall cfprefsd

Включение поддержки MPIP для Windows

Убедитесь, что Acrobat не запущен.

Чтобы открыть редактор реестра Windows, нажмите клавишу WINDOWS+R и введите regedit.

Установите следующие записи реестра:

  • Выберите:
    Computer\HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Policies\Adobe\Adobe Acrobat\DC\FeatureLockDown
    И задайте значение
    bMIPLabelling to 1

Закройте редактор реестра.

Если ваш администратор создал метки с предопределенными разрешениями, вы можете использовать эти метки в ваших документах Acrobat.

Откройте PDF-документ, к которому требуется применить метку, определенную администратором.

Выберите Файл > Защитить PDF > Выбрать метку чувствительности Microsoft.

Также можно выбрать Инструменты > Защитить > Выбрать метку конфиденциальности Microsoft.

При появлении запроса на следующих экранах введите ваш MPIP адрес электронной почты и пароль для входа.

Выберите любую метку, определенную администратором, как указано вашим администратором, и выберите Применить.

Панель сообщений документа Acrobat отображает примененную метку.

Можно определить пользовательские разрешения для вашего документа Acrobat. Это позволит выбрать разрешения для каждого пользователя отдельно и одновременно назначить разные разрешения разным пользователям.

Откройте PDF-документ, к которому необходимо применить пользовательскую метку.

Выберите Файл > Защитить PDF > Выбрать метку конфиденциальности Microsoft.

Также можно выбрать Инструменты > Защитить > Выбрать метку конфиденциальности Microsoft.

При появлении запроса на следующих экранах введите ваш MPIP адрес электронной почты и пароль для входа.

Выберите метку Строго конфиденциально > Определенные люди и выберите Применить.

Укажите адрес электронной почты, группу, домен для пользователей, которым требуется доступ к этому документу.

Выберите разрешения, необходимые для каждого адреса электронной почты, группы пользователей и домена, и выберите Добавить.

При необходимости можно также применить к документу следующие разрешения:

Истечение срока действия документа: выберите дату, после которой документ станет недоступен для пользователей.

 

Копировать этот документ: выберите этот параметр для всех пользователей, чтобы копировать документ.

 

Печать этого документа: выберите этот параметр для всех пользователей, чтобы распечатать документ.

Чтобы применить эти разрешения, выберите значок Дополнительные параметры в правом верхнем углу диалогового окна.

Примечание

Эти разрешения применяются ко всем пользователям, группам и доменам, которые вы добавили для этого документа.

Выберите:

  • Дата истечения срока действия
  • Разрешение на копирование
  • Разрешение на печать.

Нажмите значок Назад <.

Вы можете просмотреть дополнительные разрешения, которые вы применили для пользователей этого документа.

Также можно удалить пользователя, группу или домен из этого документа при применении метки.

Нажмите Сохранить.

В строке сообщения документа Acrobat отображается примененная метка.

Любая метка MPIP, примененная к документу, может быть обновлена пользователем, создавшим документ или имеющим соответствующие права на изменение меток.

Откройте файл PDF в Acrobat.

В строке сообщения документа выберите Обновить метку.

Или перейдите в инструмент Защитить > Выбрать метку конфиденциальности Microsoft.

Выберите другую метку и выберите Обновить.

Если ваш администратор MPIP применил эту настройку, вам будет предложено указать обоснование для обновления.

Выберите или введите обоснование и нажмите Отправить. 

В панели сообщений документа Acrobat отображается обновленная метка.

Вы можете удалить метку из созданного вами документа.

Откройте файл PDF в Acrobat.

В панели сообщений документа выберите Обновить метку.

Или перейдите в инструмент Защита > Выбрать метку конфиденциальности Microsoft.

Выберите Удалить метку и нажмите Обновить. 

Если ваш администратор MPIP применил эту настройку, вам будет предложено указать обоснование для удаления метки.

Выберите или введите обоснование и нажмите Отправить. 

Теперь метка не отображается в панели сообщений документа Acrobat в верхней части PDF.

Администратор MPIP в вашей организации может настроить метки по умолчанию и обязательные метки. Это означает, что в зависимости от этих настроек вам может потребоваться применять метки (обязательная маркировка) или метка по умолчанию может быть применена к вашему PDF, если вы не установите ее (маркировка по умолчанию).

Windows

  1. Нажмите клавишу Windows + r, чтобы открыть редактор реестра.
  2. Выберите Computer\HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Policies\Adobe\Adobe Acrobat\DC\FeatureLockDown.
  3. Установите значение: bMIPCheckPolicyOnDocSave в 1.
  4. Создайте запись типа DWORD32 .
  5. Закройте редактор реестра.

macOS

В окне терминала macOS выполните следующие команды:

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:bMIPCheckPolicyOnDocSave bool true" /Library/Preferences/com.adobe.Acrobat.Pro.plist
  2. sudo killall cfprefsd
Примечание

Убедитесь, что настройки маркировки по умолчанию и обязательной включены в политике Защиты информации на портале Microsoft Purview Compliance Portal.

Если ваш администратор MPIP настроил маркировку по умолчанию для вашей организации, это означает, что если вы не установите метку, Acrobat отметит документ меткой по умолчанию при сохранении документа. 

Для измененных файлов вам будет предложено применить метку по умолчанию при сохранении.

Допустим, вы работаете с PDF с настроенной обязательной маркировкой. Если вы сохраните документ без применения метки, вам будет предложено войти в систему.

Введите ваш адрес электронной почты Microsoft и пароль.

При появлении запроса нажмите Выбрать метку.

Следуя шагам, подробно описанным в процедурах выше, выберите метку определенную администратором или определенную пользователем. 

Примечание

При выборе метки, если вы нажмете Отмена, документ не будет сохранен. Таким образом, когда включена обязательная маркировка, для сохранения документа необходимо выбрать метку.

Допустим, вы работаете с PDF с настроенной обязательной маркировкой и маркировкой по умолчанию. Если вы сохраните документ без применения метки, вам будет предложено войти в систему.

Введите ваш адрес электронной почты Microsoft и пароль.

После входа в систему к PDF применяется метка по умолчанию. Таким образом, при сохранении документа метка по умолчанию отображается в панели сообщений документа.

Вы можете обновить метку по умолчанию. Вы также можете удалить метку по умолчанию.

В соответствии с политиками вашей организации вам не требуется применять метки. Однако при необходимости можно применить метки, определенные администратором, или определенные пользователем, как описано в процедурах выше.

Дополнительные требования к настройке MPIP для клиентов Microsoft Sovereign Cloud

При работе с защищенными MPIP PDF-файлами необходимо настроить реестр, чтобы Adobe Acrobat или Reader указывал на ваш Microsoft Sovereign Cloud.

Убедитесь, что Acrobat или Reader не запущены.

Удерживая кнопку Command, нажмите пробел.

В строке поиска введите Terminal и дважды нажмите Terminal в левой боковой панели, чтобы открыть терминал macOS.

В терминале выполните следующие команды:

Для Acrobat

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:iMIPCloud integer <value>"  /Library/Preferences/com.adobe.Acrobat.Pro.plist
  2. sudo killall cfprefsd

Для Reader

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:iMIPCloud integer <value>" /Library/Preferences/com.adobe.Reader.plist
  2. sudo killall cfprefsd
Примечание

Значение реестра зависит от типа вашего Sovereign Cloud.  См. следующую ссылку, чтобы просмотреть соответствие значений типу Sovereign Cloud:

https://learn.microsoft.com/ru-ru/dotnet/api/microsoft.informationprotection.cloud?view=mipsdk-dotnet-1.6

Убедитесь, что Acrobat или Reader не запущены.

Чтобы открыть редактор реестра Windows, нажмите клавиши Windows + r и введите regedit.

Перейдите к следующим расположениям в реестре:

Для Acrobat

  • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Acrobat\DC\FeatureLockDown

Для Reader

  • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Reader\DC\FeatureLockDown

И задайте следующие записи реестра:

  • Тип реестра: REG_DWORD
  • Имя: iMIPCloud
Примечание

Значение реестра зависит от типа вашего Sovereign Cloud. См. следующую ссылку для просмотра соответствия значений с типом Sovereign Cloud:

https://learn.microsoft.com/ru-ru/dotnet/api/microsoft.informationprotection.cloud?view=mipsdk-dotnet-1.6

Закройте редактор реестра.

Требования к настройке для аутентификации через браузер в технологическом процессе MPIP

Можно использовать следующий реестр для включения или выключения аутентификации через браузер для операций MPIP в Adobe Acrobat или Reader.

Убедитесь, что Acrobat или Reader не запущены.

Удерживая клавишу Command, нажмите пробел.

В строке поиска введите Terminal и дважды нажмите Terminal в левой боковой панели, чтобы открыть терминал macOS.

В терминале выполните следующие команды:

Для Acrobat:

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:bMIPExternalAuthAdmin bool true"  /Library/Preferences/com.adobe.Acrobat.Pro.plist
  2. sudo killall cfprefsd

Для Reader:

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:bMIPExternalAuthAdmin bool true " /Library/Preferences/com.adobe.Reader.plist
  2. sudo killall cfprefsd
  3. Чтобы отключить, используйте значение false вместо true

Убедитесь, что Acrobat или Reader не запущены.

Чтобы открыть редактор реестра Windows, нажмите клавишу Windows+R и введите regedit.

Перейдите к следующим расположениям реестра:

Для Acrobat:

  • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Acrobat\DC\FeatureLockDown

Для Reader:

  • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Reader\DC\FeatureLockDown

И задайте следующие записи реестра:

  • Тип реестра: REG_DWORD
  • Имя: bMIPExternalAuthAdmin
  • Значение: 1 для включения или 0 для отключения

Закройте редактор реестра.

Требования к настройке меток шифрования с двойным ключом в технологическом процессе MPIP

Вы можете использовать следующий реестр для включения или отключения шифрования с двойным ключом для операций MPIP в Adobe Acrobat или Reader.

Убедитесь, что Acrobat или Reader не запущены.

Удерживая клавишу Command, нажмите пробел.

В строке поиска введите Terminal и дважды щелкните Terminal на левой боковой панели, чтобы открыть терминал macOS.

В терминале выполните следующие команды:

Для Acrobat:

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:bEnableDKEAdmin bool true"  /Library/Preferences/com.adobe.Acrobat.Pro.plist
  2. sudo killall cfprefsd

Для Reader:

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:bEnableDKEAdmin bool true " /Library/Preferences/com.adobe.Reader.plist
  2. sudo killall cfprefsd
  3. Для отключения используйте значение false вместо true

Убедитесь, что Acrobat или Reader не запущены.

Чтобы открыть редактор реестра Windows, нажмите клавишу Windows+R и введите regedit.

Перейдите к следующим расположениям реестра:

Для Acrobat:

  • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Acrobat\DC\FeatureLockDown

Для Reader:

  • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Reader\DC\FeatureLockDown

И задайте следующие записи реестра:

  • Тип реестра: REG_DWORD
  • Имя: bEnableDKEAdmin
  • Значение: 1 для включения или 0 для отключения

Закройте редактор реестра.

Microsoft Information Protection и Adobe Acrobat: обзор конфиденциальности данных

Интеграция Adobe Acrobat с Microsoft Purview Information Protection использует официальный Microsoft MIP SDK. Все чувствительные операции MIP, включая аутентификацию, шифрование/расшифровку документов, применение меток и принуждение к соблюдению политики, происходят непосредственно между клиентской средой и облачными службами Microsoft.

Adobe не получает, не обрабатывает и не хранит данные, защищенные MIP, включая содержимое документов, метки чувствительности, учетные данные пользователей или ключи шифрования. Эта архитектура обеспечивает суверенитет данных и соответствие требованиям, сохраняя все данные, защищенные MIP, в клиентской среде и облачных службах Microsoft.

  • Контент документа
  • Учетные данные пользователей или токены OAuth
  • Идентификаторы или имена меток чувствительности
  • Ключи шифрования
  • Данные политики
  • Разрешения или права пользователей

  • Microsoft MIP SDK: Adobe использует официальный Microsoft Information Protection SDK
  • Шифрование: выполняется локально с использованием Microsoft Information Protection SDK
  • Сеть: для операций MIP связь осуществляется только с конечными точками Microsoft
  • Приложения Azure AD:
    • Acrobat: 97bd680b-f203-4917-a342-308a3de4094a
    • Reader: cad2910c-3b55-4610-ba7e-dda581063c91

Общие вопросы

При создании PDF-документа, защищенного MPIP, через Adobe Acrobat поверх PDF добавляется заставочная страница. Эта заставочная страница будет показана пользователю, если приложение Adobe Acrobat для настольных ПК с поддержкой MPIP не установлено. Или пользователь открывает PDF-файл в приложении, которое не поддерживает MPIP.

Если документ, защищенный MPIP, открыт в средстве просмотра без поддержки MPIP, отображается экран-заставка.

Да. Если на метке есть маркировка контента, например шапка, нижний колонтитул или водяные знаки, они будут встроены в PDF. Разметка содержимого станет частью структуры PDF.

Да. Вы можете очистить текущую сохраненную учетную запись Microsoft. При следующем применении метки будет снова предложено ввести учетные данные Microsoft.

Выберите Редактирование > Установки > Безопасность.

В разделе Microsoft Purview Information Protection выберите Очистить запомненные данные учетной записи.

Нажмите ОК для подтверждения.

Нажмите ОК, чтобы закрыть диалоговое окно «Установки» и перезапустить Acrobat.

При следующем применении метки будет предложено выполнить вход.

Нет. Документы шифруются и расшифровываются локально.

Нет. Метки полностью обрабатываются Microsoft MIP SDK.

Токены аутентификации хранятся локально на компьютере пользователя.

Нет. Расшифровать могут только пользователи, авторизованные через Azure RMS.