Руководство пользователя Отмена

Настройка комбинаций клавиш

  1. Руководство пользователя Illustrator
  2. Основы работы с Illustrator
    1. Введение в Illustrator
      1. Новые возможности в приложении Illustrator
      2. Часто задаваемые вопросы
      3. Системные требования Illustrator
      4. Illustrator для Apple Silicon
    2. Рабочая среда
      1. Основные сведения о рабочей среде
      2. Ускоренное обучение благодаря панели «Обзор» в Illustrator
      3. Создание документов
      4. Панель инструментов
      5. Комбинации клавиш по умолчанию
      6. Настройка комбинаций клавиш
      7. Общие сведения о монтажных областях
      8. Управление монтажными областями
      9. Настройка рабочей среды
      10. Панель свойств
      11. Установка параметров
      12. Рабочая среда «Сенсорное управление»
      13. Поддержка Microsoft Surface Dial в Illustrator
      14. Отмена изменений и управление историей дизайна
      15. Поворот вида
      16. Линейки, сетки и направляющие
      17. Специальные возможности в Illustrator
      18. Безопасный режим
      19. Просмотр графических объектов
      20. Работа в Illustrator с использованием Touch Bar
      21. Файлы и шаблоны
    3. Инструменты в Illustrator
      1. Краткий обзор инструментов
      2. Выбор инструментов
        1. Выделение
        2. Частичное выделение
        3. Групповое выделение
        4. Волшебная палочка
        5. Лассо
        6. Монтажная область
      3. Инструменты для навигации
        1. Рука
        2. Поворот вида
        3. Масштаб
      4. Инструменты рисования
        1. Градиент
        2. Сетка
        3. Создание фигур
      5. Текстовые инструменты
        1. Текст
        2. Текст по контуру
        3. Текст по вертикали
      6. Инструменты рисования
        1. Перо
        2. Добавление опорной точки
        3. Удаление опорной точки
        4. Опорная точка
        5. Кривизна
        6. Отрезок линии
        7. Прямоугольник
        8. Прямоугольник со скругленными углами
        9. Эллипс
        10. Многоугольник
        11. Звезда
        12. Кисть
        13. Кисть-клякса
        14. Карандаш
        15. Формирователь
        16. Фрагмент
      7. Инструменты модификации
        1. Поворот
        2. Отражение
        3. Масштаб
        4. Искривление
        5. Ширина
        6. Свободное трансформирование
        7. Пипетка
        8. Смешивание
        9. Ластик
        10. Ножницы
        11. Размер
    4. Генеративный ИИ (недоступно на территории континентального Китая)
      1. Создание векторной графики с помощью текстового запроса
      2. Перекрашивание векторной графики с помощью текстового запроса
    5. Быстрые действия
      1. Ретротекст
      2. Светящийся неоновый текст
      3. Старомодный текст
      4. Перекрашивание
      5. Преобразование эскиза в векторный формат
  3. Веб-версия Illustrator (Beta)
    1. Обзор веб-версии Illustrator (Beta)
    2. Часто задаваемые вопросы о веб-версии Illustrator (Beta)
    3. Часто задаваемые вопросы по устранению неполадок
    4. Комбинации клавиш для веб-версии Illustrator (Beta)
    5. Создание и объединение фигур в веб-версии
    6. Добавление и редактирование текста в веб-версии
    7. Применение цветов и градиентов в веб-версии
    8. Рисование и редактирование контуров в веб-версии
    9. Работа с облачными документами в веб-версии
    10. Приглашение соавторов для редактирования в веб-версии
  4. Illustrator на iPad
    1. Представляем Illustrator на iPad
      1. Обзор по Illustrator на iPad
      2. Ответы на часто задаваемые вопросы по Illustrator на iPad
      3. Системные требования | Illustrator на iPad
      4. Что можно и нельзя делать в Illustrator на iPad
    2. Рабочая среда
      1. Рабочая среда Illustrator на iPad
      2. Сенсорные ярлыки и жесты
      3. Комбинации клавиш для Illustrator на iPad
      4. Управление настройками приложения
    3. Документы
      1. Работа с документами в Illustrator на iPad
      2. Импорт документов Photoshop и Fresco
    4. Выбор и упорядочение объектов
      1. Создание повторяющихся объектов
      2. Объекты с переходами
    5. Рисование
      1. Создание и изменение контуров
      2. Рисование и редактирование фигур
    6. Текст
      1. Работа с текстом и шрифтами
      2. Создание текстовых надписей по контуру
      3. Добавление собственных шрифтов
    7. Работа с изображениями
      1. Векторизация растровых изображений
    8. Цвет
      1. Применение цветов и градиентов
  5. Облачные документы
    1. Основы работы
      1. Работа с облачными документами Illustrator
      2. Общий доступ к облачным документам Illustrator и совместная работа над ними
      3. Публикация документов для проверки
      4. Обновление облачного хранилища для Adobe Illustrator
      5. Облачные документы в Illustrator | Часто задаваемые вопросы
    2. Устранение неполадок
      1. Устранение неполадок с созданием или сохранением облачных документов в Illustrator
      2. Устранение неполадок с облачными документами в Illustrator
  6. Добавление и редактирование содержимого
    1. Рисование и размеры
      1. Основы рисования
      2. Редактирование контуров
      3. Рисование графического объекта с точностью на уровне пикселов
      4. Рисование с помощью инструментов «Перо», «Кривизна» и «Карандаш»
      5. Рисование простых линий и фигур
      6. Рисование прямоугольных и полярных сеток
      7. Создание и редактирование бликов
      8. Трассировка изображения
      9. Упрощение контура
      10. Инструменты для работы с символами и наборы символов
      11. Корректировка сегментов контура
      12. Создание цветка в пять простых шагов
      13. Создание и редактирование сетки перспективы
      14. Рисование и изменение объектов на сетке перспективы
      15. Использование объектов в качестве символов для повторного применения
      16. Рисование контуров, выровненных по пикселам, при создании проектов для Интернета
      17. Определение и построение размеров
    2. 3D-объекты и материалы
      1. Подробнее о 3D-эффектах в Illustrator
      2. Создание трехмерной графики
      3. Проецирование рисунка на трехмерные объекты
      4. Создание трехмерного текста
      5. Создание трехмерных объектов
    3. Цвет
      1. О цвете
      2. Выбор цветов
      3. Использование и создание цветовых образцов
      4. Коррекция цвета
      5. Панель «Темы Adobe Color»
      6. Цветовые группы (гармонии)
      7. Панель «Темы Color»
      8. Перекрашивание графического объекта
    4. Раскрашивание
      1. О раскрашивании
      2. Раскрашивание с помощью заливок и обводок
      3. Группы с быстрой заливкой
      4. Градиенты
      5. Кисти
      6. Прозрачность и режимы наложения
      7. Применение обводок к объектам
      8. Создание и редактирование узоров
      9. Сетки
      10. Узоры
    5. Выбор и упорядочение объектов
      1. Выделение объектов
      2. Слои
      3. Группировка и разбор объектов
      4. Перемещение, выравнивание и распределение объектов
      5. Размещение объектов    
      6. Блокировка, скрытие и удаление объектов
      7. Копирование и дублирование объектов
      8. Поворот и отражение объектов
      9. Переплетение объектов
      10. Создание реалистичных макетов графики
    6. Перерисовка объектов
      1. Кадрирование изображений
      2. Трансформирование объектов
      3. Объединение объектов
      4. Вырезание, разделение и обрезка объектов
      5. Марионеточная деформация
      6. Масштабирование, наклон и искажение объектов
      7. Объекты с переходами
      8. Перерисовка с помощью оболочек
      9. Перерисовка объектов с эффектами
      10. Создание фигур с помощью инструментов «Мастер фигур» и «Создание фигур»
      11. Работа с динамическими углами
      12. Улучшенные процессы перерисовки с поддержкой сенсорного ввода
      13. Редактирование обтравочных масок
      14. Динамические фигуры
      15. Создание фигур с помощью инструмента «Создание фигур»
      16. Глобальное изменение
    7. Текст
      1. Дополнение текстовых и рабочих объектов типами объектов
      2. Создание маркированного и нумерованного списков
      3. Управление текстовой областью
      4. Шрифты и оформление
      5. Преобразование текста в изображениях в редактируемый текст
      6. Применение базового форматирования к тексту
      7. Применение расширенного форматирования к тексту
      8. Импорт и экспорт текста
      9. Форматирование абзацев
      10. Специальные символы
      11. Создание текста по контуру
      12. Стили символов и абзацев
      13. Табуляция
      14. Поиск отсутствующих шрифтов (технологический процесс Typekit)
      15. Шрифт для арабского языка и иврита
      16. Шрифты | Часто задаваемые вопросы и советы по устранению проблем
      17. Создание эффекта 3D-текста
      18. Творческий подход к оформлению
      19. Масштабирование и поворот текста
      20. Интерлиньяж и межбуквенные интервалы
      21. Расстановка переносов и переходы на новую строку
      22. Проверка орфографии и языковые словари
      23. Форматирование азиатских символов
      24. Компоновщики для азиатской письменности
      25. Создание текстовых проектов с переходами между объектами
      26. Создание текстового плаката с помощью трассировки изображения
    8. Создание специальных эффектов
      1. Работа с эффектами
      2. Стили графики
      3. Атрибуты оформления
      4. Создание эскизов и мозаики
      5. Тени, свечения и растушевка
      6. Обзор эффектов
    9. Веб-графика
      1. Лучшие методы создания веб-графики
      2. Диаграммы
      3. SVG
      4. Фрагменты и карты изображений
  7. Импорт, экспорт и сохранение
    1. Импорт
      1. Помещение нескольких файлов в документ
      2. Управление связанными и встроенными файлами
      3. Сведения о связях
      4. Извлечение изображений
      5. Импорт графического объекта из Photoshop
      6. Импорт растровых изображений
      7. Импорт файлов Adobe PDF
      8. Импорт файлов EPS, DCS и AutoCAD
    2. Библиотеки Creative Cloud Libraries в Illustrator 
      1. Библиотеки Creative Cloud Libraries в Illustrator
    3. Диалоговое окно «Сохранить»
      1. Сохранение иллюстраций
    4. Экспорт
      1. Использование графического объекта Illustrator в Photoshop
      2. Экспорт иллюстрации
      3. Сбор ресурсов и их массовый экспорт
      4. Упаковка файлов
      5. Создание файлов Adobe PDF
      6. Извлечение CSS | Illustrator CC
      7. Параметры Adobe PDF
      8. Палитра «Информация о документе»
  8. Печать
    1. Подготовка к печати
      1. Настройка документов для печати
      2. Изменение размера и ориентации страницы
      3. Задание меток обреза для обрезки и выравнивания
      4. Начало работы с большим холстом
    2. Печать
      1. Наложение
      2. Печать с управлением цветами
      3. Печать PostScript
      4. Стили печати
      5. Метки и выпуск за обрез
      6. Печать и сохранение прозрачных графических объектов
      7. Треппинг
      8. Печать цветоделенных форм
      9. Печать градиентов, сеток и наложения цветов
      10. Наложение белого
  9. Автоматизация задач
    1. Объединение данных с помощью панели «Переменные»
    2. Автоматизация с использованием сценариев
    3. Автоматизация с использованием операций
  10. Устранение неполадок 
    1. Известные проблемы
    2. Сбои
    3. Восстановление файлов после сбоя
    4. Проблемы с файлами
    5. Поддерживаемые форматы файлов
    6. Проблемы с драйвером ГП
    7. Проблемы устройств Wacom
    8. Проблемы с файлами DLL
    9. Проблемы с памятью
    10. Проблемы с файлом настроек
    11. Проблемы со шрифтами
    12. Проблемы с принтером
    13. Как поделиться отчетом о сбое с Adobe
    14. Повышение производительности Illustrator

Узнайте, как настраивать, задавать, очищать или удалять комбинации клавиш в Illustrator.

Комбинации клавиш повышают эффективность работы в программе Illustrator. Можно использовать комбинации клавиш по умолчанию или добавить новые комбинации и настроить их.

Можно определять собственные наборы комбинаций клавиш, изменять отдельные комбинации внутри набора и переключаться между наборами комбинаций. Вы можете создать отдельные наборы для разных рабочих пространств в меню Окно > Рабочее пространство.

Определение новых комбинаций клавиш

  1. Выберите Правка > Комбинации клавиш.

  2. Выберите набор комбинаций клавиш в меню Установка параметров в диалоговом окне Комбинации клавиш.

  3. Выберите тип комбинации в меню, расположенном над списком комбинаций клавиш.

    Команды меню

    Вы можете назначить комбинации клавиш для вызова элементов строки меню и панели меню.

    Инструменты

    Вы можете назначить комбинации клавиш для вызова инструментов из панели инструментов.

  4. Выберите любой из следующих параметров:

    • Чтобы изменить комбинацию, нажмите на столбец Комбинация клавиш в прокручиваемом списке и введите новую комбинацию. Если ввести комбинацию клавиш, назначенную другой команде или инструменту, отобразится предупреждение. Нажмите кнопку Отменить, чтобы отменить изменения, или кнопку Перейти к конфликту, чтобы перейти к указанной команде или инструменту и назначить им новую комбинацию клавиш. В столбце Символ введите символ, который появится в меню или всплывающей подсказке для команды или инструмента, а затем нажмите ОК. Можно использовать любой символ, допустимый в столбце Комбинация клавиш.
    • Чтобы сохранить новый набор комбинаций клавиш, нажмите кнопку ОК. Введите имя нового набора и нажмите кнопку ОК. Новый набор клавиш появится во всплывающем меню под новым именем.
    • Чтобы экспортировать показанный набор комбинаций клавиш в текстовый файл, нажмите кнопку Экспорт текста... В диалоговом окне Сохранить файл клавиатурных сокращений введите имя файла для текущего набора клавиш и нажмите кнопку ОК. Этот текстовый файл можно использовать для вывода на печать копии ваших комбинаций клавиш.
    Примечание.

    Операционная система macOS не позволяет назначить Command+Option+8 в качестве комбинации клавиш в меню.


Пример. Создание настраиваемой комбинации клавиш для команды «Обрезать изображение»

Ниже приведен пример создания комбинации клавиш для команды Обрезать изображение:

  1. Выберите Правка > Комбинации клавиш.

  2. Выберите Команды меню.

  3. Выберите Объект > Обрезать изображение.

  4. Введите новую комбинацию клавиш.

    Если сочетание клавиш уже назначено другой команде или другому инструменту в наборе, отображается предупреждение. Назначьте комбинацию клавиш, нажмите ОК, а затем выберите Перейти к конфликту, чтобы назначить новую комбинацию клавиш другой команде или инструменту.

  5. Введите имя для сохраненного набора комбинаций клавиш.

  6. Нажмите ОК.

Кроме того, можно удалить комбинации клавиш для команды или инструмента и удалить набор комбинаций клавиш.

Удаление одной комбинации клавиш

  1. Выберите Правка > Комбинации клавиш.

  2. В диалоговом окне Комбинации клавиш выберите имя команды или инструмента, для которого необходимо удалить комбинацию клавиш.

  3. Нажмите Очистить, а затем ОК.

Удаление набора комбинаций клавиш

  1. Выберите Правка > Комбинации клавиш.

  2. В раскрывающемся списке Набор выберите набор комбинаций клавиш, который необходимо удалить.

  3. Нажмите значок Удалить  , а затем кнопку ОК.

Настройка комбинаций клавиш для форматирования текста

  1. Чтобы настроить комбинации клавиш, перейдите в раздел Редактирование > Комбинации клавиш.

  2. Выберите Команды меню > Другой текст, затем выберите раздел Полужирный, Курсив или Подчеркнутый.

  3. Назначьте новую комбинацию клавиш и нажмите ОК.

Созданная вами комбинация клавиш должна быть уникальной и включать модификатор (например, Ctrl или Command).

Обнаружение пользовательских комбинаций клавиш на компьютере

Ниже приведены каталоги, в которых хранятся пользовательские комбинации клавиш Illustrator.

macOS:

user/Library/Preferences/Illustrator CC Settings/[язык]/mycustomshortcut.kys

Windows:

<rootdir>\Users\[имя пользователя]\AppData\Roaming\Adobe\Adobe Illustrator
CC Settings\[язык]\mycustomshortcut.kys
Примечание.

Доступ ко многим командам можно получить как с помощью комбинаций клавиш, так и через контекстные меню. В контекстных меню отображаются команды, относящиеся к активному инструменту, выделенной области или палитре. Чтобы отобразить контекстное меню, нажмите правую кнопку мыши (в Windows) или щелкните мышью с нажатой клавишей Control (в macOS) в окне документа или на палитре.

Сохраненные вами наборы комбинаций клавиш хранятся в файле .kys в папке с настройками. Вы можете скопировать этот файл в ту же папку на новом компьютере. Затем вы сможете выбрать этот набор в диалоговом окне Комбинации клавиш.

Один и тот же файл .kys можно использовать на различных платформах, если измененные комбинации клавиш поддерживаются на этих платформах.


Связанные ресурсы

Свяжитесь с нами

Мы будем рады узнать ваше мнение. Поделитесь своими мыслями с сообществом Adobe Illustrator

 Adobe

Получайте помощь быстрее и проще

Новый пользователь?

Adobe MAX 2024

Adobe MAX
— творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн

Adobe MAX

Творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн

Adobe MAX 2024

Adobe MAX
— творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн

Adobe MAX

Творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн