Для создания и управления документами и файлами используются такие элементы интерфейса, как палитры, панели и окна. Расположение этих элементов называется рабочей средой. (Рабочие среды разных приложений в Creative Cloud имеют одинаковый вид, что позволяет пользователю с легкостью переключаться между ними.) Пользователь может настроить Illustrator в соответствии со своими предпочтениями, выбрав стандартную рабочую среду или создав новую.

Начальный экран

При запуске программы Illustrator открывается начальный экран, на котором можно выполнить следующие действия:

  • Открыть руководства с общими сведениями, информацией о рабочем процессе, а также советы и рекомендации
  • Создать новый документ или открыть существующий 

Содержимое начального экрана зависит от вашего уровня владения программой Illustrator и плана подписки Creative Cloud.

Интерфейс начального экрана

На начальном экране слева отображаются следующие вкладки и кнопки:

  • Начальный экран. Нажмите ту вкладку, чтобы перейти на начальный экран.
  • Обучение. Нажмите эту вкладку, чтобы открыть список основных и дополнительных руководств по программе Illustrator, которые помогут вам начать работу с приложением. 
  • Создать новый документ. Нажмите эту кнопку, чтобы создать новый документ. Можно создавать документы, выбрав один из множества шаблонов и стилей, доступных в Illustrator. Более подробные сведения представлены в разделе Создание документов.
  • Открыть. Нажмите эту кнопку, чтобы открыть существующий документ в Illustrator.

Кроме того, можно использовать следующие значки для перехода между документом и начальным экраном.

  • Начальный экран (в левом верхнем углу). Нажмите этот значок, чтобы открыть начальный экран во время работы с документом. Значок начального экрана отображается только после начала работы с документом.
  • Назад (стрелка в левом верхнем углу). Нажмите этот значок, чтобы вернуться к предыдущему документу. Значок «Назад» отображается на начальном экране только после того, как вы нажали значок начального экрана.

Отключение начального экрана при отсутствии открытых документов

  1. Выберите Установки > Основные.

  2. Снимите флажок Показывать «Начальный экран» при отсутствии открытых документов.

Примечание.

Вы можете использовать комбинации клавиш, чтобы открывать файлы (Ctrl/Cmd + O) или создавать новые документы (Ctrl/Cmd + N).

Обзор рабочей среды

  • Фрейм приложения группирует все элементы рабочей среды в единое интегрированное окно, которое позволяет работать с приложением как с единым целым. При перемещении или изменении размера фрейма приложения или его элементов все элементы внутри него взаимодействуют друг с другом и не перекрываются. Палитры не исчезают при переключении приложений или при случайном щелчке за пределами приложения. При работе с несколькими приложениями можно расположить их рядом на экране или на нескольких мониторах. Если вы предпочитаете традиционный произвольный интерфейс Mac, то можно отключить фрейм приложения. Чтобы включить или отключить эту функцию, выберите Окно > Фрейм приложения.
  • Находящаяся в верхней части окна панель приложения содержит переключатель рабочих сред, меню (только Windows) и другие элементы управления приложением. На Mac панель приложения доступна только при отключенном фрейме приложения. Его можно включить или отключить в меню «Окно».
  • Панель «Инструменты» содержит инструменты для создания и редактирования изображений, графических объектов, элементов страниц и т. д. Связанные инструменты располагаются в группах.
  • На панели Управление выводятся настройки выбранного в данный момент объекта.
  • Окно документа отображает находящийся в работе файл. В окна документа можно поместить закладки, а в некоторых случаях, их можно группировать и закреплять.
  • Палитры упрощают отслеживание и изменение обрабатываемого объекта. Палитры можно группировать, собирать в подборки или закреплять.

Панель «Свойства»

Впервые реализовано в Illustrator CC за октябрь 2017 года

На панели «Свойства» в Illustrator можно просматривать настройки и элементы управления для текущей задачи или рабочего процесса. Эта новая панель была реализована с целью повышения удобства работы, чтобы предоставить пользователю доступ к необходимым элементам управления тогда, когда это необходимо.

Панель «Свойства» по умолчанию отображается в рабочей среде «Основные настройки». Для ее отображения также можно выбрать Окно > Свойства.

Дополнительные сведения приведены в разделе Панель «Свойства».

Управление окнами и палитрами

Скрытие или отображение всех палитр/панелей

  • Чтобы скрыть или отобразить все палитры и панели, включая панель «Инструменты» и панель «Управление», нажмите клавишу Tab.

  • Чтобы скрыть или отобразить все палитры и панели, кроме панелей «Инструменты» и «Управление», нажмите клавиши Shift+Tab.

    Совет. Можно временно отобразить скрытые панели, если в установках интерфейса выбран параметр «Автоматически показывать скрытые панели». В Illustrator этот параметр всегда активирован. Переместите курсор к краю окна приложения (Windows®) или к краю монитора (Mac OS®) и наведите его на появившуюся полосу.

Параметры отображения палитр/панелей

  1. Нажмите значок меню палитры/панели в ее правом верхнем углу.

    Совет. Меню палитры/панели можно открыть, даже если она свернута.

Настройка яркости палитры

  1. В установках пользовательского интерфейса можно настроить его в соответствии с предпочтениями пользователя, выбрав одну из четырех доступных цветовых тем: темную, средне-темную, средне-светлую или светлую.

    Примечание.

    Цвет холста по умолчанию сочетается с яркостью интерфейса Illustrator. Чтобы изменить цвет холста на белый, выберите Установки > Интерфейс > Цвет холста > Белый

Ввод значений на палитрах и в диалоговых окнах

Значения на всех палитрах и в диалоговых окнах вводятся с использованием одинаковых методов. Также можно выполнять простые математические действия в любых полях для числовых значений. Например, если нужно переместить выделенный объект на 3 текущие единицы измерения вправо, необязательно высчитывать новую позицию. Достаточно просто ввести +3 после текущего значения на палитре «Трансформирование».

Ввод значения на палитре или в диалоговом окне

  1. Выполните любое из следующих действий:
    • A На палитре нажимайте кнопки со стрелками, увеличивая или уменьшая значение.
    • Введите в поле значение и нажмите клавишу Enter.
    • C Выберите значение в меню, связанном с полем.
    • Перетащите ползунок.
    • Перетащите шкалу.

    Примечание.

    Нажимайте клавишу Cmd/Ctrl одновременно с клавишами стрелок, чтобы увеличить или уменьшить числовые значения дробей. Например, при одновременном нажатии клавиш Cmd/Ctrl и стрелки вверх значение толщины линии 1 увеличится до 1,1. 

Расчет значений на палитре или в диалоговом окне

  1. В текстовом поле для ввода цифровых значений выполните одно из следующих действий:
    • Чтобы заменить все текущее значение математическим выражением, выделите это значение целиком.

    • Чтобы использовать текущее значение как часть математического выражения, установите точку ввода перед ним или после него.

  2. Введите простое математическое выражение, содержащее один математический оператор: + (плюс), - (минус), x (умножение), / (деление) или % (процент).

    Например, 0p0 + 3 или 5мм + 4. Аналогичным образом, 3 см * 50% равняется 3 сантиметрам, умноженным на 50%, или 1,50 см, а 50пт + 25% равняется 50 точкам плюс 25% от 50 точек, или 62,5 точкам.

  3. Нажмите клавишу Enter или Return, чтобы выполнить расчет.

Обзор панели «Управление»

Панель «Управление» предоставляет быстрый доступ к параметрам выделенных объектов. По умолчанию панель «Управление» прикреплена в верхней части рабочей среды.

Набор параметров, отображаемых на панели «Управление», изменяется в зависимости от типа выбранного объекта или инструмента. Например, если выбран текстовый объект, то на панели «Управление» помимо параметров изменения цвета, положения и размеров объекта отображаются параметры форматирования текста. Если инструмент «Выделение» активен, то можно перейти к элементам «Параметры документа» и «Установки» панели «Управление».

Панель «Управление»
Панель «Управление»

A. Скрытые параметры B. Ссылка на другую палитру C. Меню палитры 

Если текст на панели «Управление» синий и подчеркнутый, можно нажать этот текст, чтобы отобразить соответствующую палитру или диалоговое окно. Например, нажмите слово Обводка, чтобы отобразить палитру «Обводка».

Изменение элементов управления, отображаемых на панели «Управление»

  1. Установите или снимите соответствующие флажки в меню панели «Управление».

Открытие и закрытие палитры или диалогового окна из панели «Управление»

  1. Нажмите синее подчеркнутое слово, чтобы открыть связанную с ним палитру или диалоговое окно.
  2. Нажмите за пределами палитры или диалогового окна, чтобы закрыть их.

Прикрепление панели «Управление» в нижней части рабочей среды

  1. Выберите параметр «Прикрепить снизу» в меню панели «Управление».

Преобразование панели «Управление» в плавающую панель

  1. Перетащите панель за область захвата (на левом краю панели) в другое место.

    Чтобы снова прикрепить панель «Управление», перетащите ее за область захвата к верхнему или нижнему краю окна приложения (в Windows) или экрана (в Mac OS).

Смена режима экрана

Можно изменить видимость окна иллюстрации и строки меню с помощью параметров режимов в нижней части панели «Инструменты». Для доступа к панелям в полноэкранном режиме наведите курсор на левый или правый край экрана, и панели появятся. Если вы сменили их положение, заданное по умолчанию, то к ним можно перейти, используя меню «Окно».

Можно выбрать один из следующих режимов:

  • В режиме презентации иллюстрация отображается в виде презентации со скрытым меню, панелями, направляющими, рамками и краями приложения.
  • Обычный экранный режим : графический объект отображается в стандартном окне со строкой меню вверху и полосами прокрутки по бокам.

  • Полноэкранный режим со строкой меню : графический объект отображается в полный размер окна, при этом строка меню находится в верхней части и полосы прокрутки не отображаются.

  • Полноэкранный режим : графический объект отображается в полный размер окна без строки заголовка и строки меню.

Для переключения между режимами используйте клавишу F.

Использование строки состояния

Строка состояния отображается в левом нижнем углу окна иллюстрации. В ней выводится следующая информация:

  • текущий уровень масштаба

  • используемый инструмент

  • используемая монтажная область

  • навигационные элементы управления для одновременной работы с несколькими монтажными областями

Ищите нужные вспомогательные материалы в справочных ресурсах Adobe и Adobe Stock непосредственно в рабочей среде Illustrator. Выберите один из следующих вариантов в раскрывающемся меню поля поиска в правой части панели приложения:

  • Adobe Stock
  • Справка Adobe

Поиск ресурсов Adobe Stock

Можно выполнить поиск качественных, отобранных иллюстраций и векторной графики для любых творческих проектов — непосредственно в Illustrator.

  1. В поле поиска в правом верхнем углу рабочей среды введите имя элемента, который требуется найти.

  2. Нажмите клавишу Enter.

Примечание.

Можно также выполнить поиск ресурса из архива, выбрав Файл > Поиск в Adobe Stock.

Все ресурсы, доступные в Adobe Stock и соответствующие запросу поиска, отображаются в отдельном окне веб-браузера.

Поиск по справке Adobe

Поле «Поиск по справке» позволяет найти материалы справки и онлайн-содержимое. При наличии активного подключения к Интернету можно получить доступ к содержимому веб-узла справки сообщества. Если выполняется поиск в справке при отсутствии подключения к Интернету, в результатах поиска будет присутствовать только содержимое справки, устанавливаемой вместе с Illustrator.

  1. В поле поиска введите название элемента, информацию о котором нужно найти (например, функции, приложения или инструмента).

  2. Нажмите клавишу Enter.

Все разделы, доступные в центре справки сообщества, отображаются в отдельном окне браузера.

Работа в Illustrator с использованием Touch Bar на MacBook Pro

Впервые реализовано в Illustrator CC за октябрь 2017 года

Illustrator поддерживает Touch Bar, дисплей Multi-Touch, расположенный в верхней части клавиатуры нового MacBook Pro. С помощью Touch Bar можно вызывать функции и элементы управления Illustrator, соответствующие текущей задаче на главном экране. Touch Bar поддерживает знакомые жесты, например касание, перетаскивание и смахивание. Дополнительные сведения приведены в разделе Работа в Illustrator с использованием Touch Bar.

Работа в Illustrator с использованием Microsoft Dial

Впервые реализовано в Illustrator CC за октябрь 2017 года

Illustrator поддерживает новый инструмент Microsoft Dial в ОС Windows 10 Anniversary Edition и более поздней версии, а также непосредственно в Surface Studio. С помощью Dial можно изменять настройки и параметры документов Illustrator.

Во время работы в Illustrator удерживайте Dial для получения доступа к следующим функциям:

  • Отмена/повтор
  • Упорядочить
  • Масштаб
  • Навигация по монтажным областям
  • «Инструменты», в том числе «Поворот», «Масштаб», «Кисть», «Кисть-клякса» и «Ластик».

Дополнительные сведения приведены в разделе Поддержка Microsoft Dial в Illustrator.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет