Adobe Acrobat PDFMaker (PDFMaker araç çubuğu/sekmesindeki Adobe PDF'ye Dönüştür düğmesi), Microsoft Office uygulamalarından PDF dosyaları oluşturan bir eklentidir. Bu özellik, Acrobat Professional ve Standard ile birlikte yüklenir.

  • MS Office 2003 ve önceki sürümlerde PDFMaker, bir PostScript dosyası oluşturmak için Adobe PDF Printer'ı kullanır. Ardından Adobe PDF yazıcısı, bir PDF dosyası oluşturmak için Adobe Acrobat Distiller uygulamasıyla arayüz oluşturur.
  • MS Office 2007, 2010, 2016 ve 365'te PDFMaker, bir Microsoft Office belgesini PDF'ye dönüştürmek için AdobePDF Kitaplığı'nı kullanmaktadır.
  • PDF dosyaları oluşturmak için Acrobat Distiller ve Adobe PDF Printer bağımsız olarak da kullanılabilir.

Bu belge, Acrobat PDFMaker'ı kullanarak Office uygulamalarından PDF dosyaları oluşturmaya çalıştığınızda görülen sorunları gidermenize yardımcı olabilir. Bu belgenin Microsoft Word'e özgü olmasına karşın, sorun giderme prosedürlerinin büyük kısmı Microsoft PowerPoint ve Microsoft Excel için de geçerlidir.

 

Acrobat Ribbon, Office 2016 veya Windows'ta Office 365 uygulamalarında kullanılamaz

Office 2016 veya Word, Excel ve PowerPoint'in Office 365 sürümleri için geçerlidir

Bu sorunu çözmek için aşağıdaki adımları izlemeyi deneyi:  

  1. Word simgesine sağ tıklayın ve Yönetici olarak çalıştır'ı seçin.

    Kullanıcı Erişimi Denetimi istemini görürseniz, Evet'e tıklayın.

  2. Boş bir belge açın - Boş belge şablonunu seçin. Alternatif olarak, mevcut bir Word belgesini açabilirsiniz.

  3. Dosya menüsünde Seçenekler'i seçin. Word Seçenekleri iletişim penceresi görüntülenir.

  4. Seçenekler listesinde Eklentiler'i seçin. Yönet açılır menüsünde COM Eklentileri'ni seçin ve ardından GİT'e tıklayın.

    Word Eklentileri
  5. COM Eklentileri iletişim kutusunda, kutu seçili değilse Acrobat PDFMaker Office COM Eklentisi onay kutusunu seçin ve ardından Tamam'a tıklayın.

    PDFMaker Office COM Eklentisi

PDFMaker, Windows'ta Office 2016 ve Office 365 ile çakışıyor

Acrobat PDFMaker, Office 2016'nın Şubat güncellemesinin ardından Windows'ta Office 2016 ve Office 365 ile çakışıyor.

Adobe sorunu araştırmakta ve en kısa sürede çözmek için Microsoft ile birlikte çalışmaktadır. Bu sırada PDF dosyaları oluşturmak için buradaki çözüme bakınız.

Acrobat'ın Microsoft Office ile uyumluluğunu kontrol etme

Sorun gidermeye başlamadan önce, çalıştırdığınız Acrobat sürümünün kullandığınız Office sürümü ile uyumlu olduğundan emin olun. Ayrıntılar için Uyumlu web tarayıcıları ve PDFMaker uygulamaları | Acrobat, Reader bölümüne bakınız.

Acrobat Distiller ve Adobe PDF yazıcısı sorunlarını giderme (MS Office 2003 ve önceki sürümlerde PDFMaker için geçerlidir)

Acrobat PDFMaker (MS Office 2003 ve önceki sürümler için) Word belgelerini dönüştürmek için Acrobat Distiller uygulamasını kullanan Adobe PDF yazıcısını kullanmaktadır. Bu nedenle sorun gidermede ilk adım Acrobat Distiller'ın doğru çalışıp çalışmadığını belirlemektir:

Adobe PDF yazıcısı ile Word'den bir PDF dosyası oluşturmaya çalışın 

  1. Word'de bir belge açın ve Dosya > Yazdır'ı seçin.
  2. Yazıcı Adı menüsünden Adobe PDF'yi seçin ve Tamam'a tıklayın.

Acrobat Distiller uygulamasıyla bir PDF dosyası oluşturmaya çalışın

Not: Bu yöntem, bağlantıları ve belge yapısını koruma gibi gelişmiş PDFMaker özelliklerini desteklememektedir.

  1. Bir Word belgesi açın ve ardından Dosya > Yazdır'ı seçin.
  2. Yazdır iletişim kutusunda bir PostScript yazıcısı (örneğin Adobe PDF yazıcısı) seçin, Dosyaya Yazdır'ı seçin ve Tamam'a tıklayın.

    Bir PostScript (.ps veya .prn) dosyası oluşturulur.

    Not: Bir PostScript yazıcınız yoksa, Adobe web sitesinden bir PostScript yazıcı sürücüsü yükleyebilirsiniz. Sürücüyü yükledikten sonra 2. adımı tamamlayın. Adobe PDF yazıcısını seçerseniz, bir PostScript dosyası oluşturmak için "Fontları 'Adobe PDF'ye Gönderme" seçimini kaldırın.

  3. Acrobat'ta Gelişmiş > Acrobat Distiller'ı seçin.
  4. Varsayılan Ayarlar listesinde bir ayar seçin (veya varsayılan ayarda bırakın).
  5. Dosya > Aç'ı seçin, Dosya Türü menüsünden Tüm Dosyalar'ı seçin, oluşturduğunuz PS veya PRN dosyasını seçin ve ardından Aç'a tıklayın.
  6. PDF dosyası için bir ad ve konum belirtin ve Kaydet'e tıklayın.
  7. Windows (NT, 2000, XP, Vista, 7) için aşağıdaki klasörde messages.log dosyasını açın: %AppData%\Adobe\Acrobat\Distiller [sürüm numarası]

  8. messages.log dosyasından sorun giderme bilgilerini kontrol edin:

    • Dosya Acrobat Distiller'ın PDF dosyasını neden oluşturamadığını belirtirse, ilgili belgleri aramak için Acrobat Yardım ve Destek sayfasında arama metin kutusunu kullanın. Örneğin dosyada bir PostScript hatası yer alıyorsa, PostScript Hatalarını Giderme bölümündeki önerilere göre hatayı düzeltin.
    • Dosya, Acrobat Distiller'ın neden PDF dosyası oluşturamadığını belirtmiyorsa, sadece birkaç kelime içeren bir Word belgesi oluşturun. Ardından Adobe PDF yazıcısı ile Acrobat Distiller uygulamasını kullanarak bir PDF dosyası oluşturmaya çalışın:
    • Yeni belgeden bir PDF dosyası oluşturabiliyorsanız, sorun PDFMaker ile ilgili olabilir. Acrobat PDFMaker sorunlarını giderme bölümüne bakınız.
    • Yeni belgeden bir PDF dosyası oluşturamıyorsanız, başka bir uygulamadan bir dosya kullanın. Ardından Acrobat Distiller ile bir PDF dosyası oluşturmaya çalışın. Sorun başka bir uygulamadan bir dosyayla görülürse, Acrobat Distiller'ı yeniden yükleyin. Sorun başka bir uygulamadan dosyayla görülmezse, İlgili İçerik bölümünde belirtilen belgeleri kullanarak belirli davranış sorunlarını giderin. Veya Acrobat Yardımı'nda arayın. Daha fazla yardıma ihtiyaç duyarsanız, Acrobat Teknik Destek ile iletişim kurun.

Acrobat PDFMaker sorunlarını giderme

Adobe PDF yazıcısı veya Acrobat Distiller ile bir PDF dosyası oluşturabiliyorsanız ama Acrobat PDFMaker ile oluşturamıyorsanız, sorun Acrobat PDFMaker özelliğiyle ilgili olabilir. Bu özelliklerden herhangi birinin sorununuzun nedeni olup olmadığını belirlemek için devre dışı bırakın. Ardından bir PDF dosyası oluşturmaya çalışın:

  1. Word'de Adobe PDF > Dönüştürme Ayarlarını Değiştir'i seçin.
  2. Dönüştürme Ayarları menüsünden En Küçük Dosya Boyutu'nu seçin.
  3. Word sekmesinde tüm seçeneklerin seçimini kaldırın.
  4. Yer İmleri sekmesinde tüm Yer İmi seçeneklerin seçimini kaldırın.
  5. Güvenlik sekmesine tıklayın ve ardından tüm Güvenlik seçeneklerinin seçimini kaldırın.
  6. Tamam'a tıklayın.
  7. Bir PDF dosyası oluşturmaya çalışın:
  • Bir PDF dosyası oluşturamıyorsanız, Belgeye özgü sorunları giderme bölümüne gidin.
  • Bir PDF dosyası oluşturabiliyorsanız, hangi özelliklerin soruna neden olduğunu belirleyin: Bir özelliği etkinleştirin ve bir PDF dosyası oluşturmaya çalışın. Sorun tekrarlanana kadar bu işlemi tekrarlayın. Ardından sadece birkaç kelime içeren bir Word belgesi oluşturun. Aynı Acrobat PDFMaker ayarlarını kullanarak belgeden bir PDF dosyası oluşturmaya çalışın:
  • Yeni belgeden bir PDF dosyası oluşturabiliyorsanız, sorun belgeye özgüdür. Belgeye özgü sorunları giderme bölümüne gidin.
  • Yeni belgeden bir PDF dosyası oluşturamıyorsanız, en son etkinleştirilen özellik sorunlara neden olmaya devam eder. Acrobat PDFMaker'ı yeniden yükleyin. Sorun devam ederse, Acrobat Desteği ile iletişim kurun.

Belgeye özgü sorunları giderme

Sorunun belgeye özgü olduğunu belirlerseniz, aşağıdaki sorun giderme adımlarını uygulayın.

Sadece belgenin kullandığı Acrobat PDFMaker özelliklerini etkinleştirin

Örneğin belge sadece Başlık 1 ve Başlık 2 başlık stillerini içeriyorsa, Acrobat PDFMaker iletişim kutusundaki diğer başlık stillerini devre dışı bırakın.

Word'de Normal belge görünümüne geçin ve ardından Acrobat PDFMaker'ı kullanarak PDF dosyasını oluşturun

Herhangi bir hasarı ortadan kaldırmak için Word dosyasını yeniden oluşturun

Aşağıdakilerden birini veya birkaçını yapın:

  • Word belgesinin içeriğini kopyalayın ve yeni bir belgeye yapıştırın ve ardından PDF dosyasını oluşturun.
  • Belgedeki tüm metni seçin, yazı tipini değiştirin ve ardından belgeyi yeni bir adla kaydedin. Word belgeyi yeniden yazar ve Acrobat PDFMaker ile çalışan öğeleri ortandan kaldırabilir. Belgeyi kaydettikten sonra istenen yazı tipinde yeniden biçimlendirebilirsiniz.
  • Belge, PDF dosyasını oluşturmak için kullandığınızdan farklı bir Word sürümünde oluşturulduysa, belgede küçük bir değişiklik oluşturun. Ardından yeni bir adla kaydedin. Bu işlem Word'u belgeyi yeniden yazmaya zorlar ve Acrobat PDFMaker ile çakışan öğeleri kaldırabilir.

Belgedeki özel başlık stillerini yeniden oluşturun ve ardından PDF dosyasını oluşturun

Belgedeki çakışan öğeleri belirleyin

  1. Bir Word belgesi oluşturun.
  2. Orijinal Word belgesinin yarısını yeni Word belgesine kopyalayın.
  3. Yeni Word belgesini Acrobat PDFMaker'ı kullanarak PDF'ye dönüştürün
  • Sorun tekrarlanırsa, yeni Word belgesinde çakışan bir öğe mevcuttur. Çakışan öğeyi tam tespit etmek için 1-3'e kadar olan adımları tekrarlayın, ikinci Word belgesinin yarısını başka bir Word belgesine yapıştırın.
  • Sorun tekrarlanmazsa, orijinal Word belgesinde çakışan bir öğe mevcuttur. Sorunu tam tespit etmek için 1-3'e kadar olan adımları tekrarlayın, orijinal Word belgesinin diğer yarısını başka bir Word belgesine kopyalayın. Belgenin her ikisi yarısı doğru bir şekilde dönüştürülürse, Office uygulaması da dahil olmak üzere çalışan diğer programları kapatın. .tmp dosyalarını (genellikle Windows/Temp klasöründe bulunur) silin.

Programları yeniden yükleyin

Acrobat ve Office'i veya belirli Office uygulamasını (Word, PowerPoint veya Excel) kaldırın. Office veya belirli Office uygulamasını yeniden yükleyin ve ardından Acrobat'ı yeniden yükleyin.

Acrobat'ı kaldırmak için Program Ekle/Kaldır Denetim Masası'nı kullanın. Office'i kaldırma talimatları için Office belgelerine bakabilir veya Microsoft ile iletişim kurabilirsiniz.

Word belgesi korumalı ise, korumayı kaldırın

Korumanın nasıl kaldırılacağıyla ilgili talimatlar için, Word belgelerine bakabilir veya Microsoft ile iletişim kurabilirsiniz. 

Microsoft Word'de diğer makrolarla çakışma sorunlarını giderme

PDFMaker, virüs önleyiciler veya faks yazılımı gibi diğer makrolarla çakışabilir. Sorun giderme işlemleri başarısız olursa veya üçüncü taraf bir makroyu yükledikten sonra PDFMaker sorun yaşarsa, diğer makrolarla çakışma sorunlarını giderin. Uyumsuzluğa neden olduğu bilinen makrolar arasında Duden Korrektor Plus 2.0, ViaVoice 10 ve önceki sürümleri, Personal Translator 2002 Office Plus, OfficeReady Stuffit, Leuchter Informatic AG WordPlus, ve GoldMine Link to Word yer almaktadır.

PDFMaker'ın başka bir makro ile çakışıp çakışmadığını belirlemek için, diğer makroları teker teker silin veya devre dışı bırakın (aşağıdaki ilgili bağlantıya bakınız). Ardından PDFMaker'ı kullanarak bir belgeyi yeniden PDF'ye dönüştürmeye çalışın. Sorun tekrarlanmazsa, makro üreticisi ile iletişim kurun.

Microsoft Word'de sorun giderme

Aşağıdaki adımlar Microsoft bilgi bankası makalelerine dayanmaktadır:

Microsoft Word sorunlarını gidermeyle ilgili daha ayrıntılı bilgi için Microsoft web sitesini ziyaret edin ve ilgili makaleyi arayın.

Word'ü /a anahtarını kullanarak başlatın ve PDFMaker'ı elle ekleyin

/a anahtarı Word'ü başlatır ve eklentilerin ve genel şablonların (Normal şablonu dahil) otomatik olarak yüklenmesini önler./a anahtarı ayar dosyalarını, yani bu anahtarı kullanırsanız okunamayacak veya değiştirilemeyecek olan ayar dosyalarını da kilitler.

Not: Word'ün /a anahtarlı oturumu sırasında tercihler, özelleştirmeler veya makrolarda yapılan değişiklikler, Word'den çıktığınızda kaybolur.

Word'ü /a anahtarıyla yeniden başlatmak için:

  1. Tüm programlardan çıkın.
  2. Başlat > Çalıştır'ı seçin.
  3. Çalıştır iletişim kutusuna, winword.exe /a yazın.
  4. Tamam'a tıklayın. Çalıştır iletişim kutusu kapanır ve Word açılır.

PDFMaker'i elle yüklemek için (sadece Acrobat 6.x):

  1. Tüm programlardan çıkın.
  2. Araçlar > Şablonlar ve Eklentiler'i seçin.
  3. PDFMaker.dot dosyasını (PDFMakerA.dot değil) seçin ve Tamam'a tıklayın.

    PDFMaker simgeleri görülür.

Acrobat 7.x, 8.x, 9.x, X için (ilgili olanlar) 

PDFMaker'ı elle yüklemek için (MS Word 2003 veya önceki sürümler):

  1. Tüm programlardan çıkın.
  2. Araçlar > Özelleştir'i seçin ve Komutlar sekmesine tıklayın.
  3. Kategoriler panelinde Araçlar'a tıklayın.
  4. Fare tuşunu basılı tutarak Komutlar panelinden COM Eklentisini Araçlar menüsüne sürükleyin. Araç menüsünde menü komutları görüntülendiğinde, COM Eklentilerini Özelleştir seçeneğinin hemen altına sürükleyin ve ardından fare tuşunu bırakın.
  5. Kapat'a tıklayın.
  6. Araçlar menüsünde COM Eklentileri'ne tıklayın.
  7. Ekle'ye tıklayın, eklentiyi bulun (PDFMaker Eklentisi [Acrobat Yükleme Yolu]\PDFMaker\Office\PDFMOfficeAddIn.dll) ve Tamam'a tıklayın.

  8. Visual Basic Editor'ı başlatmak için Alt+F11'e basın.
  9. Visual Basic Editor Komut Penceresi'ni başlatmak için Ctrl+G'ye basın.
  10. PDFMaker'ı Word'de başlatmak için Application.COMAddIns("PDFMaker.OfficeAddin").Connect = True yazın. Visual Basic Editor'ı kapatın.
  11. Adobe PDF menüsünün ardından Microsoft Word menü çubuğunda Yardım'ın sağında görüldüğünü doğrulayın.

PDFMaker'ı elle yükleyin (MS Word 2007 ve 2010):

  1. Tüm programlardan çıkın.
  2. Microsoft Office düğmesine tıklayın ve ardından Word seçeneklerine tıklayın.

  3. Eklentiler'e tıklayın.

  4. Yönet listesinde, COM Eklentileri'ine tıklayın ve ardından Git'e tıklayın.

  5. Acrobat PDFMaker COM eklentisi listede yer alıyorsa ve COM Eklentileri iletişim kutusunda seçilmişse, aşağıdakileri uygulayın. Listede yer almıyorsa 6. adıma geçin.

  6. Acrobat PDFMaker COM eklentisi onay kutusu seçimini kaldırmak için tıklayın.

  7. COM Eklentisi iletişim kutusunu kapatmak için Tamam'a tıklayın.

  8. 1'den 3'e kadar olan adımları tekrarlayın ve COM Eklentisi iletişim kutusunda Acrobat PDFMaker COM eklentisi onay kutusunu seçmek/işaretlemek için tıklayın.

  9. Acrobat sekmesinin MS Word şeridinde görüldüğünü doğrulayın.

  10. Acrobat PDFMaker COM eklentisi, COM Eklentileri iletişim kutusunda yer almıyorsa, PDFMaker'ı elle yüklemek için (MS Word 2003 veya önceki sürümler) bölümündeki 7'den 10'a kadar olan adımları uygulayın. 

Bir test Word belgesi oluşturun ve PDFMaker'ı başlatın: 

  1. Word belgesine biraz metin yazın.
  2. Dosya > Kaydet menü öğelerini seçin ve test belgesini masaüstüne kaydedin.
  3. Adobe PDF'ye Dönüştür'e tıklayın.

Word'ü başlatmak için /a anahtarını kullandığınızda sorun çözülüyorsa, Word başlangıcı sırasında yüklenen bileşenlerin her birini kaldırın. Bu bileşenleri Word'de görüldüğü sırayla teker teker kaldırın. Word başlangıcı sırasında aşağıdaki bileşenler yüklenir:

  • Word otomatik makroları
  • genel şablon (Normal.dot)
  • Eklentiler (WLL'ler)
  • Word Startup klasöründeki ve Office Startup klasörlerindeki şablonlar
  • COM eklentileri
  • Windows kayıt defterindeki Word Data anahtarı
  • Windows kayıt defterindeki Word Options anahtarı
  • Word Otomatik Makroları

Not: Ek Word sorunlarını giderme için aşağıdaki Microsoft Ürün Destek Hizmetleri'ne bakınız:

Normal.dot şablon dosyası adını değiştirin

Genel şablon dosyasının adının nasıl değiştirileceğiyle ilgili talimatlar için Word'de kullanıcı seçeneklerini ve kayıt defteri ayarlarını sıfırlama Microsoft Destek makalesindeki "Genel Şablon (Normal.dotm veya Normal.dot)" bölümüne bakınız. Makaleye ulaşmak için sayfayı aşağı kaydırın.

Önemli: Adımları tamamladıktan sonra Word'ü yeniden başlatmak için /a anahtarını kullanmayın.

Genel şablonun adını değiştirdikten sonra sorun çözülürse, sorun hasarlı Normal.dot şablonudur. Bazen seçenekleri geri yüklemek için birkaç ayarı değiştirmek gerekir. Adını değiştirdiğiniz Normal.dot dosyası stiller, makrolar veya kolayca yeniden oluşturulamayacak Otomatik Metin girdileri içeriyorsa, bu özelleştirmeleri eski Normal.dot dosyasından yeni Normal.dot dosyasına kopyalamak için Düzenleyici'yi kullanmayı deneyin.

Düzenleyici'nin nasıl kullanılacağı hakkında daha fazla bilgi için aşağıdaki adımları uygulayın:

  1. Word'ü başlatın.
  2. Yardım > Microsoft Word Yardımı'nı seçin.
  3. Office Yardımcısı veya Yardım Konuları'nda Düzenleyici yazın.

  4. Bulunan konuları görüntülemek için Ara'ya tıklayın.

Sorunu çözemezseniz, yeni global şablon yerine eski genel şablonunuzu (Normal.dot) kullanmayı düşünün. Eski Normal.dot şablonunuzu kullanmak için yeni Normal.dot şablonunun adını tekrar Normal.dot olarak değiştirin. Bu belgedeki işlemleri uyguladıktan sonra PDFMaker'la ilgili sorunlarla karşılaşmaya devam ederseniz Acrobat Desteği ile iletişim kurun.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi