En yeni sürüm için sistem gereksinimleri: Sistem gereksinimleri | Acrobat Reader DC

 

Adobe Reader XI

Bu sistem gereksinimleri, Adobe® Reader® XI yazılımının v11.0 sürümü içindir. Sistem gereksinimleri her yazılım güncellemesiyle değiştiğinden desteklenen işletim sistemleri ve tarayıcılarla ilgili en güncel bilgiler için yazılım sürümünüzün Sürüm Notları'na bakın.

Windows

  • 1,3 GHz veya daha hızlı işlemci
  • Microsoft Windows® XP Service Pack 3 (32 bit) veya Service Pack 2 (64 bit); Windows Server 2008 veya 2008 R2 (32 bit ve 64 bit); Windows 7 (32 bit ve 64 bit); Windows 8 veya 8.1 (32 bit ve 64 bit)
  • 256 MB RAM (512 MB önerilir)
  • 320 MB kullanılabilir sabit disk alanı
  • 1024 x 768 ekran çözünürlüğü
  • Internet Explorer 7, 8, 9, 10 veya 11; Firefox Genişletilmiş Destek Sürümü; Chrome

Not:

Windows Server 2003 R2 ile Windows XP (Service Pack 2) 64 bit sürümleri için KB930627 numaralı Microsoft Güncellemesi gerekir.

Mac OS

  • Intel® işlemci
  • Mac OS X v10.6.4, Mac OS X v10.7.2 veya Mac OS X v10.8
  • 1 GB RAM
  • 350 MB kullanılabilir sabit disk alanı
  • 1024 x 768 ekran çözünürlüğü
  • Mac OS X v10.6.8 veya Mac OS X v10.7.2 için Safari 5.1; Mac OS X v10.8 için Safari 5.2; Mac OS X v10.7.4 veya Mac OS X v10.8 için Safari 6.0

Adobe Reader X

Windows

  • Intel 1,3 GHz veya daha hızlı işlemci
  • Microsoft Windows XP Home, Professional veya Tablet PC Edition Service Pack 3 (32 bit) ya da Service Pack 2 (64 bit); Windows Server 2003 (32 bit ve 64 bit; 64 bit için Service Pack 2 gerekir); Windows Server 2008 veya 2008 R2 (32 bit ve 64 bit); Windows Vista® Home Basic, Home Premium, Business, Ultimate ya da Enterprise Service Pack 2 (32 bit ve 64 bit); Windows 7 Starter, Home Premium, Professional, Ultimate ya da Enterprise (32 bit ve 64 bit)
  • 256 MB RAM (512 MB önerilir)
  • 260 MB kullanılabilir sabit disk alanı
  • 1024 x 576 ekran çözünürlüğü
  • Microsoft Internet Explorer 7 veya 8; Firefox 3.5 veya 3.6
  • Video donanım hızlandırıcısı (isteğe bağlı)

Not:

Windows Server 2003 R2 ile Windows XP (Service Pack 2) 64 bit sürümleri için KB930627 numaralı Microsoft Güncellemesi gerekir.

Mac OS

  • Intel işlemci
  • Mac OS X v10.5.8 veya Mac OS X v10.6.4
  • 512 MB RAM (1 GB önerilir)
  • 415 MB kullanılabilir sabit disk alanı
  • 800 x 600 ekran çözünürlüğü (1024x768 önerilir)
  • Mac OS X v10.5.8 için Safari 4; Mac OS X v10.6.4 için Safari 4 veya 5.0.x

Adobe Reader 9

Windows

  • Intel 1,3-GHz işlemci veya eşdeğeri
  • Microsoft Windows 2000 Service Pack 4; Windows Server 2003, 2008 veya 2008 R2; Windows XP Professional, Home Edition veya Tablet PC Edition Service Pack 2 veya 3 (32 bit ve 64 bit); Windows Vista Home Basic, Home Premium, Business, Ultimate veya Enterprise Service Pack 1 veya 2 (32 bit ve 64 bit); Windows 7 Starter, Home Premium, Professional, Ultimate veya Enterprise (32 bit ve 64 bit)
  • 128 MB RAM (256 MB önerilir)
  • 335 MB kullanılabilir sabit disk alanı (yükleme için ilave boş alan gerekir)
  • Internet Explorer 7 veya 8; Firefox 3.6 veya 10 (ESR)

Mac OS

  • PowerPC® G4, PowerPC G5 veya Intel işlemci
  • Mac OS X v10.4.11–10.5.8 (PowerPC); Mac OS X v10.4.11–10.6.3 (Intel)
  • 128 MB RAM (256 MB önerilir)
  • 405 MB kullanılabilir sabit disk alanı (yükleme için ilave boş alan gerekir)
  • Safari 3.0.4 veya üstü

Linux

  • 32 bit Intel Pentium® işlemci veya eşdeğeri
  • Red Hat® Linux® WS 5, SUSE® Linux Enterprise Desktop (SLED) 10 Service Pack 2 veya Ubuntu 7.10; GNOME veya KDE Masaüstü Ortamı
  • 512 MB RAM (1 GB önerilir)
  • 150 MB kullanılabilir sabit disk alanı (desteklenen tüm font paketleri için ek 75 MB gerekir)
  • GTK+ (GIMP Toolkit) kullanıcı arabirimi kitaplığı, sürüm 2.6 veya üstü
  • Firefox 2.x veya 3.0
  • OpenLDAP ve CUPS kitaplıkları

Solaris

  • 32 bit Intel Pentium işlemci veya eşdeğeri
  • Solaris™ 10 u5 veya OpenSolaris™ 2008.11, GNOME veya KDE Masaüstü Ortamı (GNOME yalnızca Solaris 10 için)
  • 512 MB RAM (1 GB önerilir)
  • 200 MB kullanılabilir sabit disk alanı (desteklenen tüm font paketleri için ek 75 MB gerekir)
  • GTK+ (GIMP Toolkit) kullanıcı arabirim kitaplığı, sürüm 2.6 veya üstü (Solaris 10'da GTK 2.4.9 ile de çalışır)
  • Firefox 2.x veya 3.0
  • OpenLDAP ve CUPS kitaplıkları

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi