Помилка «Неможливо продовжити створення Adobe PDF, оскільки Acrobat не активовано»

Під час спроби створити PDF за допомогою принтера Adobe PDF або функції «Перетворити на Adobe PDF» (функція PDFMaker) у різних програмах з'являється таке повідомлення про помилку:

«Неможливо продовжити створення Adobe PDF, оскільки Acrobat не активовано».

Примітка. Наведена нижче інформація стосується базової версії Windows XP.

Спробуйте одне або кілька з наведених нижче рішень.

Рішення 1. Встановлення принтера Adobe PDF у якості принтера за промовчанням

Щоб налаштувати використання принтера Adobe PDF у якості принтера за промовчанням, виконайте такі дії:

  1. Послідовно виберіть елементи «Пуск» > «Настройки» > «Принтери та факси» (Windows XP) або «Пуск» > «Настройки» > «Принтери» (Windows 2000).
  2. Клацніть Adobe PDF правою кнопкою миші й виберіть пункт «Установити за промовчанням».

Рішення 2. Переміщення файлу даних TSF на робочий стіл

  1. Перейдіть до папки C:\Documents and Settings\All Users\Application Data\FLEXnet.
  2. Клацніть правою кнопкою миші файл adobe_00080000_tsf.data та виберіть «Копіювати».

  3. Вставте файл на робочому столі або в іншому розташуванні, де його можна легко знайти.

  4. Поверніться до папки C:\Documents and Settings\All Users\Application Data\FLEXnet і видаліть файл adobe_00080000_tsf.data.
  5. Перезапустіть програму Acrobat і перевірте, чи вам буде запропоновано активувати її.

Рішення 3. Переміщення файлу cache.db

Цю проблему може спричинювати файл cache.db. Якщо наведені вище рішення не допомогли усунути проблему, виконайте такі дії. 

  1. Перейдіть до такої папки:

  • Windows: C:\Program Files\Common Files\Adobe\Adobe PCD\cache
  • Mac OS: /Library/Application Support/Adobe/Adobe PCD/cache

      2.  Перемістіть такі файли:

  • pcd.db
  • cache.db
  • caps.db

      3.  Запустіть програму Acrobat. Вам буде запропоновано повторно ввести серійний номер.

Примітка. Якщо видалити ці файли, з комп'ютера буде стерто інформацію про продукт і серійні номери. Введіть ці дані повторно під час запуску продукту.

Рішення 4. Завершення процесу acrotray.exe в диспетчері завдань

  1. Закрийте програму Acrobat і натисніть клавіші Ctrl+Alt+Delete.

  2. Натисніть кнопку «Диспетчер завдань».
  3. Перейдіть на вкладку «Процеси» й виберіть acrotray.exe у списку процесів.

  4. Натисніть кнопку «Завершити процес», а потім — кнопку «Так» у діалоговому вікні попередження диспетчера завдань.

  5. Спробуйте перезапустити Acrobat.

Рішення 5: Тимчасове вимкнення програм, які виконують перевірку на віруси, та відновлення Acrobat

Програми, які виконують перевірку на віруси, можуть конфліктувати з процесом активації. Перш ніж активувати програму Adobe, тимчасово вимкніть такі програми:

  • Програми захисту від вірусів (наприклад, McAfee, Norton Anti-Virus)
  • Брандмауери (наприклад, oneAlarm, Norton Internet Security Suite)
  • Програми, які зберігають видалені файли або видаляють тимчасові файли із системи (наприклад, Norton SystemWorks).

Інструкції з вимкнення та повторного ввімкнення програм див. у відповідній документації. Щоб вимкнути брандмауер, зверніться до системного адміністратора.

Важливо! Без брандмауера комп'ютер стає вразливим. Вимкнення брандмауера не гарантує вимкнення всіх функцій цього програмного забезпечення.

Після вимкнення брандмауера виконайте відновлення програми Acrobat:

  1. Виберіть «Пуск» > «Настройки» > «Панель керування».
  2. Двічі клацніть «Додавання або видалення програм».
  3. Виберіть поточну версію Acrobat і натисніть «Змінити».
  4. Слідуйте вказівкам на екрані, щоб відновити Acrobat.

Рішення 6. Створення облікового запису локального адміністратора та запуск Acrobat

Обліковий запис користувача може бути пошкоджений або мати параметри безпеки, які перешкоджають належній роботі інсталятора. Цієї проблеми можна уникнути за допомогою інсталяції Acrobat із нового облікового запису користувача. Щоб отримати допомогу зі створенням облікових записів адміністраторів у домені, зверніться до адміністраторів мережі. Якщо можна, створіть новий обліковий запис локального адміністратора, виконавши наведені нижче дії.

  1. Клацніть правою кнопкою миші «Мій комп'ютер» і виберіть «Керування».
  2. Відкрийте «Адміністрування» > «Локальні користувачі та групи» > «Користувачі».
  3. Клацніть правою кнопкою миші «Користувачі» та виберіть «Новий користувач».

  4. У полі опису діалогового вікна «Новий користувач» введіть Адміністратор. Заповніть інші поля.
  5. Зніміть прапорець «Вимагати змінення пароля під час наступного входу в систему» та встановіть прапорець «Пароль не має терміну дії», а потім натисніть кнопку «Закрити».
  6. Клацніть щойно створеного користувача правою кнопкою миші й виберіть пункт «Властивості».
  7. Виберіть вкладку «Членство в групах» і натисніть кнопку «Додати».
  8. Введіть Адміністратори в полі «Введіть імена об'єктів, які потрібно вибрати» і натисніть кнопку OK.
  9. Натисніть кнопку OK, щоб закрити вікно «Властивості користувача».
  10. Вийдіть із поточного користувача та ввійдіть у щойно створений обліковий запис адміністратора.
  11. Знову запустіть програму Acrobat і спробуйте виконати активацію.

Рішення 7. Вимкнення всіх служб й елементів автозавантаження, що не належать до Microsoft, та відновлення Acrobat (лише для Windows XP)

Вимкніть елементи автозавантаження та виконайте вибірковий запуск Windows:

  1. Виберіть «Пуск» > «Виконати».
  2. Введіть msconfig у текстовому полі «Відкрити», а потім натисніть кнопку OK.

  3. Виберіть вкладку «Служби», установіть прапорець «Приховати всі служби Microsoft», а потім натисніть кнопку «Вимкнути всі».
  4. Перейдіть на вкладку «Запуск», натисніть «Вимкнути все», а потім натисніть «ОК».
  5. У діалоговому вікні «Конфігурація системи» натисніть кнопку «Перезавантажити».
  6. У діалоговому вікні робочого столу натисніть OK, щоб запустити Windows.
  7. Виберіть «Пуск» > «Настройки» > «Панель керування» та двічі клацніть «Додавання або видалення програм».
  8. Виберіть поточну версію Acrobat або Adobe Reader і натисніть кнопку «Змінити».
  9. Слідуйте вказівкам на екрані, щоб відновити Acrobat.

Рішення 8. Видалення всіх попередніх версій Acrobat та відновлення програми

  1. Виберіть «Пуск» > «Настройки» > «Панель керування» та двічі клацніть «Додавання або видалення програм».
  2. Виберіть Adobe Acrobat 9.x або попередньої версії та натисніть кнопку «Видалити».
  3. Якщо з’явиться відповідний запит, підтвердьте, що ви хочете видалити вибрану програму.
  4. Повторіть описану вище процедуру для всіх версій Adobe Acrobat, інстальованих раніше. Слід почати з найновішої версії та рухатися до найстарішої.
  5. Перезавантажте комп'ютер.
  6. Виберіть «Пуск» > «Настройки» > «Панель керування» та двічі клацніть «Додавання або видалення програм».
  7. Виберіть поточну версію Acrobat або Adobe Reader і натисніть кнопку «Змінити».
  8. Слідуйте вказівкам на екрані, щоб відновити Acrobat.

Рішення 9. Перевірка правильності налаштування дозволів для потрібного файлу або шляху

Примітка. Для застосування цих рішень потрібно ввійти в систему в якості адміністратора або користувача, який виступає в ролі адміністратора.

Windows 2000

  1. Двічі клацніть «Мій комп'ютер».
  2. Клацніть правою кнопкою миші папку FLEXnet, яка знаходиться в папці C:\Documents and Settings\All Users\Application Data\. Клацніть правою кнопкою миші папку Application Data та виберіть «Властивості».
  3. Виберіть вкладку «Безпека». Переконайтеся, що адміністраторів вказано, а для дозволів безпеки налаштовано повний доступ.
  4. Виберіть «Пуск» > «Настройки» > «Панель керування» та двічі клацніть «Додавання/видалення програм».
  5. Виберіть Adobe Acrobat і натисніть кнопку «Змінити».
  6. Слідуйте вказівкам на екрані, щоб відновити Acrobat.

Windows XP Home

  1. Перезавантажте комп'ютер у безпечному режимі.
    1. Перезавантажте Windows.
    2. Натисніть клавішу F8, коли відобразиться повідомлення на кшталт «Для отримання розширених параметрів запуску...» та перш ніж запуститься Windows.
    3. Виберіть «Безпечний режим» у списку параметрів запуску. Переконайтеся, що в кожному куті робочого столу зазначено «Безпечний режим».
    • Якщо по кутах робочого столу не зазначено «Безпечний режим», повторіть кроки 6–8.
    • Якщо в кожному куті робочого столу зазначено «Безпечний режим», увійдіть в якості адміністратора локального комп'ютера.
    1. Якщо в діалоговому вікні буде вказано, що Windows працює в безпечному режимі, натисніть кнопку OK.
  2. Виберіть «Пуск» > «Мій комп'ютер».
  3. Виберіть «Інструменти» > «Параметри папки», а потім перейдіть на вкладку «Перегляд».
  4. Клацніть правою кнопкою миші папку FLEXnet, що знаходиться в папці CC:\Documents and Settings\All Users\Application Data. Клацніть правою кнопкою миші папку Application Data та виберіть пункт «Властивості».
  5. Виберіть вкладку «Безпека».
  6. Переконайтеся, що адміністраторів вказано, а для дозволів безпеки налаштовано повний доступ.
  7. Натисніть кнопку OK.
  8. Виберіть «Пуск» > «Настройки» > «Панель керування» та двічі клацніть «Додавання або видалення програм».
  9. Виберіть поточну версію Acrobat або Adobe Reader і натисніть кнопку «Змінити».
  10. Слідуйте вказівкам на екрані, щоб відновити Acrobat.

Windows XP Professional

  1. Виберіть «Пуск» > «Мій комп'ютер».
  2. Виберіть «Інструменти» > «Параметри папки», а потім перейдіть на вкладку «Перегляд».
  3. У списку «Додаткові параметри» зніміть прапорець «Використовувати простий спільний доступ до файлів (рекомендовано)» та натисніть кнопку OK.
  4. Клацніть правою кнопкою миші папку FLEXnet, що знаходиться в папці CC:\Documents and Settings\All Users\Application Data. Клацніть правою кнопкою миші папку Application Data та виберіть пункт «Властивості».
  5. Виберіть вкладку «Безпека».
  6. Переконайтеся, що адміністраторів вказано, а для дозволів безпеки налаштовано повний доступ.
  7. Виберіть «Пуск» > «Настройки» > «Панель керування» та двічі клацніть «Додавання або видалення програм».
  8. Виберіть поточну версію Acrobat або Adobe Reader і натисніть кнопку «Змінити».
  9. Слідуйте вказівкам на екрані, щоб відновити Acrobat.

Рішення 10. Встановлення відповідних дозволів для потрібної папки за допомогою командного рядка

  1. Виберіть «Пуск» > «Виконати» та введіть cmd у текстовому полі «Відкрити». Натисніть кнопку OK.
  2. Використовуйте наведені нижче команди, взявши їх в лапки, та натискайте клавішу Return в кінці кожного рядка. (Також не забудьте ввести пробіли між /T, /E, /C і /G у третьому рядку.)

    c: cd "C:\Documents and Settings\All Users\Application Data\FLEXnet" cacls "All Users" /T /E /C /G administrators:F exit

Рішення 11. Виправлення дозволів у розділі реєстру служби ліцензування FLEXnet

Наведена нижче група «Адміністратори» — це локальна група адміністраторів за промовчанням у Windows XP, Windows Vista та Windows 7.

Застереження. Ця процедура включає редагування реєстру Windows. Adobe не надає підтримку щодо редагування реєстру, який містить критичну інформацію системи та програм. Перш ніж редагувати реєстр, зробіть його резервну копію. Для отримання додаткових відомостей про реєстр див. документацію Windows або зв’яжіться з Microsoft.

Перш ніж застосовувати це рішення, виконайте наведені нижче процедури, щоб створити резервну копію поточної системи та системного реєстру:

  • Створіть точку відновлення на комп'ютері, вибравши «Пуск» > «Програми» > «Стандартні» > «Системні інструменти» > «Відновлення системи».
  • Створіть резервну копію реєстру відразу після входу в редактор реєстру, вибравши «Файл» > «Експорт». Введіть для резервної копії реєстру таке ім'я та розмістіть її в такому розташуванні, яке легко запам'ятати.

Windows XP

  1. Натисніть «Пуск» > «Виконати». У текстовому полі «Відкрити» діалогового вікна «Виконати» введіть regedit і натисніть кнопку OK.
  2. Створіть резервну копію поточного файлу реєстру:
    1. У діалоговому вікні редактора реєстру виберіть елементи «Файл» > «Експорт».
    2. Введіть ім'я файлу та виберіть розташування.
    3. Для параметра Export Range (експортувати діапазон) оберіть All (все).
    4. Натисніть кнопку «Зберегти».
  3. Перейдіть до такого розділу: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FLEXnet Licensing Service
  4. Клацніть правою кнопкою миші розділ служби ліцензування FLEXnet і виберіть пункт «Дозволи».
  5. Переконайтеся, що в діалоговому вікні «Дозволи служби ліцензування FLEXnet» наявні групи «Адміністратори» та «СИСТЕМА». Також переконайтеся, що в стовпці «Дозволити» для обох груп вибрано значення «Повний доступ».
  6. Натисніть «Додаткові».

  7. У діалоговому вікні «Додаткові параметри безпеки» виберіть вкладку «Власник». Потім виберіть групу «Адміністратори» (1), виберіть елемент «Замінити власника вкладених контейнерів і об’єктів» (2), натисніть кнопку «Застосувати» (3), а потім виберіть вкладку «Дозволи» (4).


    Примітка. Якщо група «Адміністратори» недоступна, виберіть поточний обліковий запис адміністратора.

  8. На вкладці «Дозволи» виберіть елемент «Замінити записи дозволів для всіх дочірніх об'єктів вказаними тут записами, що стосуються дочірніх об'єктів» (1), а потім натисніть кнопку OK (2).

  9. Натисніть кнопку OK у діалоговому вікні «Дозволи служби ліцензування FLEXnet». Windows скине дозволи для всіх дочірніх об’єктів, щоб вони відповідали батьківським об’єктам.
  10. Закрийте редактор реєстру.

Windows Vista

  1. Натисніть кнопку «Пуск» і введіть regedit у полі «Почати пошук», а потім натисніть клавішу Enter. 
  2. Створіть резервну копію поточного файлу реєстру:
    1. У діалоговому вікні редактора реєстру виберіть елементи «Файл» > «Експорт».
    2. Введіть ім'я файлу та виберіть розташування.
    3. Для параметра Export Range (експортувати діапазон) оберіть All (все).
    4. Натисніть кнопку «Зберегти».
  3. Перейдіть до такого розділу: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FLEXnet Licensing Service
  4. Клацніть правою кнопкою миші розділ служби ліцензування FLEXnet і виберіть пункт «Дозволи».
  5. Переконайтеся, що в діалоговому вікні «Дозволи служби ліцензування FLEXnet» наявні групи «Адміністратори» та «СИСТЕМА». Також переконайтеся, що в стовпці «Дозволити» для обох груп вибрано значення «Повний доступ».
  6. Натисніть «Додаткові».

  7. У вікні «Додаткові параметри безпеки» виберіть вкладку «Власник». Потім виберіть групу «Адміністратори» (1), виберіть елемент «Замінити власника вкладених контейнерів і об’єктів» (2), натисніть кнопку «Застосувати» (3), а потім виберіть вкладку «Дозволи» (4).


    Примітка. Якщо група «Адміністратори» недоступна, виберіть поточний обліковий запис адміністратора.

  8. На вкладці «Дозволи» виберіть елемент «Замінити всі наявні успадковуванні дозволи для всіх нащадків успадкованими дозволами для цього об’єкта» (1), а потім натисніть кнопку OK (2).

  9. Натисніть кнопку OK у діалоговому вікні «Дозволи служби ліцензування FLEXnet». Windows скине дозволи для всіх дочірніх об’єктів, щоб вони відповідали батьківським об’єктам.
  10. Закрийте редактор реєстру.

 

Додаткова інформація

Не вдалося активувати Adobe Acrobat або активацію було пошкоджено.

Цей документ захищено ліцензією Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Публікації Twitter™ і Facebook не підпадають під умови ліцензії Creative Commons.

Юридична інформація   |   Політика мережевої конфіденційності