Issue

On-premise/licensed customers sometimes receive the following error message when attempting to install or upgrade to Connect 9.1:

"Error message: Minimum system requirements not met. Minimum 4 GB of RAM is required."

Solution

If you are installing or upgrading to Connect 9.1, ensure that your servers meet the minimum technical specifications. The installation process can't complete if these technical specifications are not met. Click here for the Connect minimum system requirements.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy