Um Seiten in einem PDF-Dokument bearbeiten zu können, benötigen Sie Berechtigungen zum Bearbeiten der PDF-Datei. Zum Prüfen wählen Sie „Datei > Eigenschaften“ und klicken Sie auf die Registerkarte „Sicherheit“. Die Berechtigungen werden unter „Dokumenteinschränkungen – Zusammenfassung“ angezeigt.

Hinweis:

Dieses Dokument enthält Anleitungen für Acrobat XI. Wenn Sie Adobe Reader verwenden, finden Sie entsprechende Anleitungen im Abschnitt Was Sie mit Adobe Reader machen können. Wenn Sie Acrobat X verwenden, lesen Sie die Hilfe zu Acrobat X. Und wenn Sie Acrobat 7, 8 oder 9 verwenden, lesen Sie die vorherigen Versionen der Acrobat-Hilfe.

Seiten drehen

Sie können alle oder einige ausgewählte Seiten in einem Dokument drehen. Die Seiten können um jeweils 90 Grad gedreht werden. Mit den Drehwerkzeugen können Sie im Fenster der Seitenminiaturen oder über die Option Drehen (weiter unten beschrieben) Seiten drehen.

  1. Wählen Sie Werkzeuge > Seiten > Drehen.

    Wählen Sie „Werkzeuge“ > „Seiten“ > „Drehen“.
    Wählen Sie im Bereich „Seiten“ des Werkzeugfensters die Option „Drehen“ aus.

  2. Wählen Sie unter Richtung das Ausmaß und die Richtung der Drehung: 90 Grad gegen UZS, 90 Grad im UZS oder 180 Grad.
  3. Geben Sie unter Seiten an, ob Sie alle Seiten, ausgewählte Seiten oder einen Seitenbereich drehen möchten.
  4. Wählen Sie im Menü Drehen die Option Gerade Seiten, Ungerade Seiten oder beides und legen Sie die Ausrichtung für die zu drehenden Seiten fest.

    Hinweis:

    Zum vorübergehenden Ändern der Seitenansicht wählen Sie Ansicht > Ansicht drehen > Im UZS oder Gegen UZS. Beim nächsten Öffnen des PDF-Dokuments wird die ursprüngliche Seitenausrichtung wiederhergestellt.

Seiten entnehmen

Das Entnehmen (auch als Extrahieren bezeichnet) ist ein Verfahren zum erneuten Verwenden ausgewählter Seiten eines PDF-Dokuments in einem anderen PDF-Dokument. Zu entnommenen Seiten gehört nicht nur der Textinhalt, enthalten sind auch alle mit der Originalseite verbundenen Formularfelder, Kommentare und Verknüpfungen.

Sie können die entnommenen Seiten wahlweise im Ursprungsdokument lassen oder sie beim Entnehmen daraus entfernen. Das Verfahren ähnelt dem bekannten Ausschneiden und Einfügen bzw. Kopieren und Einfügen; hier geschieht es jedoch auf Seitenebene.

Hinweis:

Zu den Seiten gehörende Lesezeichen und Artikel-Threads werden nicht entnommen.

  1. Öffnen Sie die PDF-Datei in Acrobat und wählen Sie Werkzeuge > Seiten > Extrahieren.
    Wählen Sie „Werkzeuge“ > „Seiten“ > „Extrahieren“.
    Wählen Sie im Bereich „Seiten“ des Werkzeugfensters die Option „Extrahieren“ aus, um der PDF-Datei eine oder mehrere Seiten zu entnehmen.

  2. Geben Sie den Bereich der zu entnehmenden Seiten an.
  3. Wählen Sie im Dialogfeld Seiten entnehmen eine oder mehrere der folgenden Möglichkeiten und klicken Sie dann auf OK:

    • Wenn die entnommenen Seiten aus dem Dokument entfernt werden sollen, aktivieren Sie Seiten nach Entnahme löschen.
    • Wenn für jede entnommene Seite ein einseitiges PDF-Dokument erstellt werden soll, aktivieren Sie Seiten als einzelne Dateien entnehmen.
    • Wenn die Ursprungsseiten im Dokument verbleiben sollen und Sie als Ergebnis ein PDF-Dokument erhalten möchten, das alle entnommenen Seiten enthält, lassen Sie beide Kontrollkästchen deaktiviert.

Die entnommenen Seiten werden in ein neues Dokument eingefügt.

Hinweis:

Der Verfasser eines PDF-Dokuments kann Sicherheitseinstellungen zum Verhindern einer Seitenentnahme festlegen. Zum Anzeigen der Sicherheitseinstellungen eines Dokuments wählen Sie Datei > Eigenschaften und dann Sicherheit.

PDF-Dokumente in mehrere Dokumente aufteilen

Sie haben die Möglichkeit, ein oder mehrere Dokumente in mehrere kleinere Dokumente aufzuteilen. Dokumente können nach maximaler Seitenanzahl, maximaler Dateigröße oder übergeordneten Lesezeichen aufgeteilt werden.

Ein oder mehrere PDF-Dokumente bei geöffnetem Dokument teilen

  1. Öffnen Sie die PDF-Datei und wählen Sie Werkzeuge > Seiten > Dokument teilen.
    Wählen Sie „Werkzeuge“ > „Seiten“ > „Dokument teilen“.
    Wählen Sie im Bereich „Seiten“ des Werkzeugfensters die Option „Dokument teilen“ aus, um ein PDF-Dokument in zwei oder mehrere kleinere Dokumente aufzuteilen.

  2. Geben Sie im Dialogfeld Dokument teilen die Teilungskriterien für das Dokument an:

    Anzahl der Seiten

    Geben Sie die maximale Seitenanzahl für jedes zu teilende Dokument an.

    Dateigröße

    Geben Sie die maximale Dateigröße für jedes zu teilende Dokument an.

    Übergeordnete Lesezeichen

    Wenn das Dokument Lesezeichen enthält, wird durch diese Option für jedes übergeordnete Lesezeichen ein Dokument erstellt.

    Optionen der Funktion „Dokument teilen“
    Das PDF-Dokument wird in mehrere zweiseitige PDF-Dokumente aufgeteilt.

  3. Um einen Zielordner für die aufgeteilten Dateien und Voreinstellungen für Dateinamen anzugeben, klicken Sie auf Ausgabeoptionen. Legen Sie die gewünschten Optionen fest und klicken Sie auf OK.

  4. (Optional) Um dieselbe Aufteilung auf mehrere Dokumente anzuwenden, wählen Sie Auf mehrere anwenden. Klicken Sie auf Hinzufügen und wählen Sie Dateien hinzufügen, Ordner hinzufügen oder Geöffnete Dateien hinzufügen. Wählen Sie die Dateien bzw. den Ordner aus und klicken Sie auf OK.

Ein oder mehrere PDF-Dokumente ohne geöffnetes Dokument teilen (Nur Windows)

  1. Wählen Sie Werkzeuge > Seiten > Dokument teilen.

  2. Klicken Sie auf Hinzufügen und wählen Sie Dateien hinzufügen oder Ordner hinzufügen aus. Wählen Sie die Dateien bzw. den Ordner aus und klicken Sie auf OK.

  3. Führen Sie die Schritte 2 und 3 des Verfahrens zum Teilen von Dokumenten bei geöffnetem Dokument aus.

Seiten verschieben oder kopieren

Sie können Seiten im Navigationsfenster auch mithilfe der Seitenminiaturen innerhalb des gleichen Dokuments oder zwischen mehreren Dokumenten kopieren bzw. verschieben.

Seiten in einem PDF-Dokument unter Verwendung von Seitenminiaturen verschieben oder kopieren

  1. Klicken Sie zum Öffnen des Fensters Seitenminiaturen im Navigationsfenster auf die Schaltfläche Seitenminiaturen. Wählen Sie dann eine oder mehrere Seitenminiaturen aus.

    Klicken Sie auf die Schaltfläche „Seitenminiaturen“.
    Schaltfläche „Seitenminiaturen“

  2. Führen Sie einen der folgenden Schritte aus:
    • Um eine Seite zu verschieben, ziehen Sie das Feld mit der Seitenzahl des entsprechenden Seitenpiktogramms bzw. das Seitenpiktogramm selbst auf die neue Position. Es wird eine Markierung für die neue Position des Seitenpiktogramms angezeigt. Die Seiten werden neu nummeriert.
    • Zum Kopieren einer Seite ziehen Sie die gewünschte Seitenminiatur bei gedrückter Strg-Taste an eine andere Position.

Seiten unter Verwendung von Seitenminiaturen zwischen zwei PDF-Dokumenten kopieren

  1. Öffnen Sie beide PDF-Dokumente und zeigen Sie sie nebeneinander an.
  2. Öffnen Sie für beide PDF-Dokumente das Fenster Seitenminiaturen.
  3. Ziehen Sie die Seitenminiatur auf das Fenster Seitenminiaturen der Ziel-PDF. Die Seite wird an der entsprechenden Stelle im Dokument eingefügt, und die Dokumentseiten werden neu nummeriert.

Seiten löschen oder ersetzen

Sie können eine ganze PDF-Seite durch eine andere ersetzen. Dabei werden nur der Text und die Bilder auf der Originalseite ersetzt. Eventuell vorhandene interaktive Elemente wie Verknüpfungen und Lesezeichen bleiben jedoch weiterhin bestehen. Ebenso werden Lesezeichen und Verknüpfungen auf der Ersatzseite nicht in die zu ersetzende Seite eingefügt. Kommentare auf der Ersatzseite bleiben jedoch erhalten; sie werden mit bereits vorhandenen Kommentaren im Dokument zusammengeführt.

Nachdem Sie Seiten gelöscht oder ersetzt haben, empfiehlt es sich, das neu strukturierte Dokument mit dem Befehl Dateigröße verringern umzubenennen und mit der geringstmöglichen Dateigröße zu speichern.

Seiten löschen oder ersetzen
Die vorhergehende und die folgende Seite werden ersetzt. Lesezeichen und Verknüpfungen der Seite bleiben an derselben Position bestehen.

Seiten löschen mit dem Befehl „Löschen“

Hinweis:

Der Befehl Löschen kann nicht rückgängig gemacht werden.

  1. Wählen Sie Werkzeuge > SeitenLöschen.

    Wählen Sie „Werkzeuge“ > „Seiten“ > „Löschen“.
    Mit dem Befehl „Löschen“ im Bereich „Seiten“ des Werkzeugfensters entfernen Sie den ausgewählten Seitenbereich aus dem PDF-Dokument.

  2. Geben Sie den Bereich der zu löschenden Seiten ein und klicken Sie auf OK.

    Sie können nicht alle Seiten löschen. Mindestens eine Seite muss übrig bleiben.

    Hinweis:

    Wurde im Dialogfeld Voreinstellungen unter Seitenanzeige die Option Logische Seitenzahlen verwenden aktiviert, können Sie eine Seitenzahl in Klammern eingeben, um beim Löschen eine logische Seitennummerierung zu verwenden. Trägt z. B. die erste Seite eines Dokuments die Nummerierung „i“, können Sie im Dialogfeld Seiten löschen die Seitenzahl „(1)“ eingeben, um die Seite „i“ zu löschen.

Seiten unter Verwendung von Seitenminiaturen löschen

  1. Wählen Sie im Fenster Seitenminiaturen die Seite bzw. die Gruppe von Seiten aus, die gelöscht werden soll.

  2. Klicken Sie oben im Fenster Seitenminiaturen auf das Werkzeug zum Löschen.

    Klicken Sie auf das Werkzeug „Löschen“.
    Wählen Sie im Fenster „Seitenminiaturen“ eine oder mehrere Seiten aus und klicken Sie dann auf das Werkzeug „Löschen“, um die Seiten zu entfernen.

Seiteninhalt ersetzen

  1. Öffnen Sie das PDF-Dokument, das die zu ersetzenden Seiten enthält.
  2. Wählen Sie Werkzeuge > Seiten > Ersetzen.
    Wählen Sie „Werkzeuge“ > „Seiten“ > „Ersetzen“.
    Wählen Sie im Bereich „Seiten“ des Werkzeugfensters die Option „Ersetzen“ aus.

  3. Wählen Sie die Datei aus, die die neuen Seiten enthält, und klicken Sie auf Auswählen.
  4. Geben Sie unter Original die Seiten an, die im Originaldokument ersetzt werden sollen.
  5. Geben Sie unter Ersetzen die Seitenzahl der ersten neuen Seite ein. Die Seitenzahl der letzten neuen Seite wird automatisch anhand der Anzahl der im Originaldokument zu ersetzenden Seiten berechnet.

Seiten unter Verwendung von Seitenminiaturen ersetzen

  1. Öffnen Sie das PDF-Dokument mit den zu ersetzenden Seiten und anschließend das PDF-Dokument mit den einzufügenden Seiten.
  2. Wählen Sie im Fenster Miniaturseiten des PDF-Dokuments mit den einzufügenden Seiten eine Seite oder eine Gruppe von Seiten aus:
    • Wählen Sie die Seitenzahlfelder an den Miniaturen der Seiten aus, die die Originalseiten ersetzen sollen.
    • Klicken Sie bei gedrückter Umschalttaste, um mehrere Seitenpiktogramme auszuwählen. Klicken Sie bei gedrückter Strg-Taste, um weitere Elemente auszuwählen.
    • Ziehen Sie um die entsprechenden Miniaturen ein Rechteck.
  3. Halten Sie die Tasten STRG+ALT gedrückt, während Sie die ausgewählten Seitenminiaturen auf das Fenster Seiten des Zieldokuments ziehen. Lassen Sie die Maustaste los, wenn sich der Zeiger direkt über dem Feld mit der Seitenzahl der ersten zu ersetzenden Seitenminiatur befindet (die betreffenden Seiten werden hervorgehoben).

    Die im ersten Dokument ausgewählten Seiten ersetzen dieselbe Anzahl Seiten im zweiten Dokument, beginnend mit der Seitenzahl, auf der die neuen Seiten abgelegt wurden.

Seiten neu nummerieren

Mitunter stimmen die Seitenzahlen auf den Dokumentseiten nicht mit den unterhalb der Seitenminiaturen und in der Werkzeugleiste Seitennavigation angezeigten Seitenzahlen überein. Seiten werden mit Ganzzahlen nummeriert (d. h. die erste Seite trägt die Seitenzahl 1 usw.). Da einige PDF-Dokumente vor dem eigentlichen Inhalt zusätzliche Seiten (z. B. eine Copyright-Seite und ein Inhaltsverzeichnis) enthalten, kann bei solchen Dokumenten die Seitennummerierung von der in der Werkzeugleiste Seitennavigation angezeigten Seitenzahl abweichen.

Seitennavigation
Seitennummerierung eines gedruckten Dokuments (Abb. oben) im Vergleich zur logischen Seitennummerierung (Abb. unten)

Dokumentseiten können auf vielfältige Weise nummeriert werden. Sie können für verschiedene Abschnitte verschiedene Nummerierungsstile, z. B. „1, 2, 3“, „i, ii, iii“ oder „a, b, c“ verwenden. Sie können auch Ihr eigenes Nummerierungssystem erstellen, indem Sie der Seitenzahl ein Präfix hinzufügen. Sie können z. B. für das erste Kapitel die Nummerierung „1-1, 1-2, 1-3“ usw. und für das zweite Kapitel die Nummerierung „2-1, 2-2, 2-3“ usw. verwenden.

Hinweis:

Der Befehl Seiten nummerieren wirkt sich nur auf die Seitenminiaturen im Fenster Seiten aus. Sie können einem PDF-Dokument auch mit Hilfe der Kopf-/Fußzeilen-Funktion neue Seitenzahlen hinzufügen.

  1. Klicken Sie auf die Schaltfläche Seitenminiaturen, um das Fenster Seitenminiaturen zu öffnen.

  2. Wählen Sie im Menü Optionen den Befehl Seiten nummerieren.

    Wählen Sie im Menü „Optionen“ den Befehl „Seiten nummerieren“.
    Der Befehl „Seiten nummerieren“ befindet sich im Menü „Optionen“ des Fensters „Seitenminiaturen“.

  3. Geben Sie einen Seitenbereich an. (Ausgewählte bezieht sich auf die im Fenster Seitenminiaturen ausgewählten Seiten.)
  4. Wählen Sie eine der folgenden Möglichkeiten, und klicken Sie auf OK:

    Neuer Abschnitt

    Beginnt einen neuen Nummerierungsabschnitt. Wählen Sie im Popup-Menü einen Nummerierungsstil aus, und geben Sie die neue Seitenzahl für die erste Seite der Auswahl ein. Legen Sie, falls gewünscht, ein Präfix fest.

    Nummerierung gemäß dem vorangegangenen Abschnitt auf ausgewählte Seiten erweitern

    Setzt die Nummerierungssequenz von vorherigen Seiten ohne Unterbrechung fort.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie