Nouvelle expérience Acrobat

Adobe présente une expérience entièrement repensée pour les utilisateurs de la version de bureau Acrobat. Cette nouvelle expérience est bien plus intuitive et transparente lorsqu’il s’agit de visualiser un contenu et d’effectuer une action sur un PDF. La nouvelle expérience comprend les éléments d’interface utilisateur suivants :

  • La barre de titre et la barre de menu d’Acrobat sont désormais fusionnées en une barre globale unifiée pour un accès plus simple, un espace plus épuré et une meilleure visibilité des documents. 
  • Une grande barre qui permet d’utiliser les outils fréquemment utilisés comme Modifier, Convertir, Signer et Autres outils sur la gauche, et des actions comme Trouver, Imprimer, Enregistrer et Partager votre PDF sur la droite.
  • Le menu standard d’Acrobat est maintenant remplacé par le menu hamburger sous Windows.
  • Un panneau Découvrir pour les recommandations d’outils.
  • Un panneau de visualisation au milieu affiche le contenu.
  • Un panneau de navigation situé sur la droite vous permet d’ajouter des signets aux pages, d’afficher ou de parcourir les pages, d’accéder à d’autres options d’affichage, de consulter les informations sur le fichier et tous les commentaires sur le PDF.
  • Un panneau d’outils rapides sur la gauche vous permet d’ajouter des annotations, de sélectionner du texte ou des objets, de remplir un formulaire PDF et de personnaliser le panneau d’outils pour ajouter vos outils fréquemment utilisés.
Nouvelle expérience de visualisation

A. En savoir plus sur Acrobat B. Outils PDF fréquemment utilisés et autres outils C. Création d’un nouveau PDF  D. Recherche de texte ou d’outils  E. Enregistrement d’un fichier PDF dans le cloud/Enregistrement d’un fichier PDF dans le cloud pour y accéder à partir de plusieurs appareils F. Impression de fichiers PDF  G. Partage d’un fichier PDF sous forme de lien anonyme, de lien ou de pièce jointe à un e-mail H. Affichage des commentaires I. Signets  J. Vignettes de page, calques, réorganisation et accessibilité  K. Options d’affichage de la page : numéro de page, page suivante/précédente, faire pivoter la page, régler le niveau de zoom de la page L. Personnalisation de la barre d’outils pour ajouter plus d’outils  M. Remplissage et signature d’un document N. Outils d’annotation  O. Outil Sélection ou Panoramique 

Remarque :

Actuellement, la nouvelle expérience est déployée à titre expérimental et n’est disponible que pour la version anglaise d’Acrobat (64 bits), sans aucun module externe tier installé. Elle peut ne pas être disponible pour tous les utilisateurs.

Étapes pour activer la nouvelle expérience

  • Pour activer la nouvelle expérience, accédez à Affichage > Activer la nouvelle version d’Acrobat, puis cliquez sur Redémarrer.
  • Pour désactiver la nouvelle expérience :
    • Windows : cliquez sur le menu hamburger (   ) dans le coin supérieur gauche et choisissez Désactiver la nouvelle version d’Acrobat.
    • macOS : accédez à Affichage > Désactiver la nouvelle version d’Acrobat.

Fenêtre Bienvenue dans Acrobat

Lorsque vous lancez Acrobat ou ouvrez un fichier PDF pour la première fois, une fenêtre Bienvenue dans Acrobat s’affiche. Faites défiler la fenêtre pour vérifier les détails supplémentaires et les opérations que vous pouvez effectuer sur votre PDF. Sélectionnez le bouton Visite guidée pour découvrir l’espace de travail Acrobat et connaître les détails.

Fenêtre Bienvenue dans Acrobat

Panneau Découvrir pour les recommandations d’outils

Le panneau Découvrir du volet de gauche affiche une liste d’outils recommandés que vous pouvez utiliser. Si vous n’êtes pas autorisé à utiliser un outil particulier, la bannière sous les outils recommandés vous invite à acheter l’abonnement ou à profiter de l’essai gratuit de 7 jours.

Panneau Découvrir

Menu Outils rapides

Le nouveau menu Outils rapides sur la gauche vous donne accès aux outils les plus couramment utilisés d’Acrobat. Par défaut, les outils suivants sont disponibles :

Utilisez l’outil Sélection ou Panoramique pour sélectionner des objets ou effectuer un panoramique dans le document.

Outil Sélection ou Panoramique
Outil Sélection ou Panoramique

Ajoutez des annotations à votre fichier PDF, telles qu’un commentaire, une zone de texte, un surlignage, un soulignement, du texte barré ou un dessin libre à l’aide des outils de commentaire du menu.

Outils de commentaires

Utilisez les outils Remplir et signer du menu pour remplir le formulaire ou ajouter une signature.

Annotations pour remplir votre formulaire
Annotations pour remplir votre formulaire

Ajout d’une signature ou d’un paraphe à votre formulaire
Ajout d’une signature ou d’un paraphe à votre formulaire

Utilisez le menu Options (...) pour personnaliser les outils. Dans la fenêtre Personnaliser les outils rapides, choisissez les outils que vous souhaitez ajouter puis cliquez sur Enregistrer.

Personnalisation des outils rapides
Personnalisation des outils rapides

Nouvelle expérience lors de l’utilisation d’un outil

Dans la nouvelle expérience, si vous utilisez l’un des outils suivant : Modifier, Convertir ou Signer, l’expérience d’affichage est personnalisée pour afficher les options spécifiques de l’outil dans le panneau de gauche. Les outils et les options associées s’affichent progressivement, au fur et à mesure que vous choisissez un outil ou une action dans le panneau.

Choisissez l’option Modifier dans la barre d’outils supérieure pour afficher les outils et options disponibles dans le panneau de gauche. En plus des différentes options de modification PDF, la nouvelle expérience Modifier le PDF comprend également l’option Organiser les pages. Vous pouvez utiliser d’autres outils à partir du menu Édition : Biffer un PDF et Préparer un formulaire.

Outil de modification

Choisissez l’option Convertir dans la barre d’outils supérieure pour afficher les outils et options disponibles dans le panneau de gauche. En plus des workflows Exporter un fichier PDF vers et Convertir en PDF, la nouvelle expérience inclut également l’option Optimiser un PDF et l’outil Numérisation et OCR.

Outil Convertir

Utilisez l’outil Signer dans la barre d’outils supérieure pour remplir le formulaire ou ajouter une signature et demander la signature d’autres personnes à l’aide d’Acrobat Sign.

Outil Signer

Pour accéder à d’autres outils Acrobat, cliquez sur Plus dans la barre d’outils. Cliquez à nouveau sur Plus pour développer la liste des outils.

Plus d’outils - vue réduite
Plus d’outils - vue réduite

Plus d’outils - vue développée
Plus d’outils - vue développée

Pour afficher tous les outils, accédez à l’accueil Acrobat, puis cliquez sur Afficher tous les outils.

Affichage de tous les outils d’Acrobat

Outil combiné de recherche et de recherche de texte

La barre d’outils de recherche et l’outil de recherche sont maintenant combinés sous Rechercher du texte ou des outils dans la barre globale.

Recherche de texte ou d’outils

Lorsque vous saisissez quelques lettres dans la barre de recherche, Acrobat vous propose une liste de mots associés et divers outils que vous pouvez utiliser.

Recherche de texte ou d’outils

Partage d’un PDF avec d’autres personnes

Vous pouvez rapidement partager un lien vers un document PDF avec d’autres personnes pour qu’elles le consultent ou le commentent en cliquant sur l’icône Inviter ou Obtenir le lien dans la barre d’outils en haut à droite.

Partage d’un fichier avec d’autres personnes

Lorsque vous ouvrez un fichier partagé, cliquez sur l’icône de commentaire dans le panneau de navigation droit pour afficher tous les commentaires. Pour afficher les détails du fichier, tels que la liste des destinataires, la date de la dernière modification et effectuer des actions supplémentaires telles que l’annulation du partage du fichier, la copie du lien partagé, etc., cliquez sur l’icône Informations sur le fichier ( i ).

Affichage de tous les commentaires et des informations sur le fichier

A. Affichage de tous les commentaires  B. Affichage des informations sur le fichier 

Porte-documents PDF modernes

Il n’est plus nécessaire d’installer Flash Player sur le système pour créer ou afficher des porte-documents. Vous pouvez créer des dossiers au sein d’un porte-documents PDF, supprimer des dossiers et des fichiers composants, modifier leur nom et leur description ou en ajouter une.

  1. Dans Acrobat, accédez à Fichier > Créer > Porte-documents PDF. Vous pouvez également cliquer sur Créer > Plusieurs fichiers > Créer un porte-documents PDF.

    Fichier > Créer > Porte-documents PDF

    Créer > Plusieurs Fichiers > Créer un porte-documents PDF

  2. Faites glisser des fichiers ou des dossiers dans la boîte de dialogue Créer un porte-documents PDF ou choisissez une option dans le menu Ajouter des fichiers. Vous pouvez ajouter des fichiers, des dossiers ou des pages à partir du scanner, d’une page web ou du presse-papiers.

  3. Cliquez sur Créer. Acrobat crée le porte-documents PDF avec les fichiers ajoutés.

Cliquez avec le bouton droit n’importe où dans le porte-documents PDF pour effectuer les opérations suivantes :

  • Ajouter des fichiers, Ajouter du contenu web, ou Ajouter un dossier au porte-documents ;
  • Créer un nouveau dossier ;
  • Trier les fichiers du porte-documents ;
  • Modifier les propriétés du porte-documents.
Opérations disponibles sur un porte-documents PDF

Pour réorganiser les fichiers d’un porte-documents PDF, accédez au panneau de navigation et procédez comme suit :

  • Faites glisser pour réorganiser les fichiers dans un dossier.
  • Déposez des fichiers dans des dossiers ou un dossier dans un autre dossier.
Remarque :

Si deux dossiers se trouvent au même niveau ou dans le même dossier, vous pouvez les réorganiser.

Pour supprimer un fichier/dossier d’un porte-documents PDF, cliquez avec le bouton droit sur le fichier/dossier que vous souhaitez supprimer et choisissez Supprimer.

Remarque :

Tous les fichiers d’un dossier sont supprimés si vous supprimez le dossier du porte-documents PDF.

Extraction ou suppression de fichiers d’un porte-documents PDF

Pour extraire ou enregistrer un fichier de votre porte-documents PDF, cliquez avec le bouton droit sur le fichier et choisissez Extraire du porte-documents. Choisissez un emplacement où enregistrer le fichier et cliquez sur Enregistrer.

Logo Adobe

Accéder à votre compte