Guia do Usuário Cancelar

Como gravar simulações de software no Adobe Captivate

  1. Guia do usuário do Captivate
  2. Introdução ao Captivate
    1. Novidades do Adobe Captivate
    2. Requisitos de sistema do Adobe Captivate
    3. Download do Adobe Captivate
    4. Novidades do Adobe Captivate, atualização 5 (versão 2019)
    5. Novidades do Adobe Captivate, atualização 2 (versão 2019)
    6. Notas de versão do Adobe Captivate 11.8
    7. Notas de versão do Adobe Captivate
    8. Requisitos do sistema e instruções de download para o Adobe Captivate Draft
    9. Design de projeto responsivo com o Adobe Captivate
  3. Criar projetos
    1. Criar diferentes tipos de projetos no Adobe Captivate
    2. Personalizar o tamanho de um projeto do Adobe Captivate
    3. Design de projeto responsivo com o Adobe Captivate
    4. Crie projetos de Realidade virtual (RV)
    5. Trabalhe com texto responsivo no Adobe Captivate
    6. Trabalhar com temas no Adobe Captivate
    7. Como aplicar propriedades específicas de exibição em projetos adaptáveis
    8. Como criar arquivos de backup para projetos do Adobe Captivate
    9. Painel de ativos
    10. Criar ramificações e navegação forçada no Captivate
    11. Substituir imagem na cena
  4. Adicionar e gerenciar objetos
    1. Trabalhar com os objetos de multiestado no Adobe Captivate
    2. Efeitos do objeto
    3. Inserir objetos da Web nos projetos do Adobe Captivate
    4. Trabalhe com estilos de objeto no Adobe Captivate
    5. Como girar objetos no Adobe captivate
    6. Redimensionar e reposicionar objetos por pixels
    7. Como gerenciar objetos com a barra de ferramentas Opções Principais
    8. Como mesclar objetos em um slide
    9. Como gerenciar objetos na biblioteca
    10. Como agrupar objetos no Adobe Captivate
    11. Editar informações de objetos usando o painel Interações avançadas
    12. Como copiar, colar e duplicar objetos no Adobe Captivate
    13. Controle a visibilidade dos objetos
    14. Como alterar a ordem de exibição dos objetos no Adobe Captivate
    15. Aplicar sombras a objetos
    16. Como alinhar objetos no Adobe Captivate
    17. Como adicionar reflexo aos objetos no Adobe Captivate
    18. Importe ativos para um projeto do Captivate
  5. Slides
    1. Adicione de slides a um projeto do Adobe Captivate
    2. Edição de slides em um projeto do Adobe Captivate
    3. Excluir slides do projeto do Adobe Captivate
    4. Alterar a ordem dos slides no Adobe Captivate
    5. Definir de propriedades do slide no Adobe Captivate
    6. Adicionar e converter notas do slide em arquivos de áudio com o Adobe Captivate
    7. Configure slides de verificação de conhecimento no Adobe Captivate
    8. Como adicionar transições do slide no Adobe Captivate
    9. Como trabalhar com slides mestres no Adobe Captivate
    10. Como bloquear slides do Adobe Captivate
    11. Como ocultar ou excluir slides em um projeto do Adobe Captivate
    12. Como agrupar e desagrupar slides no Adobe Captivate
  6. Linha do tempo e grades
    1. Use réguas e guias
    2. Trabalhe com grades no Adobe Captivate
    3. Trabalhe com a linha do tempo
    4. Teclas de atalho no Adobe Captivate
    5. Trabalhando com a tira de filmes
    6. Como personalizar a área de trabalho do Adobe Captivate
    7. Como usar a biblioteca do Adobe Captivate
    8. Como usar o painel Ramificação no Adobe Captivate
  7. Criar questionários
    1. Inserir slides de pergunta em projetos do Adobe Captivate
    2. Definir as preferências do quiz para o Adobe Captivate
    3. Como permitir que os alunos enviem simultaneamente todas as respostas do questionário
    4. Como configurar slides de pergunta com o Adobe Captivate
    5. Inserir slides de pergunta aleatórios em projetos do Adobe Captivate
    6. Como permitir que os usuários retornem ao questionário
    7. Importar perguntas de arquivos em formato CSV
    8. Importar perguntas de arquivos em formato GIFT
    9. Como inserir pré-testes no Adobe Captivate
  8. Áudio
    1. Como inserir áudio em um projeto do Adobe Captivate
    2. Como visualizar o áudio no Adobe Captivate
    3. Como editar arquivos de áudio com o Adobe Captivate
    4. Visualizar detalhes do áudio no Adobe Captivate
    5. Definir preferências de gravação de áudio e gravação de áudio
    6. Como exportar o áudio do Adobe Captivate
  9. Vídeo
    1. Vídeos de slides
    2. Trabalhe com vídeos de evento no Adobe Captivate
    3. Diferenças entre eventos e vídeos sincronizados no Adobe Captivate
  10. Objetos interativos
    1. Adicionar botões interativos aos seus projetos do Captivate
    2. Crie caixas de clique no Adobe Captivate
    3. Adicionar caixas de entrada de texto com o Adobe Captivate
    4. Como adicionar áudio às caixas e botões
    5. Como adicionar JavaScript às caixas e botões no Adobe Captivate.
  11. Interações
    1. Criar interações de aprendizagem no Adobe Captivate
    2. Criar interações de arrastar e soltar no Adobe Captivate
    3. Como configurar widgets e interações no Adobe Captivate
    4. Use variáveis do Adobe Captivate nos widgets
    5. Defina as propriedades dos widgets com o Adobe Captivate
    6. Como criar widgets estáticos, interativos e de perguntas no Adobe Captivate
    7. Como adicionar widgets ao seu projeto do Adobe Captivate
  12. Objetos não interativos
    1. Criar e editar formas inteligentes
    2. Editar e criar legendas com o Captivate
    3. Como usar imagens e imagens de rolagem com Captivate
    4. Como personalizar formas inteligentes no Adobe Captivate
    5. Como criar área de zoom no Adobe Captivate
    6. Como definir áudio para objetos não interativos
    7. Como criar slidelets de rolagem no Adobe Captivate
    8. Como criar legendas de rolagem no Adobe Captivate
    9. Altere as propriedades do mouse no Adobe Captivate
    10. Use caixas de realce no Captivate
    11. Trabalhe com amostras no Adobe Captivate
    12. Fixar o tamanho e a posição de objetos não interativos
    13. Adicione animações a um projeto do Adobe Captivate
  13. Edição avançada e revisões de projeto
    1. Como vincular projetos do Adobe Captivate
    2. Importar, exportar e excluir conteúdo
    3. Capas
    4. Criar projetos acessíveis no Adobe Captivate
    5. Crie um sumário com o Adobe Captivate
    6. Redimensione projetos do Adobe Captivate
    7. Projetos e preferências do projeto
    8. Como visualizar projetos no Adobe Captivate
  14. Variáveis e ações avançadas
    1. Variáveis do Adobe Captivate
    2. Como criar variáveis definidas pelo usuário no Adobe Captivate
    3. Ações avançadas no Adobe Captivate
    4. Ações compartilhadas nos projetos do Adobe Captivate
    5. Editar ou excluir as variáveis definidas pelo usuário no Adobe Captivate
    6. Como atribuir uma ação avançada a um evento
  15. Gravar projetos
    1. Criar vídeos interativos
    2. Gravação automática e manual com o Captivate
    3. Definir preferências de gravação no Adobe Captivate
    4. Gravar demonstrações em vídeo com o Adobe Captivate
    5. Como gravar simulações de software no Adobe Captivate
    6. Como pausar a gravação
  16. Publicar projetos
    1. Visualizar e publicar projetos responsivos
    2. Publique projeto no Adobe Captivate Prime
    3. Publicar projetos como arquivos HTML5 com o Adobe Captivate
    4. Publicar projetos como arquivos executáveis
    5. Publicar projetos como arquivos MP4 com o Adobe Captivate
    6. Definir preferências de publicação no Adobe Captivate
    7. Use fontes da Web do Adobe Fonts no Adobe Captivate
    8. Relatar resultados do quiz em um servidor interno
  17. Use o Adobe Captivate com outros aplicativos
    1. Importar e editar apresentações do PowerPoint no Captivate
    2. Carregar projetos do Adobe Captivate em um Sistema de Gerenciamento de Aprendizagem
    3. Conheça a interface Common JavaScript para Adobe Captivate
    4. Como publicar projetos do Captivate em Microsoft Word
    5. Uso do Adobe Bridge com o Captivate
    6. Como adicionar projetos do Captivate a um sistema de ajuda on-line RoboHelp
    7. Como compactar vários SCOs usando o Adobe Multi-SCORM Packager
  18. Solucionar problemas do Adobe Captivate
    1. Resolva problemas conhecidos e limitações nas versões mais recentes do Adobe Captivate, Adobe FrameMaker e Adobe RoboHelp.
    2. Versão anterior para Captivate (versão 2019) no macOS Big Sur (macOS 11)
    3. Hotfix para conteúdo de VR não reproduzido nos dispositivos
    4. Configure o SSL para visualização ao vivo nos dispositivos
    5. Problemas de ativação do Captivate (versão de 2019) no macOS Catalina
    6. Os cursos responsivos do Captivate não serão reproduzidos automaticamente nos navegadores
    7. Problemas com o painel ativos no Adobe Captivate (versão 2019)
    8. Erro 103 ao instalar o Adobe Captivate
    9. Problemas ao visualizar um projeto do Captivate

 

Observação:

Pré-requisito

No macOS 10.15, para gravar a demonstração em vídeo, são necessárias as seguintes permissões. Ative o seguinte em Preferência do sistema > Segurança e privacidade.

  • Acessibilidade
  • Gravação de tela
  • Camera
  • Microfone
  1. Selecione Arquivo > Gravar nova simulação de software. A janela de gravação será exibida.

    Observação:

    Ao iniciar a simulação de software, você pode ver uma caixa de diálogo que procura permissões para acessar a câmera do dispositivo e/ou o microfone. Clique em Sim. Na próxima vez que você iniciar a simulação de software, a caixa de diálogo não será exibida.

    Se tiver clicado em Não  e deseja ver a caixa de diálogo com as permissões, execute os seguintes comandos no terminal:

    • sudo tccutil reset ScreenCapture
    • sudo tccutil reset Microphone

    Após executar os comandos, reinicie o Captivate.

  2. Clique em Área da tela ou Aplicativo.

    Aplicativo

    Selecione essa opção para especificar o aplicativo que será gravado como parte do seu projeto. No menu Selecionar aplicativo, selecione o aplicativo que será gravado e selecione uma destas opções:

    Tamanho personalizado Selecione esta opção se desejar personalizar as dimensões do projeto gravado. Você pode escolher em uma lista de tamanhos padrão ou definir um tamanho personalizado. O aplicativo selecionado é redimensionado automaticamente para se ajustar aos limites da área de gravação. A prática recomendada é ter uma ideia clara das dimensões do projeto antes de começar a gravá-lo.

    Janela do aplicativo Selecione esta opção se desejar gravar toda a janela do aplicativo. As dimensões do aplicativo não são alteradas. O retângulo de gravação é redimensionado para se ajustar ao aplicativo.

    Região do aplicativo Selecione esta opção se desejar gravar áreas definidas em um aplicativo. Por exemplo, se estiver gravando uma janela com três quadros, a janela de gravação se encaixará nos quadros individuais quando o mouse passar sobre eles. As dimensões do aplicativo não são alteradas. O retângulo de gravação será redimensionado para se ajustar à área definida no aplicativo.

    Área da tela

    Selecione essa opção para capturar todos os eventos que ocorrem em uma área da tela.

    Tamanho personalizado Selecione esta opção se desejar gravar seu projeto usando uma dimensão específica. Você pode escolher em uma lista de tamanhos padrão ou criar sua própria janela de tamanho personalizado.

    Tela cheia Selecione esta opção se desejar definir o tamanho da janela de gravação com o tamanho da tela de seu monitor. Toda a tela do computador é tratada como janela de gravação. Se você trabalha em monitores duplos, escolha o monitor que deseja usar para gravação. A gravação nesse modo pode criar projetos e tamanhos de arquivo de saída grandes devido à grande resolução de tela em monitores.

  3. Clique em Automático ou Manual na área Tipo de gravação. Para obter mais informações, consulte Gravação automática e Gravação manual.

  4. Escolha o modo de gravação apropriado dentre os seguintes:

    • Demonstração
    • Avaliação
    • Treinamento
    • Personalizar
    Modos de gravação
    Modos de gravação

    Demonstração: Se quiser demonstrar um procedimento ou recurso, escolha o modo de Demonstração. Ele pode ser produzido como vídeo, sem interação do usuário. No modo de demonstração, o Captivate adiciona legendas usando os rótulos. Este modo é ideal se você quiser mostrar um conceito de software rápido a alguém, mas não espere que a pessoa execute as etapas sendo demonstradas. 

    Avaliação: Esse modo é usado para testar a compreensão do aluno acerca do procedimento sendo demonstrado. É possível definir pontuações e o número de tentativas do usuário nesse modo. Ao escolher este modo, o Captivate adiciona caixas de clique e caixas de entrada de texto em cada clique do mouse.

    Por padrão, o modo de avaliação inclui caixas de clique (para tornar a lição interativa) e legendas de falha (para ajudar o usuário que clica no local incorreto ou executa a etapa errada). Esse modo é ideal quando associado a uma demonstração.

    Treinamento: Esse modo envolve as simulações dos alunos. Os alunos seguem as etapas do procedimento mostrado na simulação e seguem para o próximo slide. Se você gravar um slide no modo de treinamento, o Captivate adiciona caixas de clique de acordo com os cliques do mouse, gera caixas de entrada de texto e também fornece legendas de falha e de dica em cada um.

    Personalização: Use este modo se precisar de uma combinação de recursos disponíveis nos outros modos. Nesse modo, o Captivate não adiciona nenhum objeto por padrão.

  5. Siga um destes procedimentos ou todos:

    • Selecione um modo de panorâmica para que a janela de gravação siga seus movimentos pela tela. Para obter mais informações, consulte Panorâmica.

    • Se estiver adicionando comentários durante a gravação, selecione o tipo de entrada de áudio.

    • Para alterar as configurações padrão que o Adobe Captivate usa na gravação, clique em Configurações na parte inferior das opções de gravação. Para obter mais informações sobre como personalizar as preferências de gravação, consulte Definir preferências de gravação.

  6. Clique em Gravar.

  7. Se você tiver selecionado Gravação manual, pressione a tecla Print Screen (Windows) ou Command+F6 (Mac) sempre que precisar obter um instantâneo durante o procedimento.

  8. Pressione a tecla End (no Windows) ou Cmd + Enter (no Mac OS) ao concluir a gravação.

    Defina as teclas de atalho para começar e terminar uma gravação (Editar > Preferências > Teclas (globais)).

    Observação:

    Como alternativa, no Windows, clique no ícone de tarefa ou no ícone da bandeja do sistema para interromper a gravação. No Mac, clique no ícone de encaixe ou no ícone da barra de status.

    Teclas de gravação
    Teclas de gravação

Os slides gravados agora são inseridos em um projeto do Adobe Captivate.

Você pode redimensionar projetos do Adobe Captivate mesmo depois de gravá-los. O redimensionamento pode evitar que você tenha de gravar novamente um projeto inteiro. Por exemplo, suponha que você grave seu projeto em uma largura de 640 e altura de 480, mas depois decide que precisa de um tamanho ligeiramente menor ou maior.

Para obter mais informações, consulte Redimensionar projetos.

Observação:

Gestos como deslizar para a direita, a esquerda, para cima ou para baixo estão desativados para a simulação responsiva automática.

Editar comprimento de um slide após a gravação

Por padrão, uma gravação de demonstração do Captivate cria uma demonstração em vídeo para arrastar e soltar e ações da roda do mouse.

Se um vídeo tiver sido gravado como uma demonstração em vídeo, será mostrado como uma linha vermelha contínua na linha de tempo do slide. A duração da demonstração em vídeo pode ser aumentada, mas não pode ser reduzida.

Para obter mais informações, consulte: Ações do mouse no Captivate.

Gravar slides adicionais para projetos existentes

  1. Abra o projeto em que deseja gravar slides adicionais.

  2. Clique em Slides > Simulação de software ou Demonstração de vídeo.

    Gravar slides adicionais
    Gravar slides adicionais

  3. Na caixa de diálogo Gravar slides adicionais, selecione o slide que ficará antes dos slides gravados que serão inseridos e clique em OK.

    A janela de gravação será exibida.

  4. Defina as opções de gravação e clique em Gravar.

    Observação:

    Você pode gravar um vídeo como um slide adicional selecionando Demonstração em vídeo nas opções de gravação.

Os slides recém-gravados são inseridos no seu projeto depois do slide que você selecionou.

Você também pode adicionar slides importando-os de outros projetos do Adobe Captivate ou de apresentações do PowerPoint.

Criar simulações responsivas

  1. Crie um projeto responsivo (Arquivo > Novo projeto > Projeto responsivo ou pressione Ctrl+H).

  2. Na barra de ferramentas, clique em Modificar > Redefinir a escala do projeto.

  3. Na caixa de diálogo Reescalonar projeto, altere a largura para 2048 e a altura para 1080 pixels.

    Reescalonar projeto
    Reescalonar projeto

  4. Adicione um slide de simulação de software e comece a gravar.

  5. Depois de concluir a gravação, é possível exibir um retângulo azul em seus slides de simulação.

    A área de foco retangular representa o tamanho mínimo do dispositivo suportado; faça um panorama no slide inteiro no dispositivo para ver o restante da tela.

    Área visível mínima
    Área visível mínima

  6. Para visualizar a área visível no slide em dispositivos diferentes, escolha qualquer dispositivo na lista Visualização em ,  que é um menu suspenso.

    Por exemplo, a área visível em um iPhone 7 Plus é mostrada abaixo. A área em branco é o que você pode ver no dispositivo. Dê um panorama no slide para exibir a área fora da área em branco.

    Área visível do iPhone 7 Plus
    Área visível do iPhone 7 Plus

Marcar slides para revisar depois da gravação

Às vezes, ao gravar simulações, é possível clicar sem querer em uma opção que inicialmente não estava prevista. Essa ação pode resultar em slides indesejados no projeto gravado. Localizar essas capturas de tela indesejadas posteriormente depois de gravar o projeto inteiro pode ser uma tarefa complicada, principalmente se houver muitos slides.

Para localizar os slides que deseja excluir ou revisar em um projeto gravado, pressione Ctrl + Shift + Z ao gravar. Por exemplo, se você clicar em uma opção na tela e perceber que foi uma ação incorreta durante a gravação, pressione Ctrl + Shift + Z.

O slide correspondente à ação será identificado com um marcador Desfazer e ficará oculto no projeto.

Deslize com o marcador ‘Desfazer’

O marcador Desfazer é basicamente uma legenda de texto transparente no slide. Se você desejar reter o slide, selecione a legenda e pressione Excluir. Além disso, clique com o botão direito do mouse no slide e clique em Mostrar o slide para exibi-lo novamente.

Observação:

Observação: você pode alterar o atalho de teclado para o marcador Desfazer em Preferências (Editar > Preferências > Gravação > Teclas (globais)).

Para editar o slide, clique com o botão direito do mouse no Filmstrip e clique em Mostrar slide. Para excluir o marcador, clique nele e pressione Excluir.

Dicas de gravação

As dicas e truques a seguir podem ajudá-lo a criar projetos do Adobe Captivate de maneira fácil e rápida, e também oferecer resultados profissionais e de alta qualidade:

Aproveite ao máximo a gravação automática

Mesmo para projetos que exigem apenas alguns instantâneos gerados manualmente, avalie o uso da gravação automática. Defina a opção de gravação automática, mas pressione a tecla Print Screen (Windows) ou Command+F6 (Mac) sempre que quiser tirar um instantâneo adicional. Esse método é eficaz se você está gravando um site que contém muitos pop-ups, quadros e efeitos especiais. O Adobe Captivate reproduz um som de obturador de câmera sempre que um instantâneo é capturado automaticamente. Para gerar um instantâneo em um local onde você não ouve o som, pressione a tecla Print Screen para tirar manualmente um instantâneo.

Por exemplo, se você estiver gravando o Microsoft Internet Explorer, talvez haja menus em Flash e HTML dinâmicos que só aparecem ao passar o mouse sobre eles. O Adobe Captivate não captura automaticamente uma alteração que ocorre na rolagem do mouse. Pressione a tecla Print Screen para capturar manualmente a alteração.

Vá devagar durante a gravação, principalmente ao gravar sites no Internet Explorer

Execute ações mais lentamente do que o normal durante a gravação. É especialmente importante ir devagar ao capturar ações em um site no Internet Explorer. Se estiver gravando manualmente, verifique se cada página da Web já foi carregada antes de capturar um instantâneo.

Aguarde até ouvir o som do obturador de câmera

Durante a gravação automática, aguarde o som do obturador antes de executar outra ação.

Se estiver gravando manualmente, o Adobe Captivate capturará instantâneos sempre que você pressionar uma tecla designada ou uma combinação de teclas. A tecla de captura padrão é a tecla Print Screen. Sempre que quiser capturar um instantâneo, pressione a tecla Print Screen; você ouvirá o som do obturador de câmera.

Baixar projetos de amostra

Logotipo da Adobe

Fazer logon em sua conta