Problem
Beim Öffnen einer PDF-Datei wird der Computer neu gestartet oder der Monitor zeigt einen Bluescreen an. Es können folgende Fehlermeldungen ähnlich der folgenden angezeigt werden:
- „Beim Verarbeiten der Seite trat ein Fehler auf. Es sind nicht genügend Systemressourcen für den angeforderten Dienst vorhanden.“
- „Beim Verarbeiten einer Anmerkung oder eines Links trat ein Fehler auf. Ein Datei-E/A-Fehler ist aufgetreten.“
- „Ein Datei-E/A-Fehler ist aufgetreten.“
Ursache
- Sie verwenden eine Desktop-ATI-Videokarte mit der Treiberversion 8.291 oder 8.301. Außerdem ist in Acrobat als Voreinstellung für die Seitenanzeige die Option „2D-GPU-Beschleunigung verwenden“ aktiviert.
- Sie verwenden einen Lenovo T60P-Laptop mit der Treiberversion 8.293. Außerdem ist in Acrobat als Voreinstellung für die Seitenanzeige die Option „2D-GPU-Beschleunigung verwenden“ aktiviert.
Lösung
Führen Sie einen der folgenden Schritte durch:
Lösung 1: Deaktivieren Sie die 2D-GPU-Beschleunigung in Acrobat.
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Wählen Sie in Acrobat oder Adobe Reader „Bearbeiten“ > „Voreinstellungen“.
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Rufen Sie das Fenster „Seitenanzeige“ auf.
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Deaktivieren Sie die Option „2D-GPU-Beschleunigung verwenden“.
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Klicken Sie auf „OK“.
Lösung 2: Installieren Sie aktualisierte Videokartentreiber für den Lenovo T60P-Laptop.
Sehen Sie auf der Lenovo-Website nach einem aktualisierten Treiber für die Videokarte nach.
Hintergrundinformation
Die betroffenen Desktop-Videokarten sind ATI Radeon X1300, ATI Radeon X1600 und ATI Radeon X1800. ATI kennt dieses Problem und arbeitet an der Bereitstellung eines aktualisierten Treibers. Darüber hinaus weist der Lenovo-Laptop T60P mit ATI Mobility FireGL V5200 ebenfalls dieses Verhalten auf. Sehen Sie auf der Lenovo-Website nach, ob ein aktualisierter Treiber vorhanden ist.
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