Benutzerhandbuch Abbrechen

Häufig gestellte Fragen zum Lightroom Classic-Katalog

  1. Benutzerhandbuch zu Lightroom Classic
  2. Einführung in Lightroom Classic
    1. Neuerungen in Lightroom Classic
    2. Systemanforderungen von Lightroom Classic
    3. Lightroom Classic | Allgemeine Fragen
    4. Lightroom Classic – Grundlegende Konzepte
    5. Lightroom Classic-Tutorials
    6. Funktionsübersicht | Versionen von Lightroom CC 2015.x/Lightroom 6.x
  3. Lightroom- und Adobe-Dienste
    1. Creative Cloud-Bibliotheken
    2. Verwenden der Adobe Stock-Website in Creative Cloud-Apps
  4. Lightroom für Mobilgeräte, TV und das Internet
    1. Adobe Photoshop Lightroom für Mobilgeräte und Apple TV | FAQ
    2. Synchronisierung von Lightroom Classic mit dem Lightroom-Ökosystem
    3. Photoshop-Familie mobiler Apps
  5. Importieren von Fotos
    1. Import von Fotos in Lightroom: Grundlegender Workflow
    2. Import von Fotos von einem Festplatten-Ordner
    3. Automatisches Importieren von Fotos
    4. Importieren von Fotos aus Photoshop Elements
    5. Importieren von Fotos von einer Tethering-fähigen Kamera
    6. Festlegen von Importoptionen
    7. Festlegen von Importvoreinstellungen
    8. Der Dateinamenvorlagen-Editor und der Textvorlagen-Editor
  6. Workflows
    1. Masken auf Fotos anwenden
    2. Fotos im JPEG-Format exportieren und speichern
    3. Fotos exportieren und mit einem Wasserzeichen versehen
    4. Deine Fotos importieren
    5. Korrekturpinsel
    6. Korrekturen mittels der Gradationskurve
    7. Erweiterte Optionen für Dia-Shows mit Videos
    8. Weißabgleich anpassen
    9. Erstellen eines Kontaktabzugs
    10. Optimierter Workflow mit Lightroom Classic
    11. Korrekturen mit der Objektivunschärfe
    12. Bearbeiten und Exportieren in HDR
  7. Arbeitsbereich
    1. Arbeitsbereich – Grundlagen
    2. Festlegen von Voreinstellungen für das Arbeiten in Lightroom Classic
    3. Anzeigen der Bibliothek auf einem zweiten Monitor
    4. Personalisieren von Erkennungstafeln und Modulschaltflächen
    5. Versehen von Fotos mit einem Wasserzeichen in Lightroom Classic
    6. Farbmanagement
  8. Anzeigen von Fotos
    1. Anzeigen von Fotos
    2. Durchsuchen und Vergleichen von Fotos
    3. Festlegen der Bibliotheksansichtsoptionen
    4. Teilen von Fotos, um Kommentare und Feedback zu erhalten
    5. Smart-Vorschauen
  9. Verwalten von Katalogen und Dateien
    1. Häufig gestellte Fragen zum Lightroom Classic-Katalog
    2. So funktionieren Lightroom Classic-Kataloge
    3. Erstellen und Verwalten von Katalogen
    4. Sichern eines Katalogs
    5. Suchen von fehlenden Fotos
    6. Erstellen und Verwalten von Ordnern
    7. Verwalten von Fotos innerhalb von Ordnern
  10. Karten
    1. Arbeiten mit dem Kartenmodul
  11. Organisieren von Fotos in Lightroom Classic
    1. Gesichtserkennung
    2. Arbeiten mit Fotosammlungen
    3. Gruppierung von Fotos in Stapeln
    4. Markieren, Beschriften und Bewerten von Fotos
    5. Verwenden von Stichwörtern
    6. Grundlagen und Aktionen zu Metadaten
    7. Suchen von Fotos im Katalog
    8. Arbeiten mit Videos in Lightroom Classic
    9. Erweiterte Metadaten-Aktionen
    10. Verwenden des Ad-hoc-Entwicklung-Bedienfelds
  12. Verarbeiten und Entwickeln von Fotos
    1. Grundlagen des Entwicklungsmoduls
    2. Erstellen von Panoramen und HDR-Panoramen
    3. Flachfeldkorrektur
    4. Korrigieren verzerrter Perspektiven auf Fotos mithilfe von „Upright“
    5. Verbessern der Bildqualität mit der Funktion Verbessern
    6. Arbeiten mit Bildtonwert und Farbe
    7. Maskieren
    8. Anwenden von lokalen Korrekturen
    9. HDR-Fotozusammenfügung
    10. Optionen des Entwicklungsmoduls
    11. Retuschieren von Fotos
    12. Beheben von Rote-Augen-Effekten bei Menschen und Tieren
    13. Verwenden des Radial-Filter-Werkzeugs
    14. Verwendung des verbesserten Bereichsreparaturwerkzeugs
  13. Exportieren von Fotos
    1. Exportieren von Dateien auf die Festplatte oder auf CD
    2. Exportieren von Fotos aus Lightroom Classic
    3. Online-Veröffentlichung von Fotos
    4. Exportieren auf die Festplatte mit Veröffentlichungsdiensten
    5. Vorgaben für Export und andere Einstellungen
  14. Arbeiten mit externen Editoren
    1. Voreinstellungen für die externe Bearbeitung
    2. Öffnen und Bearbeiten von Lightroom Classic-Fotos in Photoshop oder Photoshop Elements
  15. Diashows
    1. Erstellung von Diashows
    2. Bedienfelder und Werkzeuge des Diashowmoduls
    3. Festlegen des Dialayouts
    4. Hinzufügen von Überlagerungen zu Dias
    5. Ausführen und Exportieren von Diashows
  16. Drucken von Fotos
    1. Grundlagen zum Druckmodul
    2. Layouts und Vorlagen des Druckmoduls
    3. Arbeiten mit Druckauftragsoptionen und -einstellungen
  17. Fotobücher
    1. Erstellen von Fotobüchern
  18. Webgalerien
    1. Erstellen von Webgalerien
    2. Verwenden der Bedienfelder und Werkzeuge des Web-Moduls
    3. Arbeiten mit Webgalerie-Layouts
    4. Arbeiten mit Webgalerie-Vorlagen und -Einstellungen
    5. Vorschau, Exportieren und Hochladen von Web-Fotogalerien
  19. Tastaturbefehle
    1. Tastaturbefehle
  20. Fehlerbehebung 
    1. Behobene Probleme
    2. Bekannte Probleme

In Lightroom Classic findest du schnelle Antworten auf häufig gestellte Fragen zu Katalogen.

Was ist ein Katalog?

Ein Katalog ist eine Datenbank, in der der Speicherort deiner Fotos und Informationen über diese rückverfolgt werden können. Wenn du Fotos bearbeitest, bewertest du diese, fügst Suchbegriffe hinzu oder führst andere Dinge für Fotos in Lightroom Classic durch. Die Änderungen werden im Katalog gespeichert. Die Dateien selbst werden nicht berührt. 

Wenn du Lightroom Classic zum ersten Mal startest, wird automatisch eine leere Katalogdatei (z. B. Lightroom 5 Catalog.lrcat) erstellt. Um die Arbeit mit diesem standardmäßigen und leeren Katalog zu beginnen, klicke auf Importieren.

Hinweis:
Vorsicht:

Verwalten von Online-Speicher- und Synchronisierungs-Services von Drittanbietern mit Lightroom Classic 

Achte in Lightroom Classic beim Synchronisieren mit Services wie Microsoft OneDrive oder Apple iCloud Drive darauf, nicht unbeabsichtigt Online-Speicherplatz zu belegen. Schließe den Speicherort für Lightroom Ecosystem-Bilder in den Einstellungen deines Synchronisierungs-Clients aus oder gib in den Synchronisierungsvoreinstellungen von Lightroom Classic einen anderen Ordnerpfad an, um ein Hochladen in den Onlinespeicher deines Synchronisierungsdiensts zu vermeiden.

Wo befinden sich meine Bilder und mein Katalog?

Weitere Informationen zum Speicherort deiner Bilder findest du unter Öffnen einer Datei im Explorer oder im Finder. Beachte, dass deine Bilder nicht in der Lightroom Classic App gespeichert sind.

Deine Lightroom Classic-Kataloge befinden sich standardmäßig in den folgenden Ordnern:

  • Windows: \Benutzer\[Benutzername]\Pictures\Lightroom
  • macOS: /Benutzer/[Benutzername]/Pictures/Lightroom

Um Deinen Standardkatalog zu überprüfen, wähle Bearbeiten > Voreinstellungen > Allgemein und aktiviere Standardkatalog.

Weitere Informationen findest du unter Speicherorte für Voreinstellungen und andere Dateien | Lightroom Classic

Hinweis:

Wenn du deinen Katalog verschoben hast und nicht mehr weißt wohin, suche nach „lrcat“ im Explorer (Windows) bzw. Finder (Mac OS).

Wie öffne ich meinen alten Katalog in der neuen Version von Lightroom Classic?

Mit der neuen Version von Lightroom Classic kannst du deinen alten Katalog problemlos aktualisieren. Siehe Aktualisieren eines Katalogs aus einer früheren Version von Lightroom Classic.

Hinweis:

Wenn du Probleme beim Aktualisieren eines Katalogs hast, öffne den alten Katalog in der vorherigen Version von Lightroom Classic und exportiere ihn als neuen Katalog. Anschließend importierst du den exportierten Katalog in die neue Version von Lightroom Classic. Weitere Informationen findest du unter Exportieren eines Katalogs oder schau dir diese Video-Schulung an.

Wie füge ich zwei Kataloge zusammen oder importiere Ordner aus einem anderen Katalog?

  1. Wähle Datei > Katalog öffnen und wähle den Hauptkatalog oder Primärkatalog aus (den Katalog, zu dem du etwas hinzufügen möchtest). Dies ist der Katalog, zu dem du Fotos hinzufügen möchtest.

  2. Wähle Datei > Aus anderem Katalog importieren und navigiere zum Katalog, der die Fotos enthält, die du hinzufügen möchtest. Klicke anschließend auf „Öffnen“ (Windows) bzw. „Wählen“ (Mac OS).

  3. Führe im Dialogfeld Aus Katalog importieren Folgendes durch:

    1. Wähle unter „Kataloginhalt“ die Ordner, die die zu importierenden Fotos enthalten.

    2. Gib an, wie du neue und vorhandene Fotos bearbeiten möchtest. Weitere Informationen zu diesen Optionen findest du unter Fotos aus einem anderen Lightroom Classic-Katalog importieren.

  4. Klicke auf Importieren.

    Wiederhole die Schritte 1 bis 4 für weitere Kataloge oder Fotos, die du dem geöffneten Katalog hinzufügen möchtest.

Hinweis:

Suchst du nach einer Video-Schulung? Wir haben das Richtige für dich. Siehe Einzelne Kataloge zu einem Hauptkatalog zusammenführen.

Wie kann ich meinen Katalog auf zwei verschiedenen Computern verwenden?

Die einfachste Möglichkeit, deinen Lightroom Classic-Katalog auf mehr als einem Computer (z. B. einem Desktop und einem Laptop) zu verwenden, besteht darin, den Katalog und die Fotos auf einem externen Laufwerk zusammenzuhalten. Anschließend kannst du diesen Katalog in den Lightroom Classic-Einstellungen als Standardkatalog festlegen.

Hinweis:

Mehrere Kataloge zu verwenden wird nicht empfohlen. Weitere Informationen findest du unter Vorteile der Verwendung eines einzelnen Katalogs.

Was ist eine lrcat-data-Datei?

Ab Lightroom Classic 11 speichert Lightroom Classic zusammen mit der Katalogdatei einige zusätzliche Informationen in einer neuen Datei mit der Endung .lrcat-data,. Diese Datei befindet sich in demselben Ordner wie deine Katalogdatei. Diese Datei enthält wichtige Informationen zu deinen Fotos und Bearbeitungen und sollte in allen Backup-Systemen enthalten sein, die du möglicherweise hast.

lrcat-data
Die in Lightroom Classic 11 eingeführte neue lrcat-data-Datei sowie die Katalogdatei

Hinweis:
  • Bei Bildern mit einer AI-Maske gilt Folgendes: Die Datei deinkatalogname.lrcat-data ist > 0 K.
  • Wenn die Datei größer als 0 KB ist, werden die .lrcat- und .lrcat-data-Dateien in die gezippte Sicherungskopie aufgenommen.
  • Falls die Datei fehlt oder 0 KB groß ist, wird die .lrcat-Datei in die gezippte Sicherungskopie aufgenommen.

 

Wie verschiebe ich einen Katalog auf ein anderes Laufwerk oder einen anderen Computer?

Du kannst den Katalog an einen anderen Speicherort auf der Festplatte des Computers, auf eine externe Festplatte oder auf einen anderen Computer vollständig verschieben. Weitere Informationen findest du unter Verschieben eines Katalogs.

Um einen Katalog zwischen einem Windows-Computer und einem Mac zu verschieben, kopiere deinen Katalog, die lrcat-data-Datei, deine Vorschau und die Bilddateien vom Originalcomputer auf ein externes Laufwerk. Stecke das Laufwerk in den zweiten Computer und kopiere die Dateien in den gewünschten Speicherort auf dem zweiten Computer.

Hinweis:

Wie öffne oder wechsle ich zwischen verschiedenen Katalogen?

Öffnen eines anderen Katalogs: Wähle Datei > Katalog öffnen, navigiere zum Speicherort des zu öffnenden Katalogs und klicke auf Öffnen.

Wenn du über mehrere Kataloge verfügst, kannst du Lightroom Classic mitteilen, welcher Katalog beim Starten des Programms geöffnet werden soll. Weitere Informationen findest du unter Ändern des Standardkatalogs.

Hinweis:

Es wird nicht empfohlen, mehrere Kataloge zu verwenden. Weitere Informationen findest du unter Vorteile der Verwendung eines einzelnen Katalogs.

Sind Kataloge in Lightroom Classic abwärtskompatibel?

Nein, die Kataloge in Lightroom Classic sind nicht abwärtskompatibel. Kataloge einer neuen Lightroom Classic-Version können in älteren Versionen nicht geöffnet werden.

Wenn du versuchst, einen Katalog von einer neuen Version in eine ältere Lightroom-Version zu öffnen, wird ein Dialogfeld angezeigt , in dem Folgendes angezeigt wird: Der Lightroom Classic-Katalog mit dem Namen [dein Katalogname] kann nicht geöffnet werden, da er zu neu ist, um von dieser Lightroom-Version verwendet zu werden.

Um in den älteren Versionen zu arbeiten, importiere die erforderlichen Fotos in Lightroom Classic und erstelle einen anderen Katalog aus dieser Version.

Hinweis:

Wenn Lightroom Classic erkennt, dass der aktuelle Katalog mit einer neueren Version geöffnet wurde, wird der Benutzer in einem Popup-Fenster darauf hingewiesen, dass Bearbeitungen verloren gehen könnten, die in der aktuellen Version nicht unterstützt werden.

Screenshot der Popup-Warnung, die erscheint, wenn versucht wird, einen neueren Versionskatalog in eine ältere Lightroom-Version zu importieren und dies zu einem Datenverlust führen könnte.
Bestätige die Warnung beim Verschieben eines Katalogs zu einer älteren Lightroom-Version.

Überprüfe die folgende Tabelle, um die Kompatibilität deines Katalogs herauszufinden:

Version

Katalogkompatibilität

Lightroom Classic 13.x

  • Nicht kompatibel mit Lightroom Classic 12.x, Lightroom Classic 11.x, Lightroom Classic 10.x, Lightroom Classic 9.x, Lightroom Classic 8.x, Lightroom Classic CC 7.x, Lightroom Classic CC 2015.x, Lightroom 6.x, Lightroom 5.x und früheren Versionen.

Lightroom Classic 12.x

  • Nicht kompatibel mit Lightroom Classic 11.x Lightroom Classic 10.x, Lightroom Classic 9.x, Lightroom Classic 8.x, Lightroom Classic CC 7.x, Lightroom Classic CC 2015.x, Lightroom 6.x, Lightroom 5.x und früheren Versionen

Lightroom Classic 11.x

  • Nicht kompatibel mit Lightroom Classic 10.x, Lightroom Classic 9.x, Lightroom Classic 8.x, Lightroom Classic CC 7.x, Lightroom Classic CC 2015.x, Lightroom 6.x, Lightroom 5.x und früheren Versionen

Lightroom Classic 10.x

  • Nicht kompatibel mit Lightroom Classic 9.x, Lightroom Classic 8.x, Lightroom Classic CC 7.x, Lightroom Classic CC 2015.x, Lightroom 6.x, Lightroom 5.x und früheren Versionen

Lightroom Classic 9.x

  • Nicht kompatibel mit Lightroom Classic 8.x, Lightroom Classic CC 7.x, Lightroom Classic CC 2015.x, Lightroom 6.x, Lightroom 5.x und früheren Versionen

Lightroom Classic 8.x

  • Kompatibel mit Lightroom Classic CC 7.x
  • Nicht kompatibel mit Lightroom CC 2015.x, Lightroom 6.x, Lightroom 5.x und früheren Versionen

Lightroom Classic CC 7.x

  • Nicht kompatibel mit Lightroom CC 2015.x, Lightroom 6.x, Lightroom 5.x und früheren Versionen

Lightroom CC 2015.x

  • Kompatibel mit Lightroom 6.x
  • Nicht kompatibel mit Lightroom 5.x, Lightroom 4.x und früheren Versionen

Lightroom 6.x

  • Kompatibel mit Lightroom CC 2015.x
  • Nicht kompatibel mit Lightroom 5.x, Lightroom 4.x und früheren Versionen

Lightroom 5.x

  • Nicht kompatibel mit Lightroom 4.x und früheren Versionen

Wie kann ich einen Katalog umbenennen?

Du kannst einen Katalog im Explorer (Windows) bzw. Finder (Mac OS) umbenennen. Wenn du einen Katalog umbenennst, achte darauf, die entsprechenden lrcat-data-Dateien, Vorschauen und Smart-Vorschaudateien auch umzubenennen.

  1. Beende Lightroom Classic.

  2. Navigiere zu deinem Katalog und dessen Datenbankdateien im Explorer (Windows) bzw. Finder (Mac OS). Sie befinden sich im selben Ordner.

  3. Benenne alle <oldCatalogName> xxx.lrdata-Dateien um. Stelle sicher, dass Vorschau in den Vorschau-Cache-Dateien behalten wird. Beispielsweise wird „Lightroom 5 Catalog Previews.lrdata“ in „My trip catalog Previews.lrdata“ umbenannt.

Hinweis:

Nachdem du deinen Katalog umbenannt hast, kann Lightroom Classic ihn möglicherweise mit deiner Hilfe finden. Siehe Lightroom Classic kann meinen Katalog nicht finden. Wie kann ich nach dem Katalog suchen?

Wie kann ich einen Ordner als Katalog exportieren?

Um einen Ordner als Katalog zu exportieren, klicke im Bereich Ordner des Bibliotheksmoduls mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (macOS) auf den Ordner, den du exportieren möchtest. Wähle im Kontextmenü die Option Diesen Ordner als Katalog exportieren.

Wie kann ich einen Katalog sichern und Backup-Speicher verwalten?

Du kannst den Katalog automatisch sichern, wenn du Lightroom Classic beendest, oder ihn manuell sichern. Informationen zum Planen deiner Sicherungsstrategie zum Verwalten des Speichers und zum Sichern deines Katalogs findest du unter Planen deiner Sicherungsstrategie.

Hinweis:

Beim Sichern deines Katalogs werden die referenzierten Fotos nicht gesichert. Informationen zum Verständnis eines Katalogs findest du unter Was ist ein Katalog?

Werden meine Bilder in der Cloud gesichert?

Nein, aber du kannst intelligente Vorschauen deiner Fotos von Lightroom Classic mit dem Lightroom-Ökosystem synchronisieren. Weitere Informationen findest du unter Lightroom Classic mit Lightroom-Ökosystem synchronisieren.

Wie lösche ich einen Katalog?

Informationen zum Löschen eines Katalogs findest du unter Löschen eines Katalogs.

Hinweis:

Wenn du einen Katalog löschst, werden weder Fotos noch die Lightroom Classic-App selbst entfernt. Weitere Informationen zu diesen Aufgaben findest du unter Deinstallieren oder Entfernen von Creative Cloud-Applikationen oder Manuelles Deinstallieren von Lightroom und Entfernen von Fotos aus Katalogen.

Kann ich einen Katalog in einem Netzwerk speichern oder freigeben?

Nein, du kannst Kataloge nicht im Netzwerk speichern, aber du kannst deine Fotos im Netzwerk speichern. Smart-Vorschauen Damit kannst du deine Fotos in Lightroom Classic bearbeiten, selbst wenn du nicht mit dem Netzwerk verbunden bist, oder wenn dein Computer vom Laufwerk, auf dem deine Fotos gespeichert sind, getrennt ist.

Lightroom Classic kann meinen Katalog nicht finden. Wie kann ich nach dem Katalog suchen?

Wenn du deinen Katalog verschiebst oder umbenennst und dann versuchst, Lightroom Classic zu öffnen, kann ein Fehler auftreten, z. B. Lightroom-Katalog wurde nicht gefunden.

  1. Klicke im Fenster Lightroom-Katalog konnte nicht gefunden werden auf Anderen Katalog wählen.

    Wähle einen anderen Katalog und öffne ihn.

  2. Wenn der zu öffnende Katalog nicht aufgeführt ist, klicke erneut auf Anderen Katalog wählen um den Ordner Pictures\Lightroom (Windows) oder Pictures\Lightroom (Mac OS) zu öffnen.

  3. Navigiere zum umbenannten oder verschobenen Katalog, wähle ihn aus und klicke auf „Auswählen“.

  4. Im Dialogfeld „Ausgewählter Katalog“ ist dein umbenannter Katalog wahrscheinlich der erste Katalog in der Liste. Wähle ihn aus und klicke auf „Öffnen“.

Meine Fotos fehlen im Katalog. Wie kann ich nach Fotos suchen?

Wenn du Bilder in Finder (macOS) oder Explorer (Windows) verschieben, kann dein Katalog den Überblick verlieren. Um zu vermeiden, dass Fotos fehlen, verschiebe sie immer in Lightroom Classic als im Betriebssystem. Siehe Fotos in einen anderen Ordner verschieben und Fehlende Fotos suchen.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?