After Effects 系统要求

计算机必须满足下方所述的最低技术规格,才能运行和使用 After Effects。

适用于:

2021 年 8 月 (18.4.1)、2021 年 7 月 (18.4)、2021 年 6 月 (18.2.1)、2021 年 5 月 (18.2)、2021 年 4 月 (18.1)、2021 年 3 月 (18.0) 2021 年 2 月 (17.7)、2021 年 1 月 (17.6)、2020 年 11 月 (17.5.1)、2020 年 10 月 (17.5)

 

After Effects 的最低系统要求

Windows

 

最低规格

处理器

Intel 或 AMD 多核处理器

操作系统

Microsoft Windows 10(64 位)版本 1903 及更高版本。注意:Win 1607 版不受支持。

RAM

至少 16 GB(建议 32 GB)

GPU

2 GB 的 GPU VRAM。(建议 4GB 或更大)

Adobe 强烈建议,在使用 After Effects 时,将 NVIDIA 驱动程序更新到 451.77 或更高版本。更早版本的驱动程序存在一个已知问题,可能会导致崩溃。

硬盘空间

15 GB 可用硬盘空间;安装过程中需要额外可用空间

(无法安装在可移动闪存设备上)

用于磁盘缓存的额外磁盘空间(建议 64GB 以上)

显示器分辨率

1920x1080 或更高的显示分辨率

Internet

您必须具备 Internet 连接并完成注册,才能激活软件、验证订阅和访问在线服务。*

macOS

 

最低规格

处理器

Intel 和 Apple Silicon(支持 Rosetta2)多核处理器

操作系统

macOS 版本10.14、10.15 或 macOS Big Sur 11.0 及更高版本。

After Effects 17.5.1 版支持 macOS Big Sur。

RAM

至少 16 GB(建议 32 GB)。

GPU

2 GB GPU VRAM。

硬盘空间

15GB 可用硬盘空间用于安装;额外的可用空间

在安装过程中是必需的(无法安装在使用了案例敏感文件系统的卷上

或可移动闪存设备上)

用于磁盘缓存的额外磁盘空间(建议 64GB 以上)

显示器分辨率

1440x900 或更高的显示分辨率

Internet

您必须具备 Internet 连接并完成注册,才能激活软件、验证订阅和访问在线服务。*

注意:

After Effects 17.5.1 版支持 macOS Big Sur,但此时只支持 Intel 芯片,不完全支持 Apple Silicon。如希望了解在搭载 Apple Silicon M1 芯片的 Apple 计算机上 Adobe 应用的情况,请参阅能否在搭载 M1 芯片的 Apple 计算机上使用 Adobe 应用

*用户注意事项:需要具备 Internet 连接和 Adobe ID,并接受许可协议才能激活和使用此产品。此产品可能集成某些 Adobe 或第三方托管在线服务,或者允许访问这些服务。Adobe 服务仅适用于年满 13 周岁或更大年龄的用户,您还需要同意附加使用条款与 Adobe 隐私策略(请访问 http://www.adobe.com/cn/legal.html)。这类应用程序和服务并非在所有国家/地区或以所有语言提供,并且它们可能更改或停售,恕不另行通知。一些服务可能会产生其他费用或对会员资格收费。

VR 系统要求

头戴式显示器 (HMD)

操作系统

Oculus Rift

Windows 10

Windows Mixed Reality

Windows 10

HTC Vive

 

  • Windows 10
  • 27” iMac,带有 Radeon Pro 显卡
  • iMac Pro,带有 Radeon Vega 显卡

 

有关不同类型的头戴显示设备的详细要求,以及设置 After Effects 沉浸式环境的信息,请参阅 After Effetcs 中的 Adobe 沉浸式环境

注意:

经 Adobe 鉴定,Intel 驱动程序 27.20.100.8476 可作为基准驱动程序。Adobe 建议应使用 27.20.100.8476 或更高的驱动程序版本。有关更多信息,请参阅安装 Intel 显卡驱动程序

After Effects 可提供的语言版本

Adobe After Effects 提供以下语言版本:

Deutsch
English
Español
Français
Italiano

Português (Brasil)
Русский
日本語
한국어

简体中文

After Effects 支持使用“南亚和中东”文本引擎编写的、使用中东语或印度语脚本的文本合成。

更多此类内容

更多此类内容

Adobe 徽标

登录到您的帐户