After Effects 中的 Creative Cloud Libraries

上次更新時間 2026年10月21日

了解如何在 Adobe After Effects 中使用 Creative Cloud Libraries,跨项目、设备和 Adobe 应用程序访问、整理、同步和共享资源。

借助 Creative Cloud Libraries,您可以随时随地访问自己的资源。可通过其他桌面和移动应用,轻松访问在 Photoshop、Illustrator 以及 Adobe Shape 等移动应用中创建图像、颜色、文本样式、颜色外观等内容,实现无缝的创意工作流程。

使用 Creative Cloud Libraries

在 After Effects 中,可从库面板和开始屏幕中使用 Creative Cloud Libraries。 在默认、标准和所有面板工作区中,均会显示库面板。该面板停靠在工作区右侧。

要打开库面板,可以选择以下任一菜单路径:

  • 窗口 > 工作区 > 库
  • 文件 > 导入 > 从库中
  • 窗口 > 库
“窗口”菜单下展开的“工作区”子菜单,其中显示了面板布局预设,并且“库”选项旁显示勾选标记,表示该选项处于选中状态。
从“工作区”菜单中打开“库”面板。

您可以在 After Effects 中以多种不同方式使用创意资源:

  • 可以将库面板中的图形资源拖动到项目面板中,将其导入项目。
  • 您可以将在库中使用 Adobe Capture 等移动应用程序创建的矢量资源导入 After Effects,并将其转换为形状图层,以制作高质量的矢量动画。
  • 从 Photoshop 添加到您的库中的文本图层图形可以导入 After Effects 并转换为含实时图层样式的可编辑文本图层。
注释

库中非图形的资源类型将无法直接应用,但可以在库面板中查看和管理。 您也可以使用 After Effects 中的滴管工具从您的库颜色中选取颜色,类似于 Adobe Color 主题面板。

库资源的位置

导入 After Effects 的库资源将被复制到您的用户文件夹中,该文件夹位于如下位置: 

  • macOS:Users/<user_name>/Documents/Adobe/After Effects 2026/User Libraries/
  • Windows:C:\Users\<user_name>\Documents\Adobe\After Effects 2026\User Libraries\

访问 Creative Cloud Libraries

跨项目

保存在库面板中的所有内容可以用于您正在处理的所有 After Effects 项目中。

跨电脑

Libraries 被同步到 Creative Cloud。 使用您的 Adobe ID 登录 Creative Cloud,在任何计算机上都可以使用您的库。

跨应用程序

在库面板中保存的所有内容将自动用于各个支持 Creative Cloud Libraries 的桌面和移动应用程序。

例如,您可以从 Adobe Premiere 或 Photoshop 等桌面应用程序以及 Adobe Capture 等移动应用程序访问库。

添加 Creative Cloud Libraries

您可以创建任意数量的库来组织资源。 您创建的库显示在 After Effects 的库面板中。  

选择库面板中的下拉菜单。

选择 + 创建新库,然后输入库的名称。

“库”面板,其中突出显示了“创建新库”按钮。
在 After Effects 中创建新的 Creative Cloud 库以整理和存储资源。

将资源添加到 Creative Cloud Library

要将资源添加到 Creative Cloud Library,请执行提到的任何选项:

将资源拖到库面板。资源已添加到您选择的库中,该库与您的 Creative Cloud 帐户同步,让您可以在任何地方访问它。

选择文件 > 另存为或文件 > 保存,然后将文件保存到 Creative Cloud Files 目录中。

通过选择文件 > 本地存储 > 浏览以选择文件夹,从 Creative Cloud 桌面应用程序打开您的 Creative Cloud Libraries。 

您也可以直接将资源添加到“Creative Cloud 资源”页面。 要添加资源,请执行以下操作:

前往您的 Creative Cloud 文件查看从您的库同步的资源。

选择上传图标,以上传文件。 

上传后,文件将与您的 Creative Cloud 帐户同步,且您可以随时随地访问这些文件。

图形资源

图形资源可以导入到 After Effects 项目中,方法与从本地磁盘导入其他资源相似。 要将图形资源导入项目中,请执行以下任一操作:

  • 右键单击图形资源,然后选择导入。
  • 在库面板中选择图形资源,并将其拖动到项目面板。

矢量图形如果已存储在您的库中,并且是使用 Illustrator 创建的,就可以导入 After Effects。添加到合成中后,这些图形可以被转换到形状图层中形成高品质的矢量动画。

您可以将添加到库中的 Photoshop 文本图层图形导入 After Effects,并将其转换为保留实时图层样式的可编辑文本图层。

更改拖拽导入多个项目为 设置(位于首选项 > 导入 (Windows) 或设置 > 导入 (macOS) 中)会影响从库中导入 PSD 和 AI 资源的方式。

Looks

Looks 是使用 Adobe Premiere 创建并添加到 Creative Cloud 库中的颜色预设。Looks 将颜色和光线信息组合在一起,这些信息来自移动设备摄像机捕捉的实时图像或设备中的照片。

以 .look 文件形式存储的 Looks 随后可应用于 After Effects 中的图层。 Looks 可通过调整图像颜色或进行色彩分级,轻松改善项目的视觉效果。这些操作通常借助其他应用程序完成,例如使用 Premiere 中的“颜色”面板。

和其他源的 LUT 文件一样,库面板中的 Looks 可使用应用颜色 LUT效果进行读取。

要应用来自库面板的 Look,请执行以下操作之一:

  • 在合成中选择一个图层,右键单击库面板中的某个 Look 预设,然后选择应用 Look。
  • 将库面板中的 Look 拖到合成、图层、效果控件或时间轴面板中的图层上。
  • 将库面板中的某个 Look 预设拖到图层上现有应用颜色 LUT 效果的标题栏上。您可以在时间轴或效果控件面板中执行此操作。

After Effects 会将应用颜色 LUT 效果添加到目标图层,并应用该 Look 预设。

如果图层上已存在应用颜色 LUT 效果,则从库面板应用 Look 预设时,会重复使用该效果的现有实例。您可以使用此方法在同一图层上尝试各种 Look。

从 Adobe Stock 添加资源

Adobe Stock 是一项销售数百万高品质免版税照片、插图和视频(包括高清和 4K 视频)的服务。

您可以直接在 After Effects 的库面板中搜索 Adobe Stock 资源。在 After Effects (beta) 中,您可以使用 Adobe Stock 面板。

在 After Effects 中,选择窗口 > 库,以打开库面板。

打开现有库或创建新库。 

选择搜索框旁边的下拉箭头,选择 Adobe Stock,然后输入搜索关键词。

从“Library”面板添加来自 Adobe Stock 的资源
从“库”面板中搜索并添加 Adobe Stock 资源。

浏览搜索结果,将鼠标悬停在结果上,并选择加号图标将其添加到您的库中。

视频资源的搜索结果显示许可状态、持续时间和格式信息。 您可以筛选搜索结果和预览资源。 

找到所需使用的资源后,可以立即购买许可证并将该资源添加到库中,随后该资源会显示在 After Effects 内的库面板中。 或者,您可以将资源的未获许可预览(带水印)版本添加到您的库中。要从项目面板中获取 Stock 资源的使用许可,请在项目面板中选择带水印的预览资源,然后选择文件 > 许可,或者选择未获许可的素材项目左侧的购物车按钮。

将资源的预览版本添加到库中后,可以稍后为其获取许可。 要为资源获取许可,请单击或右键单击该资源,从上下文菜单中选择许可此图像。

当您购买许可证时,Adobe Stock 静止图像预览资源会自动替换为完整分辨率、无水印的版本。

提示

您还可以将 3D 模型添加到 Creative Cloud Libraries,并将其导入项目。 了解将 3D 模型添加到 Creative Cloud Libraries 的方法。

检查 Creative Cloud 更新

您可以在 Creative Cloud 桌面应用程序中检查是否有可用更新。 

您可以手动检查更新,步骤如下:

在任务栏 (Windows) 或 Apple 菜单栏 (macOS) 中,选择 Creative Cloud 桌面图标 ,打开 Creative Cloud 桌面应用程序。

在您的配置文件菜单中,选择注销。

登录您的 Adobe 帐户。

如果您使用的 Creative Cloud 桌面应用程序不是最新版本,系统将显示有关进行更新的提示。 选择更新。

所有动态图形模板都会在桌面应用程序中显示为更新项。 

与 Creative Cloud 用户共享库

您可以与其他 Creative Cloud 用户共享库,以查看、编辑或者使用共享库的内容。 只要库中的只读资发生变化,库资源的用户即会收到通知。 

提示

如果 Creative Cloud 用户与您共享了库,您可以进一步与其他用户共享。

共享库

您可以通过两种不同的方式与其他用户共享库。

使用库面板

在库面板中,选择面板选项卡上的弹出式菜单,然后选择邀请用户。

“库”面板菜单,其中突出显示了“邀请用户”选项,旁边还有“导出”“获取链接”和“重命名”选项。
选择“邀请用户”,与协作者共享您的库及其中的内容。

使用 Creative Cloud 网站

要通过Creative Cloud 网站共享库,请依次选择文件 > 您的库 > 共享。 按照屏幕上的说明进行操作,为您的库邀请协作者。

加入共享库

启动 Adobe Creative Cloud 桌面应用程序,然后用 Adobe ID 凭据登录。

某个库共享给您之后,您会收到通知。 选择铃铛图标可访问您的通知。

选择接受每个库协作邀请。