您的计算机必须符合下面列出的最低技术规范才能运行和使用 Illustrator CC。

适用版本:

2018 年 10 月版

早期版本的系统要求

Illustrator CC 的最低系统要求

Windows

  最低要求
处理器

Intel 多核处理器(支持 32/64 位)或 AMD Athlon 64 处理器

操作系统 Microsoft Windows 7 Service Pack 1、Windows 10*
内存

32 位需要 2GB 内存(推荐 4 GB);64 位需要 4 GB 内存(推荐 16 GB)

硬盘

2 GB 可用硬盘空间用于安装;安装过程中需要额外的可用空间;推荐使用 SSD

显示器分辨率

1024 x 768 显示器(推荐 1920 x 1080)

要使用 Illustrator 中的“触摸”工作区,您必须拥有运行 Windows 10 并启用了触控屏幕的平板电脑/显示器(推荐 Microsoft Surface Pro 3)。

GPU

OpenGL 4.x

可选:要使用 GPU 性能:您的 Windows 应该至少具有 1 GB VRAM(建议 4 GB),并且您的计算机必须支持 OpenGL 4.0 或更高版本。

Internet 连接

您必须具备 Internet 连接并完成注册,才能激活软件、验证订阅和访问在线服务。*

* Windows 10 版本 1507、1511、1607 不支持 2018 年 10 月版的 Illustrator CC。

注意:

  • Windows 10 支持可缩放的 UI 功能(支持的最低分辨率为 1920 x 1080)。
  • Windows 10 支持自动处理功能。
  • 显示分辨率至少为 2000 像素的任何尺寸的显示器都支持轮廓模式的 GPU。
  • 图形处理器支持的功能在 32 位 Windows 平台上不受支持。
  • 32 位 Windows 7 平台不支持实际视图功能。

支持的视频适配器

以下视频适配器系列支持 Illustrator 中新的 Windows GPU 性能功能:

NVIDIA

 

  • NVIDIA Quadro K 系列
  • NVIDIA Quadro 6xxx
  • NVIDIA Quadro 5xxx
  • NVIDIA Quadro 4xxx
  • NVIDIA Quadro 2xxx
  • NVIDIA Quadro 2xxxD
  • NVIDIA Quadro 6xx
  • NVIDIA GeForce GTX 系列(4xx、5xx、6xx、7xx、9xx、Titan)
  • NVIDIA Quadro M 系列
  • NVIDIA Quadro P 系列

重要提示:Microsoft Windows 可能无法检测 NVIDIA GPU 卡最新设备驱动程序的可用性。获取最新的 GPU 卡设备驱动程序:

- Quadro 系列
- 其他系列

Intel

  • Intel HD Graphics 4600 系列
  • Intel HD Graphics 5000 系列
  • Intel Iris Graphics 5000 系列
  • Intel Iris Pro Graphics 5000 系列
  • Intel HD Graphics 6000 系列
  • Intel Iris Graphics 6000 系列

AMD

以下系列仅在 Windows 8 或更高版本中受支持:

  • AMD Radeon R9 系列 Graphics
  • AMD Radeon R7 系列 Graphics
  • AMD Radeon HD 7000 系列 Graphics
  • AMD Radeon HD 8000 系列 Graphics
  • AMD FirePro V 系列 Graphics
  • AMD FirePro W 系列 Graphics

注意:

请确保您安装了最新的 GPU 卡驱动程序。请参阅 Illustrator GPU 性能 | 驱动程序更新

macOS

  最低要求
处理器

Intel 多核处理器(支持 64 位)

操作系统 macOS 版本 10.13 (High Sierra)、10.12 (Sierra)
内存

4 GB 内存(推荐 16 GB)

硬盘

2 GB 可用硬盘空间用于安装;安装过程中需要额外的可用空间;推荐使用 SSD

显示器分辨率

1024 x 768 显示器(推荐 1920 x 1080)

GPU

可选:要使用 GPU 性能:您的 Mac 应该至少具有 1 GB VRAM(建议 2 GB),并且您的计算机必须支持 OpenGL 4.0 或更高版本。

  • 对于 eGPU,支持 Mac OS 10.13.5 或更高版本
  • 要检查 VRAM 值:请选择 Mac > 关于本机(“图形卡”信息)。
  • 要了解您的计算机是否支持要求的 OpenGL 版本(4.0 或更高版本),请参阅这篇 Apple 支持文档
Internet 连接

您必须具备 Internet 连接并完成注册,才能激活软件、验证订阅和访问在线服务。*

注意:

  • 可缩放的 UI 功能(支持的最低分辨率为 1920 x 1080)
  • Mac 10.13 支持自动处理功能。
  • Retina 显示屏支持轮廓模式的 GPU

* 用户须知:

  • 需要具备 Internet 连接和 Adobe ID,并接受许可协议才能激活和使用本产品。此产品可能会允许访问某些 Adobe 或第三方托管的联机服务或与之集成。Adobe 服务只适用于年满 13 周岁的用户并且需要同意附加使用条款Adobe 隐私策略。应用程序和服务并非在所有国家/地区提供或使用所有语言提供,如有变更或终止,恕不另行通知。享用这些服务需要缴纳附加费或会员费。
  • Illustrator 在虚拟环境或基于服务器的环境中不受支持。这些环境包括但不限于 Citrix Metaframe/Citrix Presentation Server、NVIDIA Grid、Microsoft App-V、VMware、Parallels 和 Virtual PC。“瘦客户端”也是基于服务器的环境。
  • 区分大小写的文件系统、可移动闪存设备和网络驱动器不支持 Illustrator。

Illustrator CC 提供的语言版本

Illustrator CC 提供以下语言版本:

Dansk

Deutsch

English

Español

Français

Français*

Hebrew*

Hungarian

Italiano

Nederlands

Polish

Português (Brasil)

Svenska

Turkish

Ukrainian

čeština

Русский

عربي*

日本語

简体中文

繁體中文

한국어


* 中东语言版本支持阿拉伯语和希伯来语,拥有从右向左语言支持、阿拉伯语/希伯来语功能和英语界面;法属北非(法语*)版本也拥有从右向左语言支持、阿拉伯语/希伯来语功能和法语界面。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略