Her kan du læse om kompatibiliteten mellem de nyeste versioner af Creative Cloud 2019-software og Windows- og macOS-operativsystemerne.

Vi bestræber os på at optimere vores software til moderne versioner af Windows og macOS, så du altid får de nyeste og bedstefunktionerog den bedste ydeevne, der benytter sig af alle fordelene ved moderne hardware. For at sikre den bedst mulige kompatibilitet med moderne hardware og software understøtter Creative Cloud 2019-programmerne ikke længere visse ældre operativsystemer. Du kan  ikke installere eller køre Creative Cloud 2019-programmer på andre versioner af Windows eller macOS end dem, der er angivet som kompatible versioner.

Creative Cloud 2019-software findes til Windows 7, Windows 10 eller nyere samt macOS 10.12 Sierra eller nyere. 2019-versioner af Digital Video-produkterne kræver de nyeste versioner af Windows 10 og macOS Sierra eller nyere. Windows 8.1 og de tidlige versioner af Windows 10 understøttes ikke.

Du kan læse mere om de enkelte Creative Cloud-programmer i Systemkrav til Creative Cloud.

Bemærk:

Hvis du kører Windows 8.1, Windows 10 v1511 og v1607 eller Mac OS 10.11 (El Capitan), kan du fortsætte med at bruge de tidligere versioner af Creative Cloud-programmer.

Creative Cloud-klienten, der bl.a. bruges til installation af andre programmer og værktøjer, er fortsat kompatibel med Windows 7 eller nyere og Mac OS X v10.9 ellernyere,så hvis du ikke kan opgradere dit operativsystem på nuværende tidspunkt, kan du fortsætte med at bruge de tidligere versioner af Creative Cloud-programmer.

Fremtidige versioner af Creative Cloud vil ikke længere understøtte Windows 7.

Opgradering af operativsystemet

macOS

For at kunne udnytte funktionerne og teknologierne i de nyeste operativsystemer er Creative Cloud 2019-programmer kun kompatible med macOS Sierra (10.12) eller nyere. Hvis du har en ældre version af Mac OS X, kan du opdatere operativsystemet til macOS High Sierra (10.13) gratis hos Apple.

Klik her for at hente den seneste opdatering
Klik på billedet for at starte opdateringen

Du kan finde yderligere oplysninger i Opdatering til macOS High Sierra.

Windows 10

For at kunne udnytte funktionerne og teknologierne i de nyeste operativsystemer er Creative Cloud 2019-programmer kun kompatible med Windows 10 Creators Update (version 1703) eller nyere. Hvis du har en ældre version af Windows 10, kan du opdatere operativsystemet til den nyeste version gratis hos Microsoft.

Klik her for at installere den seneste opdatering
Klik på billedet for at starte opdateringen

Windows 8.1

Den nyeste version af Creative Cloud-programmer understøtterikke Windows 8.1. Microsofts generelle support for Windows 8.1 ophørte i januar 2018. 

For at udnytte de nyeste funktioner i Creative Cloud 2019-programmer skal du opgradere dit operativsystem til en kompatibel version af Windows 10. Så hvis du ikke kan opgradere til Windows 10 på nuværende tidspunkt, kan du fortsætte med at bruge de tidligere versioner af Creative Cloud-programmer. Du kan dog ikke bruge de nye programmer som Premiere Rush eller Adobe XD.

Du kan få at vide, hvordan du opgraderer fra Windows 8.1, ved at kontakte Microsoft Support eller en forhandler af Microsoft-produkter.

Windows 7

De nyeste versioner af Adobes video- og lydværktøjer kræver Windows 10 (version 1703 eller nyere). Ydeevne og stabilitet står højt på prioriteringslisten hos vores brugere. Den bedste oplevelse med vores værktøjer og funktioner fås ved at køre vores software på den nyeste version af Windows 10.

Den generelle support for Windows 7 ophørte i 2015. Du kan læse mere om Windows-support på informationssiden om Windows-livscyklus.

Du kan få at vide, hvordan du opgraderer fra Windows 7, ved at kontakte Microsoft Support eller en forhandler af Microsoft-produkter.

Hvis din enhed ikke er kompatibel med de angivne operativsystemer, kan du overveje at opgradere din hardware. Adobe Creative Cloud-kunder i USA, der har enheder med inkompatible operativsystemer, kan benytte sig af disse særtilbud fra Adobes partnere for at opgradere deres enhed og operativsystem.

Hvis din Creative Cloud-konto er en virksomhedskonto, skal du kontakte virksomhedens Creative Cloud-administrator eller den indkøbsansvarlige angående opgradering af din enhed.

Forsigtig:

Sørg for, at alle dine tredjepartsværktøjer, -plugins og -apps er kompatible med og understøttes i den version af operativsystemet, du opgraderer til.

Ofte stillede spørgsmål

Hvorfor kan jeg ikke installere nye programmer som Adobe XD eller Adobe Premiere Rush?

Visse programmer, herunder Adobe Rush, Adobe XD og Adobe Lightroom kan kun installeres på nyere versioner af operativsystemet. Hvis dit operativsystem ikke understøttes, vil Creative Cloud-klientprogrammet vise disse programmer som inkompatible. For at installere og bruge disse programmer skal du opgradere operativsystemet.

Hvis din enhed ikke er kompatibel med de angivne operativsystemer, kan du overveje at opgradere din hardware. Adobe Creative Cloud-kunder i USA, der har enheder med inkompatible operativsystemer, kan benytte sig af disse særtilbud fra Adobes partnere for at opgradere deres enhed og operativsystem.

Hvis din Creative Cloud-konto administreres som en del af en virksomhedskonto, skal du kontakte virksomhedens Creative Cloud-administrator eller den indkøbsansvarlige angående opgradering af din enhed.

Er det muligt at installere Creative Cloud 2019-programmer på ældre operativsystemer?

Adobe hverken understøtter eller anbefaler at installere Creative Cloud 2019-programmer på inkompatible versioner af operativsystemer.

Creative Cloud 2019-programmer til lyd og video er ikke kompatible med mit operativsystem. Hvad gør jeg?

De nyeste versioner af Adobes video- og lydværktøjer fungerer kun i Windows 10 (version 1703 eller nyere) og macOS 10.12 (eller nyere). Dette gælder Creative Cloud 2019-versionen af Adobe Media EncoderAfter EffectsAuditionCharacter AnimatorPrelude og Premiere Pro.

Du kan læse mere om systemkravene til Adobes lyd- og videoværktøjer i dette blogindlæg.

Jeg har ventet på en fejlrettelse, men mit operativsystem er ikke kompatibelt med den. Hvad gør jeg?

For at bruge den nyeste version af programmet med fejlrettelserne skal du opgradere til en understøttet version af operativsystemet. Hvis du ikke vil opgradere operativsystemet på nuværende tidspunkt, kan du fortsætte med at bruge den tidligere version af programmet.

Jeg kan ikke bruge det program, jeg har købt, fordi jeg ikke kan opgradere mit operativsystem. Hvad gør jeg?

Hvis du ikke kan opgradere operativsystemet på nuværende tidspunkt, kan du installere programmet på en anden computer, som er kompatibel. Creative Cloud-programmerne kan installeres på op til to computere.  

Dit abonnement giver dig også mulighed for at bruge tidligere versioner af programmet, der stadig fungerer med de ældre operativsystemer.

Hvis du har et abonnement til et enkelt program, der ikke er kompatibelt med dit operativsystem, kan du ændre abonnementet, så det giver mulighed for at bruge en kompatibel version af programmet.

Dette arbejde har licens under en Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Opslag på Twitter™ og Facebook er ikke omfattet af vilkårene for Creative Commons.

Juridiske meddelelser   |   Politik for beskyttelse af personlige oplysninger online