En Acrobat DC, puede ver e interactuar con contenido 3D de alta calidad creado en programas de modelado 3D o de CAD 3D profesional e incrustados en documentos PDF. Por ejemplo, puede ocultar y mostrar partes de un modelo 3D, quitar una cubierta para ver su interior y girar sus piezas como si las tuviera entre las manos.

Un modelo 3D aparece inicialmente como una imagen de vista previa bidimensional. Al hacer clic en el modelo 3D con la herramienta Mano o Seleccionar se habilita (o activa) el modelo, se abre la barra de herramientas 3D y se reproduce la animación, si la hay.

Objeto 3D seleccionado
Objeto 3D seleccionado

A. Árbol modelo B. Barra de herramientas 3D C. Objeto 3D 

Activar la reproducción de contenido 3D en PDF

Cuando se abre un PDF con contenido 3D, aparece una barra amarilla en la parte superior con el mensaje: "Se ha deshabilitado el contenido en 3D. Habilite esta característica si confía en el documento."

La reproducción automática de contenido 3D está deshabilitada de forma predeterminada
La reproducción automática de contenido 3D está deshabilitada de forma predeterminada

Para habilitar el contenido 3D en el documento actual:

Haga clic en el botón Opciones y, a continuación, elija una opción apropiada:

  • Considerar este documento de confianza solo una vez
  • Considerar este documento de confianza siempre

Para habilitar el contenido 3D de forma permanente:

  • Vaya a Edición > Preferencias > 3D y multimedia y, a continuación, marque la casilla Activar la reproducción de contenido 3D.

Para obtener más información, consulte Activar contenido 3D en PDF.

Introducción a la barra de herramientas 3D

La barra de herramientas 3D aparece al hacer clic en el modelo 3D con la herramienta Mano. Esta acción activa el modelo 3D y reproduce animaciones cuando se activa el archivo. La barra de herramientas 3D aparece en el área que hay encima de la esquina superior izquierda del modelo 3D, y no se puede mover. Aparece una pequeña flecha a la derecha de la herramienta Rotar en que puede hacer clic para ocultar o expandir la barra de herramientas.

Puede usar la barra de herramientas 3D para reducir y ampliar el objeto, rotarlo y obtener una panorámica. Utilice el Árbol modelo para ocultar o aislar partes, o para hacer las partes transparentes.

Un modelo 3D se manipula seleccionando y arrastrando con diversas herramientas de navegación 3D. Cuando se desplace en 3D, puede serle útil imaginar que está viendo el modelo 3D fijo desde la perspectiva de una cámara. Puede rotar, desplazarse (subir, bajar o moverse de un lado a otro), y ampliar o reducir.

Herramientas de navegación 3D

Rotar 

Gira objetos 3D respecto a la pantalla. El movimiento del objeto depende de la vista inicial en la que inició el arrastre y de la dirección de éste.

Nota:

También puede utilizar la herramienta Mano para girar un objeto. Asegúrese de que Activar selección 3D para la herramienta Mano está seleccionada en el panel 3D del cuadro de diálogo Preferencias.

Girar 

Gira un modelo 3D en paralelo respecto a los dos ejes fijos del modelo 3D, el eje x y el eje z.

Panorámica 

Mueve el modelo sólo en vertical o en horizontal. También puede realizar esta acción con la herramienta Mano: Ctrl+arrastrar.

Ampliar/Reducir 

Acerca o aleja los objetos que forman parte de la escena al arrastrar verticalmente. También puede realizar esta acción con la herramienta Mano manteniendo pulsada la tecla Mayús mientras arrastra.

Caminar

Si arrastra horizontalmente, girará horizontalmente en torno a la escena. Si arrastra verticalmente, se desplazará adelante o atrás en la escena; en ambos casos mantendrá un nivel de elevación constante. La herramienta Caminar es especialmente útil para modelos 3D arquitectónicos. Para cambiar la velocidad de desplazamiento, cambie las unidades de pantalla predeterminadas en las Preferencias (3D).

Nota:

La herramienta Caminar está disponible cuando se selecciona el valor de Preferencias que consolida herramientas o cuando se hace clic con el botón derecho al hacer clic en el modelo 3D y se selecciona Herramientas > Caminar.

Volar

Navega por un modelo mientras mantiene la orientación de la superficie. Haga clic con el botón derecho del ratón y arrastre en la ventana 3D. La herramienta Volar se mueve más lentamente a medida que se acerca a un objeto. Arrastre el puntero a la derecha o a la izquierda para girar.

Para girar la vista de cámara, haga clic con el botón izquierdo del ratón en la ventana 3D y arrastre. Para volver a la dirección inicial de cámara, desplace el ratón al punto de clic inicial.

Utilice la rueda del ratón para desplazarse rápidamente hacia delante y hacia atrás en la dirección de vista de cámara. Esta funcionalidad resulta de gran utilidad si se pierde dentro de un modelo o se utiliza la herramienta Volar en la superficie.

Propiedades de cámara

Define el ángulo de la cámara, la alineación y otras propiedades que definen la lente a través de la cual se ve un modelo 3D. Las propiedades de la cámara son componentes de vistas, pero se definen de manera independiente.

Herramienta de medición 3D 

Mide tamaños de partes y distancias en el modelo 3D.

Controles de vista de la barra de herramientas 3D

Vista predeterminada 

Recupera el zoom, la panorámica, la rotación y el modo de proyección predeterminados del modelo 3D. Use el menú Opciones del panel de vistas del Árbol modelo para definir otra vista como predeterminada. También puede optar por usar el comando Administrar vistas del menú Vistas de la barra de herramientas 3D para definir otra vista como la predeterminada.

Nota:

Si pierde de vista un objeto, significa que ha orientado la cámara en una dirección distinta. Haga clic en el icono Vista predeterminada de la barra de herramientas 3D para reintroducir el objeto en el campo de visión.

Menú Vistas

Muestra las vistas definidas para el modelo 3D actual.

Alternar Árbol modelo 

Abre y oculta el Árbol modelo.

Reproducir/Detener animación  

Reproduce o pausa animaciones activadas por JavaScript. El menú emergente Reproducir/Detener animación abre un control deslizante que se puede arrastrar adelante y atrás para desplazarse a distintas partes de la secuencia animada.

Usar proyección ortográfica/Usar proyección de perspectiva

Alterna entre la visualización de proyección de perspectiva u ortográfica del objeto 3D.

Menú Modo de representación de modelo 

Determina cómo aparece la forma 3D. Para obtener una guía ilustrada, consulte Ejemplos de modos de representación de modelo.

Menú Activar iluminación adicional 

Muestra en una lista los distintos efectos de iluminación disponibles para mejorar la iluminación del objeto 3D. Experimente para obtener los efectos visuales deseados.

Color de fondo 

Abre el selector de colores, que puede utilizar para seleccionar un color diferente para el espacio que rodea al objeto 3D.

Alternar sección cruzada 

Muestra y oculta las secciones cruzadas del objeto. Haga clic en el menú emergente para abrir el cuadro de diálogo Propiedades de sección cruzada. Para obtener más información, consulte Crear secciones cruzadas.

Agregar multimedia/comentario 3D

Permite agregar una nota a cualquier parte del modelo 3D. La nota se mantiene con la vista. Consulte Comentarios en diseños 3D en archivos PDF.

Preferencias de 3D

En el panel 3D y Multimedia del cuadro de diálogo Preferencias, puede determinar si la barra de herramientas 3D y el Árbol modelo aparecen de forma predeterminada. También puede especificar un procesador predeterminado y determinar si se permiten las animaciones.

Activar la reproducción de contenido 3D

Por su naturaleza dinámica, existe la posibilidad de que el contenido 3D suponga un riesgo para la seguridad. Por lo tanto, la reproducción automática del contenido 3D en archivos PDF está deshabilitada de forma predeterminada. Seleccione esta opción para habilitar el contenido 3D en documentos PDF.

Procesador preferido

Especifica el motor de procesamiento usado para afectar al rendimiento y a la calidad, por lo que es importante seleccionar el procesador adecuado. Según el sistema, puede cambiar el motor de representación. Si selecciona una opción DirectX® u OpenGL, toda representación se realiza mediante el chip de gráficos del adaptador de vídeo. Si selecciona Software, puede que la representación lleve más tiempo, pero la representación puede acercarse más al del modelo en su aplicación original.

Habilitar la representación de hardware para tarjetas de vídeo heredadas

Fuerza el uso de un acelerador de hardware incluso para adaptadores de vídeo que no admiten una herramienta de edición de píxeles.

Activar representación de doble cara

Algunas partes del modelo tienen dos caras. Para ahorrar tiempo y espacio, puede deseleccionar esta opción para representar únicamente el lado que se encuentra frente al usuario. Si el usuario mira dentro de una parte representada sólo con un lado, el lado posterior sería invisible.

Modo de representación de PMI en 3D preferido

Especifica el modo PMI que se usará para el procesamiento. Puede seleccionar una de las siguientes opciones:

Usar configuración de contenido: la representación del PMI usa el valor de cada PMI para decidir si utiliza el búfer Z.

Representar siempre PMI en 3D delante del modelo: la representación del PMI no usa el búfer Z, sea cual sea el valor del archivo.

Representar siempre PMI en 3D utilizando búfer Z: la representación del PMI activa siempre el búfer Z, sea cual sea el valor del archivo.

Abrir árbol modelo en la activación 3D

Determina si el Árbol modelo aparece cuando el modelo 3D está activado. Elija Usar configuración de Anotación para utilizar la configuración que el autor haya empleado al agregar el modelo 3D al archivo PDF.

Estado de barra de herramientas predeterminado

Determina si la barra de herramientas 3D se muestra o se oculta cuando se activa un modelo 3D. Elija Usar configuración de Anotación para utilizar la configuración que el autor haya empleado al agregar el modelo 3D al archivo PDF.

Activar selección para la herramienta Mano

Permite al usuario seleccionar y resaltar partes del modelo 3D mediante la herramienta Mano. Si esta opción no está seleccionada, con la herramienta Datos de objeto (Herramientas > Objetos interactivos > Seleccionar objeto) seleccione el objeto.

Consolidar herramientas en la barra de herramientas 3D

Al seleccionar esta opción se colocan las herramientas de manipulación y navegación debajo de Herramienta Rotar, reduciendo por tanto la barra de herramientas 3D.

Activar transiciones de vista

Algunos modelos 3D incluyen transiciones animadas entre vistas. Deseleccione esta opción si desea evitar que se reproduzca esta animación 3D.

Mostrar eje de orientación 3D

Activa o desactiva la visualización en la escena de un eje que indica la orientación actual de la escena 3D.

Esquema de optimización para velocidad de fotogramas baja

Especifica lo que ocurre con las animaciones de modelos complejos cuando la velocidad de fotogramas es baja. Si se elige Ninguna no se reduce la calidad de la visión y la velocidad sigue siendo baja. Cuadro delimitador muestra los planos tridimensionales que delimitan las partes en lugar de las partes en sí, lo que mantiene alta la velocidad de los fotogramas. Colocar objetos no muestra algunas partes del modelo que mantiene alta la velocidad de los fotogramas.

Umbral de velocidad de fotogramas

Define la velocidad de fotogramas mínima, sea arrastrando el control deslizante o introduciendo un número en el cuadro de valor. Si la velocidad de fotogramas cae por debajo de ese número de fotogramas por segundo, se aplica la opción Esquema de optimización para velocidad de fotogramas baja.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea