La version de juin 2015 d’Adobe Premiere Pro CC offre de nouveaux workflows de couleur rapides, une transition de séquence de morphing puissante, des fonctionnalités améliorées de collaboration, un partage plus facile des ressources, et plusieurs nouvelles fonctionnalités pour vous aider à monter avec précision et fournir un contenu étonnant.

 

COULEUR

Adobe Premiere Pro CC introduit de nouveaux outils colorimétriques qui combinent le meilleur des technologies d’Adobe SpeedGrade et d’Adobe Lightroom. Désormais, le montage et l’étalonnage des couleurs fonctionnent en parallèle, mieux que jamais.

Outils de couleur
Outils de couleur

Le nouvel espace Lumetri Color d’Adobe Premiere Pro fournit aux éditeurs la boîte à outils complète pour un étalonnage des couleurs professionnel. Vous pouvez étalonner votre métrage à l’aide des outils professionnels de colorimétrique, directement sur le montage.

Appliquez des corrections colorimétriques simples ou des Lumetri Looks complexes à l’aide de curseurs et commandes intuitifs. Réglez facilement les montages ou affinez les étalonnages à l’aide des outils de correction colorimétrique avancés. Et si vous souhaitez faire plus, transférez votre projet dans SpeedGrade à l’aide de Direct Link pour apporter des améliorations supplémentaires.

Pour en savoir plus, reportez-vous à la section Workflows de couleur.

SEQUENCE DE MORPHING

La séquence de morphing est une nouvelle transition puissante d’Adobe Premiere Pro qui vous permet de créer des interviews plus soignées en lissant les coupes sèches sans avoir à effectuer de retouches ou de découpes.

Séquence de morphing
Séquence de morphing

La séquence de morphing utilise une combinaison avancée du suivi de visage et de l’interpolation optique de flux pour créer une transition entre les éléments sans interruption.

Pour en savoir plus, reportez-vous à la section Séquence de morphing.

COLLABORATION

Bibliothèques Creative Cloud

Les bibliothèques Creative Cloud sont désormais disponibles dans Adobe Premiere Pro. Toutes vos ressources favorites sont accessibles depuis un panneau Bibliothèque simple d’Adobe Premiere Pro.

Capturez un Look dans l’application mobile Adobe Hue, créez un graphique dans Photoshop ou enregistrez une image Adobe Stock et accédez-y directement dans Adobe Premiere Pro. Vous pouvez enregistrer, accéder et réutiliser des ressources stockées dans les bibliothèques dans des applications de bureau et mobiles d’Adobe.

Vous pouvez partager les bibliothèques avec toute personne disposant d’un compte Creative Cloud. Le partage de bibliothèques facilite la collaboration entre les équipes et conserve la cohérence entre plusieurs projets avec des ressources communes telles que des graphiques, des couleurs, des Look, ou des styles de type.

Choisissez Fenêtre > Bibliothèque pour ouvrir le panneau Bibliothèque dans Adobe Premiere Pro.

Pour en savoir plus, reportez-vous à la section Bibliothèques Creative Cloud.

Intégration plus étroite avec Premiere Clip

Adobe Premiere Clip rend la création de vidéos surprenantes avec votre iPhone et iPad facile et rapide. Une intégration plus étroite de Premiere Clip avec Premiere Pro intensifie votre puissance créative en exploitant la puissance de Creative Cloud pour transférer en toute transparence des ressources depuis votre mobile vers le bureau et de les monter avec une qualité professionnelle.

Vous pouvez désormais ouvrir vos projets Premiere Clip directement à partir de l’écran Bienvenue d’Adobe Premiere Pro.

Les montages, les repères de musique et les looks appliqués dans Premiere Clip se traduisent directement dans un montage d’Adobe Premiere Pro. Cette intégration vous permet une transition en toute transparence du montage mobile rapide vers le montage non linéaire de bureau plus professionnel en quelques étapes simples.

Pour en savoir plus, reportez-vous à la section Montage de vidéos Premiere Clip dans Adobe Premiere Pro.

Intégration transparente à Adobe Stock

Adobe Stock est un nouveau service qui propose à la vente des millions de photos, d’illustrations et de graphiques de qualité, libres de droit.

Vous pouvez rechercher du contenu Adobe Stock directement à partir d’Adobe Premiere Pro par le biais du panneau Bibliothèques (Fenêtre > Bibliothèques) en cliquant sur le bouton de recherche Adobe Stock du panneau. Vous pouvez ensuite acheter une licence pour un actif que vous souhaitez utiliser et l’inclure dans votre bibliothèque Adobe Premiere Pro. Sinon, vous pouvez ajouter une copie d’aperçu (filigrane) sans licence à votre bibliothèque et acheter ultérieurement une licence pour celle-ci.

Pour en savoir plus, reportez-vous aux sections Utilisation d’Adobe Stock et Bibliothèques Creative Cloud.

Une collaboration plus approfondie avec Adobe Anywhere

Adobe Anywhere est une plateforme collaborative de workflow qui permet aux équipes utilisant Adobe Premiere Pro et Adobe Prelude d’utiliser des médias et des ressources centralisés sur les réseaux standard.

Pour en savoir plus, reportez-vous à la section Adobe Premiere Pro et Adobe Anywhere.

AUDIO

Améliorations au niveau du workflow audio

Cette version de Premiere Pro intègre la recherche audio puissante d’Adobe Audition, garantissant une expérience de montage audio plus fluide et plus efficace.

D’autres nouvelles fonctionnalités incluent une configuration plus rapide de l’enregistrement de voix hors-champ, une exportation audio multicanal améliorée et une interface utilisateur plus intuitive pour le routage audio. La nouvelle interface de routage audio vous offre un plus grand contrôle sur l’affectation visuelle des canaux de sortie pour les pistes standard, mono, 5.1 et adaptatives. Les canaux audio du workflow Modifier l’élément sont fournis avec une matrice permettant de mettre en correspondance les canaux disponibles dans le fichier source avec les canaux et éléments de piste de l’élément.

Par ailleurs, Adobe Premiere Pro permet désormais le plug-and-play avec une multitude de matériel audio, y compris ASIO et MME (Windows) et CoreAudio (Mac) avec la configuration préchargée pour ces types de périphérique.

Lorsque vous envoyez des projets Premiere Pro vers Audition via l’option de vidéo en flux continu de Dynamic Link, vous pouvez visionner la vidéo dans sa résolution native dans Audition.

  1. Dans le panneau Projet, sélectionnez une séquence contenant des données audio.
  2. Cliquez sur Edition > Modifier dans Adobe Audition, puis sélectionnez Séquence dans le sous-menu.
  3. Dans la boîte de dialogue Modifier dans Adobe Audition, sous Vidéo, sélectionnez Envoyer par Dynamic Link.
  4. Pour ouvrir l’élément sélectionné dans son format natif dans Audition, sélectionnez Ouvrir dans Adobe Audition.

INTERFACE UTILISATEUR

Espaces de travail orientés tâche

Adobe Premiere Pro propose désormais une interface utilisateur plus dynamique avec des espaces de travail adaptés à la tâche qui affichent les palettes d’outils requises pour une tâche en cours.

Chaque espace de travail se concentre sur une tâche spécifique du workflow de post-production et comporte plusieurs panneaux constitués d’options et de commandes permettant de traiter cette tâche.

Les espaces de travail sont conçus de telle sorte qu’ils réduisent non seulement l’encombrement mais vous guident également à travers les tâches dans un workflow logique. Si vous utilisez un périphérique tactile, vous pouvez basculer entre les espaces de travail avec une touche du doigt.

Pour en savoir plus, reportez-vous à la section Espaces de travail.

Une nouvelle expérience de bienvenue

La version 2015 d’Adobe Premiere Pro CC comporte une nouvelle expérience de bienvenue pour vous aider à découvrir, apprendre et utiliser les fonctionnalités d’Adobe Premiere Pro.

Chaque fois que vous lancez Adobe Premiere Pro ou lorsque vous cliquez sur Aide > Bienvenue, un écran de bienvenue basé sur des onglets permet de facilement découvrir de nouvelles fonctionnalités, des tutoriels de prise en main, et des conseils et techniques.

Le contenu affiché est personnalisé et adapté à votre abonnement et utilisation de Premiere Pro.

Écran de bienvenue
Le nouvel écran de bienvenue

Remarque :

Le nouvel écran de bienvenue est disponible uniquement dans la version anglaise de Premiere Pro.

MONTAGE

Adaptateur de durée

L’adaptateur de durée est une nouvelle fonctionnalité d’Adobe Media Encoder qui vous permet de fournir du contenu de la durée appropriée sans micro-montage chronophage. L’adaptateur de durée ajuste la longueur de la vidéo en ajoutant ou en supprimant automatiquement des images aux changements de scène ou aux sections de faible activité visuelle.

Cette fonction est particulièrement utile pour les monteurs travaillant dans la diffusion pour répondre à des besoins spécifiques de livraison.

Pour en savoir plus, regardez cette vidéo.

Incrustation de légende

Adobe Premiere Pro permet de graver des légendes permanentes dans votre vidéo pour les formats de fichiers de sous-titres et de sous-titres ouverts.

Lorsque vous importez les fichiers de sous-titres ouverts, Adobe Premiere Pro convertit automatiquement ces derniers en sous-titres. Vous pouvez ensuite modifier et graver les sous-titres dans l’exportation à l’aide d’Adobe Premiere Pro ou d’Adobe Media Encoder.

Pour en savoir plus, reportez-vous à la section Utilisation de légendes.

Modification des affinements de l’expérience

Paramètres de la source disponibles dans le panneau Options d’effet

Pour les fichiers multimédias RED, ARRI, CinemaDNG, DPX et Sony F65, vous pouvez régler les paramètres de la source à l’aide de l’onglet Principal du panneau Options d’effet. Auparavant, les paramètres de la source étaient disponibles dans une boîte de dialogue modale.

Pour en savoir plus, reportez-vous à la section Réglage des paramètres de la source dans le panneau Options d’effet.

Marques d’élément affichées sur des pistes de montage réduites

Auparavant, les marques d’élément n’étaient pas affichées lorsque les pistes étaient réduites à leur hauteur minimale. Désormais, vous pouvez toujours afficher les marques d’élément. Pour les désactiver, cliquez sur dans le panneau Montage, puis désélectionnez Afficher les marques d’élément.

Montage à quatre points amélioré

Lorsque les points d’entrée et de sortie de la source sont plus courts que les points d’entrée et de sortie de la séquence, les options Ignorer le point d’entrée de la source et Ignorer le point de sortie de la source ne sont plus désactivées. Auparavant, ces options étaient désactivées même si la source contenait des images disponibles pour déplacer les points d’entrée et de sortie et se conformer au montage.

Remarque :

Sélectionnez l’option Toujours utiliser ce choix pour garantir que la boîte de dialogue Adapter l’élément n’apparaît pas chaque fois qu’il existe une différence. Cependant, s’il n’y a pas suffisamment de média au-delà des points d’entrée et de sortie de la source pour effectuer le montage, une boîte de dialogue d’avertissement Contenu insuffisant pour une modification s’affiche.

Ajustement des points d'ancrage directement dans le Moniteur du programme

Pour l'effet Trajectoire, vous pouvez désormais déplacer le point d'ancrage directement dans le Moniteur du programme.

Lorsque vous déplacez le point d’ancrage dans le Moniteur du programme, il est repositionné dans le Moniteur du programme tandis que l’image reste à sa place. Ce résultat est obtenu en mettant simultanément à jour les propriétés de position et de point d’ancrage.

Pour en savoir plus, reportez-vous à la section Ajustement des points d’ancrage dans le Moniteur du programme.

Mise à l’échelle logarithmique de la forme d’onde dans le montage

Adobe Premiere Pro propose désormais une nouvelle fonction de mise à l’échelle logarithmique de la forme d’onde qui mesure les pics et les creux de la forme d’onde pour les rendre plus faciles à lire, notamment à des niveaux de bruit faibles. Cette fonction est activée par défaut et s’applique aux paramètres corrigés et non corrigés de forme d’onde.

Pour désactiver cette fonction, sélectionnez le menu contextuel dans le montage, puis désactivez le paramètre logarithmique de forme d’onde.

Masquage d’éléments dans le panneau Projet

Adobe Premiere Pro vous permet de masquer des éléments dans le panneau Projet, vous permettant de vous concentrer facilement uniquement sur les éléments visibles.

Pour masquer un élément du projet, sélectionnez l’élément dans le panneau Projet, puis choisissez Masquer dans le menu contextuel. Vous pouvez masquer seulement les éléments du projet unique mais également un groupe d’éléments de projet incluant des dossiers de chutier, des séquences, ainsi que des séquences imbriquées.

A tout moment, vous pouvez afficher les éléments masqués en choisissant Afficher les éléments masqués dans le menu contextuel. L’option Afficher les éléments masqués fonctionne sur tous les éléments du projet et les types de média, notamment les chutiers, les séquences et les titres.

Remarques importantes

  • Vous pouvez utiliser les options Masquer et Afficher les éléments masqués lors de l’utilisation de la fonctionnalité de recherche de chutiers dans Premiere Pro. Par exemple, vous pouvez créer un emplacement unique qui vous permet de rechercher les éléments qui ont été masqués parmi tous les autres chutiers.
  • Lorsque vous utilisez la fonctionnalité Faire apparaître dans le projet sur un élément de séquence dont l’élément principal est masqué, les paramètres masqués « Afficher les éléments masqués » sont basculés. Adobe Premiere Pro affiche tous les éléments masqués dont l’élément principal masqué.

Tri des métadonnées XMP dans le panneau Projet

Le tri des colonnes de métadonnées XMP dans le panneau Projet est à nouveau activé.

Cliquez sur un en-tête de colonne XMP pour trier les métadonnées selon cette colonne. Une fois le chargement de XMP terminé, la boîte de dialogue de progression disparaît et le panneau Projet est trié.

A tout moment, vous pouvez annuler les opérations de tri dont l’exécution est longue en raison du chargement de XMP.

Aperçu composite pendant le raccord

La nouvelle fonctionnalité Aperçu composite pendant le raccord permet de raccorder des éléments avec plus de précision.

Lorsque vous faites glisser et raccordez un point de montage dans le panneau Montage, vous pouvez obtenir un aperçu de l’aspect des images composites dans le Moniteur du programme. Vous pouvez afficher l’aperçu de l’aspect des images de chaque côté du point de montage, sans vous limiter aux images de la piste que vous raccordez.

Pour accéder à cette fonctionnalité, cliquez sur l’icône de clé dans le panneau Montage, puis sélectionnez Aperçu composite pendant le raccord.

Création d’une séquence secondaire d’un segment de séquence

Vous pouvez étiqueter une partie d’une séquence dans le Moniteur source avec une plage d’entrée/sortie et créer une séquence qui ne contient que cette plage d’entrée/sortie avec la disposition du contenu et de la piste de l’élément original. Par exemple, vous pouvez diviser une longue séquence en segments pouvant être utilisés comme sources pour d’autres séquences.

Avec une séquence ouverte dans le panneau Montage ou dans le Moniteur source, marquez la plage d’entrée/sortie, puis choisissez Créer une séquence secondaire dans le menu Séquence. Une nouvelle séquence est créée dans le panneau Projet, en utilisant le nom de la séquence d’origine, puis dotée de _Sub_01 et incrémentée automatiquement pour la prochaine séquence secondaire.

Désactivation des effets de l’élément principal pour les éléments du projet

Vous pouvez rapidement désactiver les effets de l’élément principal en sélectionnant un ou plusieurs éléments de projet et en sélectionnant Désactiver les effets de l’élément principal dans le menu contextuel.

Dans le panneau Options d’effet, cliquez sur le bouton FX pour activer ou désactiver les effets de l’élément principal par intervalles.

Exportation AAF et piste vidéo de référence

Vous pouvez exporter des fichiers AAF directement à partir d’Adobe Premiere Pro. Sélectionnez Fichier > Exporter > AAF pour exporter le projet sélectionné.

Dans la boîte de dialogue Réglages d’exportation AAF, sélectionnez Mixage final de la vidéo pour inclure un élément vidéo de référence lors de l’exportation. Un élément vidéo de référence peut permettre un montage et une synchronisation efficaces.

Lorsque vous ouvrez le fichier AAF, l’élément vidéo de référence est automatiquement lié.

Lecture séquentielle des trames dans le Moniteur source et le Moniteur du programme

L’option Afficher les deux types de trames dans le Moniteur source et le Moniteur du programme lit désormais les éléments de manière séquentielle, au lieu de l’un après l’autre. La lecture des éléments l’un après l’autre s’avère parfois avoir des effets de peigne.

L’option Afficher les deux types de trames s’applique uniquement à la lecture, et non au défilement, ou pour faire une pause.

Notifications améliorées d’événement

Dans les versions antérieures d’Adobe Premiere Pro, une icône d’avertissement s’affichait dans le coin inférieur droit de la barre d’état lorsqu’un événement se produisait et s’affichait dans le panneau Evénements. L’icône d’avertissement est petite, elle passe généralement inaperçue.

Désormais, en plus de l’icône d’avertissement, une boîte de dialogue contextuelle de notification apparaît dans l’angle supérieur droit de l’application. Cliquez sur la notification automatique pour ouvrir le panneau Evénements contenant plus de détails.

Pour désactiver cette notification automatique, désélectionnez l’affichage des notifications d’événements dans la boîte de dialogue Préférences sous la catégorie Général.

Améliorations apportées à la consolidation et au transcodage

  • Limite accrue des images de poignées
    Lors de la consolidation et du transcodage d’un projet, ou du rendu et du remplacement, vous pouvez spécifier jusqu’à 999 images supplémentaires avant le point d’entrée et après le point de sortie de chaque élément transcodé.
  • Graphique montrant la couche alpha conservée
    Adobe Premiere Pro conserve les couches alpha des éléments pendant le transcodage. Lorsque cette option est sélectionnée (paramètre par défaut), Adobe Premiere Pro détecte les éléments avec une couche alpha. Si la préconfiguration sélectionnée ne contient pas de couche alpha, Adobe Premiere Pro copie la couche alpha sans transcodage. Si la préconfiguration sélectionnée contient une couche alpha, l’élément est transcodé. Les éléments sans couche alpha sont transcodés selon les règles normales du transcodage.

Exportation de films à un code temporel spécifique

Auparavant, vous pouviez uniquement définir le code d’heure de début sur zéro dans la boîte de dialogue Réglages d’exportation. Désormais, un film exporté peut démarrer à un code temporel spécifié, différent de zéro. Par exemple, vous pouvez spécifier qu’un film exporté doit commencer au code temporel 00:09:32:27.

Pour spécifier un code temporel, sélectionnezDéfinir le code temporel de début dans la boîte de dialogue Réglages d’exportation, puis entrez la valeur du code temporel.

Nouvelle option d’arrêt sur image

Vous pouvez désormais figer une image vidéo en fonction du code temporel source d’un élément.

Dans la boîte de dialogue Arrêt sur image, une option Code temporel source est ajoutée. Lorsque vous sélectionnez un code temporel source, la trame d’images passe sur le code temporel de l’élément. Modifiez la valeur du code temporel de l’élément selon vos besoins.

En outre, l’option Temps est maintenant renommée Code temporel de séquence.

Pour en savoir plus sur les options d’arrêt sur image, reportez-vous à la section Figer et Arrêt sur image.

Nouvelles préférences d’apparence

Le panneau Apparence de la boîte de dialogue Préférences propose de nouvelles préférences qui vous permettent de contrôler la luminosité et la saturation de la couleur de surbrillance bleu, les commandes interactives, et les indicateurs de focus.

AUTRES FONCTIONNALITES

Prise en charge étendue des formats

Adobe Premiere Pro continue d’étendre la prise en charge des formats natifs avec les formats suivants :

  • DNxHD avec alpha compressé
  • Canon XF-AVC
  • ProRes 4444XQ
  • Panasonic 4K_HS

Adobe Premiere Pro prend également en charge des fichiers extensibles DNxHD.

Prise en charge de sous-éléments adoucis par XML

Adobe Premiere Pro prend désormais en charge les sous-éléments contenant des montages adoucis dans des fichiers XML de projet Final Cut Pro.

Nouveaux raccourcis clavier et raccourcis modifiés

Raccourcis clavier contextuels pour le raccord et le décalage

Vous pouvez désormais utiliser les mêmes raccourcis clavier pour le raccord et le décalage sans utiliser une combinaison de touches différente pour chaque raccourci. La combinaison correcte de raccourcis fonctionne selon l’action que vous effectuez dans le montage - par exemple, montage d’un élément par rapport au déplacement d’un élément.

Dans la boîte de dialogue Raccourcis clavier, lorsque vous spécifiez un raccourci qui a déjà été utilisé, Adobe Premiere Pro affiche un avertissement indiquant que le raccourci est déjà associé. Cependant, vous pouvez avancer et affecter le raccourci à une autre commande. Par exemple, vous pouvez attribuer le même raccourci aux commandes Raccord avant et Décalage avant.

Nouveaux raccourcis clavier pour lire l’entrée vers la sortie

Vous pouvez affecter des raccourcis clavier pour les commandes suivantes dans la boîte de dialogue Raccourcis clavier :

  • Lire la vidéo de l’entrée vers la sortie
  • Lire l’audio de l’entrée vers la sortie
  • Lire de la tête de lecture jusqu’au point de sortie audio
  • Lire de la tête de lecture jusqu’au point de sortie vidéo

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne