註解:

本文件提供 Acrobat DC 的指示。如果您使用的是 Acrobat 2017 或 Acrobat DC Classic (2015),請參閱工作區基本概念 | Acrobat DC 2017,Acrobat DC Classic (2015)

工作區概觀

Adobe Acrobat 使用者介面有三個視圖 - 「首頁」、「工具」及「文件」。

此外,「文件」視圖可具有以下兩種介面之一 - 「單一文件介面」(一次查看一個文件) 或「多個文件介面」(適用於多個 PDF 視圖的標籤式介面)。

首頁

這是您在 Acrobat 上沒有開啟的 PDF 時的閘道或登陸頁面。

工具

這是跳至探索 Acrobat 適用工具的位置。所有 Acrobat 工具都會顯示在此視圖中。

「文件」

這是文件在 Acrobat 中開啟時的預設視圖。當您開啟多個文件時,系統會在相同應用程式視窗中以多個標籤開啟各個文件。

「首頁」視圖

這是您在 Acrobat 上沒有開啟的 PDF 時的閘道或登陸頁面。「首頁」視圖可讓您快速存取最近使用的檔案、共用的檔案、最常使用的工具、待辦任務和儲存帳戶。

整合「首頁」視圖
A. 最近使用的檔案 B. 標有星號卡片 C. 快速入門卡片 D. 搜尋檔案 E. 「通知」 F. 內容窗格 G. 您與他人共用的檔案 H. 共用以供簽署的合約 

除了從電腦、Document Cloud 儲存或協力廠商儲存 (如 OneDrive、Dropbox、Box、SharePoint 和 Google Drive) 開啟以供檢視的檔案以外,此為他人與您共用或由您與他人共用以供檢視、審核或簽署的整合檔案清單。依據對檔案採取的操作,檔案將會標記為「由您共用」、「取消共用」或「由其他人共用」。所共用檔案之名稱旁的注釋圖示 () 會指出其為審核檔案。如果所共用檔案的旁邊沒有注釋圖示 (),則表示共用該檔案只是為了讓您檢視而已。

針對選取的檔案,會在右側出現詳細資訊面板顯示該檔案的縮圖預覽,以及經常使用的工具清單。 面板中的「從最近的檔案中移除」選項可讓您選擇從「最近使用的」檔案清單中移除檔案。當您從 Acrobat DC 登出,將會清除最近使用的檔案清單。

 

註解:

在 Acrobat Reader 行動應用程式中,您已傳送供簽署的簽署合約不會顯示在「最近」檔案清單中。但是,您可以在通知和「待辦」卡片中查看等待您完成的簽署合約。

將標有星號的檔案顯示為卡片,以方便存取。若要檢視已加上星號的所有檔案,請按一下左邊窗格中的「已加上星號」標籤。若您為檔案加上星號,即表示您將其標記為重要檔案,並稍後會在裝置中存取該檔案。標有星號的檔案將複製到 Document Cloud。若要從 Acrobat 首頁隱藏已加上星號的檔案,請選擇「編輯」>「偏好設定」。在「一般」標籤中,取消選擇選項「在 [最近] 索引標籤中,顯示已加上星號的檔案」

如需詳細資訊,請參閱啟動您的重要檔案並透過裝置存取

此章節列出 Acrobat 中最常使用的工具,例如建立 PDF、組織頁面、合併檔案和更多功能。也提供將 Acrobat 設定為 PDF 的預設應用程式。若要隱藏快速工具,請從選項功能表 (),選取「全部摺疊」。

藉由位於頂部中間的統一「搜尋」方塊,您可以搜尋所有最近使用的檔案、Document Cloud 檔案以及由您共用或由他人共用的檔案。

搜尋檔案

通知鈴會針對共用的文件通知您任何狀態變更。其會針對已共用以供檢視、審核和簽署的文件,顯示所有傳入或傳出請求的通知。

如需更多資訊,請參閱 Document Cloud 通知

其可協助您針對在「首頁」視圖標籤 (內含上下文功能表) 中的所有檔案採取行動。選取檔案時,會在右側出現詳細資訊面板顯示該檔案的縮圖預覽,以及經常使用的工具清單。選取任何工具,以對該檔案執行想要的動作。

「已共用」區段中,可以追蹤與管理共用的檔案。為便於存取,將依據工作流對所有共用檔案分組。由您共用的檔案列示在「由您共用」中,而由他人與您共用的檔案列示在「由其他人共用」中。當您選擇某個檔案時,可用選項會顯示在右窗格中。

註解:

在 Acrobat Reader 行動應用程式中,您已傳送供簽署的簽署合約不會顯示在「最近」檔案清單中。但是,您可以在通知和「待辦」卡片中查看等待您完成的簽署合約。

如需供檢視、審核或簽署之共用檔案的詳細資訊,請參閱:

這是與您共用或由您共用以供簽署之合約的統一清單。您可以追蹤已送出等候簽署、已簽署或等候您簽署的合約。

如需詳細資訊,請參閱追蹤傳送供簽署的合約

線上儲存帳戶

儲存空間會列出可供您存取檔案的線上及離線位置。除了您的本機電腦外,您可以存取檔案:

  • 使用左側窗格的「Document Cloud」連結安全存放在 Adobe Document Cloud 中。
  • 使用您的線上帳戶,如 Box、Dropbox、Google Drive、OneDrive 和 Microsoft SharePoint。您可以使用左側窗格的「新增帳戶」連結,新增這些帳戶。如需詳細資訊,請參閱使用線上帳戶

工具中心

這裡是導覽和探索 Acrobat 或 Reader 中可用工具的必去地方。所有工具皆依照類別列出。選擇工具時,如果檔案已開啟,則文件會顯示工具專用指令或工具列。

即使未開啟文件,您也可以開啟部分工具。如果使用的工具需要開啟文件,選取工具時系統會提示您選取文件。

工具中心 在 Acrobat 中
工具中心會依照類別列出所有工具。工具捷徑會顯示在右側窗格。

在右側窗格中新增或移除工具捷徑

若要在右側窗格新增工具捷徑,請按一下工具名稱下方的「新增」按鈕。

新增至右窗格

或者,若要新增工具,將工具拖曳至右窗格。

若要從右側窗格移除工具捷徑,請按一下工具名稱下方「開啟」旁的「向下箭頭」按鈕,然後選擇「移除捷徑」

從右窗格移除捷徑

也可以按一下右側窗格中捷徑上的十字按鈕,即可移除該捷徑。

合併檔案捷徑

「文件」視圖

根據預設,您會看到多個 PDF 檢視畫面的標籤式介面。當您開啟多個 PDF 時,系統會在相同應用程式視窗中以標籤的形式開啟各個 PDF。您可以在頂端切換標籤,標籤名稱會顯示在標籤中開啟的檔案之名稱。當文件數量過多而超出文件視圖時,系統會在右方顯示「上一個」按鈕和「下一個」按鈕,以便您導覽各文件標籤。

您可以在工作區域頂端看到功能表列和工具列。獨立應用程式的工作區域包括中間的「文件窗格」、左側的「導覽窗格」以及右側的工具或工作窗格。文件窗格會顯示 PDF。左側的導覽窗格可協助您瀏覽 PDF,並在 PDF 檔案上執行其他選項。靠近視窗頂部的工具列為您處理 PDF 提供了其他控制項。

適用於檢視多個 PDF 的標籤式文件視圖
適用於檢視多個 PDF 的標籤式文件視圖

註解:

如果您要關閉標籤式視圖,請返回單一文件視圖,前往「編輯 > 偏好設定 > 一般」,然後取消核取該偏好設定的核取方塊 - 在相同視窗以新標籤開啟文件 (需要重新啟動)。重新啟動 Acrobat。

Acrobat DC 中的顯示主題

您可以藉由設定顯示主題來變更 Acrobat 的整體外觀與風格。若要選擇主題,請前往「檢視」> 「顯示主題」,然後選擇下列其中一個主題:

  • 系統主題 - 當您選擇「系統主題」時,Acrobat 會根據 OS 主題來變更 UI。如果在 Acrobat 執行時變更 OS 主題,則 Acrobat 的主題也會隨之更新。
  • 淡灰 - Acrobat 所使用的預設主題為「淡灰」。所有 UI 元素和文件背景都會呈現淡灰色。
  • 濃灰 - 將主題設定為「濃灰」會減輕眼睛的壓力而從視覺上改善工作效率,並讓您能夠在光線不足的環境中使用螢幕,而這一切又能節省電池的電力。暗色主題現已延伸為包括頂端功能表、頁面上的關聯式功能表、捲軸和注釋窗格。
顯示主題

在一般情況下,讓 Acrobat 功能表保持可見是一個不錯的主意,這樣您在工作時可隨時取用它們。使用「檢視 > 顯示/隱藏 > 功能表列」指令也可以隱藏它們。但是,再次顯示並使用它們的唯一方法是按 F9 (Windows) 或 Shift+Command+M (Mac OS)。

上下文功能表與出現在螢幕頂端的功能表不同,它會顯示與使用中的工具或選擇項目有關的指令。您可以使用上下文功能表做為快速選擇常用指令的方法。例如,如果您在工具列區域按一下滑鼠右鍵,上下文功能表顯示的指令和「檢視 > 顯示/隱藏 > 工具列項目」功能表中的指令相同。

  1. 將指標放在文件、物件或面板上。

  2. 按一下滑鼠右鍵。

註解:

(Mac OS) 如果您沒有雙鍵式滑鼠,可以在按滑鼠時按下 Control 鍵來顯示上下文功能表。

工具列

一開始您可能看不到工具列中的各種工具。您可以將工具新增至工具列,以便快速存取。

若要在工具列新增工具,請在工具列空白處按一下滑鼠右鍵,並選擇要出現在工具列的工具。

選擇要顯示的工具

快速工具

您可以從「工具」將常用的工具新增至「快速工具」工具列。

  1. 在工具列空白處按一下滑鼠右鍵,然後選擇「自訂快速工具」

  2. 在「自訂快速工具」對話方塊中,可執行下列任一作業:

    • 若要新增工具,請在左窗格中選取並按一下「向上箭頭」 圖示。

    • 若要移除工具,請選取其圖示,然後按一下「刪除」 圖示。

    • 若要變更工具在工具列中的位置,請選取其圖示,然後按一下

    • 若要新增垂直線以分隔工具列中工具的群組,請按一下

調整快速工具叢集的位置

拖放快速工具叢集,以便在工具列中調整其位置。將滑鼠暫留在工具叢集上方以顯示拖曳 (四個方向) 箭頭。然後按一下快速工具叢集,並將其拖向工具列左側。將在多個作業階段中保留快速工具叢集的位置。

暫留在快速工具叢集上方以顯示拖曳箭頭
位於快速工具列右側的快速工具叢集
拖曳至快速工具列左側的快速工具叢集
拖曳至快速工具列左側的快速工具叢集

常用工具

您可以將工具新增至「常用工具」工具列。

  1. 在工具列的空白處按一下滑鼠右鍵。

  2. 選取功能表中的工具。

  3. 若要將工具從工具列中移除,請在工具上按一下右鍵,然後從功能表中取消選取該工具。

隱藏和顯示工具列

當您的工作不必使用工具列上的工具時,您可以關閉工具列以保持工作區域的整潔。如果開啟了數個 PDF,您可以分別為每一個 PDF 自訂其工具列。您在 PDF 之間切換時,不同的 PDF 對應不同的自訂工具列。

  • 若要隱藏所有工具列,請選擇「檢視 > 顯示/隱藏 > 工具列項目 > 隱藏工具列」。
  • 若要將工具列還原至預設配置,請選擇「檢視 > 顯示/隱藏 > 工具列項目 > 重設工具列」

註解:

如果您已隱藏所有的工具列,可以按 F8 再次顯示它們。

選擇工具

在預設情況下,「選擇工具」總是在 Acrobat 開啟後即選定的工具,因為這是使用最頻繁的工具。

  1. 執行下列任一項作業:
    • 選擇工具列中的工具。

    • 選擇「檢視 > 顯示/隱藏 > 工具列項目 > [工具列名稱] > [工具]」。

建立自訂工具

您可以組合自己的自訂 Acrobat 功能集,然後加以儲存並與他人共用。如此可讓您快速存取最常用的工具和指令。

  1. 選擇「工具 > 建立自訂工具」

  2. 若要自訂工具列,請執行以下任一動作:

    • 若要將工具新增至工具列,請按一下左側面板,選取工具,然後按一下「新增至工具列」 圖示。

    • 若要從工具列集合移除工具,請選取其圖示,然後按一下「刪除」 圖示。

    • 若要變更工具在工具列中的位置,請選取其圖示,然後按一下「左移」 或「右移」 圖示。

    • 若要新增垂直線以分隔工具列中工具的群組,請按一下「新增垂直線」 圖示。

    「建立自訂工具」對話方塊
    「建立自訂工具」對話方塊

    A. 排列或刪除「工具」工具列中的工具 B. 新增自訂面板、指示或在工具之間的分隔線 C. 重新命名、排列或刪除工具 D. 新增至上方的「工具」工具列或右側的「自訂工具集」 
  3. 若要自訂「自訂集」中的工具,請執行以下任一動作:

    • 若要在「自訂集」中新增工具,請按一下左側面板,然後按一下「新增至自訂集」 圖示。

    • 若要建立自己的面板,請按一下右側的「新增區段」 圖示。提供面板名稱,然後按一下「儲存」。

    • 若要將工具新增至面板,請選取右側的面板,再選取左側的工具,然後按一下「新增至自訂集」 圖示。

    • 若要從自訂集移除工具,請選取其圖示,然後按一下「刪除」 圖示。

    • 若要變更工具的位置,請在右側選取該工具,然後按一下「上移」 或「下移」 箭頭圖示。

    • 若要將水平線新增至個別的工具群組,請按一下「新增分隔線」 圖示。

    • 若要編輯指示或區段名稱,請選取名稱,然後按一下「編輯」 圖示。

  4. 當您的工具集完成後,請按一下「儲存」,鍵入名稱,然後再次按一下「儲存」

    所建立的自訂工具即新增至工具中心。若要開啟該工具,請選擇「工具 > [自訂工具名稱]」。

編輯、刪除、重新命名或共用自訂工具

您可以編輯、重新命名、複製、刪除、重新排列或共用工具集。您可以指定工具集在「自訂」功能表中的出現順序,方法是在清單中上下移動這些工具集。您可以使用「匯入」和「匯出」選項與工作群組共用工具集。

  • 選擇「工具 > [自訂工具名稱]」,按一下「向下箭頭」按鈕,然後選擇適合的選項。
用於管理自訂工具的選項
用於管理自訂工具的選項

導覽窗格是可顯示不同導覽窗格的工作區域部分。各種不同功能的工具都可以出現在導覽窗格中。例如,「頁面縮圖」面板包含每一頁的縮圖影像;按一下縮圖即可在文件中開啟該頁。

開啟 PDF 時,導覽窗格會預設為關閉。工作區域左側的按鈕可讓您輕鬆存取各個面板,例如「頁面縮圖」按鈕 「書籤」面板按鈕 。如果 Acrobat 已開啟但為空白 (未開啟任何 PDF),導覽窗格即不可用。

顯示或隱藏導覽窗格

  1. 如果要開啟導覽窗格,請執行下列任一項作業:

    • 請按一下工作區域左側的面板按鈕以開啟面板。

    • 選擇「檢視 > 顯示/隱藏 > 導覽窗格 > 顯示導覽窗格」

  2. 如果要關閉導覽窗格,請執行下列任一項作業:

    • 請按一下目前導覽窗格中開啟面板的按鈕。

    • 選擇「檢視 > 顯示/隱藏 > 導覽窗格 > 隱藏導覽窗格」

註解:

PDF 的建立者可以控制某些導覽面板的內容,也可以使它們為空。

變更導覽面板的顯示區域

「書籤」等所有導覽面板都會出現在工作區域左側的欄中。

  • 若要變更導欄窗格的寬度,請拖曳其右邊框。

  • 若要檢視不同的面板,請在導覽窗格左側選取面板按鈕。

導覽面板中的選項

所有的導覽面板在左上角皆包含選項功能表 。每個功能表提供的指令各異。

某些面板還包含可影響面板中項目的其他按鈕。當然,這些按鈕在各面板中也不一樣,而且某些面板根本沒有按鈕。

設定偏好設定

「偏好設定」對話方塊中可指定許多程式設定,包括顯示、工具、轉換、簽名及效能等設定。偏好設定在設定之後,就會在您變更之前一直保持有效。

  1. 選擇「編輯」 > 「偏好設定」 (Windows) 或「Acrobat/Adobe Reader」 > 「偏好設定」 (Mac OS)。

  2. 「類別」下,選擇要變更的偏好設定類型。

還原 (重新建立) 偏好設定

還原 Acrobat 偏好設定資料夾 (Windows)

請還原 Acrobat 偏好設定資料夾來排除已損壞偏好設定所引起的問題。雖然多數偏好設定問題是由基於檔案的偏好設定所造成,但是多數 Acrobat 偏好設定皆儲存於登錄中。

註解:

此解決方案會移除「協作」、「JavaScript」、「安全性」、「印章」、「色彩管理」、「自動填字」、「網頁擷取」和「更新程式」的自訂設定。

  1. 結束 Acrobat

  2. 在 Windows 檔案總管中,前往 Preferences 資料夾:

    • (Windows 10、8 或 7)C:\Users\[使用者名稱]\AppData\Roaming\Adobe\Acrobat\[版本]

    註解:

    在 Windows 10 或 8 中,若系統未顯示 AppData 資料夾,請在 Internet Explorer 中按一下功能區的「檢視」功能表,然後選取「顯示/隱藏」底下的「隱藏項目」核取方塊。

  3. 將 Preferences 資料夾移至另一個位置 (例如,C:\Temp)。

  4. 重新啟動 Acrobat

如果還原 Acrobat 偏好設定資料夾後再度發生問題,則問題與 Preferences 資料夾無關。若要存回自訂設定,請將您在步驟 2 移動的資料夾拖曳回原始位置。然後按一下「全是」,取代新的 Preferences 資料夾。

還原 Acrobat 偏好設定檔案 (Mac OS)

請還原 Acrobat 偏好設定檔案,以排除已損壞的偏好設定檔案所引起的問題。

註解:

重新建立 Acrobat 偏好設定檔案會將設定存回其預設值。

  1. 結束 Acrobat

  2. 請從 Users/[使用者名稱]/Library/Preferences 資料夾,將下列檔案拖曳至桌面:

    • Acrobat WebCapture Cookies

    • com.adobe.Acrobat.Pro.plistcom.adobe.Acrobat.Pro_x86_9.0.plist

    • Acrobat Distiller 偏好設定和 com.adobe.Acrobat.Pro.plist (如果您要疑難排解 Distiller 的問題)

    • Acrobat 資料夾,包含表格 (MRUFormsList)、協作 (OfflineDocs) 與色彩設定 (AcrobatColor Settings.csf) 的偏好設定

  3. 重新啟動 Acrobat

如果還原 Acrobat 偏好設定檔案後再度發生問題,則問題與偏好設定檔案無關。若要存回自訂設定,將您在步驟 2 移動的檔案拖曳回原始位置。然後針對以下警告按一下「確定」:「名為 [檔案名稱] 的較新項目已經存在於這個位置。是否要使用您正在移動的較舊項目加以取代?」

「類別」下,選擇要變更的偏好設定類型。

選擇「編輯」 > 「偏好設定」 (Windows) 或 「Acrobat/Adobe Reader」 > 「偏好設定」 (Mac OS)。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策