A legújabb verzió rendszerkövetelményei: Rendszerkövetelmények | Acrobat Reader DC

 

Adobe Reader XI

Ezek a rendszerkövetelmények az Adobe® Reader® XI v11.0 verziójára vonatkoznak. Mivel a rendszerkövetelmények minden szoftverfrissítéssel változnak, a támogatott operációs rendszerekkel és böngészőkkel kapcsolatos legfrissebb információkért olvassa el a programverzióra vonatkozó megjegyzéseket.

Windows

  • 1,3 GHz-es vagy gyorsabb processzor
  • Microsoft Windows® XP Service Pack 3-mal a 32 bites, vagy Service Pack 2-vel a 64 bites verzióra vonatkozóan; Windows Server 2008 vagy 2008 R2 (32 bites és 64 bites); Windows 7 (32 bites és 64 bites); Windows 8 vagy 8.1 (32 bites és 64 bites)
  • 256 MB memória (512 MB ajánlott)
  • 320 MB szabad merevlemez-terület
  • 1024x768-as képernyőfelbontás
  • Internet Explorer 7, 8, 9, 10 vagy 11; Firefox kiterjesztett támogatású kiadása; Chrome

Megjegyzés:

A Windows Server 2003 R2 és a Windows XP (Service Pack 2-vel) 64 bites verziói, KB930627 számú Microsoft frissítőcsomag szükséges.

Mac OS

  • Intel® processzor
  • Mac OS X v10.6.4, Mac OS X v10.7.2 vagy Mac OS X v10.8
  • 1 GB RAM
  • 350 MB szabad merevlemez-terület
  • 1024x768-as képernyőfelbontás
  • Safari 5.1 for Mac OS X v10.6.8 vagy Mac OS X v10.7.2; Safari 5.2 for Mac OS X v10.8; Safari 6.0 for Mac OS X v10.7.4 vagy Mac OS X v10.8

Adobe Reader X

Windows

  • Intel 1,3 GHz-es vagy gyorsabb processzor
  • Microsoft Windows XP Home, Professional vagy Tablet PC Edition Service Pack 3-mal (32 bites) vagy Service Pack 2-vel (64 bites); Windows Server 2003 (32 bites és 64 bites; 64 biteshez Service Pack 2 szükséges); Windows Server 2008 vagy 2008 R2 (32 bites és 64 bites); Windows Vista® Home Basic, Home Premium, Business, Ultimate vagy Enterprise Service Pack 2-vel (32 bites és 64 bites); Windows 7 Starter, Home Premium, Professional, Ultimate vagy Enterprise (32 bites és 64 bites)
  • 256 MB memória (512 MB ajánlott)
  • 260 MB szabad merevlemez-terület
  • 1024x576-os képernyőfelbontás
  • Microsoft Internet Explorer 7 vagy 8; Firefox 3.5 vagy 3.6
  • Opcionálisan videokártyát használó hardveres gyorsítás

Megjegyzés:

A Windows Server 2003 R2 és a Windows XP (Service Pack 2-vel) 64 bites verziói, KB930627 számú Microsoft frissítőcsomag szükséges.

Mac OS

  • Intel processzor
  • Mac OS X v10.5.8 vagy Mac OS X v10.6.4
  • 512 MB memória (1 GB ajánlott)
  • 415 MB szabad merevlemez-terület
  • 800x600-as képernyőfelbontás (1024x768 javasolt)
  • Safari 4 for Mac OS X v10.5.8; Safari 4 vagy 5.0.x for Mac OS X v10.6.4

Adobe Reader 9

Windows

  • Intel 1,3 GHz-es vagy ezzel egyenértékű processzor
  • Microsoft Windows 2000 Service Pack 4-gyel; Windows Server 2003, 2008 vagy 2008 R2; Windows XP Professional, Home Edition vagy Tablet PC Edition Service Pack 2-vel vagy 3-mal (32 bites és 64 bites); Windows Vista Home Basic, Home Premium, Business, Ultimate vagy Enterprise Service Pack 1-gyel vagy 2-vel (32 bites és 64 bites); Windows 7 Starter, Home Premium, Professional, Ultimate vagy Enterprise (32 bites és 64 bites)
  • 128 MB memória (256 MB ajánlott)
  • 335 MB szabad merevlemez-terület (a telepítés alatt több lemezterület szükséges)
  • Internet Explorer 7 vagy 8; Firefox 3.6 vagy 10 (ESR)

Mac OS

  • PowerPC® G4, PowerPC G5 vagy Intel processzor
  • Mac OS X v10.4.11–10.5.8 (PowerPC); Mac OS X v10.4.11–10.6.3 (Intel)
  • 128 MB memória (256 MB ajánlott)
  • 405 MB szabad merevlemez-terület (a telepítés alatt több lemezterület szükséges)
  • Safari 3.0.4 vagy újabb

Linux

  • 32 bites Intel Pentium® processzor vagy ezzel egyenértékű
  • Red Hat® Linux® WS 5, SUSE® Linux Enterprise Desktop (SLED) 10 Service Pack 2-vel vagy Ubuntu 7.10; GNOME vagy KDE asztali környezet
  • 512 MB memória (1 GB ajánlott)
  • 150 MB szabad merevlemez-terület (az összes támogatott betűkészlethez további 75 MB szükséges)
  • GTK+ (GIMP eszközkészlet) felhasználói felület függvénytárai, 2.6 vagy újabb verzió
  • Firefox 2.x vagy 3.0
  • OpenLDAP és CUPS könyvtár

Solaris

  • 32 bites Intel Pentium processzor vagy ezzel egyenértékű
  • Solaris™ 10 u5 vagy OpenSolaris™ 2008.11, GNOME vagy KDE asztali környezet (GNOME csak Solaris 10 esetén)
  • 512 MB memória (1 GB ajánlott)
  • 200 MB szabad merevlemez-terület (az összes támogatott betűkészlethez további 75 MB szükséges)
  • GTK+ (GIMP eszközkészlet) felhasználói felület függvénytárai, 2.6 vagy újabb verzió (Solaris 10 esetén; GTK 2.4.9-cel is együttműködik)
  • Firefox 2.x vagy 3.0
  • OpenLDAP és CUPS könyvtár

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat