Seleziona un modello
Utilizza le scelte rapide da tastiera per lavorare con Dimension in modo più produttivo.
I tasti di scelta rapida sono comandi che è possibile utilizzare con il mouse, la tastiera, il trackpad o qualsiasi altro sistema che consente di accedere rapidamente a strumenti, azioni e altre funzionalità. In questo articolo sono disponibili dettagli su alcune scelte rapide comuni, un pratico elenco delle scelte rapide predefinite e istruzioni sulla modifica delle scelte rapide in Dimension.
Scelte rapide comuni
Queste scelte rapide ti aiuteranno con le interazioni chiave per iniziare a utilizzare flussi di lavoro efficienti in Dimension.
|
|
Attiva lo strumento Selezione con il tasto V, quindi fai un solo clic su un modello nell’area di lavoro per selezionare il modello sotto il cursore. |
|
Seleziona un materiale |
Attiva lo strumento Selezione con il tasto V, quindi fai doppio clic su un modello nell’area di lavoro per selezionare il materiale sotto il cursore. |
|
Trasforma oggetti |
Attiva lo strumento Selezione con il tasto V, quindi usa le maniglie per spostare, ruotare e ridimensionare l’oggetto. |
|
Selezione fotogramma |
Seleziona un oggetto, quindi usa l’azione Selezione Fotogramma con il tasto F per spostare automaticamente la videocamera sull’oggetto. |
|
Sposta a terra |
Seleziona un oggetto e usa Comando/Ctrl + .per spostare l’oggetto sul piano terreno. |
Scelte rapide predefinite
Nome strumento |
scelta rapida da tastiera macOS |
Scelta rapida da tastiera di Windows |
Scelta rapida del mouse |
|---|---|---|---|
Strumento Sposta |
E |
E |
|
Strumento Rotazione |
R |
R |
|
Strumento di ridimensionamento |
S |
S |
|
Strumento Bacchetta magica |
W |
W |
|
Strumento Rotazione |
1 |
1 |
RMB |
Strumento Panoramica |
2 |
2 |
Spazio+RMB |
Strumento Carrello |
3 |
3 |
Maiusc+Spazio+RMB |
Strumento Orizzonte |
N |
N |
|
Strumento Sampler |
I |
I |
|
Strumento Mano |
H |
H |
Spazio |
Strumento Zoom |
Z |
Z |
|
Strumento Selezione |
V |
V |
|
Strumento Treppiede |
4 |
4 |
Alt+Maiusc+Spazio+RMB |
Strumento Rotazione fotocamera |
5 |
5 |
Ctrl+Spazio+RMB |
Strumento Campo visivo |
6 |
6 |
|
Strumento Dolly Zoom |
7 |
7 |
Ctrl+Alt+Spazio+RMB |
Comandi di menu
Menu |
Comando |
scelta rapida da tastiera macOS |
Scelta rapida da tastiera di Windows |
|---|---|---|---|
Modifica |
Annulla |
Command+Z |
Ctrl+Z |
Modifica |
Ripeti |
Comando+Maiusc+Z |
Ctrl+Maiusc+Z |
Modifica |
Annulla fotocamera |
Home |
Home |
Modifica |
Ripeti fotocamera |
Fine |
Fine |
Modifica |
Taglia |
Command+X |
Ctrl+X |
Modifica |
Copia |
Command+C |
Ctrl+C |
Modifica |
Incolla |
Command+V |
Ctrl+V |
Modifica |
Incolla come istanza |
Comando+Maiusc+V |
Ctrl+Maiusc+V |
Modifica |
Duplica |
Command+D |
Ctrl+D |
Modifica |
Elimina |
Elimina |
Elimina |
Modifica |
Tasti di scelta rapida... |
Comando+Maiusc+Alt+K |
Ctrl+Maiusc+Alt+K |
App (Mac), Modifica (Win) |
Preferenze |
Command+K |
Ctrl+K |
App (Mac), File (Win) |
Esci dal Dimension |
Comando+Q |
Control+Q |
File |
Nuovo |
Comando+N |
Ctrl+N |
File |
Nuovo con impostazioni... |
Comando+Maiusc+N |
Ctrl+Maiusc+N |
File |
Impostazioni documento |
Comando+Alt+, |
Ctrl+Alt+, |
File |
Apri... |
Command+O |
Ctrl+O |
File |
Salva... |
Command+S |
Ctrl+S |
File |
Salva con nome... |
Comando+Maiusc+S |
Ctrl+Maiusc+S |
File |
Chiudi |
Command+W |
Ctrl+W |
File > Importa |
Modello 3D |
Comando+I |
Ctrl+I |
File > Importa |
Immagine come sfondo |
Comando+Maiusc+I |
Ctrl+Maiusc+I |
File > Importa |
Immagine come luce |
Command+Alt+I |
Ctrl+Alt+I |
File > Esporta |
Selezionato... |
Comando+E |
Ctrl+E |
Immagine |
Ridimensiona area di lavoro |
Command+Alt+C |
Ctrl+Alt+C |
Oggetto |
Raggruppamento |
Comando+G |
Ctrl+G |
Oggetto |
Separa |
Comando+Maiusc+G |
Ctrl+Maiusc+G |
Oggetto |
Blocca/Sblocca |
Comando+L |
Ctrl+L |
Oggetto |
Nascondi/Mostra oggetto selezionato |
Command+, |
Ctrl+, |
Oggetto |
Nascondi/Mostra oggetto non selezionato |
Comando+Maiusc+, |
Ctrl+Maiusc+, |
Oggetto |
Mostra tutti gli oggetti |
Cmd+Alt+, |
Ctrl+Alt+, |
Oggetto |
Sposta a terra |
Comando+. |
Ctrl+. |
Oggetto |
Rilascia a terra |
Comando+Maiusc+. |
Ctrl+Maiusc+. |
Oggetto |
Allinea e distribuisci |
A |
A |
Oggetto |
Rimuovi dal gruppo |
Comando+Maiusc+G |
Ctrl+Maiusc+G |
Oggetto |
Allinea all'oggetto |
Q |
Q |
Oggetto |
Allinea alla scena |
Q |
Q |
Fotocamera |
Selezione fotogramma |
F |
F |
Fotocamera |
Inquadra tutto |
Maiusc+F |
Maiusc+F |
Fotocamera |
Inquadra tutto e reimposta fotocamera |
Alt+F |
Alt+F |
Fotocamera |
Seleziona fotocamera |
Alt+LMB |
Alt+LMB |
Fotocamera |
In alto |
Alt+1 |
Alt+1 |
Fotocamera |
In basso |
Alt+6 |
Alt+6 |
Fotocamera |
Sinistra |
Alt+3 |
Alt+3 |
Fotocamera |
Destra |
Alt+4 |
Alt+4 |
Fotocamera |
Anteriore |
Alt+2 |
Alt+2 |
Fotocamera |
Indietro |
Alt+5 |
Alt+5 |
Fotocamera |
Anteriore destro |
Alt+7 |
Alt+7 |
Fotocamera |
Anteriore sinistro |
Alt+8 |
Alt+8 |
Fotocamera |
Indietro a sinistra |
Alt+9 |
Alt+9 |
Fotocamera |
Indietro a destra |
Alt+0 |
Alt+0 |
Seleziona |
Selezione inversa |
Command+Alt+A |
Ctrl+Alt+A |
Seleziona |
Seleziona tutto |
Comando+A |
Ctrl+A |
Seleziona |
Deseleziona tutto |
Comando+Maiusc+A |
Ctrl+Maiusc+A |
Visualizza |
Attiva allineamento a terra |
Comando+Maiusc+; |
Ctrl+Maiusc+; |
Visualizza |
Attiva/Disattiva griglia |
Comando+' |
Control+' |
Visualizza |
Passa alla vista Home |
Comando+B |
Ctrl+B |
Visualizza |
Aggiorna la vista Home alla vista corrente |
Comando+Alt+B |
Ctrl+Alt+B |
Visualizza |
Nuovo segnalibro dalla vista corrente |
Comando+Maiusc+B |
Ctrl+Maiusc+B |
Visualizza |
Passa al segnalibro precedente |
PagSu |
PagSu |
Visualizza |
Passa al segnalibro successivo |
PgGiù |
PgGiù |
Visualizza |
100% |
Command+1 |
Ctrl+1 |
Visualizza |
200% |
Comando+2 |
Control+2 |
Visualizza |
Zoom avanti |
Comando+= |
Controllo+= |
Visualizza |
Zoom indietro |
Comando+- |
Ctrl+- |
Visualizza |
Zoom per adattare l'area di lavoro |
Comando+0 |
Ctrl+0 |
Visualizza |
Zoom per adattare alla selezione |
Command+3 |
Control+3 |
Visualizza |
Riduci la dimensione del gizmo |
- |
- |
Visualizza |
Aumenta la dimensione del gizmo |
= |
= |
Finestra |
Cambia modalità |
Ctrl+Tab |
Ctrl+Tab |
Finestra |
Mostra/Nascondi anteprima rendering |
\ |
\ |
Finestra |
Riduci |
Command+M |
Ctrl+M |
Finestra |
Nascondi Dimension |
Command+H |
Ctrl+H |
Finestra |
Mostra/Nascondi pannelli contenuto |
` |
` |
Scelte rapide di modifica
Sebbene siano disponibili alcuni comandi protetti, Dimension consente di modificare le scelte rapide per la maggior parte dei comandi. Per modificare le scelte rapide in Dimension, effettuate le seguenti operazioni:
- Apri il menu Preferenze (Dimension > Preferenze su Mac o Modifica > Preferenze su Windows).
- Passa al comando che desideri cambiare.
- Per modificare una scelta rapida da tastiera del mouse, selezionatela dal menu a discesa delle combinazioni di mouse e modificatore.
- Per modificare una scelta rapida da tastiera da tastiera, fai clic su un campo per attivare l’input della scelta rapida da tastiera, quindi premi un tasto qualsiasi per impostarla come scelta rapida da tastiera.
Impossibile utilizzare alcuni tasti della tastiera per le scelte rapide personalizzate perché sono riservati dal sistema operativo o dall'applicazione per un comportamento speciale:
- Backspace
- Scheda
- Invio
- Elimina
- Escape
- Spazio
- Bloc Maiusc
- Sinistra
- Su
- Destra
- Giù
Limitazioni alla modifica delle scelte rapide non predefinite
Adobe Dimension utilizza alcune scelte rapide da tastiera come configurazione predefinita. Sebbene sia possibile modificare le scelte rapide per la maggior parte degli strumenti e delle azioni, alcuni comportamenti speciali potrebbero non funzionare se si utilizzano le scelte rapide oltre alle impostazioni predefinite.
Ciò include, a titolo esemplificativo:
- Duplicazione di oggetti durante l’interazione con gli strumenti di Trasforma.
- Accesso a opzioni di allineamento più granulari con lo strumento Allinea e distribuisci.
- Accedete a ulteriori funzionalità della videocamera con gli strumenti videocamera.
- Accedi a un comportamento Canvas aggiuntivo con gli strumenti Canvas.
- Accedere al comportamento di selezione della selezione
Contenuti simili
Progetta immagini 3D straordinarie con Dimension
Crea immagini 3D fotorealistiche per modelli di prodotti, contenuti con marchio e altro ancora.