他のアプリでの編集

最終更新日 : 2024年10月14日

他のアプリで画像を編集する方法について説明します。

Adobe Lightroom ディープリンク

アプリで試す
いくつかの簡単な手順で、他のアプリでの編集ができます。

Lightroom から写真をサードパーティ製アプリケーションに送信して追加の編集を行います。完了時には写真が自動的に Lightroom に戻ります。

グリッド表示またはディテール表示で画像を開きます。

画像を右クリックし、表示されるメニューから「他のツールで編集」を選択します。

他のツールで編集」を選択し、サードパーティの編集アプリケーションを参照して選択します。 その後、他のツールで編集メニューには最後に使用した 5 つのアプリケーションの履歴が残り、最後に使用したアプリケーションが先頭に表示されます。

画像が開き、さらに編集を行うことができます。

アプリケーションで変更内容を保存します。 

ヒント

Lightroom で編集が検出されない場合は、変更を行ってから画像を保存するように求めるプロンプトが表示されます。

Lightroom を開き、「完了」を選択すると、画像が Lightroom で自動的に開きます。

他のツールで編集ダイアログボックスの「完了」ボタンがハイライトされています。
「完了」を選択して、他のアプリで編集が完了したことを Lightroom に知らせます。

メモ

Lightroom でサードパーティのアプリケーションを使用すると、一部のアプリケーションでは編集後に画像ファイルを直接保存できない場合があります。 このような場合は、編集したファイルのコピーを新しい場所に手動で保存する必要があります。 Lightroom では、サードパーティのアプリで行われた変更が自動的に検出されません。 編集したファイルを Lightroom とリンクするには、「参照」を選択し、変更したバージョンを手動で選択して Lightroom に読み込みます。

その他の関連ヘルプ

ご質問または共有するアイデアがある場合

コミュニティで質問(英語)

ご質問がある場合や、ご共有いただけるアイデアをお持ちの場合は、Adobe Lightroom コミュニティにご参加ください。ご意見をお待ちしております。