Lightroom CC mobile(Android)v3.6 の 2018 年 8 月リリースのアップデート
lr_cc_android_marketicon512

Adobe Lightroom CC mobile は、写真を撮影、編集、共有するための、強力かつ簡単なソリューションを提供する無償アプリです。さらに、正確な制御が可能なプレミアム機能にアップグレードすると、モバイル、デスクトップ、Web のすべてのデバイスでシームレスにアクセスできるようになります。


ログイン

Adobe Photoshop Lightroom CC mobile をお持ちでない場合

Adobe Photoshop Lightroom CC mobile の使用方法については、今日から始める Adobe Photoshop Lightroom CC mobile ページを参照してください。

Adobe Photoshop Lightroom CC mobile をお持ちの場合どのようにはじめればよいですか?

  1. Android デバイス上で、Lightroom アプリのアイコンをタップします。

  2. Adobe ID、Facebook、Google などのアカウント情報でログインします。

    Lightroom CC mobile にサインイン
    Lightroom CC mobile にサインイン
  3. Adobe Photoshop Lightroom CC mobile の基本を学ぶには、このページの以下のセクションをお読みください。

    アプリインターフェイス:Adobe Photoshop Lightroom CC mobile アプリの構造を説明します。

    読み込みと整理:写真の読み込み、アルバムとフォルダーの設定、および写真の整理を行う方法を説明します。

    写真の編集.写真に適用したすべての編集を説明します。

    保存、書き出し、共有.写真を共有および表示するためのいくつかのオプションについて説明します。

    撮影:写真を撮影しながら、ライブカメラビューの映像に効果を適用する方法について説明します。

    ショートカットキー.  物理キーボードに接続されたデバイスで作業できるキーボードショートカットのリストを表示します。

アプリインターフェイス

アルバム表示

アルバム表示は、Lightroom CC mobile で作成したか、Lightroom CC または Lightroom Classic CC デスクトップから同期したすべてのアルバムとフォルダーの一覧を表示します。

アルバム表示
アルバム表示

アルバム表示の並べ替え順

アルバム表示でフォルダーとアルバムを表示する順番を指定できます。アルバムセクションの右上隅にある アイコンをタップします。

並べ替え条件メニューから、並べ替えオプションのいずれかを選択します。

アルバム表示の並べ替えオプション
アルバム表示の並べ替えオプション

すべての写真表示(Lightroom のすべての写真)

すべての写真表示は、Lightroom のすべての写真を年ごとに分けてタイムラインに沿って表示します。

Adobe Photoshop Lightroom CC mobile(Android)での Lightroom 写真表示
Lightroom 写真表示(Android)

グリッド表示(「アルバム」で写真を表示)

グリッド表示は、アルバム内で写真を表示する際に使用できます。アルバム表示で「アルバム」をタップしてグリッド表示を開きます。

グリッド表示
グリッド表示

アルバムのカバー写真を指定

初期設定では、Lightroom は写真のいずれか 1 枚を選択してアルバムのカバー写真にします。このオプションを変更して、好みの写真を指定できます。

  1. グリッド表示で、写真をタップしたままにして選択します。
  2. )アイコンをタップして、コンテキストメニューを表示し、「カバーとして設定」を選択します。

注意:

すべての写真アルバムのカバー写真を指定することはできません。作成したアルバムのカバー写真のみを指定できます。

フィルターオプション

グリッド表示では、フラグ設定状態またはレーティングに基づいてフィルタリングされた特定の写真のみを表示するようにフィルターを設定できます。

グリッド表示の右上にある ()アイコンをタップします。フィルターオプションのいずれかを選択します。

Lightroom(Android)フィルターおよび並べ替えオプション
(Android)フィルターおよび並べ替えオプション

すべてを表示

フィルター条件なしでアルバム内のすべての写真を表示するように選択します。

フラグの状態

画像をフラグステータス(フラグ解除採用または拒否)に基づいて表示するように選択します。フラグの状態をタップします。

レーティング

特定のレーティングを満たす写真のみを表示します。星の前の記号をタップし、除外条件(指定値以上()、指定値以下()または指定値と一致する())を選択します。次に、星をタップして、フィルターによって含めるか、除外するか、一致させる星の数を選択します。

並べ替えおよびセグメント化のオプション

グリッド表示では、フラットグリッドの表示を選択するか、セグメントの写真をグリッドに表示できます。また、撮影時刻または変更日別に写真を並べ替えることもできます。

グリッド表示の右上にある ()アイコンをタップします。表示されるコンテキストメニューから、次のオプションのいずれかを選択します。

グリッドセグメント

このオプションを有効にすると、グリッド写真が月別(初期設定)にセグメント化されます。また、他のセグメント化オプション(年別日別時間別)を選択することもできます。

並べ替え条件:撮影日時 | 読み込み日 | 変更日 | ファイル名 | 評価

選択した条件に基づいて、写真の表示順序を変更する上記の並べ替えオプションのいずれかを選択します。オプションを再びクリックすると、昇順と降順の間で切り替わります。

グリッドセグメントがオフになっている場合、ファイル名評価で並べ替えることもできます。

並べ替え条件:カスタム並べ替え

この並べ替えオプションを使用して、グリッド写真を手動で並べ替えます。 

カスタム並べ替え」オプションの横にある編集アイコンをタップして、並べ替えパネルを表示します。写真を長押しして、目的の場所にドラッグ&ドロップします。写真をドラッグするとマークアップの青線が表示されて場所が示されます。

カスタム並べ替え」オプションを再びタップすると、昇順と降順が切り替わります。

グリッドセグメントがオフになっている場合、カスタム並べ替えで並べ替えることができます。

ルーペ表示(写真を編集する準備)

ルーペ表示はグリッド表示の写真をタップすると使用可能になります。表示できるのは 1 回につき 1 枚の写真のみです。ルーペ表示では、調整やプリセット、選択範囲を編集を適用したり、切り抜きツールを使用したりできます。

注意:

  • ルーペ表示で写真の Exif 情報を表示するには(編集パネルおよび評価とレビューパネルのみ)、右上隅の()をタップし、表示されるメニューから情報を表示オプションを有効にします。これで、表示された情報をタップすると、メタデータを順番に表示することができます。
  • ルーペ表示で写真のヒストグラムを表示するには、右上隅の()アイコンをタップし、表示されるメニューからヒストグラムを表示オプションを有効にします。

Lightroom ルーペ表示
ルーペ表示

ルーペ表示は、写真に関する編集と修正を実行するウィンドウです。写真の修正に加えて、メールやメッセージでの共有や、コピー、移動などもできます。詳細については、この記事の写真の編集および保存、書き出し、共有のセクションを参照してください。

サイドバーを展開すると、特定の環境設定を指定したり、ディスクの使用状況を表示したりできます。Adobe Photoshop Lightroom CC mobile で使用されているショートカットの一覧を表示することもできます。

  • サイドバーを拡張するには、Adobe Photoshop Lightroom CC mobile ウィンドウの左上隅の()アイコンをタップします。
  • サイドバーを折りたたむには、左にスワイプします。

アプリの環境設定とオプション

アプリの環境設定
サイドバー:Lightroom CC mobile からの代表的なスナップショット(Android)
  • ヘルプ&サポート
    • FAQ を参照する。Web ブラウザーでよくある質問(FAQ)とその回答を表示します。
    • サポートフォーラムにアクセスする。タップして Web ブラウザーでサポートフォーラムにアクセスします。
    • アドビサポートへのお問い合わせ.タップして Web ブラウザーでアドビカスタマーサポートページを開きます。
    • 機能のリクエスト.タップして Lightroom CC mobile フォーラムにアクセスし、新しい機能をリクエストできます。
    • 使い方ヒントとダイアログをリセット:タップすると、 Lightroom CC mobile をインストールした後に表示されるジェスチャーのヒントとヘルプオーバーレイが復元されます。
    • ガイド付きチュートリアル:ステップバイステップのインタラクティブなチュートリアルで、Lightroom CC mobile の使用方法を説明します。
    • ジェスチャーおよびキーワードショートカット.タップすると、Lightroom CC で使用できるジェスチャーショートカットとキーボードショートカットが表示されます。
  • アカウント.タップして購読ステータス、クラウドストレージの使用状況、ログアウトオプションのビューを表示します。
  • プレミアム機能.有料購読にアップグレードすると利用できるプレミアム機能を表示します。
  • 環境設定
    • 自動追加を有効にする新しい写真の自動追加」のスイッチをオンにすると、カメラロールまたはギャラリーから新しい写真を自動的に読み込みます。読み込む形式は、JPG、PNG、Raw から選択することもできます。
    • 共有オプション
      • 透かし付きで共有:写真をカメラロールに共有または保存する際に写真に透かしを含めます。透かしをカスタマイズします。さらに詳しく
      • メタデータ付きで共有:説明、カメラおよび Camera Raw 情報および場所情報をメタデータと共有するオプションのオンとオフを切り替えます。
    • 写真読み込みオプション:写真の読み込みの設定を指定します。
      • レンズプロファイル補正.レンズプロファイル補正は、読み込みながらすべての画像ファイルに有効にしたり、RAW 画像に対してのみ有効にしたりできます。写真を編集しながら、レンズプロファイル補正をオン/オフすることもできます。
      • 著作権を追加.必要に応じて、画像の読み込み時に、著作権メタデータを画像に追加します。
    • 使用状況データを送信:スイッチをオンにすると、ユーザーのアプリの使用方法に関する情報を Lightroom から Adobe に送信できるようにすることで、よりパーソナライズされた体験が提供されるようになり、製品機能が向上します。
    • 携帯電話データを使用.オフにすると、WiFi 経由でのみ同期されます。携帯電話のデータプランの帯域幅を使用した同期に切り替えます。さらに詳しく
    • スマートプレビューのみ保存オンにすると、写真に対する低解像度の、編集可能なプロキシのみをダウンロードできます。サポートされているデバイス* で、編集中にフル解像度の写真を自動ダウンロードするには、オフにします。
      *「デバイス情報とストレージ/デバイス情報」で、アプリのバージョンを確認してください。アプリのバージョンが「Arm 8」と表示されている場合、お使いのデバイスでは、この機能はサポートされていません。
  • 新機能:Lightroom CC mobile の修正と改善点のリストを時系列で表示します。
  • Lightroom について.タップすると、Adobe Photoshop Lightroom CC mobile を作成したすばらしい人々の名前が表示されます。
  • デバイス情報とストレージ
    • デバイスのストレージ:Lightroom で画像データの同期および読み込みに使用可能なローカルの空き容量を表示します。
    • ストレージの管理タップして、「ローカルで保存する」アルバムオプションを有効にしたすべてのアルバムの一覧を表示します。表示されるアルバムの一覧で、1 枚以上のアルバムを選択し、「クリア」をタップしてローカルに保存されたコピーを消去し、デバイスの空き容量を増やします。元のファイルはそのままクラウドにバックアップされます。
    • キャッシュをクリアタップするとモバイルデバイスからプレビューと一時ファイルをクリアします。写真または編集内容は削除されません。
    • デバイス情報 タップすると、Android OS バージョン、Open GL バージョン、DNG 撮影対応(はい/いいえ)、HDR 撮影対応(はい/いいえ)、製造元、およびモバイルデバイスのモデルが表示されます。

注意:

デバイス情報とストレージ/ストレージの管理

ローカルに保存されたアルバムのオフラインコンテンツをクリアすると、Lightroom CC mobile では、そのアルバムでオフライン使用のために保存されたキャッシュファイルが削除されます。ローカルに保存された別のアルバムでもオフライン使用としてマークされたアルバム内の画像は削除されません。画像はアルバム内に残り、削除されません。

デバイス情報とストレージ/キャッシュをクリア

キャッシュをクリアすると、Lightroom CC mobile アプリでオフライン使用のために保存されたキャッシュファイルが削除されます。ただし、ローカルに保存したアルバムのオフラインコンテンツに影響はありません。キャッシュをクリアしても Lightroom の写真は削除されません。   

読み込みと整理

ベストショットの検索

ベストショット機能では、Adobe Sensei smarts だけでなく、写真に加えた変更や編集を組み合わせて、最高の可能性を秘めた写真をアルバム内ですばやく、簡単に選択することができます。

ベストショットボタンは、アプリケーションのテクノロジープレビュー/ベストショットセクションにあります。このオプションは初期設定でオフになっています。

ベストショットボタンを有効にすると、「フィードバックを送る」オプションが表示されて、ベストショット機能の使用に関するご意見および体験を入力して送信できるようになります。

アルバム内のベストショットを検索するには、次の手順を実行します。

  1. アルバム内のグリッド表示で、画面の右上隅にある()アイコンをタップします。

  2. 表示されるポップアップメニューの下部にあるベストショットを選択します。

    Lightroom CC mobile によってアルバム内のすべての写真が画質に基づいて分析され、ベストショットの結果が表示されます。

    ベストショットパネルの下部にあるスライダーを調整して、アルバムで選択されるベストショットの数を増減できます。

    アルバム内のベストショットの検索
    アルバム内のベストショットの検索
  3. (オプション)写真を長押しすると、共有 ()、削除()および複数選択()のオプションが、画面の上部に表示されます。
    )アイコンをタップすると、選択したすべての写真に適用できる「すべてを選択」、「すべてを選択解除」、「追加」、「移動」、「デバイスに保存」および「カバーとして設定」オプションが表示されます。

  4. ベストショットパネルの右上隅にある()アイコンをタップして、次のいずれかのオプションを選択します。

    アルバムに追加:

    このオプションを選択して、ベストショットを既存のアルバムに追加するか、または画面の右上隅にある「+」アイコンをクリックして新しいアルバムに追加します。画面の下部にある「追加」をタップして、選択したアルバムへのベストショットの追加を完了します。
    新しいアルバムを作成する方法の詳細については、「アルバムを作成」を参照してください。

     

    スライドショー:

    このオプションを選択して、ベストショットをスライドショーとして表示します。
    スライドショーのオプションについて詳しくは、「写真をスライドショーとして表示」を参照してください。

    並べ替え:

    このオプションを選択して、撮影日時または画質に基づいてベストショットを並べ替えます。並べ替え条件パネルで希望の並べ替え条件をタップすると、昇順と降順の間で切り替わります。
    並べ替えオプションについて詳しくは、「並べ替えおよびセグメント化」を参照してください。

    フィードバックを共有:

    このオプションを選択して、ベストショット機能の使用体験を共有できます。画面の下部にある「送信」をタップして、フィードバックの共有を完了します。

写真の検索

インテリジェントオンライン検索
インテリジェントオンライン検索を使用した写真の検索

上部にある検索バーを使用して、アルバムまたはすべての写真表示内で写真を検索します。Lightroom CC mobile では、メタデータとキーワードで写真を検索できることに加え、写真の被写体に基づいて写真を検索および表示することもできます。

例えば、が写っているすべての写真をすばやく検索できます。


Google アシスタントの検索バーに入力するか、マイクをタップして次のように話します。

Lightroom で <検索キーワード> を検索

例えば、Lightroom で山を検索と入力または話すことで、Lightroom CC 内で山が写っているすべての写真をすばやく検索できます。

注意:

Google アシスタントを使用して Lightroom CC 内の写真を検索するには、アクティブなインターネット接続が必要です。この機能は現在、英語でのみサポートされています。 

Google アシスタントを使用した Lightroom の写真の検索
Google アシスタントを使用した Lightroom の写真の検索
検索結果
検索結果

写真のフィルター処理

写真のフィルター処理
写真のフィルター処理

上部にある アイコン(検索アイコンの横)をクリックして、次の方法で写真をフィルターすることができます。

  • フラグ:フラグ解除、採用、または拒否。
  • レーティング: アイコンを使用して、特定のレーティングよりも高いレーティングの写真を表示できます。例えば、星 3 個以上の写真を表示することができます。

アルバムの作成と写真の追加

アルバムを使用すると、写真の整理、環境設定や要件に従って写真をグループ化および並べ替えることができます。アルバムを作成したり、デバイスのカメラロールまたはギャラリーから選択した特定の写真を読み込んだりすることができます。 

  1. アルバムを作成

    アルバム表示で、フォルダーとアルバムのリストの上に表示されている「+」アイコンをクリックします。

    新規アルバムを作成
    新規アルバムを作成
  2. 表示されるメニューから、新規作成をクリックし、アルバムを選択します。

  3. アルバムを作成ダイアログで、新しいアルバムの名前を入力してOKをタップします。

  4. アルバムオプション

    (オプション)アルバム名の隣にある()アイコンをタップしてアルバムを設定します。

    • 写真を追加:デバイスのカメラロールまたはギャラリーから写真を選択できます。
    • 自動追加:アルバムを設定して、カメラロール/ギャラリーから任意の画像を自動的に読み込みます。このオプションは、サイドバーのアプリ設定で新しい写真の自動追加を有効にした場合にのみ使用できます。
    • ローカルで保存する:アルバムの写真をデバイスにローカルにダウンロードします。このオプションを有効にすると、携帯電話がインターネットに接続されていないときも、アルバム内の写真を編集できます。編集された写真は、次回インターネットに接続したときにクラウドに自動的に同期されます。後で、ローカルに保存されたアルバムのオフラインコンテンツをクリアし、デバイスの空き容量を増やす場合は、サイドバーのデバイス情報とストレージ/ストレージの管理」オプションに移動します。
    • アルバムを共有.Lightroom の Web サイト上でアルバムを共有します。
    • フォルダーに移動。既存のフォルダーまたは新しいフォルダーにアルバムを移動できます。
    • 名前変更:アルバムに新しい名前を入力するためのダイアログを開きます。
    • 削除:アルバムのみを削除します。アルバムの写真はそのまま残り、デバイスから削除されません。
    • スライドショー. アルバムの内容をスライドショーとして再生します。
  5. デバイスまたはすべての写真アルバムから写真を追加

    アルバム名をタップしてアルバム内をナビゲートします。次に、右下隅にある写真を追加アイコンをタップします。

    新しいアルバムへの写真の追加
    新しいアルバムへの写真の追加

    A. デバイスまたはすべての写真アルバムから写真を追加 B. 写真を撮影してアルバムに追加する 

    注意:

    また、カメラアイコンをタップしても、Lightroom のアプリ内蔵カメラを使用して写真を撮影し、アルバムに追加できます。

    写真を追加メニューから、デバイスまたはすべての写真を選択します。

  6. 次の画面で、写真を選択して、アルバムに追加できます。   

フォルダへのアルバムの整理

  1. フォルダーを作成

    アルバム表示で、フォルダーとアルバムのリストの上に表示されている「+」アイコンをクリックします。

    新規アルバムを作成
    新規アルバムを作成
  2. 表示されるメニューから、新規作成をクリックし、フォルダーを選択します。

  3. フォルダーを作成ダイアログで、新しいフォルダーの名前を入力してOKをタップします。

  4. フォルダーオプション

    (オプション)フォルダー名の隣にある()アイコンをタップしてフォルダーを設定します。

    • アルバムを作成.フォルダー内に新しいアルバムを作成しましょう。
    • フォルダーを作成.親フォルダー内にネストしたフォルダーを作成しましょう。
    • フォルダーに移動。既存のフォルダーまたは新しいフォルダーにフォルダーを追加できます。
    • 名前変更:フォルダーに新しい名前を入力するためのダイアログを開きます。
    • 削除.フォルダーとフォルダー内のアルバムを削除します。アルバム内の写真はアプリから削除されません。

必要に応じて、サブフォルダーを作成したり、フォルダーにアルバムを追加できます。

PTP モードで接続されたカメラから写真を追加または読み込み

写真(RAW 画像を含む)を DSLR カメラから Adobe Photoshop Lightroom CC mobile に直接読み込むことができます。この場合、サポート対象の USB OTG ケーブルを使用してモバイルデバイス(PTP モード)を DSLR カメラに接続します。

  1. サポートされている USB OTG ケーブルを使用して、Android モバイルデバイスを DSLR(デジタル一眼レフ)カメラに接続します。

     

    注意:

    USB C-type コネクターを備えた Android デバイスに搭載された Adobe Photoshop Lightroom CC mobile に写真を読み込む場合は、C-type アダプターではなく USB C-type OTG ケーブルを使用して DSLR カメラと接続することをお勧めします。

    Android デバイスの通知バーで、カメラを接続すると表示される USB 接続通知をタップします。

  2. Android デバイスのアプリピッカーで、接続されている USB デバイスに対応する Lightroom アプリを選択します。

    接続されたカメラに対応する Lightroom アプリの選択

    注意:

    Android デバイスにアプリピッカーが表示されず、そのデバイスにインストールされている別のアプリによって USB 接続が常時開かれている場合は、デバイス設定で初期設定アプリとなっているそのアプリをクリアする必要があります。

    詳細については、接続されたカメラから Adobe Photoshop Lightroom CC mobile(Android)に写真を読み込めませんを参照してください。

  3. Lightroom 読み込み画面に、接続されたカメラのすべての画像のサムネールが表示されるようになりました。

    右上隅にあるオプションアイコン()をタップすると、画像の表示と選択のオプションを選べます。

    すべてを選択

    読み込みインターフェイスに表示されているすべての画像を選択します。接続されたカメラから画像のサムネールがすべて読み込まれると、このオプションが有効になります。 

    すべてを選択解除

    読み込みインターフェイスに表示されている選択済みのすべての画像の選択を解除します。

    JPG/PNG

    接続されたカメラの JPG 画像と PNG 画像のみを表示します。

    RAW

    接続されたカメラの RAW 画像のみを表示します。

    注意:

    読み込みインターフェイスを閉じてアルバムに写真を追加しない場合は、左上隅にあるキャンセルアイコンをタップします。

    Adobe Photoshop Lightroom CC mobile の読み込みインターフェイス
    接続されたカメラの写真が表示されている Adobe Photoshop Lightroom CC mobile の読み込みインターフェイス

    注意:

    読み込みインターフェイスでは、画像のサムネールの右上隅にある RAW バッジにより、接続されたカメラから表示されているすべての写真の中から、RAW 画像を簡単に識別することができます。

    サムネールの RAW バッジ上に星(*)アイコンが表示されている読み込みインターフェイス
    サムネールの RAW バッジ上に、RAW 写真の編集には Adobe ID を使用してログインする必要があることを示す星(*)アイコンが表示されている読み込みインターフェイス

    注意:

    Adobe Photoshop Lightroom CC mobile アプリの初回起動時に、ログインしないで接続されたカメラから写真を読み込むと、読み込みインターフェイスでは特定の RAW 写真上に星(*)バッジが表示されます。星バッジは、これらの RAW 写真を編集するには Adobe ID を使用して Lightroom アプリにログインする必要があることを示します。

  4. Adobe Photoshop Lightroom CC mobile に読み込む写真を選択するには、アルバムに追加する写真をタップします。

  5. 読み込む写真をすべて選択した後、画面の右下隅にある「追加」をタップします。

  6. 次に表示される画面で、既存の Lightroom アルバムの中から、選択した写真を読み込むアルバムを選択します。初期設定では、すべての写真アルバムが選択されています。

    選択した写真を新規アルバムに読み込む手順:

    1. 画面の右上隅にある(+)アイコンをタップします。
    2. 新規アルバムダイアログで、新しいアルバムの名前を入力してOKをタップします。
    3. Lightroom 読み込み画面で、作成した新規アルバムをタップして選択します。
    Adobe Photoshop Lightroom CC mobile の読み込みインターフェイス
    写真を読み込むアルバムを選択します。
  7. アルバムを選択したら、画面の右下隅にあるコピーをタップします。

  8. 接続されたカメラから Android デバイスへのオリジナル(元の画像ファイル)のコピーが開始されます。

    Lightroom にコピーダイアログに進捗状況が表示され、コピープロセスが完了すると通知が表示されます。この時点で、接続されたカメラを取りはずすことができます。

    コピープロセスをキャンセルする手順:

    1. キャンセルアイコンを Lightroom にコピーダイアログでタップします。
    2. コピーをキャンセルダイアログで「キャンセル」をタップして確定します。キャンセルしない場合は、「続行」をタップします。
  9. コピープロセスが完了すると、選択したアルバムへのコピー画像の読み込みが開始されます。

    Android デバイスの通知バーには、Adobe Photoshop Lightroom CC mobile により進捗状況と完了ステータスについての重要な通知が表示されます。

    注意:

    読み込みプロセスをバックグラウンドで実行しながら、Adobe Photoshop Lightroom CC mobile を使い続けることができます。

    読み込みプロセスの一時停止と再開

    読み込みプロセスを一時停止/再開する手順:

    1. 画面の右上隅にある()アイコンをタップします。
    2. コンテキストメニューで、()アイコンをタップすると読み込みが一時停止します。()アイコンをタップすると読み込みが再開します。
    3. 読み込みを停止するには、コンテキストメニューで()アイコンをタップします。

写真にフラグを設定

評価とレビューパネル(ルーペ表示)では、スワイプすることで Android モバイルデバイスの写真にすばやくフラグを設定したり、評価したりできます。詳細については、評価とレビューパネルを参照してください。

カメラロールまたはギャラリーから写真を追加または読み込み

  1. アルバム表示で、写真を追加するアルバム上のオプション()アイコンをタップし、コンテキストメニューから写真を追加をタップします。

    グリッド表示で、画面の下部にある写真を追加をタップします。

  2. Adobe Photoshop Lightroom CC mobile の読み込みインターフェイスに、モバイルデバイスに保存されたすべての画像のサムネールが表示されます。時間表示とデバイスフォルダー表示の 2 つの表示に基づいて、サムネールをナビゲートして選択できます。初期設定では、サムネールが時間表示で表示されます。

    時間表示

    画像のサムネールが撮影時刻に基づいて表示されます。

    右上隅にあるオプション()アイコンをタップすると、時間表示内での画像の選択、フィルター、並べ替えのオプションを選択できます。

    時間表示でのカメラロールまたはギャラリーからの写真の読み込み。
    時間表示でのカメラロールまたはギャラリーからの写真の読み込み。

    デバイスフォルダー表示

    モバイルデバイスのフォルダー構造に基づいて画像のサムネールが表示されます。 

    右上隅にあるオプション()アイコンをタップすると、デバイスフォルダー表示内での画像の選択、フィルター、並べ替えのオプションを選択できます。

    デバイスフォルダー表示でのカメラロールまたはギャラリーからの写真の読み込み。
    デバイスフォルダー表示でのカメラロールまたはギャラリーからの写真の読み込み。

    時間表示のオプション

    すべてを選択

    読み込みインターフェイスに表示されているすべての画像を選択します。

    すべてを選択解除

    読み込みインターフェイスに表示されている選択済みのすべての画像の選択を解除します。

    JPG/PNG

    モバイルデバイスに保存された JPG 画像と PNG 画像のみが表示されます。

    RAW

    モバイルデバイスに保存された RAW 画像のみが表示されます。

    年、月、日または時間でセグメント化

    撮影時刻に基づき、画像サムネールを年、月、日、時間ごとにグループ化またはセグメント化します。初期設定では、画像サムネールが月ごとにセグメント化されます。時間表示内のセグメントを削除するには、セグメントなしオプションを選択します。

    変更日で並べ替え

    直近の変更日の降順または降順で時間セグメントを並べ替えます。 オプションを再びタップすると、昇順と降順が切り替わります。 

    デバイスフォルダー表示のオプション

    すべてを選択

    読み込みインターフェイスに表示されているすべての画像を選択します。

    すべてを選択解除

    読み込みインターフェイスに表示されている選択済みのすべての画像の選択を解除します。

    JPG/PNG

    モバイルデバイスに保存された JPG 画像と PNG 画像のみが表示されます。

    RAW

    モバイルデバイスに保存された RAW 画像のみが表示されます。

    フォルダー名で並べ替え

    フォルダー名の降順または降順でフォルダーグループを並べ替えます。 オプションを再びタップすると、昇順と降順が切り替わります。 

    注意:

    読み込みインターフェイスを閉じてアルバムに写真を追加しない場合は、左上隅にあるキャンセルアイコン()をタップします。

    注意:

    読み込みインターフェイスでは、画像のサムネールの右上隅にある RAW バッジにより、モバイルデバイスのカメラロールから表示されているすべての写真の中から RAW を簡単に識別することができます。

    サムネールの RAW バッジ上に星(*)アイコンが表示されている読み込みインターフェイス
    サムネールの RAW バッジ上に、RAW 写真の編集には Adobe ID を使用してログインする必要があることを示す星(*)アイコンが表示されている読み込みインターフェイス

    注意:

    Adobe Photoshop Lightroom CC mobile アプリの初回起動時に、ログインしないでモバイルデバイスに保存された写真を追加すると、読み込みインターフェイスでは特定の RAW 写真上に星(*)バッジが表示されます。星バッジは、これらの RAW 写真を編集するには Adobe ID を使用して Lightroom アプリにログインする必要があることを示します。

  3. 読み込む画像をナビゲートして選択するには、以下のいずれかを行います。

    時間表示

    • 時間セグメント内のすべての写真を選択するには、その時間セグメントのそばにある選択サークルをタップします。
    • 時間セグメント内のすべての写真を表示するには、そのセグメントの右にある(>)アイコンをタップして展開します。再度タップすると、時間セグメントが折りたたまれます。その時間セグメントの右下にある+<写真の枚数>オーバーレイをタップすることでも展開できます。
    • アルバムに追加する写真をタップして選択します。

    注意:

    時間表示では、撮影日/時刻のメタデータ情報がない画像は、日付のない写真セグメントにグループ化されます。

    デバイスフォルダー表示

    • フォルダーグループ内のすべての写真を選択するには、そのフォルダーグループのそばにある選択サークルをタップします。
    • フォルダーグループ内のすべての写真を表示するには、そのフォルダーグループの右にある(>)アイコンをタップしてフォルダー内をナビゲートします。このフォルダー内にある画像が新しい画面に表示されます。戻るには、画面の左上隅にある(<)アイコンをタップします。その時間セグメントの右下にある+<写真の枚数>オーバーレイをタップすることでも展開できます。
    • アルバムに追加する写真をタップして選択します。

    注意:

    デバイスフォルダー表示では、この表示内で異なるフォルダーにナビゲートすると、前の画像の選択内容が保持されます。

  4. アルバムに追加するすべての写真を選択した後、時間表示またはデバイスフォルダー表示の下部にある追加をタップします。

    読み込みプロセスの一時停止と再開

    読み込みプロセスを一時停止/再開する手順:

    1. 画面の右上隅にある()アイコンをタップします。
    2. コンテキストメニューで、()アイコンをタップすると読み込みが一時停止します。()アイコンをタップすると読み込みが再開します。
    3. 読み込みを停止するには、コンテキストメニューで()アイコンをタップします。
  5. これで、選択した画像の対象アルバムへの読み込みが開始されます。

    Android デバイスの通知バーには、Adobe Photoshop Lightroom CC mobile により進捗状況と完了ステータスについての重要な通知が表示されます。

    注意:

    読み込みプロセスをバックグラウンドで実行しながら、Adobe Photoshop Lightroom CC mobile を使い続けることができます。

ファイルを使用した写真の読み込み

注意:

Lightroom CC mobile の「ファイル」オプションは、Android のバージョン 4.4(KitKat)以降を実行するデバイスのみで使用できます。

Lightroom CC mobile の「ファイル」オプションを使用すれば、Android のファイルマネージャーにアクセスして、以下のようなさまざまなソースから写真を読み込むことができます。

  • Google フォト、Google ドライブ、Dropbox などのデバイスにインストールおよびサポートされている、その他の写真アプリおよびクラウドベースアプリ。
  • USB OTG ケーブルを使用して PTP モードでモバイルに接続されている DSLR カメラ。
  • USB を使用してモバイルおよび電源に接続されているその他のデバイス。
  • デバイスのフォルダー

ファイル」オプションを使用して読み込むには、次の操作を実行します。

    • アルバム表示のすべての写真アルバム、または写真を追加したいその他のアルバムで、オプション()アイコンをタップします。次に、ポップアップメニューで「写真を追加」を選択します。
    • 作成した任意のアルバム内の写真を表示して、画面の右下隅にある「写真を追加」アイコンをタップします。 
  1. 画面下部に表示される「写真を追加」コンテキストメニューで、「ファイル」を選択します。

    「ファイル」オプションを使用したアルバムへの写真の読み込み
    「ファイル」オプションを使用したアルバムへの写真の読み込み
    Android のファイルマネージャーでソースを選択
    Android のファイルマネージャーでソースを選択

  2. Android のファイルマネージャーがデバイスで開くようになりました。ファイルマネージャーで左上隅にある()アイコンをタップして、写真を読み込むソースを選択し、必要なフォルダーに移動します。

  3. 選択したソースから任意の数の画像を選択します。次に、「完了」または「開く」をタップします。

    注意:

    一部の写真アプリでは、複数の写真の選択をサポートしていない場合があります。   

    Lightroom CC mobile では、選択した画像の読み込みを開始できるようになりました。 

    読み込みの進捗状況と完了ステータスは、Android デバイスの通知バーに表示されます。

    注意:

    最近読み込んだ写真を表示するには、すべての写真アルバムにアクセスします。すべての写真表示内で、画面右上隅にある 3 つのドット()アイコンをタップして、「読み込み日付で並べ替え」を選択します。最近読み込んだ写真が上部に表示されます。

サードパーティの写真アプリから Lightroom に追加

Google フォト、Google ドライブ、Dropbox などの共有機能が搭載されているその他のサードパーティの写真アプリから、Lightroom CC mobile に写真を追加できます。

それには、その他の写真アプリで写真を選択して共有し、「Lightroom に追加」オプションを選択します。写真は、Lightroom CC mobile のすべての写真アルバムに追加されます。

  1. デバイスで任意の写真アプリを開きます。 

    Lightroom CC mobile に追加する任意の数の写真を開きます。 

    「Lightroom に追加」オプションで Google フォトから共有
    「Lightroom に追加」オプションで Google フォトから共有

    注意:

    一部の写真アプリでは、複数の写真を共有する場合に、「Lightroom に追加」オプションが表示されない場合があります。例えば、Dropbox では、次の方法で、Lightroom CC mobile に一度に 1 枚のみの写真を書き出しできます。

    1. Dropbox アプリで、任意の写真を開きます。
    2. 3 つのドット()アイコンをタップして、「書き出し」を選択してから、「Lightroom に追加」を選択します。

  2. 写真を選択後、共有アイコンをタップします。表示されるポップアップメニューから、「Lightroom に追加」を選択します。

    Lightroom CC mobile は、選択した画像のすべての写真アルバムへの追加を開始します。

    読み込みの進捗状況と完了ステータスは、Android デバイスの通知バーに表示されます。

    注意:

    最近読み込んだ写真を表示するには、すべての写真アルバムにアクセスします。すべての写真表示内で、画面右上隅にある 3 つのドット()アイコンをタップして、「読み込み日付で並べ替え」を選択します。最近読み込んだ写真が上部に表示されます。

写真の編集

Android デバイスの Adobe Photoshop Lightroom CC mobile での新しい編集エクスペリエンスにより、ルーペ表示で写真を開いた場合に、次のパネルでの作業を選択できます。

編集

ホワイトバランス、色温度、露光量などの各種スライダーコントロールを使用することで、ワンタッチで写真を手動編集できます。写真を切り抜き、写真の特定の部分に対して「選択範囲を編集」を適用します。

詳しくは、編集パネルを参照してください。

情報

写真のタイトル、説明、著作権を変更します。写真の評価とフラグを設定します。写真に関連付けられたメタデータを表示します。詳しくは、情報パネルを参照してください。

評価とレビュー

アルバムを順番に切り替えて、写真の評価とフラグをすばやく設定します。詳細については、評価とレビューパネルを参照してください。

編集パネル

選択範囲を編集の適用

編集パネルの選択範囲を編集コントロールで、写真の特定の領域を補正することができます。例えば、ポートレートで顔を明るくして際立たせたい場合があります。部分的な補正をするには、ブラシ選択ツール、円形の選択範囲ツール、および線形の選択範囲ツールを使って、調整を適用できます。

  • ブラシ選択ツールを使用すると、ブラシで画像の特定の部分を選択し、露光量、明瞭度、明るさなどの調整を写真の選択した領域に適用できます。
  • 円形の選択範囲ツールを使用すると、露光量、明瞭度、明るさなどの調整を、写真の特定の領域に選択的に適用できます。その領域の形状および寸法を調整することができます。
  • 線形の選択範囲ツールを使用すると、写真の特定の領域に、上記の調整を段階的に適用できます。適用領域は自由に広げたり狭めたりできます。

選択範囲を編集は非破壊的編集で、写真に永続的に適用されるものではありません。

  1. ルーペ表示の編集パネルで、画面下部の部分補正アイコンをタップします。

  2. 左上隅に表示される「+」プラスアイコンをタップし、選択範囲を編集ツール(ブラシ選択円形グラデーション、または線形グラデーション)のいずれかを選択します。

    Lightroom CC mobile Android の選択範囲を編集ツール
    選択範囲を編集ツール

    A. ブラシ選択 B. 円形グラデーション C. 線形グラデーション 
  3. ブラシ選択

    ブラシ選択ツールでは、写真の目的の領域にブラシをかけます。

    Lightroom CC mobile Android のブラシ選択
    ブラシ選択ツールを使って選択範囲を編集の適用

    A. ブラシ B. 消しゴム C. サイズ D. ぼかし E. 流量 
    • 写真上のマスクを移動して位置決めするには、マスクの中央にある青いピンをドラッグします。
    • 消しゴムツールを使用して、マスク領域を微調整または消去します。
    • ブラシ選択/消去ツールのサイズ、ぼかし、または流量を変更するには、左側の対応するコントロールをタッチし、画面上で上下にドラッグして値を調整します。
      • サイズ.ブラシの先の径をピクセル単位で指定します。
      • ぼかし.ブラシがあたった範囲とその周りのピクセルとの間に、エッジをぼかした移行部分を作成します。
      • 流量.補正の適用率を制御します。

    注意:

    赤のマスキングは、選択範囲を編集が適用される領域を表します。

    線形グラデーション

    写真をタップして、線形グラデーションオーバーレイを確認します。

    線形の選択範囲ツールを使って選択範囲を編集の適用
    線形グラデーションツールを使って選択範囲を編集の適用
    • 写真を移動して位置決めするには、オーバーレイの中央にある青いピンをドラッグします。
    • 中央の白い線にタッチして回転させ、オーバーレイの傾き(角度)を調整します。
    • 効果を対象範囲の端で最も強くするには、外側の白い線のいずれかを写真の縁の方へドラッグします。写真の中央に向けてドラッグすると、効果が弱くなります。
    • 消しゴムツールを使用して、マスク領域を微調整または消去します。

    注意:

    赤のマスキングは、選択範囲を編集が適用される領域を表します。

    円形グラデーション

    写真をタップして、円形グラデーションオーバーレイを確認します。

    円形グラデーション
    円形グラデーションツールを使って選択範囲を編集の適用
    • 写真のオーバーレイを移動して位置決めするには、選択オーバーレイの中央にある青いピンをドラッグします。
    • サイズと形状を調整するには、オーバーレイの左、右、下部の白いピンをドラッグします。
    • 円形選択オーバーレイのぼかしを調整するには、上部のグレーのピンをタップし、画面を上または下にスワイプします。スワイプすると、画面上部にぼかし値(%)が表示されます。
    • 円形選択オーバーレイの外側に編集を適用する、または円形選択マスクを反転させるには、次の手順を実行します。
      1. 円形選択オーバーレイの中央にある青いピンを長押しします。
      2. 表示されるマスクオプションコンテキストメニューから、マスクを反転を選択します。
    • 消しゴムツールを使用して、マスク領域を微調整または消去します。

    注意:

    赤のマスキングは、選択範囲を編集が適用される領域を表します。

  4. 別の選択マスクの追加

    別の選択オーバーレイを追加するには、左上隅にある「+」アイコンをクリックして別の選択ツールを選択します。

    マスクオプション

    ブラシ選択円形グラデーション線形グラデーションオーバーレイの中央にある青いピンを長押しして、マスクオプションコンテキストメニューを表示します。

    • マスクを反転:このオプションは、円形グラデーションツールでのみ使用できます。円形グラデーションオーバーレイ内部または外部のマスク領域を切り替えます。
    • マスクを複製:選択マスクオーバーレイのコピーを作成して、写真の上に配置します。
    • マスクをリセット:選択マスクに適用された編集をリセットします。
    • マスクを削除:選択マスクを削除します。

     

    選択範囲を編集 - マスクオプション
    選択範囲を編集 - マスクオプション

  5. 選択マスクを配置した後、下部に表示された編集タイルのライトカラー効果詳細レンズのいずれかをタップします。ポップアップメニューのスライダーコントロールを使用して、写真の特定部分に編集を適用します。

  6. アイコンをタップして、補正前表示を表示します。

    編集を確認するには、 アイコンをタップします。

スポットと不要な被写体の削除

修復ブラシツールを使用して、不要なスポット、電線、人、被写体、またはその他の同様なオブジェクトを写真から削除します。

  1. ルーペ表示の編集パネルで、画面下部の「修復」アイコンをタップします。

  2. 次のいずれかの修復ブラシツールを選択します。

    修復:ソース領域からテクスチャを借用して、写真のターゲット領域のカラーと階調に合わせます。

    クローン:写真のソース領域からターゲット領域にピクセルを再現します。

    修復ツールとクローンツールのいずれも、ソース領域からターゲット領域に借用したテクスチャを転送します。ただし、修復ツールは、ターゲット領域を囲むカラーと階調を考慮して、すべてをブレンドします。クローンは、ソース領域からターゲット領域にピクセルを正確に再現します。

    修復ツールを使用した写真からの不要なオブジェクトの削除
    修復ツールを使用した写真からの不要なオブジェクトの削除(例では人物)

    A. 修復 B. コピースタンプ C. サイズ D. ぼかし E. 不透明度 F. 削除 G. ターゲット領域 H. ソース領域 I. 画面コントロールを非表示にして写真の編集を表示 

    修復ツールまたはクローンツールを選択した状態で、削除または修正する写真内のオブジェクトにブラシをかけます。写真内のオブジェクトにブラシをかけると、2 つの白色マーキー領域が表示されます。ペイントしたオブジェクト上にある 1 つの白色マーキー領域は、ターゲット領域を示します。ターゲット領域を指す矢印の付いた別の白色マーキー領域は、ソース領域を示します。

    必要に応じて、選択した修復ツールのサイズ、ぼかし、または不透明度を変更します。

    • サイズ.ブラシの先の径をピクセル単位で指定します。
    • ぼかし.ターゲット領域のブラシがあたった領域とその周りのピクセルとの間の、エッジをぼかした移行部分を調整します。
    • 不透明度:ターゲット領域に適用される不透明度を調整します。
    モバイルデバイスを使用している場合は、左側のコントロールをタッチして、画面上で上下にドラッグして値を調整します。タブレットデバイスを使用している場合は、コントロールスライダーを使用して、値を調整します。

  3. 写真上のソース領域またはターゲット領域を移動して位置決めするには、その領域の中央にある青いピンをドラッグします。

    全画面で写真の編集を表示するには、画面の右上隅にあるアイコン()をタップし、画面コントロールと白色マーキーのソース領域およびターゲット領域を非表示にします。

    修復オプション

    修復オプションのコンテキストメニューを表示するには、ターゲット領域またはソース領域の中央にある青色のピンを長押しします。

    • ツールを切り替えるには、コンテキストメニューから「修復」または「クローン」を選択します。
    • 削除:選択したソース領域とターゲット領域のペアを削除します。
    • 修復ブラシをリセット修復ツールを使用して行ったすべての調整をリセットして削除します。
  4. 写真を長押しして、補正前表示を表示します。

    編集を確認するには、 アイコンをタップします。

    取り消しまたは やり直しのアイコンをタップして、編集を戻したり先に進めたりします。1 度に 1 ステップ処理できます。

写真を切り抜き

  1. ルーペ表示の編集パネルで、画面下部の切り抜きアイコンをタップします。

  2. 画面下部に、使用可能な切り抜きオプションがタイルとして表示されます。左右にスワイプしてすべてのタイルを表示します。タイルをタップして対応するオプションを適用します。

    Adobe Photoshop Lightroom CC mobile(Android)での写真の切り抜き
    Adobe Photoshop Lightroom CC mobile(Android)での写真の切り抜き

  3. オプションを追加するには、次のいずれかの操作を行います。

    • 「縦横比」タイルをタップして、使用できる切り抜き縦横比のいずれかを選択します。
    • 「縦横比ロック」タイルをタップして、プリセット縦横比なしで切り抜きます。
    • 自動角度補正」タイルをタップして、写真の角度を自動的に補正します。
    • 左回転」タイルをタップして、写真を反時計方向に 90 度回転します。
    • 右回転」タイルをタップして、写真を時計方向に 90 度回転します。
    • 水平方向に反転」タイルをタップして、写真を水平に反転します。
      垂直方向に反転」タイルをタップして、写真を垂直に反転します。
    • 切り抜きガイドの端と隅をドラッグして、シェイプを変更して切り抜きのサイズを変更します。
    • 切り抜きホイールをドラッグして、特定の角度で写真を切り抜きます。切り抜きホイールは、-45 ~ 45 度の範囲でドラッグできます。
    • 切り抜きガイド内をタップしてドラッグし、再配置します。
  4. 編集を確認するには、 アイコンをタップします。

プロファイルの適用

注意:

Lightroom CC mobile(Android)3.5 および Lightroom CC desktop 1.4(2018 年 6 月リリース)以降では、プリセットおよびプロファイル(サードパーティ、カスタムユーザープリセットおよびプロファイルを含む)は、Lightroom CC デスクトップ および Lightroom CC mobile で自動的に同期されます。

ただし、カスタムユーザープリセットとプロファイルは Lightroom Classic CC デスクトップと同期されません。

プロファイルを使用すると、写真の色や色調をコントロールできます。プロファイルは、画像の編集を行うための出発点または基盤としての役割を果たすことを目的としています。

写真でプロファイルを適用しても、他の編集コントロールスライダーの値が変更されたり、上書きされたりするわけではありません。このため、好きなように写真を編集してから、編集した画像の上でプロファイルを適用することもできます。

プロファイルを参照および適用するには、次の手順を実行します。

  1. ルーペ表示の編集パネルで、画面下部のプロファイルアイコンをタップします。

    次のスクリーンショットを参照してください。Adobe Raw をタップすると、プロファイルグループメニューが表示されます。

     

    プロファイルの参照および適用
    「Adobe Raw」をタップすると、プロファイルグループメニューが表示されます。
    プロファイルグループの選択
    RAW 写真に使用可能なプロファイルグループ。

    注意:

    写真を読み込むと、カラー写真および白黒写真にはデフォルトでそれぞれ Adobe Color プロファイルおよび Adobe Monochrome プロファイルが適用されます。

  2. メニューから任意のプロファイルグループをタップして選択して、そのグループで使用可能なプロファイルを表示します。

    お気に入り :

    お気に入りとしてマークされているプロファイルを表示します。お気に入りへのプロファイルの追加を参照してください。

    基本:

    このプロファイルグループは、非 RAW の写真に対してのみ使用でき、2 つのプロファイルオプション(カラーとモノクロ)があります。

    RAW 写真用のプロファイル

    RAW 写真を編集しているときは、次のプロファイルグループが表示されます。

    Adobe Raw:Adobe Raw プロファイルは、カラーレンダリングを大幅に向上させるので、RAW 画像を編集するための良い出発点となります。Adobe Color プロファイル。あらゆる画像に優れたカラー/階調のバランスを提供するように設計されています。Lightroom CC に読み込んだ RAW 写真にデフォルトで適用されます。

    カメラマッチング:RAW 写真のカメラのメーカー/機種に基づいてプロファイルを表示します。カメラのディスプレイ画面に表示されるものと一致するカラーレンダリングを RAW ファイルで求める場合は、カメラマッチングプロファイルを使用します。

    レガシー:以前のバージョンの Lightroom アプリでも表示されていたレガシープロファイルを表示します。

    RAW および非 RAW 写真用のクリエイティブプロファイル

    クリエイティブプロファイルは、RAW 写真、JPEG、TIFF など任意のファイルタイプに対して機能します。これらのプロファイルは、写真に特定のスタイルや効果を作成するように設計されています。

    アート:写真の色の変化を強くしてカラーレンダリングの輪郭をはっきりさせたい場合は、これらのプロファイルを使用します。

    白黒:白黒の作品に要求される最適な階調シフトを得るには、これらのプロファイルを使用します。

    モダン:これらのプロファイルを使用して、モダンな写真スタイルに溶け込む独自の効果を作成するには、これらのプロファイルを使用します。

    ビンテージ:ビンテージ写真の効果を再現するには、これらのプロファイルを使用します。


    注意:

    アート白黒モダンビンテージプロファイルのいずれかを適用すると、Lightroom CC mobile にプロファイルの強さをコントロールするための適用量スライダーが追加表示されます。

  3. プロファイルのサムネール上で左右にスワイプすると、選択したプロファイルグループの下にあるすべてのプロファイルを参照できます。

    プロファイルをタップして写真に適用します。 

  4. 写真を長押しして、補正前表示を表示します。

    編集を確認するには、 アイコンをタップします。

    取り消しまたは やり直しのアイコンをタップして、編集を戻したり先に進めたりします。1 度に 1 ステップ処理できます。

お気に入りへのプロファイルの追加

プロファイルをお気に入りプロファイルグループに追加するには、プロファイルのサムネールを長押しします。プロファイルが現在選択されている場合は、プロファイルのサムネールの右上隅に表示されている、グレーの星アイコンをタップすることもできます。

プロファイルのサムネールの右上隅にある白い星アイコンは、お気に入りのプロファイルを示しています。

 

 

プロファイルの管理

プロファイルを管理」オプションを使用すると、Adobe Raw、カメラマッチング、レガシー、アート、白黒、モダン、ビンテージ、または読み込んだその他のプロファイルなどの、プロファイルメニューに表示される様々なプリセットグループの表示/非表示を切り替えられます。

プロファイルを管理」オプションを使用して、初期設定では非表示になっている従来の Lightroom プロファイルグループを表示することもできます。

プロファイルグループの表示/非表示を切り替えるには、次の手順に従います。

注意:

プロファイルグループの表示/非表示設定は、それぞれのデバイスまたはコンピューターに対して固有となります。例えば、Lightroom CC mobile で一部のプロファイルグループを非表示にして、その他のモバイルデバイスまたはデスクトップの Lightroom CC では表示するようにしたり、またはその逆の設定も可能です。 

  1. ルーペ表示の編集パネルで、画面下部のプロファイルアイコンをタップします。

  2. プロファイルポップアップメニューの右上隅にある 3 つのドット()アイコンをタップして 「プロファイルを管理」を選択します。

  3. プロファイルを管理画面で、プロファイルメニューに表示するプロファイルグループをオンに切り替えます。プロファイルメニューから非表示にするプロファイルグループをオフに切り替えます。

    右上隅にあるチェックマーク()アイコンをタップします。

プロファイルメニューに、「プロファイルを管理」オプションでオンにしたプロファイルグループのみが表示されるようになります。

プリセットを適用

  1. ルーペ表示の編集パネルで、画面下部のプリセットアイコンをタップします。

  2. 使用可能なプリセットは、カラークリエイティブ白黒カーブ粒子シャープ、および周辺光量補正のようにグループ化されています。グループを選択して、対応するプリセットを表示します。

    プリセットをタップして、写真に適用します。

    注意:

    Lightroom CC mobile(Android)3.5 および Lightroom CC desktop 1.4(2018 年 6 月リリース)以降では、プリセットおよびプロファイル(サードパーティ、カスタムユーザープリセットおよびプロファイルを含む)は、Lightroom CC デスクトップ および Lightroom CC mobile で自動的に同期されます。

    ただし、カスタムユーザープリセットとプロファイルは Lightroom Classic CC デスクトップと同期されません。

    Lightroom CC mobile のプリセットグループ
    クリエイティブプリセットが表示されたプリセットメニュー(Android)

  3. 写真を長押しして、補正前表示を表示します。

    編集を確認するには、 アイコンをタップします。

    取り消しまたは やり直しのアイコンをタップして、編集を戻したり先に進めたりします。1 度に 1 ステップ処理できます。

ユーザープリセットの作成

注意:

Lightroom CC mobile(Android)3.5 および Lightroom CC desktop 1.4(2018 年 6 月リリース)以降では、プリセットおよびプロファイル(サードパーティ、カスタムユーザープリセットおよびプロファイルを含む)は、Lightroom CC デスクトップ および Lightroom CC mobile で自動的に同期されます。

ただし、カスタムユーザープリセットとプロファイルは Lightroom Classic CC デスクトップと同期されません。

  1. ユーザープリセットを作成する写真をルーペ表示で開きます。次のいずれかの操作を行います。

    • ルーペ表示で、画面の右上隅にある 3 つのドット()アイコンをタップしてオプションメニューを表示します。次に、「プリセットを作成」を選択します。
    • ルーペ表示の編集パネルで、画面下部のプリセットアイコンをタップします。プリセットポップアップ画面の右上隅にある 3 つのドット()アイコンをタップして、「プリセットを作成」を選択します。
  2. 新規プリセット画面で、以下を指定します。

    プリセット名:希望のプリセット名を入力します。

    プリセットグループ:初期設定では、カスタムプリセットはユーザープリセットグループに保存されます。「新規プリセットグループを作成」オプションを使用して、新しいグループを作成することもできます。

  3. 次に、プリセットとして保存する編集設定を選択します。

    選択ポップアップメニューをクリックして、次のいずれかのオプションを選択します。

    • すべて:すべての編集設定グループを選択します。
    • 初期設定:編集設定の初期設定のセットを選択します。ツール、レンズ、およびジオメトリ設定は、初期設定では除外されます。
    • 修正済み:選択した写真に適用した編集設定を選択します。特定の編集設定を選択または選択解除するには、編集設定グループの横にあるチェックボックスをタップします。
    • なし:すべての編集設定の選択を解除します。

    編集パネルで「自動」オプションを選択すると、「初期設定」および「修正済み」オプションの選択ポップアップメニューで「自動設定」が有効になります。

    アイコン()をタップして、編集設定グループ内を移動して、サブメニューから特定の設定を選択することもできます。例えば、ライト設定グループ内を移動して、サブメニューの露光量、コントラスト、ハイライト、シャドウ、白、黒、トーンカーブから任意の設定を選択または選択解除できます。

  4. 必要な編集設定を選択した後、右上隅にあるチェックマーク()アイコンをタップします。

    これで、プリセットメニューで、新規プリセットが使用できるようになりました。

ユーザープリセットの更新、移動または削除

  1. ルーペ表示の編集パネルで、画面下部のプリセットアイコンをタップします。

  2. プリセットポップアップメニューで、更新、移動または削除するユーザープリセットを見つけます。そのユーザープリセットの横にある 3 つのドット()アイコンをタップして、次のいずれかのオプションを選択します。

    更新プリセットを更新画面で、必要に応じてユーザープリセットに含める編集設定を変更します。

    選択ポップアップメニューをクリックして、次のいずれかのオプションを選択します。

    • すべて:すべての編集設定グループを選択します。
    • 初期設定:編集設定の初期設定のセットを選択します。ツール、レンズ、およびジオメトリ設定は、初期設定では除外されます。
    • 修正済み:編集設定を手動で選択します。特定の編集設定を選択または選択解除するには、編集設定グループの横にあるチェックボックスをタップします。
    • なし:すべての編集設定の選択を解除します。
    アイコン()をタップして、編集設定グループ内を移動して、サブメニューから特定の設定を選択することもできます。例えば、ライト設定グループ内を移動して、サブメニューの露光量、コントラスト、ハイライト、シャドウ、白、黒、トーンカーブから任意の設定を選択または選択解除できます。

    必要な編集設定を変更した後、右上隅にあるチェックマーク()アイコンをタップします。

    名前変更:プリセット名の変更画面で、必要に応じてプリセット名を変更します。

    プリセット名を変更した後、右上隅にあるチェックマーク()アイコンをタップします。

    移動:このオプションを選択して、対応するチェックボックスをタップすることで、ユーザープリセットを既存のプリセットグループまたは新しいプリセットグループに移動します。目的のプリセットグループを選択したら、画面の下部にある「移動」をタップします。

    新しいプリセットグループを作成する方法の詳細については、「プリセットの作成」を参照してください。

    削除このオプションを選択すると、同期されているすべてのデバイスからユーザプリセットが完全に削除されます。

プリセットの管理

プリセットを管理」オプションを使用すると、プリセットメニューのカラー、クリエイティブ、白黒、カーブ、粒子、シャープ、周辺光量補正、およびユーザープリセットに表示されるさまざまなプリセットグループの表示/非表示を切り替えられます。

プリセットを管理」オプションを使用して、初期設定では非表示になっている従来の Lightroom プリセットグループを表示することもできます。

プリセットグループの表示/非表示を切り替えるには、次の手順に従います。

注意:

プリセットグループの表示/非表示設定は、それぞれのデバイスまたはコンピューターに対して固有となります。例えば、Lightroom CC mobile で一部のプリセットグループを非表示にして、その他のモバイルデバイスまたはデスクトップの Lightroom CC では表示するようにしたり、またはその逆の設定も可能です。 

  1. ルーペ表示の編集パネルで、画面下部のプリセットアイコンをタップします。

  2. プリセットポップアップ画面の右上隅にある 3 つのドット()アイコンをタップして、「プリセットを管理」を選択します。

  3. プリセットを管理画面で、プリセットメニューに表示するプリセットグループをオンに切り替えます。プリセットメニューから非表示にするプリセットグループをオフに切り替えます。

    右上隅にあるチェックマーク()アイコンをタップします。

プリセットメニューに、「プリセットを管理」オプションで切り替えたプリセットグループのみが表示されるようになりました。

自動設定を適用

ルーペ表示の編集パネルで、下部にある自動アイコンをクリックして、Lightroom CC mobile により、露光量コントラストハイライトシャドウ彩度自然な彩度の各スライダーコントロールの指定に即した最適な編集が、写真に自動で適用されます。

Lightroom CC mobile の自動設定機能では Adobe Sensei を使用して、写真の光やカラーの特徴を基に、調整がインテリジェントに適用されます。

  • また、自動設定機能には、トリミングが適用された後でも写真の調整を最適化する機能があります。
  • アプリ内蔵カメラを使用して HDR 画像を撮影する場合、Lightroom CC mobile では処理された写真に自動設定を自動的に適用します。 

写真の階調を調整

ライトメニューの階調コントロールを使用して、画像の全体的な色調を調整できます。作業する場合は、ヒストグラムの両端に注目してください。

ルーペ表示の編集パネルで、画面の下部にあるライトアイコンをタップして、階調コントロールを表示します。露光量コントラストハイライトシャドウ彩度自然な彩度の各スライダーコントロールを調整して、目的の編集を写真に適用します。

ライトメニューの階調コントロールを使用した階調の調節
ライトメニューの階調コントロールを使用した階調の調節

トーンカーブを使用した階調の微調整

ライトメニューのトーンカーブグラフは、写真の階調に対する変更を表しています。

ルーペ表示の編集パネルで、ライトアコーディオンをタップしてから、カーブをタップします。

注意:

ルーペ表示で写真のヒストグラムを表示するには、右上隅の()アイコンをタップし、表示されるメニューからヒストグラムを表示オプションを有効にします。これで、階調コントロールの調整時、ヒストグラムを確認できます。

横軸は元のトーン値(入力値)を示します。左端がブラックを表し、右に行くほど明るい値になります。縦軸は補正後の階調値(出力値)を表し、原点がブラックで、上に行くほど明るい値になります。このトーンカーブを使用して、写真に対して行った階調補正をさらに微調整できます。

Adobe Photoshop Lightroom CC mobile(Android)でトーンカーブを使用
(左)写真の全体的なトーンカーブグラフ。(右)レッドチャンネルのポイントカーブ

トーンカーブ上の個々のポイントに、赤、緑、または青の各チャンネルを個別に調整することも、3 つのチャンネルを同時に調整することもできます。

  • ポイントを追加するには、タップします。ポイントを削除するには、ポイントをダブルタップします。
  • ポイントを編集するには、ポイントをドラッグします。 

関連情報については、トーンカーブを使用した階調の微調整を参照してください。

画像のカラーを調整

ルーペ表示の編集パネルのカラーメニューでは、以下の処理を実行するコントロールが提供されます。

  • プリセットオプションを選択するか、写真のニュートラル領域 を指定して、ホワイトバランスを設定します。
  • 色温度コントロールと色かぶり補正コントロールを使用して、ホワイトバランスを微調整します。
  • 自然な彩度コントロールまたは彩度コントロールを調節して、画面全体の色の彩度(色の鮮やかさや純度)を変更できます。
  • 写真を B&W(グレー)色調に変換します。
  • 色相彩度輝度(HSL)スライダーを使って写真の個々の色域指定を調整し、画像の色を微調整します。
    • ターゲット調整ツールを使って、写真の特定の色を調整します。画像をタップしてドラッグし、指先で色域指定を変更できます。

写真に効果を適用

  1. ルーペ表示の編集パネルで、画面下部の効果アイコンをタップして、コントロールを表示します。

  2. 効果スライダーを調整します。

    明瞭度

    部分的なコントラストを増やして画像の奥行きを強調します。効果を最大限にするには、画像のエッジ付近にハロが現れるまで設定を上げてから、設定を少し下げます。

    この設定を使用するときは、100% 以上の倍率までズームインすることをお勧めします。ズームインするには、写真をダブルタップするか、外側に広げるジェスチャーを使用します。

    かすみの除去

    写真のかすみの量を調整します。かすみを除去するには右にドラッグし、かすみを追加するには左にドラッグします。

    周辺光量補正

    芸術的な効果を写真に与えるために、周辺光量を暗くしたり明るくしたりします。負の値にすると、写真の四隅が暗くなります。正の値にすると、四隅が明るくなります。


    関連情報については、周辺光量補正、粒子、かすみ除去の効果を参照してください。

    粒子の適用量

    写真にリアルなフィルム粒子効果を追加します。粒子を追加するには、スライダーを右にドラッグします。粒子を追加するときは、サイズスライダーと粗さスライダーを使用して、粒子のサイズと粗さをコントロールすることもできます。

  3. をタップすると、明暗別色補正コントロールが表示されます。これらのコントロールを使用すると、シャドウハイライトに別々の色を適用する、明暗別色補正効果を作り出すことができます。

    • ハイライトシャドウは、色相(H)スライダーと彩度(S)スライダーで調整します。色相スライダーは階調表示の基本色を設定し、彩度スライダーは適用する効果の強度を設定します。
    • バランススライダーで、「ハイライト」領域のスライダーと「シャドウ」領域のスライダーによる効果のバランスを設定します。正の値を指定すると、「ハイライト」領域のスライダーの設定効果が高くなり、負の値を指定すると、「シャドウ」領域のスライダーの設定効果が高くなります。

ノイズ軽減とシャープネスを調整

Adobe Photoshop Lightroom CC mobile では、写真をシャープにしてエッジの鮮明度を強化し、写真のディテールを引き出すことができます。

画質を劣化させる余分な目に見える斑点を取り除くことによって、画像のノイズを減らすことができます。画像のノイズには、画像の粒子を粗く見せる輝度(グレースケール)ノイズと、通常は画像内にカラーの斑点として表示される彩度(カラー)ノイズがあります。高い ISO 速度で撮影した写真は、目立つノイズが発生する可能性があります。

  1. ルーペ表示の編集パネルで、画面下部の詳細アイコンをタップします。

    Adobe Photoshop Lightroom CC mobile(Android)のノイズ軽減とシャープネスコントロール
    ノイズ軽減とシャープネスコントロール

    注意:

    選択範囲を編集を適用する場合、ディテールメニューでノイズシャープコントロールのみが使用可能です。

  2. 以下の任意のコントロールを調整します。

    シャープのコントロール

    • シャープ:エッジの鮮明度を調整します。スライダーの値を大きくすると、画像がよりシャープになります。値を 0 にすると、シャープがオフになります。一般に、ノイズの少ない画像の場合、スライダーは低めの値に設定します。この調整では、指定した基準に基づいて周囲のピクセルと異なるピクセルを検索し、そのピクセルのコントラストを指定した量だけ増やします。
    • 半径:シャープを適用するディテールのサイズを調整します。ディテールが非常に細かい写真の場合は、半径を小さくします。ディテールがそれほど細かくない写真の場合は、半径を大きく設定して構いません。半径を大きくしすぎると、不自然な画像になります。
    • ディテール:画像内で出現頻度の高い情報にシャープをかける度合いと、シャープ処理によってエッジを強調する度合いを調整します。値を下げると、エッジがシャープになり、ぼやけた部分が除去されます。値を上げると、画像内のテクスチャがより鮮明になります。
    • マスク:エッジのマスクをコントロールします。設定を 0 にすると、画像のすべての要素に同じ量のシャープネス処理が適用されます。設定を 100 にすると、最も強いエッジの周囲にだけシャープネス処理が適用されます。

    輝度ノイズ軽減のコントロール

    • ノイズ軽減:スライダーの値を大きくすると、輝度ノイズが軽減されます。
    • ディテール:輝度ノイズのしきい値をコントロールします。ノイズの多い写真に便利です。値を上げるとディテールが保持されますが、ノイズが目立つ結果になることがあります。値を下げるとノイズは少なくなりますが、ディテールが失われる場合があります。
    • コントラスト:輝度のコントラストをコントロールします。ノイズの多い写真に便利です。値を上げるとコントラストが保持されますが、斑点やまだらな模様が目立つ結果になることがあります。値を下げると結果はスムーズになりますが、コントラストが失われる場合があります。

    カラーノイズ軽減のコントロール

    • カラーノイズ軽減:スライダーの値を大きくすると、カラーノイズが軽減されます。
    • ディテール:カラーノイズのしきい値を指定します。値を上げると幅の狭い詳細なカラーのエッジを保護できますが、カラーが斑点状になることがあります。値を下げるとカラーの斑点はなくなりますが、カラーがにじむことがあります。
    • 滑らかさ:カラーノイズを低減するときに画像に適用するスムージングの量をコントロールします。

カメラレンズの補正

カメラのレンズは、特定のレンズ焦点距離、F-Stop および焦点距離によって、様々なタイプのゆがみを示すことがあります。編集パネルのレンズアイコンに用意されている「色収差を除去」および「レンズプロファイル補正」オプションを使用して、選択した写真のこのような問題を修正または最小化できます。

  1. ルーペ表示の編集パネルで、画面の下部にあるレンズアイコンをタップします。

  2. 色収差は、オブジェクトのエッジに沿って色の縁取りができるゆがみです。これは、色の違いによるレンズの焦点の位置ずれ、センサーのマイクロレンズの収差およびフレアによって発生します。

    色収差を除去:

    選択した写真の色収差を除去するには、レンズパネルの「色収差を除去」オプションを有効にします。

  3. Lightroom CC mobile には、幾何学ゆがみや口径食(ケラレ)などの一般的な色収差を補正するのに使用可能な数多くのレンズプロファイルがあります。プロファイルは、写真の撮影に使用されたカメラとレンズを識別するメタデータに基づきそれに応じて補正を行います。

    レンズプロファイル補正:

    レンズパネルの「レンズプロファイル補正」オプションを有効にして、写真のメタデータに含まれているカメラ機種、レンズ焦点距離、F-Stop および焦点距離情報に基づいて、一致するレンズプロファイルを自動的に選択します。

    内蔵のレンズプロファイルがサポートされているカメラ
    パナソニック、オリンパス、その他のカメラ(フジ X、ライカ Q、キヤノンの多くのポイントアンドシュートモデル)を含むすべての Micro 4/3(MFT)レンズおよびカメラのレンズ補正は、ユーザー操作なしで自動的に行われます。使用しているレンズが自動的にサポートされている場合、Lightroom CC mobile のレンズパネルに「内蔵のレンズプロファイルを適用しました」というメッセージが表示されます。

  4. (オプション)Lightroom CC mobile で一致するレンズプロファイルが自動的に検索できない場合は、次の手順を実行します。

    1. プロファイルを手動で選択」をタップします。
    2. レンズプロファイルパネルで、メーカー、モデルおよびプロファイルを選択します。

    Lightroom CC で自動適用された一致するレンズプロファイルを変更する場合は、次の手順を実行します。

    1. 現在のレンズプロファイル名をタップします。
    2. レンズプロファイルパネルで、メーカー、モデルおよびプロファイルを選択します。
      Lightroom CC で自動適用された一致するレンズプロファイルに戻す場合は、「自動選択」をタップします。

    使用できるレンズプロファイルは、調整しているのが RAW ファイルか非 RAW ファイルかに応じて異なります。サポートされているレンズの一覧については、「サポートされているレンズ」を参照してください。

  5. レンズプロファイルの下にある次のスライダーを調整することで、プロファイルで適用される補正をカスタマイズできます。

    ゆがみ補正:

    初期設定値である「100」の場合は、プロファイルのゆがみ補正が 100% 適用されます。100 を超える値にするとゆがみ補正量が多くなり、100 より小さい値にすると、ゆがみ補正量が少なくなります。

    周辺光量調整:

    初期設定値である「100」の場合は、プロファイルの周辺光量補正が 100% 適用されます。100 を超える値にすると周辺光量補正量が 多くなり、100 より小さい値にすると、周辺光量補正量が少なくなります。

写真の遠近法の補正

写真の撮影時に、被写体との距離が近かったり、特定のタイプのレンズの場合、射影歪みが発生し、直線が曲がったり、傾いたり、ゆがんだりすることがあります。例えば、高層ビルを撮影する場合、ビルが後方に傾いているように見える場合があります。Uprightモードとジオメトリパネルのジオメトリスライダーツールを使用すれば、写真の遠近法を簡単に補正および調整できます。

Upright モードには、4 つの遠近法の自動補正オプション(自動、水平方向、垂直方向フル)と、手動のガイド付きオプションがあります。調整は、ジオメトリスライダーを使用して行うこともできます。

  1. 幾何ゆがみが発生している写真を 1 枚選択します。

    (推奨)ルーペ表示の編集パネルで、画面下部にあるレンズアイコンをタップして、「 レンズプロファイル補正」オプションを有効にします。

    幾何ゆがみが発生している写真
    幾何ゆがみが発生している写真
  2. 画面下部のジオメトリアイコンをタップします。

    Upright メニューでオプションを選択して、写真に次のいずれかの補正を適用します。

    • ガイド付き:写真に 2~4 本のガイドを描いて、遠近法を補正します。
    • 自動:画像全体のバランスを取りながら、できる限り元の画像の状態を保持しつつ、垂直方向と水平方向の両方の遠近法を補正します。
    • 水平方向:水平方向の遠近法を補正し、写真の水平線を並行にします。
    • 垂直方向:カメラが上下に傾くことで生じる遠近法を補正します。写真の垂直線を並行にします。
    • フル:自動、水平方向、垂直方向 Upright モードを組み合わせて、遠近法を自動的に補正します。
    Lightroom CC mobile Android の Upright モード
    Lightroom CC mobile Android の Upright モード

    最適の設定が見つかるまで、Upright モードを切り替えます。

    すべての Upright モードで、ゆがみと遠近法のエラーを補正します。最適な設定は写真により異なります。写真に最適なモードは、モードを試してから決定してください。

  3. ガイド付き Upright モード

    ガイド付き Upright モードを選択する場合は、次の操作を実行します。

    1. ガイド付き Upright ツールアイコン()をクリックしてから、写真上で指をスライドさせ、2~4 本のガイドを描きます。

      ガイド付き Upright
      ガイド付き Upright を使用して写真に設定した 2 本の垂直方向ガイドと 2 本の水平方向ガイド
    2. 2 つ以上のガイドを描画すると、写真はインタラクティブに変換されます。次のいずれかの組み合わせで、写真に最大 4 本のガイドを描くことができます。

      • 2 本の水平方向ガイドのみまたは 2 本の垂直方向ガイドのみ
      • 2 本の水平方向ガイドおよび 2 本の垂直方向ガイド
      • 2 本の水平方向ガイドおよび 1 本の垂直方向ガイド
      • 2 本の垂直方向ガイドおよび 1 本の水平方向ガイド
      • 1 本の垂直方向ガイドおよび 1 本の水平方向ガイド

      上記以外の組み合わせの場合、Lightroom CC mobile に「無効なガイド」というメッセージが表示されます。

      • ガイドを削除するには、タップして選択してから、削除アイコンをタップします。
      • ガイドを追加するには、+ アイコンをタップしてハイライトしてから、写真にガイドを描きます。追加アイコンは、無効にしない限り、初期設定でハイライトされています。
    3. 「完了」をクリックします。

      幾何ゆがみが発生している写真
      (補正前)幾何ゆがみが発生している写真
      補正後
      (補正後)ガイド付き Upright を使用して遠近法を補正した写真

  4. (オプション)写真の遠近法を補正中に、画像の境界線付近に白い領域が発生する場合があります。白い領域を削除するには、「切り抜きを固定」を有効にして、元の寸法に従って写真を自動的に切り抜きます。

    注意:

    一部の Upright モードでは、「切り抜きを固定」オプションがオフになっていても、写真をピクセル単位で切り抜いて、遠近法を補正する場合があります。切り抜きモードで切り抜かれたピクセルを後で再取得できない場合があります。

  5. ジオメトリスライダーを使用して、遠近法の補正(ゆがみ、垂直方向、水平方向、回転、縦横比、拡大・縮小、X オフセット、Y オフセット)を微調整します。

    • ゆがみ:樽型収差(直線が外側に曲がって見える)と糸巻き型収差(直線が内側に曲がって見える)を補正します。写真の樽型収差を補正するにはスライダーを右に動かし、糸巻き型収差を補正するにはスライダーを左に動かします。
    • 垂直方向:画像の垂直線を並行にします。垂直線が下端で分岐している場合には、スライダーを左に動かしてピクセルをその端からプッシュします。垂直線が上端で分岐している場合には、スライダーを右に動かしてピクセルをその端からプッシュします。
    • 水平方向:画像の水平線を並行にします。ピクセルを右端からプッシュするには、スライダーを左に動かします。ピクセルを左端からプッシュするには、スライダーを右に動かします。
    • 回転:画像を回転して、カメラの傾きを補正します。画像を反時計回りに回転するには、スライダーを左に動かします。画像を時計回りに回転するには、スライダーを右に動かします。
    • 縦横比
      :写真の遠近感を広げるには、スライダーを左に動かします。写真の遠近感を狭めるには、スライダーを右に動かします。
    • 拡大・縮小:縦横比を維持しながら、写真を拡大・縮小します。縮小するにはスライダーを左に動かし、拡大するにはスライダーを右に動かします。
    • X オフセット:X 軸上で画像ピクセルを左方向に移動して、白い領域を右端に残すには、スライダーを左に動かします。X 軸上で画像ピクセルを右方向に移動して、白い領域を左端に残すには、スライダーを左に動かします。
    • Y オフセット:Y 軸上で画像ピクセルを下方向に移動して、白い領域を上端に残すには、スライダーを左に動かします。Y 軸上で画像ピクセルを上方向に移動して、白い領域を下端に残すには、スライダーを右に動かします。

情報パネル

ルーペ表示の情報パネルで、写真にタイトル説明著作権を簡単に追加できます。レーティングフラグを写真に設定したり、このパネルの写真にキーワードを割り当てることもできます。また、情報パネルには、写真に関連付けられているメタデータも表示されます。

写真へのキーワードの割り当て

下部にあるキーワードセクションを使用して写真にキーワードを割り当てます。

  • 複数のキーワードを割り当てるには、キーワードをカンマで区切って入力します。
  • 割り当てられているキーワードを削除するには、キーワードの隣にある閉じる「x」をタップします。 
Adobe Photoshop Lightroom CC mobile(Android)の情報パネル
Adobe Photoshop Lightroom CC mobile(Android)の情報パネル
情報パネル
情報パネルでのキーワードの割り当て

評価とレビューパネル

ルーペ表示の評価とレビューパネルでは、アルバムの写真にレーティングとフラグ(採用または除外)をすばやく設定することができます。

下部にあるフィルムストリップを使用すると、アルバムの写真を順番に表示することができます。

Adobe Photoshop Lightroom CC mobile(Android)の評価とレビューパネル
(左)写真の評価。(右)評価とレビューパネルでの写真のフラグ設定。

写真の評価

評価とレビューパネルで写真をすばやく評価するには、画面の左半分で上下にフリックします。フリックすると、現在の評価を示す評価のオーバーレイが表示されます。

または、(フィルムストリップのすぐ上の)レーティンググラフィックをタップしてレーティングオーバーレイを表示し、レーティングを選択します。 

写真にフラグを設定

評価とレビューパネルで、採用、除外、またはフラグなしとして写真にすばやくフラグを設定するには、画面の右半分で上下にフリックします。フリックすると、現在の選択内容を示すフラグのオーバーレイが表示されます。   

または、(フィルムストリップのすぐ上の)フラググラフィックをタップしてフラグオーバーレイを表示し、採用、拒否、またはフラグ解除として写真にフラグを設定します。 

変更の取り消し、やり直し、リセット

取り消しまたはやり直し

ルーペ表示で直前に行った編集を取り消しまたはやり直しするには、画面の右上隅に表示される取り消し またはやり直し アイコンをタップします。

複数の編集を行った場合は、()アイコンをタップして取り消しおよびやり直し アイコンを表示します。取り消しまたはやり直しのアイコンをタップして、編集を戻したり先に進めたりします。1 度に 1 ステップ処理できます。

初期化

画像を元の状態に完全にリセットするには、上の画像のように調整メニューの最後にある「リセット」をタップします。リセットメニューで、写真を元の状態に戻す操作をタップします。

保存、書き出し、共有

「共有」オプションを使用して電子メールで写真を送信したり、アルバム内でコピーまたは移動したりします。ルーペ表示中に写真を共有したり、グリッド表示から複数の写真を共有したりできます。

Web アルバムの共有

Adobe Photoshop Lightroom CC mobile では、アルバムを公開することが可能であり、他のユーザーが Web 上で写真を参照することができます。

アルバムを共有するには、次の手順を実行します。

  1. アルバム表示で共有するアルバムの()アイコンをタップしてオプションメニューを表示します。

    グリッド表示(アルバムに写真を表示)で、()アイコンをタップしてオプションメニューを表示します。

  2. オプションメニューから、アルバムを共有をタップします。

  3. 表示される次のメニューで、共有を使用をオンにします。

    現在アルバムが非公開の場合は、共有オプションWeb で表示、およびリンクを共有オプションは無効です。アルバムを公開すると、次のオプションが表示されます。

    • 共有オプション:タップして、次のオプションを指定します。
      • 作成者:共有アルバムの写真のメタデータに表示する作成者名を指定します。
      • メタデータを表示:オンにすると、共有アルバムの写真のメタデータを他のユーザーが表示できるようになります。メタデータを非表示にするには、オフにします。
      • 位置情報を表示:オンにすると、共有アルバムの写真の位置情報を他のユーザーが表示できるようになります。位置情報を非表示にするには、オフにします。
      • ダウンロードを許可:オンにすると、共有アルバムの写真を他のユーザーがダウンロードできるようになります。ダウンロードを許可しない場合は、オフにします。
    • Web で表示:Web ブラウザーのウィンドウにアルバムを表示します。
    • リンクを共有:デバイス上でメール、メッセージングなどのアプリを使用して、アルバムへのリンクを共有します。画面上の指示に従って行います。

    注意:

    現在公開されているアルバムの共有を解除するには、共有を使用オプションをオフにします。

    アルバム表示では、アルバムに、共有というテキストが表示されます。このアイコンは、アルバムが公開され、Web リンク上で表示できることを示します。

写真をメッセージまたはメールで送信

  1. 「ルーペ表示」を使用中の場合(個別の写真を表示)、画面上部の共有アイコン()をタップします。

    「グリッド表示」を使用中の場合(アルバムですべての写真を表示)、次の手順に従います。

    1. 写真を長押しして、選択します。必要に応じて、複数の写真を選択します。
    2. 写真を選択した後、画面の上部にある共有アイコン()をタップします。
  2. ここで表示される共有に使用するアプリメニューには、写真の共有に使用できる、モバイルデバイスにインストールされているアプリのリストが表示されます。

  3. 共有に使用するアプリを選択し、画面の指示に従います。

写真をスライドショーとして表示

アルバム内の写真をスライドショーとして表示できます。スライドショーを開始するには、次のいずれかの操作を行います。

  • アルバム表示で、任意のアルバムの()アイコンをタップし、オプションメニューを表示して、スライドショーを選択します。
  • グリッド表示(アルバムで写真を表示)で、右上隅にある()アイコンをタップし、次にスライドショーをタップします。
  • ルーペ表示(個別の写真を表示)で、右上隅のアイコン()をタップし、次に「スライド表示」をタップします。

スライドショーオプション

スライドショー中に、スライドショーを一時停止/再生およびスライドショーオプションにアクセスするには、画面の任意の場所をタップして、コントロールを表示します。次に、次のいずれかの操作を行います。

  • スライドショーを一時停止するには、画面の右上隅にあるアイコン()をタップします。
  • スライドショーを再開するには、画面の右上隅にあるアイコン()をタップします。
  • スライドショーの切り替えと時間を変更するには、3 つのドット()アイコンをタップして、スライドショーオプションメニューで必要な設定を変更します。

写真をコピーまたは移動

アルバム間で写真をコピーしたり移動したりできます。オンにしている画面に応じて、次のいずれかの操作を行います。

複数の写真

  1. グリッド表示(アルバムで写真を表示)で、任意の写真を長押しして選択し、複数選択表示を表示します。コピーまたは移動するすべての写真を選択します。
  2. 写真を選択した後、()アイコンをタップし、アルバムにコピーまたはアルバムに移動をタップします。
  3. 次の画面で、表示されているアルバムの一覧から、写真のコピー先または移動先のアルバムをタップし、次に画面の右下隅にあるコピーまたは移動をタップします。

単一の写真

  1. ルーペ表示(単一の写真を表示)で、()アイコンをタップし、次にオプションメニューからアルバムにコピーまたはアルバムに移動をタップします。
  2. 次の画面で、表示されているアルバムの一覧から、写真のコピー先または移動先のアルバムをタップし、次に画面の右下隅にあるコピーまたは移動をタップします。

写真の共有または保存中にテキスト透かしを追加

写真の共有時およびデバイスへの写真の保存時にカスタマイズ可能なテキスト透かしを追加できます。

注意:

  • 元の写真の書き出しのときには透かしを追加できません。
  • 透かしは、デバイスおよび Lightroom Classic CC デスクトップで Lightroom CC と同期されません。

  1. アルバム表示で、画面の左上隅にある()アイコンをタップしてアプリの設定メニューを開きます。設定メニューで、環境設定/共有オプションをタップします。

  2. 透かし付きで共有」オプションをオンにします。

  3. 必要に応じて、テキストフィールドをタップして透かしテキストを変更します。デフォルトでは、透かしのテキストには著作権マークに続いて Adobe のアカウント名が表示されます。

  4. 透かしをカスタマイズ
    透かしをカスタマイズ

    カスタマイズ」をタップします。透かしをカスタマイズ画面で、次のいずれかの設定を変更します。

    透かしを配置するには、サンプル画像の周囲と中央に表示されている、配置のための 9 個の円のいずれかをタップします。

    • T:タップしてフォントを選択します。
    • B:タップしてテキストを太字にします。
    • I:タップしてテキストを斜体にします。
    • テキストを 90 度時計回りに回転するには、回転アイコンをタップします。
    • テキストの色(黒または白)を選択するには、希望のカラースウォッチをタップします。
    • サイズ:スライダーコントロールを動かして透かしテキストを比例的に拡大または縮小します。
    • オフセット:スライダーコントロールを動かして、選択した配置のための円から離れた位置に、透かし文字を配置します。
    • 不透明度:スライダーコントロールを動かして透かしテキストの透明部分のレベルを調節します。

    注意:

    透かしをカスタマイズするには、視覚エフェクトを目安として使用します。保存または共有する場合は、写真の寸法に応じて透かしが調整されます。したがって、透かしテキストのサイズは、写真の長さおよび幅に応じて変更される場合があります。

  5. 透かしテキストをカスタマイズしたら、左上隅の戻るアイコン(<)をタップして共有オプション画面に戻ります。

    これで写真の共有時またはモバイルデバイスへの写真の保存時に、テキストの透かしが追加されます。

編集後に写真を保存

写真の編集が完了したら、デバイスに修正済みの写真のコピーを保存できます(.JPG 形式)。次のいずれかの操作を行います。

複数の写真

  1. グリッド表示で、任意の写真を長押しして選択し、複数選択表示を表示します。モバイルデバイスに保存するすべての写真を選択します。
  2. )アイコンをタップし、次にオプションメニューから「デバイスに保存」を選択します。
  3. デバイスに保存ダイアログで、次のいずれかのオプションをタップして選択します。
    • 利用可能な最高画質:選択した写真を利用可能な最高画質で書き出します。
    • 2048 px に制限:書き出した写真の長さを 2048 ピクセルに制限します。幅を適切な比率で拡大・縮小し、元の縦横比が維持されます。
  4. 「OK」をタップします。

単一の写真

  1. ルーペ表示(単一の写真を表示)で、()アイコンをタップし、次に「デバイスに保存」をタップします。
  2. デバイスに保存ダイアログで、次のいずれかのオプションをタップして選択します。
    • 利用可能な最高画質:選択した写真を、利用可能な最高画質で書き出します。
    • 2048 px に制限:書き出した写真の長さを 2048 ピクセルに制限します。幅を適切な比率で拡大・縮小し、元の縦横比が維持されます。
  3. 「OK」をタップします。

注意:

カメラロールの写真がアルバムの自動読み込み用セットの場合は、保存された画像は自動的にアルバムに追加され、Lightroom CC デスクトップと同期されます。

注意:

Lightroom では、書き出しプロセスが失敗した場合には写真の保存を再試行できます。書き出しダイアログで次のエラーメッセージが表示された場合は、次の操作を実行します。

  • インターネット接続がありません:デバイスがインターネットに接続されていることを確認します。Lightroom CC mobile アプリに切り替えて、「再試行」をタップします。
  • 十分な空き容量がないため、書き出しを実行できません:お使いのデバイスのギャラリーで空き領域を確保します。Lightroom CC mobile アプリに切り替えて、「再試行」をタップします。
  • Lightroom にギャラリーで写真を保存する権限がありません:デバイスの設定で、 Lightroom CC mobile アプリに権限を付与します。 Lightroom CC mobile アプリに切り替えて、「再試行」をタップします。

元の写真の書き出し

  1. ルーペ表示(1 枚の写真を表示)で写真を開き、画面右上隅にある()アイコンをタップします。

    ルーペ表示の「元画像を書き出し」オプション
    ルーペ表示の「元画像を書き出し」オプション
  2. 表示されたオプションメニューから、元画像を書き出しを選択します。

    注意:

    元画像を書き出しオプションは、これらの同期されている元画像がデスクトップで Lightroom Classic CC から追加された場合は無効になります。

  3. 元画像を書き出しダイアルログが表示され、元の写真を書き出すための準備をしている間に進捗状況が表示されます。

    (オプション)進行中の書き出しをキャンセルするには、元画像を書き出しダイアログでキャンセルオプションをタップします。

    進行中の元画像を書き出し
    進行中の元画像を書き出し
  4. 元画像が正常にモバイルデバイスに書き出された後に、元画像を書き出しダイアログに成功したことを示すメッセージが表示されます。OKをタップします。

    元画像の書き出し成功
    元画像の書き出し成功

アルバムから写真を削除

必要でなくなった場合は、アルバムから写真を削除できます。アルバムから削除された写真は、引き続き Lightroom CC アプリで使用できます。 

複数の写真

  1. グリッド表示(アルバムで写真を表示)で、任意の写真を長押しして選択し、複数選択表示を表示します。アルバムから削除するすべての写真を選択します。
  2. 写真を選択した後、()アイコンをタップします。
  3. 表示されるダイアログボックスで、次のいずれかを選択します。
    1. アルバムから削除.アルバムから写真を削除しますが、引き続き Lightroom CC で使用できます。
    2. 削除.すべての写真表示と対応するアルバムから写真を削除します。

単一の写真

  1. 「ルーペ表示」で(個別の写真を表示している)、()アイコンをタップします。
  2. 表示されるオプションメニューから、アルバムから削除をタップします。
  3. 表示されるダイアログボックスで、次のいずれかを選択します。
    1. アルバムから削除.アルバムから写真を削除しますが、引き続き Lightroom CC で使用できます。
    2. 削除.すべての写真表示と対応するアルバムから写真を削除します。

 

撮影

注意:

Android ベースのタブレットデバイスでは、撮影モジュールは使用できません。

アプリ内蔵カメラに高速にアクセス

アプリのショートカット

注意:

  • Lightroom CC mobile(Android)のバージョン 3.2 以降では、Android のバージョン 7.1.1 以降を実行するデバイス用にアプリのショートカット機能が追加されています。ただし、Android デバイスでのこの機能のサポートは、モバイルデバイスの製造元で有効化または設定されます。
  • アプリのショートカットにアクセスするには、少なくとも 1 回 Lightroom CC アプリを起動する必要があります。   

ホーム画面からアプリのショートカットにアクセスする
ホーム画面からアプリのショートカットにアクセスする

デバイスのホーム画面で、Lightroom CC アプリアイコンを長押しして、次のショートカットにアクセスします。

  • 自分撮り.デバイスの前面カメラを使用するアプリ内のカメラモジュールを起動します。
  • Lightroom Cameraデバイスの背面カメラを使用するアプリ内のカメラモジュールを起動します。
  • 写真を追加.デバイスのフォトギャラリーから画像を選択および追加できる読み込みインターフェイスを起動します。

Lightroom Camera ウィジェット

携帯端末のホーム画面に Lightroom Camera ウィジェット を追加できます。Lightroom Camera ウィジェットをタップすると、Lightroom のアプリ内蔵カメラに直接移動します。

HDR モードにおける高コントラストのシーンの撮影

注意:

現在の最新アップデートでは、HDR モードは Samsung S8、Samsung S8+、Samsung S7、Samsung S7 Edge、Samsung Note 8、Google Pixel、Google Pixel 2、Google Pixel XLGoogle Pixel 2 Xl および One Plus 5 の各モバイルデバイスのみで使用できます。

テクノロジープレビュー機能としての HDR:以下の仕様に適合する互換性のあるその他の Android モバイルデバイスでは、HDR モードは テクノロジープレビュー機能として使用でき、サイドバーメニューから有効にできます。

  • 3 GB 以上の RAM
  • Android OS バージョン 6.0(Marshmallow)以降
  • アプリのバージョンは「Arm8」です。
  • DNG 撮影対応

 デバイスで仕様を確認するには、デバイス情報とストレージ/デバイス情報
に移動します。

Lightroom CC mobile (Android)の内蔵カメラで、HDR モードを使用して、ハイダイナミックレンジ写真を撮影します。

HDR モードで撮影ボタンをトリガーして高コントラストのシーンを撮影すると、Adobe Photoshop Lightroom CC mobile が自動的にすべての処理をバックグランドで実行して RAW HDR 画像を作成します。

  • Adobe Photoshop Lightroom CC mobile がシーンを分析し、露光量値の適切な範囲を決定して、露光量がブラケットされた複数の画像を撮影します。 
  • 露光量がブラケットされた画像を自動的に整列して、HDR 画像を撮影する際の難しい手の動きを補います。
  • 露光量がブラケットされた画像のゴーストを除去して、撮影したシーン中の自動車、人物、葉などの動く物体を補正します。
  • 画像に自動階調を適用し、均一に階調が調整された結合 HDR 画像を作成します。 
  • 露光量が異なる複数の画像を結合して、32 ビットの浮動小数点形式の DNG ファイルを作成します。これが処理済み RAW HDR 画像となります。

この処理で得られた RAW HDR ファイルは、デスクトップで Lightroom Classic CC の HDR 結合機能を使用して生成されるファイルの種類と類似しています。Lightroom Classic CC での HDR 結合の詳細については、HDR 写真の結合を参照してください。

生成された RAW HDR ファイルはサイズが大きく、先に説明したように多くのバックグラウンドでの処理を必要とします。したがって、撮影した後、HDR 画像が Lightroom の写真表示や表示グリッドに表示されるまでに多少の時間がかかります。 

  1. 任意の表示で右下隅のカメラアイコンをタップし、アプリ内蔵カメラをオンにします。 

  2. 撮影インターフェイスで、インターフェイスの左下隅にあるメニューから HDR モードを選択します。

  3. (オプション)必要に応じて HDR 画像を撮影する前に、ズームレベルを調整します。ビューファインダーでのズームレベルの調整方法については、ピンチしてズームを参照してください 。

    注意:

    Adobe Photoshop Lightroom CC mobile で RAW HDR 画像の他に元の未処理の画像を保存するには、 設定アイコンをタップし、設定メニューで「未処理の元画像を保存」オプションを有効にします。その他の設定の詳細については、撮影設定を参照してください 。

  4. モバイルデバイスをぶれないように手で持ちながら、撮影ボタンをタップします。1回の撮影セッションで複数の HDR 画像を撮影できます。 

  5. 左上隅にある 閉じるアイコンをタップして撮影インターフェイスを終了し、最後の表示に戻ります。終了すると、Adobe Photoshop Lightroom CC mobile が撮影した HDR 画像の処理を開始します。

    注意:

    HDR 画像を処理して最終的な RAW HDR 出力を作成することは、GPU の負荷が大きく複雑なコンピューター処理です。したがって、 撮影した後、HDR 画像が Lightroom の写真表示や表示グリッドに表示されるまでに多少の時間がかかります。 処理のステータスを確認するには、()クラウドアイコンをタップして、メニューの見出し撮影済み写真を処理中の下で進捗を見ます。

    HDR 処理が完了すると、画像が Adobe Photoshop Lightroom CC mobile に読み込まれます。

    Android デバイスの通知バーには、Adobe Photoshop Lightroom CC mobile アプリにより進捗状況と完了ステータスについての重要な通知が表示されます。

  6. これで、処理済みの HDR 画像が Lightroom の写真表示またはグリッド表示に表示されます。

    編集用のルーペ表示で任意の HDR 画像を開くと、HDR 画像の名前の末尾に「-hdr」が付いていることが分かります。

     

カメラ内蔵フラッシュのオプションの設定

アイコンをタップして、フラッシュオプションバーを切り替えます。

AUTO(初期設定)

外部の光源条件に基づき、デバイスのフラッシュが自動的に「オン」または「オフ」になります。これは初期設定のフラッシュオプションで、汎用設定に適しています。

オン(強制フラッシュ)

撮影のたびにデバイスのフラッシュが「オン」になります。

OFF(オフ) (フラッシュ無効)

撮影のたびにデバイスのフラッシュが「オフ」になります。

プロフェッショナルモードでは、シャッタースピード、ISO 感度、焦点距離を手動で調整可能

Android の Lightroom 撮影モジュールの自動モード
(Android)自動モードの撮影インターフェイスオプション

A. RAW/JPEG 撮影のオプション B. カメラ内蔵フラッシュのオプション C. 前面カメラに切り替え D. ビューファインダーオーバーレイのオプション E. 追加の撮影設定 F. 撮影オプションの切り替え G. プリセット H. 露光量補正のロック I. 撮影ボタン J. 撮影モード(自動) K. 最後に撮影した写真のプレビュー L. 「切り抜き縦横比」オプション M. トリガータイマーのオプション N. 撮影インターフェイスを閉じる 
Android の Lightroom 撮影モジュールのプロモード
(Android)プロモードの撮影インターフェイスオプション

A. RAW/JPEG 撮影のオプション B. カメラ内蔵フラッシュのオプション C. 前面カメラに切り替え D. ホワイトバランスのオプション E. マニュアルフォーカス距離 F. 撮影オプションの切り替え G. プリセット H. 露光量補正のロック I. 撮影ボタン J. 撮影モード(プロ) K. 最後に撮影した写真のプレビュー L. シャッタースピードの設定 M. ISO 感度の設定 N. 撮影インターフェイスを閉じる 

注意:

バージョン 2.1 以降、Adobe Photoshop Lightroom CC mobile は、Android バージョン 5.0(Lollipop)以降を実行しているデバイスで、シャッタースピード、ISO 感度、および焦点距離の手動調整をサポートしています。ただし、これらの機能がデバイスで使用できるのは、これらの機能のサポートがデバイスの製造元により有効化および設定されている場合だけです。

シャッタースピードの調整

シャッタースピードは、カメラが露光する時間を調整します。この時間を調整することで、最適なクリエイティブ効果を実現できます。

たとえば、シャッタースピードを遅く設定すれば、動きの速い被写体を撮影して、「モーションぼかし」または「光の軌跡」効果が得られます。同じ被写体の動きを止めて撮影するには、シャッタースピードを速く設定します。

Adobe Photoshop Lightroom CC mobile のプロフェッショナルモードでシャッタースピードを調整(Android)
シャッタースピードは 1/129 秒に設定されています

)アイコンをタップして、シャッタースピードスライダーを調整します。シャッタースピードを遅くするには、スライダーを左に移動し、シャッタースピードを速くするには、スライダーを右に移動します。

注意:

シャッタースピードを調整すると、ISO 値が自動的に補正され、ISO 値を調整すると、シャッタースピードが自動的に補正されます。これは、写真が暗すぎたり明るすぎたりしないよう、撮影時に調整するためのものです。 

注意:

ISO 値を「AUTO」にリセットするには、ISO アイコンをダブルタップします。

ISO 値の調整

ISO は、デバイスのカメラの光に対する感度をコントロールするものです。 

Adobe Photoshop Lightroom CC mobile のプロフェッショナルモードで ISO を調整(Android)
ISO 感度は 495 に設定されています

)アイコンをタップして、ISO スライダーを調整します。ISO 値を低くするには、スライダーを左に移動し、ISO 値を高くするには、スライダーを右に移動します。

注意:

ISO 値を高く設定すると、撮影する写真にノイズが発生します。したがって、シャッタースピードを非常に速くしたい場合にのみ、高い ISO 値を使用する必要があります。

注意:

ISO 値を「AUTO」にリセットするには、ISO アイコンをダブルタップします。


カメラの焦点距離の調整

この設定を使用して、デバイスのカメラの焦点距離を増減することができます。

Adobe Photoshop Lightroom CC mobile のプロフェッショナルモードで焦点距離を調整(Android)
焦点距離は 36%に設定されています。

)アイコンをタップして、焦点距離スライダーを調整します。焦点距離を下げるには、スライダーを左に移動し、焦点距離を上げるには、スライダーを右に移動します。

注意:

プロフェッショナル撮影モードでは、リセットアイコンをタップして、シャッタースピード、ISO 感度、ホワイトバランス、および手動焦点距離を「自動」にリセットします。

注意:

手動焦点距離を「自動」にリセットするには、[ ] アイコンをダブルタップします。

ピンチしてズーム

ビューファインダー画面でピンチジェスチャーを使用して、カメラのズームを開始できます。

  • ズームインするには、外側に広げるジェスチャーを使用します。
  • ズームアウトするには、ピンチジェスチャーを使用します。

写真に適用されるズームは、本質的に非破壊であるため、写真の編集中にズーム前の元のサイズにいつでも戻すことができます。

タップしてフォーカス

Lightroom のアプリ内蔵カメラを使用して写真を撮影する際に、カメラのレンズは実際のシーンに自動フォーカスします(初期設定)。ただし、焦点を前景ではなく、背景にある被写体などの特定の領域に正確に合わせたい場合には、その領域にレンズの焦点を手動で合わせることもできます。実行するには、以下の手順に従います。

  1. ビューファインダー画面をタップして、その領域の鮮明な画像を表示します。
  2. タップすると、ボックスオーバーレイが表示され、レンズが焦点を合わせている場所が示されます。

ホワイトバランス設定のオプション

プロフェッショナルモードで アイコンをタップして、ホワイトバランスのオプションバーを表示します。

Adobe Photoshop Lightroom CC mobile のホワイトバランスのオプションとホワイトバランスのロック(Android)
(Android)プロモードのホワイトバランスのオプションとホワイトバランスのロック

A. ロック状態の自動ホワイトバランス B. 白熱灯 C. 蛍光灯 D. 晴天 E. 曇り 

光源条件に従い、AUTO、タングステン、蛍光灯、昼光、曇天またはカスタムをプリセットホワイトバランスオプションから選択できます。

自動ホワイトバランス:これは初期設定のオプションです。

自動ホワイトバランスをロック(Android):中間色のものにカメラを向けてサンプル抽出し、ホワイトバランスをロックします。

注意:

ホワイトバランスを「自動」にリセットするには、WB アイコンをダブルタップします。

露光量補正の設定

Adobe Photoshop Lightroom CC mobile(Android)の露出量補正スライダー
(Android)ビューファインダー画面を横方向にスワイプして露出量補正スライダーを調整

ビューファインダー画面を横方向にスワイプすると、「露光量補正」スライダーが現れます。スライダーをいずれかの方向にドラッグし、適切な露光量レベルを設定します。

露光量補正を現在値でロック:画面右下の アイコンをタップして、露光量補正を現在の値に固定します。アイコンはロック状態を示す黄色に変わり、ロックされている露光量の値も表示されます。

注意:

露光量補正のロックができるのは、撮影モードが「自動」のときのみです。 

注意:

露光量補正スライダーをダブルタップすると、露光の値がゼロに戻ります。

ビューファインダーオーバーレイを使用した写真の構成

オーバーレイは、写真の構成に役立ちます。

アイコンをタップして、オーバーレイオプションを切り替えます。

Adobe Photoshop Lightroom CC mobile(Android)のビューファインダーオーバーレイオプション
(Android)Adobe Photoshop Lightroom CC mobile のビューファインダーオーバーレイオプション

初期設定では、オーバーレイはオフになっています。

三分割

撮影対象の領域または三分割の接合点を整列します。   

ニ分割

撮影対象の領域またはニ分割の接合点で整列します。

黄金比

撮影対象の領域または黄金比に基づいているファイグリッドの接合点で整列します。

レベルオーバーレイ

デバイスのセンサーを使用して、横向きの写真の地面にカメラを合わせるか、歪曲収差を回避します。

ディレイ撮影のトリガー

アイコンをタップして、タイマーオプションツールバーを切り替えます。写真撮影前に数秒のディレイを設定できます。撮影時に 2 秒、5 秒または 10 秒のディレイを設定するオプションがあります。初期設定では、タイマーは「オフ」になっています。

注意:

ディレイを設定すると、「オフ」にするまで設定されたままになります。

シュートスループリセット

右下隅の()アイコンをタップして、プリセットを表示します。次のプリセットが用意されています。

  • 高コントラスト
  • フラット
  • 暖色シャドウ
  • 高コントラスト白黒
  • フラット白黒

プリセットのいずれかを選択して、ライブ撮影に適用します。これにより、撮影する前に写真をプレビューできます。アドビのアプリ内蔵カメラを再度起動すると、最後に使用したプリセットが自動的に初期設定されます。

注意:

 シュートスループリセットは、OpenGL ES 3.0 以降をサポートしている Android デバイスでのみ使用できます。デバイスでサポートされている OpenGL バージョンを確認するには、アルバム表示の左上にある()アイコンをタップしてサイドバーメニューを表示し、次にデバイス情報とストレージ デバイス情報をタップします。

他の切り抜き縦横比で撮影

切り抜き縦横比を表示するには、()アイコンをタップします。次の切り抜き縦横比を使用できます。

  • 16:9
  • 3:2
  • 4:3
  • 1:1

任意の縦横比をタップして選択して、ビューファインダーにオーバーレイとして表示します。これにより、撮影前に最適な切り抜き縦横比で写真をプレビューすることができます。

注意:

この切り抜きは、本質的に非破壊です。後で写真を編集する際に、切り抜き縦横比を変更することができます。

最後に撮影した写真のプレビュー

カメラモジュールで、左下の(最後に撮影した)サムネールをタップすると、撮影済みの最後の写真のプレビューが表示されます。

注意:

最後に撮影した写真のサムネールをタップすると、プレビューが表示されます。プレビューをタップすると、カメラビューに戻ります。

RAW 画像の撮影

注意:

バージョン 2.0 以降、Adobe Photoshop Lightroom CC mobile は、Android バージョン 5.0(Lollipop)以降を実行している DNG RAW 画像の撮影をサポートしています。ただしこの機能は、DNG RAW 画像の撮影をサポートしているデバイスのみで使用できます。DNG 撮影のサポートは、デバイスの製造元で有効化/設定されます。

RAW 撮影:カメラモジュールで、ビューファインダーの上部にある撮影ファイル形式バッジ(初期設定は DNG)をタップし、次に DNG を選択します。これで、Digital Negative(DNG)RAW 形式で写真を撮影できるようになります。

デバイスが DNG 撮影をサポートしているか確認するには:

  1. まず、Lightroom アプリの最新バージョンがモバイルデバイスにインストールされていることを確認します。
  2. アルバム表示で、画面の左上隅にある()アイコンをタップしてサイドバーメニューを表示します。
  3. メニューで、デバイス情報とストレージ/デバイス情報をタップします。
  4. DNG 撮影のサポート で「はい」または「いいえ」のどちらが表示されているかを確認します。「はい」が表示されている場合は、アプリ内蔵カメラを使用して RAW 画像の撮影ができます。

 

撮影設定

)アイコンをタップして、設定を表示します。

ボリュームキー機能

アプリ内蔵カメラにアクセスする際に使用できるデバイスのボリュームキーに機能を割り当てます。タップして、なし露光量補正撮影、またはズームを選択します。

画面の明るさを最大にする

オンにして、撮影モード中のデバイス画面の明るさを最大に設定します。 

写真にジオタグを付ける

オンにして、撮影した写真の EXIF メタデータ内の位置情報のタグ付けを許可します。

ツールチップ

オンにして、撮影モード中にツールチップを有効にします。撮影インターフェイスで()アイコンが表示されたらタップして、ツールチップを表示できます。

デバイスに元の画像を保存

デバイスに、撮影した元の画像のコピーを保存します。 

未処理の HDR を保存

この設定は HDR モードでのみ使用できます。オンにして、処理済み RAW HDR 写真の他に未処理の元の写真も保存できます。

ショートカットキー

物理キーボードに接続されたデバイスを操作している場合、Adobe Photoshop Lightroom CC mobile は以下のキーボードショートカットをサポートします。

ルーペ

結果 ショートカット
レーティングを設定 1 - 5
レーティングを削除 0
写真に採用フラグを立てる A
写真のフラグをはずす U
写真に除外フラグを立てる X
フラグ設定を切り替え ` (バッククオート/グレーブアクセント)
次/前の写真に移動 右向き矢印/左向き矢印
前後のプレビューを表示 \
情報を切り替え I
色調補正パネルを開く D
編集の取り消し Control + Z
編集のやり直し Ctrl + Shift + Z
編集のコピー Ctrl + C
編集のペースト Ctrl + V

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー