Issue

On Mac OS, the Edit In command in Lightroom opens a copy of Photoshop from a back-up location.

For example, an external hard drive back-up created using Carbon Cloner, SuperDuper! or Time Machine. This can result in the following behaviors:

  • OS X presents an error dialog stating "Application Moved" - "The application has been moved, and its path has changed. To update the product configuration, click Update."
  • The Photoshop application launches but the image selected in Lightroom does not open in Photoshop.

Solution: Install the "ps_picker" plug-in

  1. Download the file "ps_picker.lrdevplugin.zip":

    Download

  2. Double-click the ps_picker.lrdevplugin.zip file to unzip it.

  3. Launch Lightroom and select File>Plug-In Manager.

  4. Click Add to install the plug-in.

  5. Select File > Plug-In Extras > Select Photoshop for Edit in Photoshop.

  6. Click Select and navigate to the version of Photoshop running on your main (boot) drive.

  7. Click OK to dismiss the dialog. 

  8. Relaunch Lightroom for the change to take affect. 

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy