دليل المستخدم إلغاء

التشغيل التلقائي لتحليل المستندات باستخدام إجراءات التجميع أو الاختبار المبدئي (Acrobat Pro)

  1. دليل مستخدم Acrobat
  2. مقدمة إلى Acrobat
    1. الوصول إلى Acrobat من سطح المكتب والجوال والويب
    2. ما هو الجديد في Acrobat
    3. اختصار لوحة المفاتيح
    4. متطلبات النظام
  3. مساحة العمل
    1. أساسيات مساحة العمل
    2. فتح ملفات PDF وعرضها
      1. فتح ملفات PDF
      2. استعراض صفحات PDF
      3. عرض تفضيلات PDF
      4. ضبط أساليب عرض ملفات PDF
      5. تمكين معاينة الصور المصغرة لملفات PDF
      6. عرض ملفات PDF في متصفح
    3. العمل باستخدام حسابات التخزين عبر الإنترنت
      1. الوصول إلى الملفات من Box
      2. الوصول إلى الملفات من Dropbox
      3. الوصول إلى الملفات من OneDrive
      4. الوصول إلى الملفات من SharePoint
      5. الوصول إلى الملفات من Google Drive
    4. Acrobat وmacOS
    5. إشعارات Acrobat
    6. الشبكات، والأدلة، والقياسات في ملفات PDF
    7. الآسيوية والسيرليكية والنص من اليمين إلى اليسار في ملفات PDF
  4. إنشاء ملفات PDF
    1. نظرة عامة على إنشاء PDF
    2. إنشاء ملفات PDF باستخدام Acrobat
    3. إنشاء ملفات PDF باستخدام PDFMaker
    4. استخدام طابعة Adobe PDF
    5. تحويل صفحات الويب إلى PDF
    6. إنشاء ملفات PDF باستخدام Acrobat Distiller
    7. إعدادات تحويل Adobe PDF
    8. خطوط PDF
  5. تحرير ملفات PDF
    1. تحرير النص في ملفات PDF
    2. تحرير الصور أو الكائنات في ملف بتنسيق PDF
    3. تدوير صفحات PDF ونقلها وحذفها وإعادة ترقيمها
    4. تحرير ملفات PDF الممسوحة ضوئيًا
    5. تعزيز صور المستند الملتقطة باستخدام كاميرا المحمول
    6. تحسين ملفات PDF
    7. خصائص PDF والبيانات الأولية
    8. الروابط والمرفقات في ملفات PDF
    9. طبقات PDF
    10. الصور المصغرة للصفحات والإشارات المرجعية في ملفات PDF
    11. Action Wizard‏ (Acrobat Pro)
    12. ملفات PDF المحولة إلى صفحات ويب
    13. إعداد ملفات PDF للعرض التقديمي
    14. مقالات PDF
    15. ملفات PDF الجغرافية المكانية
    16. تطبيق إجراءات ونصوص على ملفات PDF
    17. تغيير الخط الافتراضي لإضافة نص
    18. حذف صفحات من ملف PDF
  6. المسح الضوئي أو التعرف الضوئي على الحروف
    1. مسح المستندات ضوئيًا إلى PDF
    2. تحسين صور المستندات
    3. استكشاف الخلل في مشاكل الماسح الضوئي عند إجراء المسح باستخدام Acrobat وإصلاحه
  7. نماذج
    1. أساسيات نماذج PDF
    2. إنشاء نموذج من الصفر في Acrobat
    3. إنشاء نماذج PDF وتوزيعها
    4. تعبئة نماذج PDF
    5. خصائص حقل نموذج PDF
    6. تعبئة نماذج PDF وتوقيعها
    7. تعيين أزرار الإجراءات في نماذج PDF
    8. نشر نماذج ويب تفاعلية لـ PDF
    9. أساسيات حقل نموذج PDF
    10. حقول نموذج الرمز الشريطي لـ PDF
    11. تجميع بيانات نموذج PDF وإدارتها
    12. لمحة حول متتبّع النماذج
    13. مساعدة حول نماذج PDF
    14. إرسال نماذج PDF إلى المستلمين باستخدام البريد الإلكتروني أو خادم داخلي
  8. دمج الملفات
    1. جمع الملفات أو دمجها في ملف PDF واحد
    2. تدوير صفحات PDF ونقلها وحذفها وإعادة ترقيمها
    3. إضافة أرقام الرؤوس والتذييلات وBates إلى ملفات PDF
    4. قص صفحات PDF
    5. إضافة علامات مائية إلى ملفات PDF
    6. إضافة خلفيات إلى ملفات PDF
    7. العمل باستخدام الملفات المكونة في حزمة PDF
    8. نشر حزم PDF ومشاركتها
    9. نظرة عامة على حزم PDF
    10. إنشاء حزم PDF وتخصيصها
  9. المشاركة والمراجعات والتعليق
    1. مشاركة ملفات PDF وتتبعها على الإنترنت
    2. وضع علامات تحرير على نص
    3. التجهيز لمراجعة PDF
    4. بدء مراجعة PDF
    5. استضافة مراجعات مشتركة في مواقع SharePoint أو Office 365
    6. المشاركة في مراجعة ملف PDF
    7. إضافة تعليقات إلى ملفات PDF
    8. إضافة ختم إلى PDF
    9. سير عمل الاعتماد
    10. إدارة التعليقات | العرض والرد والطباعة
    11. إدراج التعليقات وتصديرها
    12. تتبع مراجعات PDF وإدارتها
  10. حفظ مستندات PDF وتصديرها‬
    1. حفظ مستندات PDF
    2. تحويل PDF إلى Word
    3. تحويل PDF إلى JPG
    4. تحويل ملفات PDF أو تصديرها إلى تنسيقات ملفات أخرى
    5. خيارات تنسيق الملف لتصدير PDF
    6. إعادة استخدام محتوى PDF
  11. الأمان
    1. إعداد التأمين المحسن لملفات PDF
    2. تأمين ملفات PDF بكلمات المرور
    3. إدارة المعرّفات الرقمية
    4. تأمين ملفات PDF باستخدام الشهادات
    5. فتح ملفات PDF مؤمنة
    6. إزالة المحتوى الحساس من ملفات PDF
    7. إعداد سياسات الأمان لملفات PDF
    8. اختيار طريقة تأمين لملفات PDF
    9. تحذيرات بشأن الأمان عند فتح PDF
    10. تأمين ملفات PDF باستخدام Adobe Experience Manager
    11. ميزة طريقة العرض المحمية لملفات PDF
    12. نظرة عامة على التأمين في Acrobat وملفات PDF
    13. JavaScript في ملفات PDF كمخاطر أمنية
    14. المرفقات كمخاطر أمنية
    15. السماح بالروابط في ملفات PDF أو حظرها
  12. التواقيع الإلكترونية
    1. توقيع مستندات PDF
    2. التقاط التوقيع على الهاتف المحمول واستخدامه في كل مكان
    3. إرسال مستندات للتوقيع الإلكتروني
    4. حول توقيع الشهادات
    5. التواقيع القائمة على الشهادات
    6. التحقق من صحة التواقيع الرقمية
    7. Adobe Approved Trust List
    8. إدارة الهويات الموثوقة
  13. الطباعة
    1. مهام طباعة PDF أساسية
    2. طباعة الكتيّبات وحزم PDF
    3. إعدادات طباعة PDF متقدمة
    4. الطباعة إلى PDF
    5. طباعة ملفات PDF ملونة (Acrobat Pro)
    6. طباعة ملفات PDF بأحجام مخصصة
  14. إمكانية الوصول وعلامات التمييز وإعادة التدفق
    1. إنشاء ملفات PDF والتحقق من إمكانية الوصول إليها
    2. ميزات إمكانية الوصول في ملفات PDF
    3. أداة Reading Order لملفات PDF
    4. قراءة ملفات PDF باستخدام ميزات إعادة التدفق وإمكانية الوصول
    5. تحرير بنية المستند باستخدام لوحتي Content وTags
    6. إنشاء ملفات PDF يمكن الوصول إليها
  15. البحث والفهرسة
    1. إنشاء فهارس PDF
    2. البحث في ملفات PDF
  16. الوسائط المتعددة والنماذج ثلاثية الأبعاد
    1. إضافة الصوت والفيديو والكائنات التفاعلية إلى ملفات PDF
    2. إضافة نماذج ثلاثية الأبعاد إلى ملفات PDF (‏Acrobat Pro)
    3. عرض نماذج ثلاثية الأبعاد في ملفات PDF
    4. التفاعل مع النماذج ثلاثية الأبعاد
    5. قياس الكائنات ثلاثية الأبعاد في ملفات PDF
    6. تعيين طرق عرض ثلاثية الأبعاد في ملفات PDF
    7. Enable 3D content in PDF
    8. إضافة وسائط متعددة إلى ملفات PDF
    9. التعليق على تصميمات ثلاثية الأبعاد في ملفات PDF
    10. تشغيل تنسيقات الفيديو والصوت والوسائط المتعددة في ملفات PDF
    11. إضافة تعليقات إلى مقاطع الفيديو
  17. أدوات إنتاج الطباعة (Acrobat Pro)
    1. نظرة عامة أدوات إنتاج الطباعة
    2. علامات الطابعة والخطوط الرفيعة
    3. معاينة المخرجات
    4. تسوية الشفافية
    5. تحويل الألوان وإدارة الحبر
    6. التراكبات اللونية للون
  18. Preflight (Acrobat Pro)
    1. ملفات متوافقة مع PDF/X وPDF/A وPDF/E
    2. ملفات تعريف الاختبار المبدئي
    3. عمليات التدقيق المتقدمة للاختبار المبدئي
    4. تقارير الاختبار المبدئي
    5. عرض نتائج الاختبار المبدئي، الكائنات، والمصادر
    6. وجهات المخرجات في ملفات PDF
    7. تصحيح مناطق المشاكل باستخدام أداة Preflight
    8. التشغيل التلقائي لتحليل المستندات باستخدام إجراءات التجميع أو الاختبار المبدئي
    9. تحليل المستندات باستخدام أداة Preflight
    10. عمليات تحقق إضافية في أداة Preflight
    11. مكتبات Preflight
    12. متغيرات Preflight
  19. إدارة الألوان
    1. الحفاظ على تناسق الألوان
    2. إعدادات الألوان
    3. إدارة ألوان المستندات
    4. العمل بملفات تعريف الألوان
    5. فهم إدارة الألوان

حول المعالجات التجميعية والعمليات

في حالة استخدام ملف تعريف اختبار مبدئي بصفة دورية لتفتيش المستندات، يمكنك استخدام المعالجات التجميعية أو عملية اختبار مبدئي لمعالجة الملفات.

المعالجة التجميعية في اختبار مبدئي هي تطبيق صغير يقوم بتنفيذ تفتيش الاختبار المبدئي على ملفات PDF أو أكثر التي تسحبها إلى أيقونة Droplet . يمكنك حفظ معالجة تجميعية على سطح المكتب أو مكان آخر على حاسبك.

مثل المعالجات التجميعية، تؤدي عملية الاختبار المبدئي إلى تفتيش ملفات متعددة في نفس الوقت، وفصل الملفات الناجحة عن الملفات التي تعاني من مشاكل، فضلاً عن إنشائها تقارير في الأماكن المحددة. بالإضافة إلى، أن المجلدات الحساسة يمكن أن تقوم بتحويل أنواع ملفات متعددة (JPEG، HTML، RTF، وهكذا) إلى PDF أو إلى PDF/X باستخدام إعدادات تحويل تقوم بتحديدها؛ قم بتفتيش الملفات باستخدام ملفات تعريف محددة؛ وإخراجهم في أي تنسيق يدعمه Acrobat، بما في ذلك PDF و PostScript.

ملاحظة:

إذا كنت تقوم بتفتيش ملفات فقط، فقد لا تحتاج لحفظ التغييرات أو حفظ نسخ من مجلدات المخرجات.

إنشاء وتحرير معالجة تجميعية لتشغيل تفتيش الاختبار المبدئي

عندما تقوم بتفتيش الملفات باستخدام معالجة تجميعية، يمكنك فصل الملفات الناجحة عن الملفات التي بها مشاكل، ومراجعة النتائج في تقرير اختياري.

إنشاء معالجة تجميعية

  1. اختر Tools > ‏Print Production > ‏Preflight، ثم اختر Create Droplet من القائمة Options في مربع الحوار Preflight.

  2. اختر Preflight من القائمة المنبثقة. قم بإنشاء اختبار مبدئي جديد إذا كان ملف التعريف الذي تحتاجه غير مسرود.
  3. حدد الإعدادات لمعالجة ملفات PDF بعد تفتيش الاختبار المبدئي، ثم احفظ المعالجة التجميعية.

تحرير إعدادات المعالجة التجميعية

  1. انقر نقرًا مزدوجًا فوق Droplet رمز  ، أو اختر Edit Droplet من القائمة Options في مربع الحوار Preflight ‏(Tools ‏> Print Production ‏> Preflight).

  2. قم بتغيير الإعدادات التي تريد تعديلها، ثم احفظ المعالجة التجميعية.

إعدادات المعالجة التجميعية

استخدم خيارات المعالجة التجميعية لتحدد كيفية معالجة أداة الاختبار المبدئي لـ PDFs عندما تقوم بسحبهم إلى أيقونة Droplet.

ملاحظة:

عليك أيضًا تعيين تلك الخيارات عند تشغيل تفتيش اختبار مبدئي باستخدام ميزة Actions. (راجع معالج العمليات.)

Keep Profile [profile]

(Edit Droplet Settings) يستخدم ملف التعريف المحدد حاليًا لفحص الاختبار المبدئي.

Capture

(Edit Droplet Settings) إدراج ملف التعريف المستخدم في المعالجة التجميعية في قائمة ملفات التعريف ضمن الفئة Imported Profiles.

Change Profile

(Edit Droplet Settings) يوفر قائمة بجميع ملفات التعريف المتاحة. يمكنك تحديد ملف تعريف مختلف لتفتيش الاختبار المبدئي.

Run Preflight Profile Without Applying Fixups

يفتش ويضع التقارير عن المشاكل بدون حلها. هذا الخيار متوفر فقط إذا اخترت ملف تعريف يتضمن إصلاح لتصحيح المشاكل.

Copy PDF File

يضع نسخة من PDF في مجلد Success أو Error.

Move PDF File

ينقل PDF الذي تم تفتيشه إلى مجلد Success أو Error.

Save Alias Of PDF File

يضع رابط إلى PDF في مجلد Success أو Error، بحيث لا ينتقل الملف الأصلي من مكانه.

Create Report And Save In Success/Error Folder

يتيح لك تعيين نوع التقرير ومقدار التفاصيل. يشير هذا التقرير إلى نتائج تفتيش الاختبار المبدئي.

Settings

تتيح لك تغيير خيارات التقرير.

Success/Error Folder

يتيح لك تعيين مجلد ومكان للملفات والتقارير الاختيارية.

Display A Summary PDF

ينشئ تقرير من الملفات التي ولدت عدم تطابقات أثناء التفتيش. يشير التقرير إلى مكان كل ملف؛ المسار إلى الملف هو رابط نشط.

شعار Adobe

تسجيل الدخول إلى حسابك