دليل المستخدم إلغاء

الصور المصغرة للصفحات والإشارات المرجعية في ملفات PDF

  1. دليل مستخدم Acrobat
  2. مقدمة إلى Acrobat
    1. الوصول إلى Acrobat من سطح المكتب والجوال والويب
    2. ما هو الجديد في Acrobat
    3. اختصار لوحة المفاتيح
    4. متطلبات النظام
  3. مساحة العمل
    1. أساسيات مساحة العمل
    2. فتح ملفات PDF وعرضها
      1. فتح ملفات PDF
      2. استعراض صفحات PDF
      3. عرض تفضيلات PDF
      4. ضبط أساليب عرض ملفات PDF
      5. تمكين معاينة الصور المصغرة لملفات PDF
      6. عرض ملفات PDF في متصفح
    3. العمل باستخدام حسابات التخزين عبر الإنترنت
      1. الوصول إلى الملفات من Box
      2. الوصول إلى الملفات من Dropbox
      3. الوصول إلى الملفات من OneDrive
      4. الوصول إلى الملفات من SharePoint
      5. الوصول إلى الملفات من Google Drive
    4. Acrobat وmacOS
    5. إشعارات Acrobat
    6. الشبكات، والأدلة، والقياسات في ملفات PDF
    7. الآسيوية والسيرليكية والنص من اليمين إلى اليسار في ملفات PDF
  4. إنشاء ملفات PDF
    1. نظرة عامة على إنشاء PDF
    2. إنشاء ملفات PDF باستخدام Acrobat
    3. إنشاء ملفات PDF باستخدام PDFMaker
    4. استخدام طابعة Adobe PDF
    5. تحويل صفحات الويب إلى PDF
    6. إنشاء ملفات PDF باستخدام Acrobat Distiller
    7. إعدادات تحويل Adobe PDF
    8. خطوط PDF
  5. تحرير ملفات PDF
    1. تحرير النص في ملفات PDF
    2. تحرير الصور أو الكائنات في ملف بتنسيق PDF
    3. تدوير صفحات PDF ونقلها وحذفها وإعادة ترقيمها
    4. تحرير ملفات PDF الممسوحة ضوئيًا
    5. تعزيز صور المستند الملتقطة باستخدام كاميرا المحمول
    6. تحسين ملفات PDF
    7. خصائص PDF والبيانات الأولية
    8. الروابط والمرفقات في ملفات PDF
    9. طبقات PDF
    10. الصور المصغرة للصفحات والإشارات المرجعية في ملفات PDF
    11. Action Wizard‏ (Acrobat Pro)
    12. ملفات PDF المحولة إلى صفحات ويب
    13. إعداد ملفات PDF للعرض التقديمي
    14. مقالات PDF
    15. ملفات PDF الجغرافية المكانية
    16. تطبيق إجراءات ونصوص على ملفات PDF
    17. تغيير الخط الافتراضي لإضافة نص
    18. حذف صفحات من ملف PDF
  6. المسح الضوئي أو التعرف الضوئي على الحروف
    1. مسح المستندات ضوئيًا إلى PDF
    2. تحسين صور المستندات
    3. استكشاف الخلل في مشاكل الماسح الضوئي عند إجراء المسح باستخدام Acrobat وإصلاحه
  7. نماذج
    1. أساسيات نماذج PDF
    2. إنشاء نموذج من الصفر في Acrobat
    3. إنشاء نماذج PDF وتوزيعها
    4. تعبئة نماذج PDF
    5. خصائص حقل نموذج PDF
    6. تعبئة نماذج PDF وتوقيعها
    7. تعيين أزرار الإجراءات في نماذج PDF
    8. نشر نماذج ويب تفاعلية لـ PDF
    9. أساسيات حقل نموذج PDF
    10. حقول نموذج الرمز الشريطي لـ PDF
    11. تجميع بيانات نموذج PDF وإدارتها
    12. لمحة حول متتبّع النماذج
    13. مساعدة حول نماذج PDF
    14. إرسال نماذج PDF إلى المستلمين باستخدام البريد الإلكتروني أو خادم داخلي
  8. دمج الملفات
    1. جمع الملفات أو دمجها في ملف PDF واحد
    2. تدوير صفحات PDF ونقلها وحذفها وإعادة ترقيمها
    3. إضافة أرقام الرؤوس والتذييلات وBates إلى ملفات PDF
    4. قص صفحات PDF
    5. إضافة علامات مائية إلى ملفات PDF
    6. إضافة خلفيات إلى ملفات PDF
    7. العمل باستخدام الملفات المكونة في حزمة PDF
    8. نشر حزم PDF ومشاركتها
    9. نظرة عامة على حزم PDF
    10. إنشاء حزم PDF وتخصيصها
  9. المشاركة والمراجعات والتعليق
    1. مشاركة ملفات PDF وتتبعها على الإنترنت
    2. وضع علامات تحرير على نص
    3. التجهيز لمراجعة PDF
    4. بدء مراجعة PDF
    5. استضافة مراجعات مشتركة في مواقع SharePoint أو Office 365
    6. المشاركة في مراجعة ملف PDF
    7. إضافة تعليقات إلى ملفات PDF
    8. إضافة ختم إلى PDF
    9. سير عمل الاعتماد
    10. إدارة التعليقات | العرض والرد والطباعة
    11. إدراج التعليقات وتصديرها
    12. تتبع مراجعات PDF وإدارتها
  10. حفظ مستندات PDF وتصديرها‬
    1. حفظ مستندات PDF
    2. تحويل PDF إلى Word
    3. تحويل PDF إلى JPG
    4. تحويل ملفات PDF أو تصديرها إلى تنسيقات ملفات أخرى
    5. خيارات تنسيق الملف لتصدير PDF
    6. إعادة استخدام محتوى PDF
  11. الأمان
    1. إعداد التأمين المحسن لملفات PDF
    2. تأمين ملفات PDF بكلمات المرور
    3. إدارة المعرّفات الرقمية
    4. تأمين ملفات PDF باستخدام الشهادات
    5. فتح ملفات PDF مؤمنة
    6. إزالة المحتوى الحساس من ملفات PDF
    7. إعداد سياسات الأمان لملفات PDF
    8. اختيار طريقة تأمين لملفات PDF
    9. تحذيرات بشأن الأمان عند فتح PDF
    10. تأمين ملفات PDF باستخدام Adobe Experience Manager
    11. ميزة طريقة العرض المحمية لملفات PDF
    12. نظرة عامة على التأمين في Acrobat وملفات PDF
    13. JavaScript في ملفات PDF كمخاطر أمنية
    14. المرفقات كمخاطر أمنية
    15. السماح بالروابط في ملفات PDF أو حظرها
  12. التواقيع الإلكترونية
    1. توقيع مستندات PDF
    2. التقاط التوقيع على الهاتف المحمول واستخدامه في كل مكان
    3. إرسال مستندات للتوقيع الإلكتروني
    4. حول توقيع الشهادات
    5. التواقيع القائمة على الشهادات
    6. التحقق من صحة التواقيع الرقمية
    7. Adobe Approved Trust List
    8. إدارة الهويات الموثوقة
  13. الطباعة
    1. مهام طباعة PDF أساسية
    2. طباعة الكتيّبات وحزم PDF
    3. إعدادات طباعة PDF متقدمة
    4. الطباعة إلى PDF
    5. طباعة ملفات PDF ملونة (Acrobat Pro)
    6. طباعة ملفات PDF بأحجام مخصصة
  14. إمكانية الوصول وعلامات التمييز وإعادة التدفق
    1. إنشاء ملفات PDF والتحقق من إمكانية الوصول إليها
    2. ميزات إمكانية الوصول في ملفات PDF
    3. أداة Reading Order لملفات PDF
    4. قراءة ملفات PDF باستخدام ميزات إعادة التدفق وإمكانية الوصول
    5. تحرير بنية المستند باستخدام لوحتي Content وTags
    6. إنشاء ملفات PDF يمكن الوصول إليها
  15. البحث والفهرسة
    1. إنشاء فهارس PDF
    2. البحث في ملفات PDF
  16. الوسائط المتعددة والنماذج ثلاثية الأبعاد
    1. إضافة الصوت والفيديو والكائنات التفاعلية إلى ملفات PDF
    2. إضافة نماذج ثلاثية الأبعاد إلى ملفات PDF (‏Acrobat Pro)
    3. عرض نماذج ثلاثية الأبعاد في ملفات PDF
    4. التفاعل مع النماذج ثلاثية الأبعاد
    5. قياس الكائنات ثلاثية الأبعاد في ملفات PDF
    6. تعيين طرق عرض ثلاثية الأبعاد في ملفات PDF
    7. Enable 3D content in PDF
    8. إضافة وسائط متعددة إلى ملفات PDF
    9. التعليق على تصميمات ثلاثية الأبعاد في ملفات PDF
    10. تشغيل تنسيقات الفيديو والصوت والوسائط المتعددة في ملفات PDF
    11. إضافة تعليقات إلى مقاطع الفيديو
  17. أدوات إنتاج الطباعة (Acrobat Pro)
    1. نظرة عامة أدوات إنتاج الطباعة
    2. علامات الطابعة والخطوط الرفيعة
    3. معاينة المخرجات
    4. تسوية الشفافية
    5. تحويل الألوان وإدارة الحبر
    6. التراكبات اللونية للون
  18. Preflight (Acrobat Pro)
    1. ملفات متوافقة مع PDF/X وPDF/A وPDF/E
    2. ملفات تعريف الاختبار المبدئي
    3. عمليات التدقيق المتقدمة للاختبار المبدئي
    4. تقارير الاختبار المبدئي
    5. عرض نتائج الاختبار المبدئي، الكائنات، والمصادر
    6. وجهات المخرجات في ملفات PDF
    7. تصحيح مناطق المشاكل باستخدام أداة Preflight
    8. التشغيل التلقائي لتحليل المستندات باستخدام إجراءات التجميع أو الاختبار المبدئي
    9. تحليل المستندات باستخدام أداة Preflight
    10. عمليات تحقق إضافية في أداة Preflight
    11. مكتبات Preflight
    12. متغيرات Preflight
  19. إدارة الألوان
    1. الحفاظ على تناسق الألوان
    2. إعدادات الألوان
    3. إدارة ألوان المستندات
    4. العمل بملفات تعريف الألوان
    5. فهم إدارة الألوان

قبل البدء

سنقوم بتعميم تجربة منتج جديدة وأكثر بديهية. إذا لم تتطابق الشاشة التي تظهر هنا مع واجهة المنتج، فحدد مساعدة بشأن التجربة الحالية.

في التجربة الجديدة، تظهر الأدوات على الجهة اليسرى من الشاشة.

حول الصور المصغرة للصفحات

الصور المصغرة للصفحات هي معاينات صغيرة الحجم للصفحات في المستند. يمكنك استخدام الصور المصغرة للصفحة في الانتقال بسرعة إلى صفحة محددة أو لضبط أسلوب عرض الصفحة. عندما تقوم بنقل مصغّر صفحة أو نسخه أو حذفه، فإنك بذلك تنقل الصفحة المناظرة له أو تنسخها أو تحذفها.

ملاحظة:

في حال عدم ظهور الصور المصغرة للصفحات في اللوحة الجانبية Pagesحدد View >‏ Show/Hide >‏ Side panels >‏ Page. 

إنشاء الصور المصغرة للصفحات

تؤدي الصور المصغرة للصفحات إلى زيادة حجم الملف، لذا لا ينشئها Acrobat تلقائيًا.

ملاحظة:

لم يعد Acrobat يدعم تضمين الصور المصغرة للصفحات وإلغاء تضمينها. غير أن Acrobat Distiller® يوفر طريقة بديلة لتضمين الصور المصغرة للصفحات.

عرض الصور المصغرة للصفحات

  1. حدد أيقونة الصور المصغرة للصفحات   من لوحة التنقل اليمنى.

    تظهر الصور المصغرة للصفحات في جزء التنقل. ربما تستغرق هذه العملية عدة ثوانٍ، خصوصًا في المستندات الكبيرة. من المحتمل أن تتوقف عملية رسم الصور المصغرة للصفحات إذا قمت بتنفيذ أي أمر آخر في التطبيق في أثناء تنفيذ هذه العملية.

تغيير حجم الصور المصغرة للصفحات

  1. في اللوحة الجانبية Page Thumbnails، حدد Options  ، ثم حدد Reduce Page Thumbnails أو Enlarge Page Thumbnails. تعود الصور المصغرة للصفحات إلى حجمها الافتراضي إذا قمت بإغلاق PDF وإعادة فتحه.

تحديد ترتيب علامات التبويب

في اللوحة الجانبية Page Thumbnails، يمكنك تعيين الترتيب الذي يقوم المستخدم من خلاله بالتنقل عبر علامات تبويب حقول النموذج والروابط والتعليقات لكل صفحة.

  1. افتح اللوحة الجانبية Page Thumbnails.

  2. حدد صورة مصغرة للصفحة، واختر Page Properties من قائمة Options  .

  3. في مربع الحوار Page Properties، حدد Tab Order، ثم حدد ترتيب علامات التبويب.

    Use Row Order

    تتحرك خلال الصفوف من اليسار إلى اليمين أو من اليمين إلى اليسار في الصفحات ذات التغليف من اليمين إلى اليسار.

    Use Column Order

    تتحرك خلال الأعمدة من اليسار إلى اليمين ومن أعلى إلى أسفل أو من اليمين إلى اليسار في الصفحات ذات التغليف من اليمين إلى اليسار.

    Use Document Structure

    تتحرك تبعاً لترتيب الحقول المحدد بواسطة التطبيق الأصلي الذي تم تحرير الوثيقة باستخدامه.

    ملاحظة:

    بالنسبة إلى المستندات المنسَّقة، ملفات PDF التي تم إنشاؤها من تطبيقات النشر لسطح المكتب أو التي تحتوي على علامات تمييز، من الأفضل تحديد الخيار Use Document Structure للتوافق مع الغرض من تطبيق التأليف.

    إذا كان قد تم إنشاء المستند باستخدام إصدار سابق من Acrobat، فإن ترتيب علامات التبويب يكون Unspecified بشكل افتراضي. باستخدام هذا الإعداد، يتم التنقل عبر حقول النموذج أولاً، ثم الروابط ثم التعليقات حسب ترتيب الصفوف.

حول الإشارات المرجعية

الإشارة المرجعية هي رابط يتم تمثيله بنص في لوحة Bookmarks في جزء التنقل الأيمن. كل إشارة مرجعية تنقلك إلى أسلوب عرض أو صفحة مختلفة من الوثيقة. يتم تكوين الإشارات المرجعية تلقائيًا أثناء إنشاء PDF عن طريق مدخلات جدول المحتويات للمستندات التي يتم إنشائها باستخدام معظم تطبيقات النشر المكتبي. في بعض الأحيان تكون هذه الإشارات المرجعية ذات علامات تمييز ويمكن استخدامها في عمل تحريرات في الـ PDF.

في البداية، تعرض الإشارة المرجعية الصفحة المعروضة عندما تم إنشاء الإشارة المرجعية، التي هي وجهة الإشارة المرجعية. في Acrobat، يمكنك ضبط وجهات الإشارة المرجعية وأنت تقوم بإنشاء كل إشارة مرجعية. ومع ذلك، من الأسهل في بعض الأحيان إنشاء مجموعة من الإشارات المرجعية ثم ضبط الوجهات لاحقًا.

في Acrobat، يمكنك استخدام الإشارات المرجعية لتمييز موضع في ملف PDF الذي تريد العودة إليه أو الانتقال إلى وجهة في ملف PDF أو مستند آخر أو صفحة ويب. كما يمكن أن تقوم الإشارات المرجعية بتنفيذ إجراءات مثل تشغيل أمر أو إرسال نموذج.

ملاحظة:

لا يستطيع مستخدم Acrobat إضافة إشارات مرجعية إلى مستند، إلا إذا كانت إعدادات الأمان تسمح له بذلك.

إنشاء إشارة مرجعية

  1. حدد أيقونة الإشارات المرجعية من شريط التنقل الأيمن لفتح اللوحة الجانبية Bookmarks

  2. افتح الصفحة حيث تريد ربط الإشارة المرجعية بها ثم اضبط إعدادات طريقة العرض.
  3. استخدم أداة Select لتحديد الموضع من الصفحة الذي تريد إضافة إشارة مرجعية إليه:

    • للإشارة إلى صورة فردية مرجعيًا، انقر في الصورة أو اسحب مستطيلاً حول الصورة.

    • لوضع إشارة مرجعية لجزء من صورة، اسحب مستطيل حول الجزء.

    • للإشارة مرجعيًا إلى نص، اسحب لتحديده. سيصبح النص المحدد عنوان للإشارة المرجعية الجديدة. يمكنك تحرير العنوان.

  4. حدد الإشارة المرجعية المطلوب وضع الإشارة المرجعية الجديدة ضمنها. إذا لم تقم بتحديد إشارة مرجعية، فإنه ستتم إضافة الإشارة المرجعية الجديدة في آخر القائمة تلقائيًا.
  5. من القائمة Options   في اللوحة Bookmarks، حدد New Bookmark.

  6. في اللوحة الجانبية Bookmarks، اكتب اسم الإشارة المرجعية الجديدة أو حرِّره.

تحرير إشارة مرجعية

في Acrobat Reader، يمكنك جعل الإشارات المرجعية أسهل في قراءتها وذلك عن طريق تغيير مظهر نصها.

في Acrobat، يمكنك تغيير سمات الإشارة المرجعية في أي وقت.

إعادة تسمية إشارة مرجعية

  1. حدد الإشارة المرجعية في اللوحة الجانبية Bookmarks، ثم حدد Rename Bookmark من القائمة Options  ، ثم أدخل اسم الإشارة المرجعية الجديد.

التفاف النص في إشارة مرجعية طويلة

  1. حدد الإشارة المرجعية في اللوحة الجانبية Bookmarks، ثم حدد Wrap Long Bookmarks من القائمة Options  .

    يتم عرض كل النص الخاص بالإشارات المرجعية الطويلة، بغض النظر عن عرض جزء التنقل. (يكون هذا الخيار نشطًا عندما يكون محددًا، وغير نشط عندما يكون غير محدد).

تغيير مظهر نص الإشارة المرجعية

يمكنك تغيير مظهر الإشارة المرجعية لجذب الانتباه إليها.

  1. في اللوحة الجانبية Bookmarks، حدد إشارة مرجعية أو أكثر.

  2. (Acrobat فقط) لتغيير لون النص ونمطه، اختر Properties من القائمة Options  ثم غيِّر الخصائص في علامة التبويب Appearance من مربع الحوار Bookmark Properties.

    ملاحظة:

    بعد أن تحدد مظهر الإشارة المرجعية، يمكنك إعادة استخدام إعدادات المظهر. حدد الإشارة المرجعية، ثم انتقل إلى القائمة Options  ثم حدد Use Current Appearance as New Default.

  3. لتغيير حجم الخط، حدد خيارات القائمة Options  ، وحدد Text Size، ثم حدد تفضيلاتك.

تغيير وجهة الإشارة المرجعية

  1. في اللوحة الجانبية Bookmarks، حدد الإشارة المرجعية.

  2. في جزء المستند، انتقل إلى الموضع الذي تريد تحديده كوجهة جديدة.
  3. إذا تطلب الأمر، فاضبط نسبة تكبير العرض.
  4. حدد Set Bookmark Destination في القائمة Options.

    ملاحظة:

    إن الخيار Set Bookmark Destination حساس للسياق. يظهر فقط عندما تكون لديك إشارة مرجعية موجودة محددة.

إضافة إجراء إلى الإشارة المرجعية

  1. في اللوحة الجانبية Bookmarks، حدد إشارةً مرجعية.

  2. من القائمة Options، حدد Properties.

  3. في مربع الحوار Bookmark Properties، حدد Actions.

  4. اختر إجراءً من القائمة Select Action، وحدد Add.

تعيين مستوى التكبير/التصغير الافتراضي للإشارات المرجعية

ينطبق على Acrobat Pro وAcrobat Standard DC

  1. في اللوحة الجانبية Bookmarks، حدد القائمة Options.

  2. حدد Set Default Bookmark Zoom Level، واختر مستوى التكبير/التصغير المطلوب. بشكل افتراضي، يتم تحديد الخيار Inherit Zoom.

تغيير رقم الصفحة أثناء ضبط مستوى التكبير/التصغير لعدة إشارات مرجعية

عند ضبط مستوى التكبير/التصغير لعدة إشارات مرجعية، يتم الاحتفاظ افتراضيًا برقم صفحة الوجهة للإشارات المرجعية المحددة.

لتغيير رقم صفحة الوجهة للإشارات المرجعية، قم بما يلي:

  1. حدد إشارتين مرجعيتين أو أكثر تريد تغيير مستوى التكبير/التصغير لها.

  2. حدد القائمة Options، ثم حدد Properties.

  3. في مربع الحوار Bookmark Properties، حدد Actions.

  4. اختر Go to a page in this document، ثم حدد Edit.

  5. ألغِ تحديد الخيار Use Page Number.

حذف الإشارة المرجعية

  1. حدد إشارةً مرجعية أو مجموعة من الإشارات المرجعية في اللوحة الجانبية Bookmarks، ثم اضغط على Delete.

    ملاحظة:

    يؤدي حذف الإشارة المرجعية إلى حذف كل الإشارات المرجعية الفرعية التابعة لها. لا يؤدي حذف الإشارة المرجعية إلى حذف أي نص من المستند.

إنشاء هيكل شجري للإشارات المرجعية

يمكنك تضمين قائمة من الإشارات المرجعية لإظهار العلاقة بين الموضوعات. ينشئ التضمين علاقة الأصل/الفرع. يمكنك تمديد وتقليص القائمة الهيكلية كما ترغب.

تضمين إشارة مرجعية واحدة أو أكثر

  1. حدد الإشارة المرجعية أو مجموعة الإشارات المرجعية التي تريد تضمينها.
  2. اسحب الأيقونة أو الأيقونات مباشرة تحت أيقونة الإشارة المرجعية الأصل. تعرض أيقونة Line موضع الأيقونة أو الأيقونات.

    يتم تضمين الإشارة المرجعية، مع العلم أن الصفحة الحقيقية تظل كما هي في موضعها الأصلي في المستند.

نقل الإشارات المرجعية إلى خارج موضع تضمينها في الهيكل الشجري

  1. حدد الإشارة المرجعية أو مجموعة الإشارات المرجعية التي تريد نقلها.
  2. قم بتحريك التحديد عن طريق تنفيذ أي مما يلي:
    • اسحب الأيقونة أو الأيقونات وضع مؤشر الفأرة تحت عنوان الإشارة المرجعية الأساسية مباشرة.

    • اختر Cut من القائمة Options، وحدد الإشارة المرجعية الرئيسية، ثم اختر Paste under Selected Bookmark من القائمة Options.

تمديد أو تقليص كل الإشارات المرجعية الرئيسية

  1. من القائمة Options، حدد Expand Top-Level Bookmarks أو Collapse Top-Level Bookmarks.

إضافة إشارات مرجعية ذات علامات تمييز

تمنحك الإشارات المرجعية ذات علامات التمييز تحكمًا في محتوى الصفحة أكبر مما تمنحه الإشارات المرجعية العادية. وتستخدم الإشارات المرجعية ذات علامات التمييز المعلومات التنسيقية الأساسية لعناصر المستند (على سبيل المثال، مستويات العناوين والفقرات وعناوين الجداول). ويمكنك استخدامها لتحرير المستند. وتتضمن إعادة ترتيب الصفحات المطابِقة في ملف PDF أو حذف الصفحات. إذا قمت بنقل إشارة مرجعية ذات علامات تمييز رئيسية أو حذفها، فإن الإشارات المرجعية ذات علامات التمييز التابعة لها ستُنقل أو تُحذف.

تنشئ العديد من تطبيقات النشر لسطح المكتب، مثل Adobe InDesign® وMicrosoft® Word مستندات منسَّقة. عند قيامك بتحويل هذه المستندات إلى PDF، يتم تحويل الهيكل إلى علامات تمييز، والذي يدعم إضافة إشارات مرجعية ذات علامات تمييز. صفحات الويب المحولة تحتوي على إشارات مرجعية ذات علامات تمييز.

يمكنك دائمًا إضافة علامات تمييز إذا كان المستند لا يتضمن علامات تمييز في Acrobat.

  1. افتح اللوحة الجانبية Bookmarks. اختر New Bookmarks From Structure من القائمة Options. (إذا لم يتوفر هذا الخيار، فإن المستند لا يكون منسَّقًا).

  2. حدد عناصر التنسيق التي تريد تحديدها كإشارات مرجعية ذات علامات تمييز. اضغط على مفتاح Ctrl مع النقر للإضافة إلى التحديد.

    يتم تضمين الإشارات المرجعية ذات علامات التمييز ضمن إشارة مرجعية جديدة من دون عنوان.

 Adobe

احصل على مساعدة بشكل أسرع وأسهل

مستخدم جديد؟