دليل المستخدم إلغاء

ملفات تعريف الاختبار المبدئي (Acrobat Pro)

  1. دليل مستخدم Acrobat
  2. مقدمة إلى Acrobat
    1. الوصول إلى Acrobat من سطح المكتب والجوال والويب
    2. ما هو الجديد في Acrobat
    3. اختصار لوحة المفاتيح
    4. متطلبات النظام
  3. مساحة العمل
    1. أساسيات مساحة العمل
    2. فتح ملفات PDF وعرضها
      1. فتح ملفات PDF
      2. استعراض صفحات PDF
      3. عرض تفضيلات PDF
      4. ضبط أساليب عرض ملفات PDF
      5. تمكين معاينة الصور المصغرة لملفات PDF
      6. عرض ملفات PDF في متصفح
    3. العمل باستخدام حسابات التخزين عبر الإنترنت
      1. الوصول إلى الملفات من Box
      2. الوصول إلى الملفات من Dropbox
      3. الوصول إلى الملفات من OneDrive
      4. الوصول إلى الملفات من SharePoint
      5. الوصول إلى الملفات من Google Drive
    4. Acrobat وmacOS
    5. إشعارات Acrobat
    6. الشبكات، والأدلة، والقياسات في ملفات PDF
    7. الآسيوية والسيرليكية والنص من اليمين إلى اليسار في ملفات PDF
  4. إنشاء ملفات PDF
    1. نظرة عامة على إنشاء PDF
    2. إنشاء ملفات PDF باستخدام Acrobat
    3. إنشاء ملفات PDF باستخدام PDFMaker
    4. استخدام طابعة Adobe PDF
    5. تحويل صفحات الويب إلى PDF
    6. إنشاء ملفات PDF باستخدام Acrobat Distiller
    7. إعدادات تحويل Adobe PDF
    8. خطوط PDF
  5. تحرير ملفات PDF
    1. تحرير النص في ملفات PDF
    2. تحرير الصور أو الكائنات في ملف بتنسيق PDF
    3. تدوير صفحات PDF ونقلها وحذفها وإعادة ترقيمها
    4. تحرير ملفات PDF الممسوحة ضوئيًا
    5. تعزيز صور المستند الملتقطة باستخدام كاميرا المحمول
    6. تحسين ملفات PDF
    7. خصائص PDF والبيانات الأولية
    8. الروابط والمرفقات في ملفات PDF
    9. طبقات PDF
    10. الصور المصغرة للصفحات والإشارات المرجعية في ملفات PDF
    11. Action Wizard‏ (Acrobat Pro)
    12. ملفات PDF المحولة إلى صفحات ويب
    13. إعداد ملفات PDF للعرض التقديمي
    14. مقالات PDF
    15. ملفات PDF الجغرافية المكانية
    16. تطبيق إجراءات ونصوص على ملفات PDF
    17. تغيير الخط الافتراضي لإضافة نص
    18. حذف صفحات من ملف PDF
  6. المسح الضوئي أو التعرف الضوئي على الحروف
    1. مسح المستندات ضوئيًا إلى PDF
    2. تحسين صور المستندات
    3. استكشاف الخلل في مشاكل الماسح الضوئي عند إجراء المسح باستخدام Acrobat وإصلاحه
  7. نماذج
    1. أساسيات نماذج PDF
    2. إنشاء نموذج من الصفر في Acrobat
    3. إنشاء نماذج PDF وتوزيعها
    4. تعبئة نماذج PDF
    5. خصائص حقل نموذج PDF
    6. تعبئة نماذج PDF وتوقيعها
    7. تعيين أزرار الإجراءات في نماذج PDF
    8. نشر نماذج ويب تفاعلية لـ PDF
    9. أساسيات حقل نموذج PDF
    10. حقول نموذج الرمز الشريطي لـ PDF
    11. تجميع بيانات نموذج PDF وإدارتها
    12. لمحة حول متتبّع النماذج
    13. مساعدة حول نماذج PDF
    14. إرسال نماذج PDF إلى المستلمين باستخدام البريد الإلكتروني أو خادم داخلي
  8. دمج الملفات
    1. جمع الملفات أو دمجها في ملف PDF واحد
    2. تدوير صفحات PDF ونقلها وحذفها وإعادة ترقيمها
    3. إضافة أرقام الرؤوس والتذييلات وBates إلى ملفات PDF
    4. قص صفحات PDF
    5. إضافة علامات مائية إلى ملفات PDF
    6. إضافة خلفيات إلى ملفات PDF
    7. العمل باستخدام الملفات المكونة في حزمة PDF
    8. نشر حزم PDF ومشاركتها
    9. نظرة عامة على حزم PDF
    10. إنشاء حزم PDF وتخصيصها
  9. المشاركة والمراجعات والتعليق
    1. مشاركة ملفات PDF وتتبعها على الإنترنت
    2. وضع علامات تحرير على نص
    3. التجهيز لمراجعة PDF
    4. بدء مراجعة PDF
    5. استضافة مراجعات مشتركة في مواقع SharePoint أو Office 365
    6. المشاركة في مراجعة ملف PDF
    7. إضافة تعليقات إلى ملفات PDF
    8. إضافة ختم إلى PDF
    9. سير عمل الاعتماد
    10. إدارة التعليقات | العرض والرد والطباعة
    11. إدراج التعليقات وتصديرها
    12. تتبع مراجعات PDF وإدارتها
  10. حفظ مستندات PDF وتصديرها‬
    1. حفظ مستندات PDF
    2. تحويل PDF إلى Word
    3. تحويل PDF إلى JPG
    4. تحويل ملفات PDF أو تصديرها إلى تنسيقات ملفات أخرى
    5. خيارات تنسيق الملف لتصدير PDF
    6. إعادة استخدام محتوى PDF
  11. الأمان
    1. إعداد التأمين المحسن لملفات PDF
    2. تأمين ملفات PDF بكلمات المرور
    3. إدارة المعرّفات الرقمية
    4. تأمين ملفات PDF باستخدام الشهادات
    5. فتح ملفات PDF مؤمنة
    6. إزالة المحتوى الحساس من ملفات PDF
    7. إعداد سياسات الأمان لملفات PDF
    8. اختيار طريقة تأمين لملفات PDF
    9. تحذيرات بشأن الأمان عند فتح PDF
    10. تأمين ملفات PDF باستخدام Adobe Experience Manager
    11. ميزة طريقة العرض المحمية لملفات PDF
    12. نظرة عامة على التأمين في Acrobat وملفات PDF
    13. JavaScript في ملفات PDF كمخاطر أمنية
    14. المرفقات كمخاطر أمنية
    15. السماح بالروابط في ملفات PDF أو حظرها
  12. التواقيع الإلكترونية
    1. توقيع مستندات PDF
    2. التقاط التوقيع على الهاتف المحمول واستخدامه في كل مكان
    3. إرسال مستندات للتوقيع الإلكتروني
    4. حول توقيع الشهادات
    5. التواقيع القائمة على الشهادات
    6. التحقق من صحة التواقيع الرقمية
    7. Adobe Approved Trust List
    8. إدارة الهويات الموثوقة
  13. الطباعة
    1. مهام طباعة PDF أساسية
    2. طباعة الكتيّبات وحزم PDF
    3. إعدادات طباعة PDF متقدمة
    4. الطباعة إلى PDF
    5. طباعة ملفات PDF ملونة (Acrobat Pro)
    6. طباعة ملفات PDF بأحجام مخصصة
  14. إمكانية الوصول وعلامات التمييز وإعادة التدفق
    1. إنشاء ملفات PDF والتحقق من إمكانية الوصول إليها
    2. ميزات إمكانية الوصول في ملفات PDF
    3. أداة Reading Order لملفات PDF
    4. قراءة ملفات PDF باستخدام ميزات إعادة التدفق وإمكانية الوصول
    5. تحرير بنية المستند باستخدام لوحتي Content وTags
    6. إنشاء ملفات PDF يمكن الوصول إليها
  15. البحث والفهرسة
    1. إنشاء فهارس PDF
    2. البحث في ملفات PDF
  16. الوسائط المتعددة والنماذج ثلاثية الأبعاد
    1. إضافة الصوت والفيديو والكائنات التفاعلية إلى ملفات PDF
    2. إضافة نماذج ثلاثية الأبعاد إلى ملفات PDF (‏Acrobat Pro)
    3. عرض نماذج ثلاثية الأبعاد في ملفات PDF
    4. التفاعل مع النماذج ثلاثية الأبعاد
    5. قياس الكائنات ثلاثية الأبعاد في ملفات PDF
    6. تعيين طرق عرض ثلاثية الأبعاد في ملفات PDF
    7. Enable 3D content in PDF
    8. إضافة وسائط متعددة إلى ملفات PDF
    9. التعليق على تصميمات ثلاثية الأبعاد في ملفات PDF
    10. تشغيل تنسيقات الفيديو والصوت والوسائط المتعددة في ملفات PDF
    11. إضافة تعليقات إلى مقاطع الفيديو
  17. أدوات إنتاج الطباعة (Acrobat Pro)
    1. نظرة عامة أدوات إنتاج الطباعة
    2. علامات الطابعة والخطوط الرفيعة
    3. معاينة المخرجات
    4. تسوية الشفافية
    5. تحويل الألوان وإدارة الحبر
    6. التراكبات اللونية للون
  18. Preflight (Acrobat Pro)
    1. ملفات متوافقة مع PDF/X وPDF/A وPDF/E
    2. ملفات تعريف الاختبار المبدئي
    3. عمليات التدقيق المتقدمة للاختبار المبدئي
    4. تقارير الاختبار المبدئي
    5. عرض نتائج الاختبار المبدئي، الكائنات، والمصادر
    6. وجهات المخرجات في ملفات PDF
    7. تصحيح مناطق المشاكل باستخدام أداة Preflight
    8. التشغيل التلقائي لتحليل المستندات باستخدام إجراءات التجميع أو الاختبار المبدئي
    9. تحليل المستندات باستخدام أداة Preflight
    10. عمليات تحقق إضافية في أداة Preflight
    11. مكتبات Preflight
    12. متغيرات Preflight
  19. إدارة الألوان
    1. الحفاظ على تناسق الألوان
    2. إعدادات الألوان
    3. إدارة ألوان المستندات
    4. العمل بملفات تعريف الألوان
    5. فهم إدارة الألوان

قبل البدء

سنقوم بتعميم تجربة منتج جديدة وأكثر بديهية. إذا لم تتطابق الشاشة التي تظهر هنا مع واجهة المنتج، فحدد مساعدة بشأن التجربة الحالية.

في التجربة الجديدة، تظهر الأدوات على الجهة اليسرى من الشاشة.

حول ملفات تعريف الاختبار المبدئي

يعتمد نجاح الاختبار المبدئي على كيفية تعرف فئة التفتيش. يتم حزم فئة التفتيش في ملف يسمى ملف تعريف الاختبار المبدئي. يتضمن ملف تعريف الاختبار المبدئي واحداً أو أكثر من التحققات، الإصلاحات، أو كلاهما. كل تحقق يتضمن جملة خصائص أو أكثر تدقق محتوى PDF. يظهر الاختبار المبدئي خطأ فقط إذا كانت جمل الخاصية في التحقق خاطئة. في مربع الحوار Preflight: Edit Profile، يمكنك تحديد القيم المطلوب استخدامها وكيفية معالجة حالات عدم التطابق. على سبيل المثال، يمكنك اختيار ملف تعريف يُكوِّن تقرير عدم التطابق، أو ملف تعريف يقوم بإصلاح عدم التطابق آليًا طبقًا لمعاملاتها المعينة. ملف تعريف ذو إصلاح له أيقونة تعبئة ورنيش رمادية بجواره.

يتضمن Adobe Acrobat العديد من ملفات تعريف الاختبار المبدئي المعرفة مسبقًا والمنظمة في مجموعات، مثل الطباعة الرقمية وتحليل PDF وما قبل الطباعة والتوافق مع PDF/A أو PDF/E أو PDF/X. يمكنك استخدام ملفات التعريف السابقة التحديد أو تعديلها لإنشاء ملفات تعريف مخصصة. إن التحققات التي تتألف منها ملفات التعريف (تسمى القوانين في إصدارات سابقة من Acrobat) يتم تنظيمها حسب الفئات، مثل Documents وPages وImages وغيرها. كل تحقق في فئة ما يتحكم في خاصية معينة في الوثيقة.

لمساعدتك على تحديد خصائص الوثيقة التي يقوم ملف تعريف الاختبار المبدئي بتحليلها، مكنك مراجعة المعلومات حول كل تحقق محدد في مربع الحوار Preflight Edit Profile. تصف هذه المعلومات فئات التحقق لتحليل خاصية وثيقة واحتمال إصلاحها.

عرض ملفات التعريف

  1. إذا لم يكن مربع الحوار Preflight مفتوحًا، فحدد See all tools ‏> Use print production ‏> Preflight. حدد علامة التبويب Profiles إذا تم عرض لوحة أخرى في مربع الحوار Preflight.

    انتقل إلى المكتبة المطلوبة باستخدام القائمة المنسدلة Library في الأعلى.

    يتم تحديد علامة التبويب Profile في مربع الحوار Preflight.

  2. قم بتوسيع مجموعات ملفات التعريف كما تريد.

    تتضمن القائمة ملفات تعريف سابقة التعريف، وأي ملفات نخصيص قمت بإنشائه.

إعداد ملفات تعريف مفضلة

  1. افتح مربع الحوار Preflight. حدد  See all tools ‏> Use print production ‏> Preflight.

  2. حدد علامة التبويب Profiles إذا تم عرض لوحة أخرى في مربع الحوار Preflight.
    قم بتوسيع مجموعات ملفات التعريف كما تريد.

  3. حدد ملف تعريف، وحدد العلم الموجود بجانب اسم ملف التعريف، ثم حدد Favorite.

    يتم عرض مربع الحوار Preflight ويتم تمييز خيار العلم

نظرة عامة على مربع الحوار Preflight Edit Profile

يسرد مربع الحوار Preflight Edit Profile، جميع ملفات التعريف المتاحة وتعرض خصائص الوثيقة التي يتم تحليلها. يمكنك إلغاء قفل ملف تعريف وقفله من مربع الحوار هذا، وإنشاء مجموعة جديدة لتنظيم ملفات التعريف، وتحديد فئة التفتيش. يمكنك الوصول إلى خيارات ومعلومات إضافية بتوسيع ملف التعريف.

لفتح مربع الحوار Preflight Edit Profile، حدد الزر Select Profiles في مربع الحوار Preflightوقم بتوسيع مجموعة ملفات التعريف وحدد Edit.

مربع الحوار Preflight Edit Profile
مربع الحوار Preflight Edit Profile

A. خصائص B. مجموعة تحققات سابقة التحديد C. خيارات أكثر D. مجموعات ملفات التعريف 

إنشاء ملفات التعريف وإزالتها

يمكنك إنشاء ملفات تعريف مخصصة للاختبار المبدئي. قبل أن تقوم ببناء ملف تعريف جديد من الصفر، راجع ملفات التعريف الموجودة لتلك التي تأرشف النتائج المماثلة لما تريد. إن أمكن، قم بإنشاء نسخة مكررة عن ملف تعريف وتعديل الخيارات المتعلقة فقط.

يجب أن يحتوي ملف تعريف الاختبار المبدئي على تحقق أو إصلاح واحد على الأقل وخاصية تدقيق محتوى PDF. يمكنك استخدام الخصائص الموجودة أو إنشاء خصائص جديدة عند إنشاء تحقق من البداية. لأفضل النتائج عند إنشاء وتعديل ملفات التعريف، قم بإضافة التحققات التي تحتاج إليها لتدقيق محتوى PDF، وأبقِ التحققات والخصائص بشكل بسيط ومباشر. على سبيل المثال، يمكنك استخدام ملف تعريف PDF/X للتحقق من فئة معينة، وقم بإضافة تحققات لفئات غير PDF/X، مثل دقة وضوح الصورة.

إنشاء ملف تعريف

  1. حدد See all tools ‏> Use print production ‏> Preflight.

  2. في اللوحة Profiles ضمن مربع الحوار Preflight، حدد الزر Select Profiles.

  3. حدد Options ‏> Create Profile.

  4. أدخِل اسمًا وغرضًا لملف التعريف الجديد وحدد خيارات أخرى حسب الرغبة.

    بشكل افتراضي، فإن ملفات التعريف التي أنشئت حديثًا تظهر تحت Custom profiles، إلا إذا قمت بتعيينهم إلى مجموعة مختلفة.

  5. اعمد إلى توسيع ملف التعريف في العمود على اليسار.
  6. تعديل التحققات (كما تم توفيرها).
  7. إضافة تحققات وإصلاحات إضافية.

إنشاء نسخة مكررة من ملف تعريف

  1. في اللوحة Profiles ضمن مربع الحوار Preflight، حدد الزر Select Profiles.

  2. حدد ملف تعريف موجودًا، وحدد Options ‏> Duplicate Profile.

    تتم إضافة ملف التعريف المكرر إلى المجموعة نفسها الموجود فيها ملف التعريف الأصلي.

إنشاء مجموعة ملف تعريف

  1. في مربع الحوار Preflight Edit Profile، ثم حدد ملف تعريف.

  2. حدد New Group من القائمة المنسدلة Group في أسفل اليمين.

  3. اكتب اسمًا للمجموعة وحدد OK.

    ملاحظة:

    إذا قمت بتحديد مجموعة من ملفات التعريف، فإن كل ملفات التعريف يتم نقلها إلى المجموعة الجديدة.

إزالة ملف تعريف

  1. في مربع الحوار Preflight Edit Profile، حدد ملف التعريف وحدد Delete  في أسفل اليسار.

استيراد ملفات تعريف الاختبار المبدئي أو تصديرها

ملفات تعريف الاختبار المبدئي يمكن مشاركتها مع المستخدمين الآخرين. على سبيل المثال، مزودي خدمات الطباعة يمكنهم توفيرها لعملائهم ليضمنوا أن تجتاز المهام التفتيش المعرفة من قبل ملفات التعريف تلك قبل تسليم المهام. يمكن للمستخدمين الذين يعملوا في مجموعة عمل أن يقوموا بإنشاء ملفات التعريف الخاصة بهم قبل رفعها إلى الويب أو طباعتها على طابعة خاصة، أو دخولها في إنتاج داخلي.

لتبادل ملف تعريف، فإنك تقوم بحزمه للإدراج والتصدير. تتضمن الحزمة كل التحققات والخصائص لملف التعريف المحددة.

استيراد ملف تعريف اختبار مبدئي

  1. حدد See all tools ‏> Use print production ‏> Preflight.

  2. في مربع الحوار Preflight، حدد Optionsثم حدد Import Profile.

  3. باستخدام مربع الحوار الذي يظهر، حدد موقع ملف حزمة الاختبار المبدئي (امتداد ‎.kfp)، وحدد Open. يظهر ملف التعريف في قائمة Profiles في مجموعة Imported Profiles.

  4. حدد Unlocked من القائمة المنسدلة في مربع الحوار Preflight Edit Profile إذا كان ملف التعريف مقفلاً. يمكنك تحرير ملف تعريف بعد إلغاء قفله.

    إذا طُلب منك، قم بإدخال كلمة المرور.

ملاحظة:

كما يمكنك استيراد ملف تعريف اختبار مبدئي عن طريق سحب الملف إلى نافذة Acrobat أو رمز تطبيق Acrobat .

تصدير ملف تعريف اختبار مبدئي

  1. إن تطلب الأمر، فقم بإعادة تسمية ملف التعريف في مربع الحوار Preflight Edit Profile قبل عملية التصدير.

  2. لقفل ملف التعريف قبل تصديره، حدد Locked من القائمة المنسدلة في مربع الحوار Preflight Edit Profile. كما يمكنك تحديد Password Protected وإدخال كلمة المرور.

  3. في مربع الحوار Preflight، حدد Export Profile من القائمة Options، وبدلاً من ذلك، يمكنك تحديد الأيقونة Export   في مربع الحوار Preflight Edit Profile.

  4. حدد موقعًا للحزمة، وحدد Save. لا تقم بإعادة تسمية الملف.

إقفال ملفات التعريف وإلغاء قفلها وحمايتها بكلمة مرور

يمكنك منع التغييرات غير المرخصة على ملفات تعريف الاختبار المبدئي بإقفال ملفات التعريف وإعطائها كلمات مرور. قد يكون ذلك مفيداً إذا كانت ملفات التعريف مشتركة بين مستخدمين متعددين. يمكنك إقفال أو الحماية بكلمة مرور ملفات تعريف الاختبار المبدئي عندما تقوم بإنشائها أو في أي وقت تقوم بحفظ ملفات تعريف الاختبار المبدئي. بشكل افتراضي، فإن كل ملفات تعريف الاختبار المبدئي السابقة التحديد تكون مقفلة.

إلغاء قفل وقفل ملف تعريف اختبار مبدئي
إلغاء قفل وقفل ملف تعريف اختبار مبدئي

قفل ملف تعريف

  1. في مربع الحوار Preflight Edit Profile، ثم حدد ملف تعريف.
  2. اختر Locked من القائمة المنبثقة في أعلى يسار الشاشة.

    تصبح الخيارات غير متوفرة.

حماية ملف تعريف بكلمة مرور

  1. في مربع الحوار Preflight Edit Profile، ثم حدد ملف تعريف.
  2. اختر Password Protected من القائمة المنبثقة في أعلى يسار مربع الحوار.

  3. اكتب كلمة المرور وأعد إدخالها، ثم انقر فوق OK. يمكنك استخدام حروف كبيرة وصغيرة، أرقام، أو علامات ترقيم.

    تصبح الخيارات غير متوفرة.

إلغاء قفل أو إلغاء حماية ملف تعريف

  1. في مربع الحوار Preflight Edit Profile، ثم حدد ملف تعريف.
  2. حدد Unlocked من القائمة المنسدلة في أعلى يسار مربع الحوار.

  3. إذا طُلب منك، قم بإدخال كلمة المرور الصحيحة، وحدد OK.

تغيير إعدادات ملف تعريف

يمكنك تغيير إعدادات ملف تعريف منفرد.

تغيير إعدادات ملف تعريف عام

  1. افتح شاشة Preflight Edit Profile.
  2. اعمد إلى توسيع مجموعة ملفات التعريف وحدد ملف تعريف.
  3. إذا كان ملف التعريف مقفلاً، فحدد Unlocked من القائمة المنسدلة.

  4. قم بتغيير أي من الإعدادات التالية:
    • قم بإدخال اسم جديد لملف التعريف، وقم بوصفه في مربع Purpose.

    • لتطبيق الحماية بكلمة المرور على ملف التعريف، حدد Password Protected من القائمة المنسدلة. عندما يُطلَب منك، أدخِل كلمة المرور وأعِد إدخالها، وحدد OK. وإلا، فحدد Unlocked.

    • قم بإدخال اسمك وعنوان بريدك الإلكتروني.

    • تعيين ملف تعريف على مجموعة. حدد مجموعة موجودة من القائمة أو حدد New Group وأدخِل الاسم، وحدد OK. يتم تخزين المجموعات بالترتيب الهجائي.

  5. عندما تنتهي من تحرير ملف تعريف محمي بكلمة مرور، حدد Locked من القائمة المنسدلة. قد ترغب في حمايته بكلمة مرور مرة أخرى.

  6. حدد OK لحفظ التغييرات من دون إغلاق مربع الحوار.

تعديل إعدادات التحقق والتنبيه الموجودة

  1. افتح شاشة Preflight Edit Profile.
  2. اعمد إلى توسيع مجموعة ملفات التعريف وحدد ملف تعريف.
  3. إذا كان ملف التعريف مقفلاً، فحدد Unlocked من القائمة المنسدلة.

  4. اعمد إلى توسيع ملف تعريف لعرض مجموعات من الخصائص المتوفرة لملف التعريف.
  5. حدد مجموعة خاصية.
  6. اضبط خيارات لتعيين الفئة للتفتيش. تتباين الخيارات طبقاُ للفئة المحددة من الخصائص تحت ملف التعريف. يمكنك تحديد أو إلغاء تحديد فئة، تحرير قيم، أو تنشيط خاصية.
  7. حدد خيار تنبيه من القائمة المنسدلة لتعيين كيفية معالجة عدم التطابق أثناء التفتيش.

  8. حدد OK لحفظ التغييرات من دون إغلاق مربع الحوار.

خيارات تنبيه الاختبار المبدئي

لكل تحقق في ملف تعريف، فإنك تقوم بتعين كيفية معالجة عدم التطابق أثناء التفتيش. يمكنك تحديد من قائمة موجودة بجوار كل أيقونة تنبيه. تظهر أيقونة التنبيه بجوار التحقق في مربع الحوار Preflight.

Error 

يولد رسالة خطأ لهذا التحقق (أو أي تحققات في هذه الفئة). حدد هذا الخيار لحالات عدم التطابق التي يجب أن تكون قبل الاستمرار إلى المرحلة التالية في سير العمل.

Warning 

يولد رسالة تحذير لهذا التحقق (أو أي عمليات تحقق في هذه الفئة). حدد هذا الخيار لحالات عدم التطابق التي تريد أن تعرف عنها وقد تحتاج أن تقوم بتصحيحها قبل الإخراج النهائي.

Info 

يولد ملاحظة بسيطة لهذا التحقق (أو أي تحققات في هذه الفئة). حدد هذا الخيار لحالات عدم التطابق التي تريد أن تعرف عنها لكنك لا تحتاج إلى بتصحيحها قبل الإخراج النهائي.

Inactive 

يولد رسالة تنبيه لهذا التحقق (أو أي تحققات في هذه الفئة). حدد هذا الخيار لحالات عدم التطابق التي لن تؤثر على جودة مخرجات لوثيقة PDF. لتوفير مربعات النص، يجب تغيير الحالة من Inactive إلى أي حالة أخرى.

عرض ملخص ملف التعريف

يمكنك عرض وصف لكل تحقق وفئة تفتيشه لملف تعريف معطى بإنشاء ملخص ملف تعريف.

  1. حدد ملف تعريف في مربع الحوار Preflight، وحدد Create Profile Summary من القائمة Options.

    ملخص ملف التعريف هو ملف PDF
    ملخص ملف التعريف هو ملف PDF.

    يتم إنشاء ملخص ملف تعريف، ويمكنك حفظه على جهازك. 

 Adobe

احصل على مساعدة بشكل أسرع وأسهل

مستخدم جديد؟