Organización de objetos

  1. Guía del usuario de Adobe Animate
  2. Introducción a Animate
    1. Novedades de Animate
    2. Glosario visual
    3. Requisitos del sistema para Animate
    4. Métodos abreviados de teclado de Animate
    5. Trabajar con varios tipos de archivo en Animate
  3. Animación
    1. Aspectos básicos de animaciones en Animate
    2. Cómo utilizar los fotogramas y fotogramas clave en Animate
    3. Animación fotograma a fotograma en Animate
    4. Uso de la animación de interpolación clásica en Animate
    5. Herramienta Pincel
    6. Guía de movimiento
    7. Interpolación de movimiento y ActionScript 3.0
    8. Acerca de la animación de interpolación de movimiento
    9. Animaciones de interpolación de movimiento
    10. Creación de una animación de interpolación de movimiento
    11. Uso de fotogramas clave de propiedad
    12. Animación de la posición con una interpolación
    13. Edición de interpolaciones de movimiento con el editor de movimiento
    14. Edición del trazado de movimiento de una animación de interpolación
    15. Manipulación de las interpolaciones de movimiento
    16. Adición de aceleraciones personalizadas
    17. Creación y aplicación de ajustes preestablecidos de movimiento
    18. Configuración de grupos de interpolación de animación
    19. Uso de interpolaciones de movimiento guardadas como archivos XML
    20. Interpolaciones de movimiento e interpolaciones clásicas
    21. Interpolación de forma
    22. Uso de la animación de la herramienta Hueso en Animate
    23. Trabajar con el rigging de personajes en Animate
    24. Uso de las capas de máscara en Adobe Animate
    25. Uso de escenas en Animate
  4. Interactividad
    1. Creación de botones en Animate
    2. Conversión de proyectos de Animate a otros formatos de documento
    3. Creación y publicación de documentos de HTML5 Canvas en Animate
    4. Adición de interactividad con fragmentos de código en Animate
    5. Creación de componentes HTML5 personalizados
    6. Uso de componentes en HTML5 Canvas
    7. Creación de componentes personalizados: Ejemplos
    8. Fragmentos de código para componentes personalizados
    9. Prácticas recomendadas - Publicidad con Animate
    10. Autoría y publicación de realidad virtual
  5. Espacio de trabajo y flujo de trabajo
    1. Creación y administración de pinceles
    2. Uso de Google Fonts en documentos HTML5 Canvas
    3. Utilización de las Bibliotecas Creative Cloud y Adobe Animate
    4. Utilización del Escenario y el panel Herramientas en Animate
    5. Flujo de trabajo y espacio de trabajo de Animate
    6. Uso de las fuentes web en documentos de HTML5 Canvas
    7. Líneas de tiempo y ActionScript
    8. Trabajo con varias líneas de tiempo
    9. Configuración de preferencias
    10. Utilización de los paneles de edición de Animate
    11. Creación de capas de la línea de tiempo en Animate
    12. Exportación de animaciones para aplicaciones móviles y motores de juegos
    13. Desplazamiento y copia de objetos
    14. Plantillas
    15. Buscar y reemplazar en Animate
    16. Deshacer y rehacer en el panel Historial
    17. Métodos abreviados de teclado
    18. Uso de la Cronología en Animate
    19. Creación de extensiones HTML
    20. Opciones de optimización para Imágenes y archivos GIF animados
    21. Configuración de exportación de imágenes y archivos GIF
    22. Panel de Recursos en Animate
  6. Multimedia y vídeo
    1. Transformación y combinación de objetos gráficos en Animate
    2. Crear y trabajar con instancias de símbolo en Animate
    3. Calco de imagen
    4. Cómo utilizar el sonido en Adobe Animate
    5. Exportación de archivos SVG
    6. Creación de archivos de vídeo para su uso en Animate
    7. Cómo añadir un vídeo a Animate
    8. Trabajo con puntos de referencia de vídeo
    9. Dibujo y creación de objetos en Animate
    10. Remodelado de líneas y formas
    11. Trazos, rellenos y degradados en Animate CC
    12. Uso de Adobe Premiere Pro y After Effects
    13. Paneles de color en Animate CC
    14. Apertura de archivos de Flash CS6 con Animate
    15. Uso de texto clásico en Animate
    16. Colocación de ilustraciones en Animate
    17. Mapas de bits importados en Animate
    18. Gráficos 3D
    19. Trabajo con símbolos en Animate
    20. Dibujo de líneas y formas en Adobe Animate
    21. Uso de bibliotecas en Animate
    22. Exportación de sonidos
    23. Selección de objetos en Animate CC
    24. Trabajo con archivos AI de Illustrator en Animate
    25. Aplicación de patrones con el pincel rociador
    26. Aplicación de modos de mezcla
    27. Organización de objetos
    28. Automatización de tareas con el menú Comandos
    29. Texto en varios idiomas
    30. Utilización de la cámara en Animate
    31. Uso de Animate con Adobe Scout
    32. Trabajo con archivos de Fireworks
    33. Filtros de gráficos
    34. Sonido y ActionScript
    35. Preferencias de dibujo
    36. Dibujo con la herramienta Pluma
  7. Plataformas
    1. Conversión de proyectos de Animate a otros formatos de documento
    2. Compatibilidad con plataformas personalizadas
    3. Creación y publicación de documentos de HTML5 Canvas en Animate
    4. Creación y publicación de un documento de WebGL
    5. Empaquetado de aplicaciones para AIR para iOS
    6. Publicación de aplicaciones de AIR for Android
    7. Publicación para Adobe AIR para escritorio
    8. Configuración de publicaciones de ActionScript
    9. Prácticas recomendadas - Organización de ActionScript en una aplicación
    10. Uso de ActionScript con Animate
    11. Prácticas recomendadas - Directrices de accesibilidad
    12. Accesibilidad en el espacio de trabajo de Animate
    13. Cómo escribir y gestionar scripts
    14. Activación de la compatibilidad con plataformas personalizadas
    15. Información general sobre compatibilidad con plataformas personalizadas
    16. Creación de contenido accesible
    17. Uso de plugins de compatibilidad con plataformas personalizadas
    18. Depuración de ActionScript 3.0
    19. Activación de la compatibilidad con plataformas personalizadas
  8. Exportación y publicación
    1. Exportación de archivos de Animate CC
    2. Publicación de OAM
    3. Exportación de archivos SVG
    4. Exportación de gráficos y vídeos con Animate
    5. Publicar documentos de AS3
    6. Exportación de animaciones para aplicaciones móviles y motores de juegos
    7. Exportación de sonidos
    8. Exportación de archivos de vídeo QuickTime
    9. Control de reproducción de vídeo externo con ActionScript
    10. Prácticas recomendadas - Sugerencias para crear contenido para dispositivos móviles
    11. Prácticas recomendadas - Convenciones de vídeo
    12. Prácticas recomendadas - Directrices de edición de aplicaciones SWF
    13. Prácticas recomendadas - Estructuración de archivos FLA
    14. Prácticas recomendadas de optimización de archivos FLA para Animate
    15. Configuración de publicaciones de ActionScript
    16. Especificación de configuración de publicación para Animate
    17. Exportación de archivos de proyector
    18. Exportar imágenes y archivos GIF animados
    19. Plantillas de publicación HTML
    20. Uso de Adobe Premiere Pro y After Effects
    21. Compartir y publicar animaciones rápidamente

Apilamiento de objetos

En las capas, Animate apila los objetos en el orden en el que se crearon; el último objeto creado es el primero de la pila. El orden de apilamiento de los objetos determina cómo aparecen cuando se solapan. El orden de apilamiento puede modificarse en cualquier momento.

Las líneas y formas siempre aparecen por debajo de los grupos y los símbolos en la pila. Para moverlos hacia arriba en la pila, es necesario agruparlos o convertirlos en símbolos.

Las capas también afectan al orden de apilamiento. Todo lo que hay en la capa 2 aparece encima de todo lo que hay en la capa 1, etc. Para cambiar el orden de las capas, arrastre el nombre de la capa en la línea de tiempo a otra posición.

  1. Seleccione el objeto.
  2. Realice uno de los siguientes pasos:
    • Seleccione Modificar > Organizar > Traer al frente o Enviar al fondo para mover el objeto o el grupo al principio o al final del orden de apilamiento.

    • Seleccione Modificar > Organizar > Hacia delante o Hacia atrás para mover el objeto o el grupo una posición hacia arriba o hacia abajo en el orden de apilamiento.

Si se selecciona más de un grupo, éstos se sitúan delante o detrás de todos los grupos no seleccionados, al mismo tiempo que mantienen su orden entre sí.

Alineación de objetos

El panel Alinear permite alinear objetos seleccionados a lo largo de los ejes vertical y horizontal. Puede alinear objetos verticalmente a lo largo del borde derecho, del centro o del borde izquierdo de los objetos seleccionados, o bien, horizontalmente a lo largo del borde superior, del centro o del borde inferior de dichos objetos.

Para obtener un tutorial sobre las herramientas de diseño en Animate, consulte Utilización de herramientas de diseño en la página de tutoriales de Animate.

  1. Seleccione los objetos que desea alinear.
  2. Seleccione Ventana > Alinear.
  3. En el panel Alinear, seleccione En escenario para aplicar modificaciones de alineación relativas a las dimensiones del escenario.
  4. Para modificar los objetos seleccionados, seleccione los botones de alineación.

Agrupación de objetos

Para poder manipular los elementos como un único objeto, debe agruparlos. Por ejemplo, después de crear un dibujo, agrupe los elementos del dibujo para facilitar la selección y el desplazamiento del mismo como un todo.

Al seleccionar un grupo, el inspector de propiedades visualiza las coordenadas x e y del grupo y sus dimensiones en píxeles.

Se pueden editar grupos sin desagruparlos. También se puede seleccionar un solo objeto de un grupo para editarlo, sin desagrupar los demás objetos.

  1. Seleccione los objetos que desea agrupar. Pueden seleccionarse formas, otros grupos, símbolos, texto, etc.
    • Para agrupar objetos, seleccione Modificar > Agrupar, o presione Control+G (Windows) o Comando+G (Macintosh).

    • Para desagrupar objetos, seleccione Modificar > Desagrupar, o presione Ctrl+Mayús+G (Windows) o Comando+Mayúsculas+G (Macintosh).

Edición un grupo o un objeto dentro de un grupo

  1. Seleccione el grupo y, a continuación, elija Edición > Editar seleccionado o haga doble clic en el grupo con la herramienta Selección.

    Todos los elementos de la página que no forman parte del grupo aparecen atenuados, lo que indica que no se puede acceder a ellos.

  2. Edite cualquier elemento del grupo.
  3. Seleccione Edición > Editar todo, o haga doble clic en un punto vacío del escenario con la herramienta Selección.

    Animate restablece los elementos del grupo a elementos individuales para poder trabajar con otros elementos del escenario.

Separación de grupos y objetos

Para convertir grupos, instancias y mapas de bits en elementos editables no agrupados, sepárelos. Verá cómo se reduce significativamente el tamaño de archivo de los gráficos importados.

Aunque pueda elegir Edición > Deshacer inmediatamente después de separar un grupo u objeto, esta separación no es del todo reversible. Afecta a los objetos del modo siguiente:

  • Corta el vínculo de las instancias del símbolo con su símbolo maestro.

  • Descarta todo excepto el fotograma actual de un símbolo animado.

  • Convierte un mapa de bits en un relleno.

  • Coloca cada carácter en un bloque de texto separado cuando se aplica a bloques de texto.

  • Convierte los caracteres en contornos cuando se aplica a un solo carácter de texto.

    No se debe confundir el comando Separar con el comando Desagrupar. El comando Desagrupar separa objetos agrupados y devuelve los elementos agrupados al estado anterior a la agrupación. No separa tipos, mapas de bits ni instancias, ni convierte tipos en contornos.

  1. Seleccione el grupo, el mapa de bits o el símbolo que desea separar.
  2. Seleccione Modificar > Separar.
Nota:

no se recomienda la separación de símbolos animados o grupos dentro de una animación interpolada, ya que puede tener resultados imprevisibles. La separación de símbolos complejos y bloques grandes de texto puede requerir mucho tiempo. Para separar correctamente objetos complejos, puede ser necesario un aumento de la asignación de memoria para la aplicación.

Logotipo de Adobe

Inicia sesión en tu cuenta