Utilice este artículo para obtener más información acerca del Escenario y del panel Herramientas al trabajar con contenido gráfico en Animate CC.

Descripción general de la pantalla de bienvenida

Cuando Animate CC (anteriormente Flash Professional CC) se ejecuta sin documentos abiertos, aparece la pantalla de bienvenida. La pantalla de bienvenida incluye cuatro áreas:

Abrir un elemento reciente

Le permite abrir los documentos más recientes (haga clic en el icono Abrir).

Crear nuevo

Enumera los tipos de archivos de Animate, como documentos Animate y archivos ActionScript®.

Crear con plantilla

Muestra las plantillas que se han utilizado con mayor frecuencia para crear documentos Animate.

Extender

Lleva a la página web Animate Exchange, desde donde se pueden descargar aplicaciones de ayuda, extensiones e información relacionada.

La pantalla de bienvenida también ofrece acceso rápido a recursos de ayuda. Puede realizar una visita guiada de Animate, descubrir recursos de documentación y buscar centros de formación autorizados de Adobe.

  • Para ocultar la pantalla de bienvenida, seleccione No volver a mostrar.

  • Para mostrar la pantalla de bienvenida, seleccione Editar > Preferencias (Windows®) o seleccione Animate > Preferencias (Macintosh®), y seleccione Pantalla de bienvenida en el menú de Inicio, dentro de la categoría Generales.

Utilización del escenario

El escenario es el área rectangular donde se coloca el contenido gráfico cuando se crean documentos de Animate. El escenario del entorno de edición representa el espacio rectangular de Flash Player o del navegador web donde se muestra el documento durante la reproducción. Un contorno negro predeterminado muestra la vista de esquema del escenario.

Para cambiar el aspecto del escenario mientras trabaja, utilice las opciones Acercar y Alejar. Puede utilizar la cuadrícula, las guías y las reglas como ayuda para colocar los elementos en el escenario.

La línea de tiempo y el escenario con contenido.

Cómo acercar el escenario

Para ver el escenario completo en la pantalla, o para ver un área determinada del dibujo muy ampliada, modifique el grado de aumento. El grado máximo de aumento depende de la resolución del monitor y del tamaño del documento. El valor mínimo para acercar el escenario es 8%. El valor máximo para alejar el escenario es 2.000%.

Nota:

También puede utilizar gestos multitáctiles en dispositivos compatibles.

  • Para acercar un elemento determinado, seleccione la herramienta Zoom  en el panel Herramientas y haga clic en el elemento. Para cambiar entre las funciones de acercar y alejar de la herramienta Zoom, utilice los modificadores Aumentar  o Reducir  (del área de opciones del panel Herramientas cuando la herramienta Zoom está seleccionada), o haga clic con la tecla Alt presionada (Windows) o con la tecla Opción presionada (Macintosh).

  • Para acercar de forma que una zona concreta del dibujo llene la ventana, arrastre una selección rectangular del escenario con la herramienta Zoom.

  • Para acercar o alejar todo el escenario, seleccione Ver > Acercar o Ver > Alejar.

  • Para acercar o alejar con un determinado porcentaje, elija Ver > Aumentar y seleccione un porcentaje del submenú, o bien elija un porcentaje del control de zoom situado en la esquina superior derecha de la ventana del documento.

  • Para cambiar la escala del escenario de modo que se ajuste completamente a la ventana de la aplicación, seleccione Ver >Aumentar y reducir > Ajustar a ventana.
  • Para recortar el contenido que aparece fuera del escenario, haga clic en el icono de Clip del contenido fuera del escenario .
  • Para mostrar el contenido del fotograma actual, seleccione Ver > Aumentar y reducir > Mostrar todo, o bien elija Mostrar todo en el control de zoom situado en la esquina superior derecha de la ventana de la aplicación. Si la escena está vacía, aparece todo el escenario.

  • Para mostrar todo el escenario, seleccione Ver > Aumentar y reducir > Mostrar fotograma o elija Mostrar fotograma en el control de zoom situado en la esquina superior derecha de la ventana del documento.

  • Para mostrar el espacio de trabajo que rodea al escenario, o para ver elementos de una escena situados parcial o completamente fuera del escenario, seleccione Ver > Área de trabajo. El área de trabajo aparece en gris claro. Por ejemplo, para hacer que un pájaro entre volando en un fotograma, debe colocar inicialmente el pájaro fuera del escenario en el área de trabajo y animarlo de modo que entre en el área del escenario.

Color del área de trabajo

Anteriormente, los colores del área de trabajo se fijaban en función del tema de la interfaz de usuario. Desde la versión de enero de 2017 en adelante, puede tener el mismo color del área de trabajo que del escenario. Esta función le permite trabajar con un lienzo infinito. 

Nota:

El contenido del escenario solo es visible en el resultado final. 

Desplazamiento de la vista del escenario

Al acercar el escenario con el zoom, es posible que no se vea todo su contenido. Para cambiar la vista sin tener que modificar el valor de ampliación, desplace el escenario con la herramienta Mano.

Nota:

También puede utilizar gestos multitáctiles en dispositivos compatibles.

  • En el panel Herramientas, seleccione la herramienta Mano y arrastre el escenario. Para utilizar temporalmente otra herramienta diferente de la herramienta Mano, mantenga presionada la barra espaciadora y haga clic en la herramienta del panel Herramientas.

Rotación del escenario

Animate CC introduce una nueva herramienta Rotación que le permite girar la vista del escenario temporalmente para que sea más fácil dibujar y pintar con un ángulo particular sin tener que girar constantemente los objetos del escenario, como hace la herramienta Transformación libre. Para girar el escenario rápidamente, sin importar la herramienta seleccionada, mantenga presionadas las teclas Mayúsde espacio y arrastre el ratón para girar la vista.

Rotación del escenario con la herramienta Rotación

  1. Elija la herramienta Rotación  (H), que está en el mismo grupo que la herramienta Mano  (H), o presione las teclas Mayús yespacio a la vez para cambiar a la herramienta Rotación temporalmente mientras trabaja con cualquier otra herramienta, como, por ejemplo, Pincel.

    Herramienta Rotación en la barra de herramientas

  2. Una vez que se selecciona la herramienta Rotación, una cruz indica el punto de giro en la pantalla.Para cambiar la posición del punto de giro, haga clic en la posición deseada.

    Punto de giro indicado por una cruz

  3. Una vez definido el punto de giro, se puede arrastrar el ratón para girar la vista del escenario alrededor del punto de giro.

    Escenario girado

  4. Con la herramienta Rotación del escenario, arrastre para girar el área del escenario temporalmente. La línea roja en la cruz del punto de giro indica el ángulo de giro actual.

  5. Para restablecer el escenario a la vista predeterminada, haga clic en el botón Centrar escenario .

Escala de contenido para ajustarlo al tamaño del escenario

La opción Escalar contenido en el inspector de propiedades permite escalar el contenido del escenario en función del tamaño de este. Cuando el escenario cambia de tamaño con esta opción seleccionada, el contenido cambia de tamaño en la misma proporción que el escenario.

Opción Escalar contenido en el inspector de propiedades

Escala del tamaño del escenario

Ya se puede acceder directamente desde el inspector de propiedades a la opción Escalar contenido de la configuración avanzada. Cuando el escenario cambia de tamaño con esta opción seleccionada, el contenido cambia de tamaño en la misma proporción que el escenario.

Los cuadros de diálogo Inspector de propiedades y Configuración del documento contienen la opción Vincular, que sirve para aumentar las dimensiones del escenario proporcionalmente. De forma predeterminada, las propiedades de altura y anchura del escenario están desvinculadas. Si hace clic en el botón Vincular y habilita la vinculación, al modificar los valores de las propiedades de altura o anchura el valor de la otra propiedad cambia de manera proporcional.

Al seleccionar la opción Escalar contenido, las dimensiones del escenario se vinculan y se desactivan automáticamente. Esto se debe a que la escala de contenido se usa cuando las dimensiones del escenario se modifican de forma proporcional.

Botón Vincular para escalar de forma proporcional el tamaño del escenario

Establecer Transparencia de Canvas

Puede establecer un Canvas en modo transparente si selecciona los rangos de color alfa en un porcentaje en las muestras de color. Para ello, seleccione Canvas > Propiedades > Escenario > Alpha %.

Escala del escenario según el ancla seleccionada

Se puede seleccionar un punto de ancla en Configuración del documento, especificar la altura y la anchura, y escalar el escenario a las dimensiones. Si 'Escalar contenido' está desactivado, el escenario se expande en las distintas direcciones desde el punto de ancla seleccionado, tal y como se indica en las siguientes imágenes.

Puntos de ancla que se pueden usar para escalar el escenario

Escala del escenario: un ejemplo

En el ejemplo siguiente, el escenario mide 550x400 y se escala proporcionalmente a 750x600 desde el punto de ancla que hay en la esquina inferior derecha del escenario:

Configuración de la escala del escenario con la esquina inferior derecha como punto de ancla

Escenario escalado en la dirección definida desde el punto de ancla situado en la esquina inferior derecha

Nota:

También puede utilizar gestos multitáctiles en dispositivos compatibles.

Utilización de reglas

Cuando las reglas están visibles, aparecen en la parte superior y a la izquierda del documento. Puede cambiar la unidad de medida que se utiliza en las reglas; la unidad predeterminada es píxeles. Al mover un elemento en el escenario con las reglas visibles, aparecerán unas líneas en las reglas indicando las dimensiones del elemento.

  • Para mostrar u ocultar las reglas, seleccione Ver > Reglas.

  • Para especificar la unidad de medida de las reglas para un documento, seleccione Modificar > Documento y, a continuación, elija una unidad en el menú Unidades de regla.

Utilización de guías

Cuando las reglas están visibles (Ver > Reglas), se pueden arrastrar guías horizontales y verticales desde las reglas hasta el escenario.

Cuando se crean líneas de tiempo anidadas, las guías que se pueden arrastrar aparecen en el escenario solamente si está activa la línea de tiempo en la que se crearon.

Para crear guías personalizadas o guías irregulares, utilice las capas de guías.

  • Para mostrar u ocultar guías de dibujo, seleccione Ver > Guías > Mostrar guías.

    Nota: Si la cuadrícula está visible y la opción Ajustar a cuadrícula está activada, al crear guías, estas se ajustan a la cuadrícula.

     

  • Para activar o desactivar el ajuste a las guías, seleccione Ver > Ajuste > Ajustar a guías.

    Nota: El ajuste a las guías tiene prioridad sobre el ajuste a la cuadrícula, en caso de que haya guías entre las líneas de la cuadrícula.

     

  • Para desplazar una guía, haga clic en cualquier parte de la regla con la herramienta Selección y arrastre la guía al lugar que desee del escenario.

  • Para eliminar una guía, utilice la herramienta Selección con las guías desbloqueadas para arrastrar la guía a la regla horizontal o vertical.

  • Para bloquear las guías, seleccione Ver > Guías > Bloquear guías o utilice la opción Bloquear guías del cuadro de diálogo Editar guías (Ver > Guías > Editar guías).

  • Para eliminar todas las guías, seleccione Ver > Guías > Borrar guías. Si está utilizando el modo de edición de documentos, desaparecerán todas las guías del documento. Si está utilizando el modo de edición de símbolos, desaparecerán solo las guías que se utilicen en los símbolos.

Configuración de preferencias de las guías

  1. Seleccione Ver > Guías > Editar guías y siga uno de estos procedimientos:

    • Para establecer el Color, haga clic en el triángulo del cuadro de color y seleccione un color para las líneas de la guía en la paleta. El color predeterminado de la guía es el verde.

    • Para mostrar u ocultar guías, seleccione o anule la selección de Mostrar guías.

    • Para activar o desactivar el ajuste a las guías, seleccione o anule la selección de Ajustar a guías.

    • Seleccione o anule la selección de Bloquear guías.

    • Para establecer la Precisión de ajuste, seleccione una opción del menú emergente.

    • Para eliminar todas las guías, haga clic en Borrar todo. Esta opción quita todas las guías de la escena actual.

    • Para guardar la configuración actual como predeterminada, haga clic en Guardar predeterminado.

  2. Haga clic en Aceptar.

Utilización de la cuadrícula

La cuadrícula aparece en un documento como un conjunto de líneas detrás de las ilustraciones en todas las escenas.

Cómo mostrar u ocultar la cuadrícula de dibujo

  1. Realice uno de los siguientes pasos:

    • Seleccione Ver> Cuadrícula> Mostrar cuadrícula.

    • Presione Ctrl+" (comillas) (Windows) o Comando+" (comillas) (Macintosh).

Activación y desactivación del ajuste a las líneas de la cuadrícula

  1. Seleccione Ver > Ajuste > Ajustar a cuadrícula.

Configuración de preferencias de la cuadrícula

  1. Seleccione Ver > Cuadrícula > Editar cuadrícula y seleccione las opciones adecuadas.

  2. Para guardar la configuración actual como predeterminada, haga clic en Guardar predeterminado.

Barra de herramientas y barra de edición

La barra de menús, situada en la parte superior de la ventana de la aplicación, contiene menús con comandos que sirven para controlar funciones.

La barra de edición, situada en la parte superior del escenario, contiene controles e información para editar escenas y símbolos, así como para cambiar el grado de aumento del escenario.

Utilización del panel Herramientas

Las herramientas del panel Herramientas permiten dibujar, pintar, seleccionar y modificar ilustraciones, así como cambiar la visualización del escenario. El panel Herramientas se divide en cuatro secciones:

 

  • La sección de herramientas contiene las herramientas de dibujo, pintura y selección.
  • La sección de visualización contiene herramientas para ampliar y reducir, así como para realizar recorridos de la ventana de la aplicación.
  • La sección de colores contiene modificadores de los colores de trazo y relleno.
  • La sección de opciones contiene los modificadores de la herramienta actualmente seleccionada. Los modificadores afectan a las operaciones de pintura o edición de la herramienta.

 

Para mostrar u ocultar el panel Herramientas, seleccione Ventana > Herramientas.

Selección de herramientas

  1. Realice uno de los siguientes pasos:

    • Haga clic en la herramienta del panel Herramientas. Según la herramienta que seleccione, puede que aparezca un conjunto de modificadores en la sección de opciones situada en la parte inferior del panel Herramientas.

    • Utilice el método abreviado del teclado para la herramienta. Para ver los métodos abreviados de teclado, seleccione Edición > Métodos abreviados de teclado (Windows) o Animate > Métodos abreviados de teclado (Macintosh). En Macintosh, puede que necesite mover el ratón para ver aparecer el nuevo puntero.

    • Para seleccionar una herramienta situada en el menú emergente de una herramienta visible como Rectángulo, haga clic en el icono de la herramienta visible y seleccione otra herramienta del menú emergente.

Presión e inclinación del Pincel

Animate CC ofrece asistencia para la presión e inclinación empleadas en los trazos que se dibujan con la herramienta Pincel. Puede dibujar trazos de ilustración y basados en motivos con anchura variable en función de la presión o la inclinación aplicadas sobre el pincel. Si desea obtener un mayor refinamiento, ajuste los puntos de anchura con la herramienta Anchura.

Para obtener más información, consulte Trabajo con pincel

Nota:

Los iconos de presión y de inclinación se muestran en la barra de herramientas solamente si ha conectado a su equipo una tablet de Wacom sensible a la presión.

Utilización de menús contextuales

Los menús contextuales contienen comandos relacionados con el elemento que se encuentre seleccionado. Por ejemplo, cuando se selecciona un fotograma en la ventana de línea de tiempo, el menú contextual muestra comandos para crear, eliminar y modificar fotogramas y fotogramas clave. Existen menús contextuales para muchos elementos y controles de muchas ubicaciones, como el escenario, la línea de tiempo, el panel Biblioteca y el panel Acciones.

  1. Haga clic con el botón derecho del ratón (Windows) o con la tecla Control presionada (Macintosh) en un elemento.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea