Selección de objetos en Animate

  1. Guía del usuario de Adobe Animate
  2. Introducción a Animate
    1. Novedades de Animate
    2. Glosario visual
    3. Requisitos del sistema para Animate
    4. Métodos abreviados de teclado de Animate
    5. Trabajar con varios tipos de archivo en Animate
  3. Animación
    1. Aspectos básicos de animaciones en Animate
    2. Cómo utilizar los fotogramas y fotogramas clave en Animate
    3. Animación fotograma a fotograma en Animate
    4. Uso de la animación de interpolación clásica en Animate
    5. Herramienta Pincel
    6. Guía de movimiento
    7. Interpolación de movimiento y ActionScript 3.0
    8. Acerca de la animación de interpolación de movimiento
    9. Animaciones de interpolación de movimiento
    10. Creación de una animación de interpolación de movimiento
    11. Uso de fotogramas clave de propiedad
    12. Animación de la posición con una interpolación
    13. Edición de interpolaciones de movimiento con el editor de movimiento
    14. Edición del trazado de movimiento de una animación de interpolación
    15. Manipulación de las interpolaciones de movimiento
    16. Adición de aceleraciones personalizadas
    17. Creación y aplicación de ajustes preestablecidos de movimiento
    18. Configuración de grupos de interpolación de animación
    19. Uso de interpolaciones de movimiento guardadas como archivos XML
    20. Interpolaciones de movimiento e interpolaciones clásicas
    21. Interpolación de forma
    22. Uso de la animación de la herramienta Hueso en Animate
    23. Trabajar con el rigging de personajes en Animate
    24. Uso de las capas de máscara en Adobe Animate
    25. Uso de escenas en Animate
  4. Interactividad
    1. Creación de botones en Animate
    2. Conversión de proyectos de Animate a otros formatos de documento
    3. Creación y publicación de documentos de HTML5 Canvas en Animate
    4. Adición de interactividad con fragmentos de código en Animate
    5. Creación de componentes HTML5 personalizados
    6. Uso de componentes en HTML5 Canvas
    7. Creación de componentes personalizados: Ejemplos
    8. Fragmentos de código para componentes personalizados
    9. Prácticas recomendadas - Publicidad con Animate
    10. Autoría y publicación de realidad virtual
  5. Espacio de trabajo y flujo de trabajo
    1. Creación y administración de pinceles
    2. Uso de Google Fonts en documentos HTML5 Canvas
    3. Utilización de las Bibliotecas Creative Cloud y Adobe Animate
    4. Utilización del Escenario y el panel Herramientas en Animate
    5. Flujo de trabajo y espacio de trabajo de Animate
    6. Uso de las fuentes web en documentos de HTML5 Canvas
    7. Líneas de tiempo y ActionScript
    8. Trabajo con varias líneas de tiempo
    9. Configuración de preferencias
    10. Utilización de los paneles de edición de Animate
    11. Creación de capas de la línea de tiempo en Animate
    12. Exportación de animaciones para aplicaciones móviles y motores de juegos
    13. Desplazamiento y copia de objetos
    14. Plantillas
    15. Buscar y reemplazar en Animate
    16. Deshacer y rehacer en el panel Historial
    17. Métodos abreviados de teclado
    18. Uso de la Cronología en Animate
    19. Creación de extensiones HTML
    20. Opciones de optimización para Imágenes y archivos GIF animados
    21. Configuración de exportación de imágenes y archivos GIF
    22. Panel de Recursos en Animate
  6. Multimedia y vídeo
    1. Transformación y combinación de objetos gráficos en Animate
    2. Crear y trabajar con instancias de símbolo en Animate
    3. Calco de imagen
    4. Cómo utilizar el sonido en Adobe Animate
    5. Exportación de archivos SVG
    6. Creación de archivos de vídeo para su uso en Animate
    7. Cómo añadir un vídeo a Animate
    8. Trabajo con puntos de referencia de vídeo
    9. Dibujo y creación de objetos en Animate
    10. Remodelado de líneas y formas
    11. Trazos, rellenos y degradados en Animate CC
    12. Uso de Adobe Premiere Pro y After Effects
    13. Paneles de color en Animate CC
    14. Apertura de archivos de Flash CS6 con Animate
    15. Uso de texto clásico en Animate
    16. Colocación de ilustraciones en Animate
    17. Mapas de bits importados en Animate
    18. Gráficos 3D
    19. Trabajo con símbolos en Animate
    20. Dibujo de líneas y formas en Adobe Animate
    21. Uso de bibliotecas en Animate
    22. Exportación de sonidos
    23. Selección de objetos en Animate CC
    24. Trabajo con archivos AI de Illustrator en Animate
    25. Aplicación de patrones con el pincel rociador
    26. Aplicación de modos de mezcla
    27. Organización de objetos
    28. Automatización de tareas con el menú Comandos
    29. Texto en varios idiomas
    30. Utilización de la cámara en Animate
    31. Uso de Animate con Adobe Scout
    32. Trabajo con archivos de Fireworks
    33. Filtros de gráficos
    34. Sonido y ActionScript
    35. Preferencias de dibujo
    36. Dibujo con la herramienta Pluma
  7. Plataformas
    1. Conversión de proyectos de Animate a otros formatos de documento
    2. Compatibilidad con plataformas personalizadas
    3. Creación y publicación de documentos de HTML5 Canvas en Animate
    4. Creación y publicación de un documento de WebGL
    5. Empaquetado de aplicaciones para AIR para iOS
    6. Publicación de aplicaciones de AIR for Android
    7. Publicación para Adobe AIR para escritorio
    8. Configuración de publicaciones de ActionScript
    9. Prácticas recomendadas - Organización de ActionScript en una aplicación
    10. Uso de ActionScript con Animate
    11. Prácticas recomendadas - Directrices de accesibilidad
    12. Accesibilidad en el espacio de trabajo de Animate
    13. Cómo escribir y gestionar scripts
    14. Activación de la compatibilidad con plataformas personalizadas
    15. Información general sobre compatibilidad con plataformas personalizadas
    16. Creación de contenido accesible
    17. Uso de plugins de compatibilidad con plataformas personalizadas
    18. Depuración de ActionScript 3.0
    19. Activación de la compatibilidad con plataformas personalizadas
  8. Exportación y publicación
    1. Exportación de archivos de Animate CC
    2. Publicación de OAM
    3. Exportación de archivos SVG
    4. Exportación de gráficos y vídeos con Animate
    5. Publicar documentos de AS3
    6. Exportación de animaciones para aplicaciones móviles y motores de juegos
    7. Exportación de sonidos
    8. Exportación de archivos de vídeo QuickTime
    9. Control de reproducción de vídeo externo con ActionScript
    10. Prácticas recomendadas - Sugerencias para crear contenido para dispositivos móviles
    11. Prácticas recomendadas - Convenciones de vídeo
    12. Prácticas recomendadas - Directrices de edición de aplicaciones SWF
    13. Prácticas recomendadas - Estructuración de archivos FLA
    14. Prácticas recomendadas de optimización de archivos FLA para Animate
    15. Configuración de publicaciones de ActionScript
    16. Especificación de configuración de publicación para Animate
    17. Exportación de archivos de proyector
    18. Exportar imágenes y archivos GIF animados
    19. Plantillas de publicación HTML
    20. Uso de Adobe Premiere Pro y After Effects
    21. Compartir y publicar animaciones rápidamente

Aprenda a utilizar la herramienta Selección en Animate

En Animate, puede utilizar las herramientas Puntero, Subselección y Lazo para seleccionar objetos. Animate resalta los objetos y los trazos que se han seleccionado con un recuadro de delimitación. Puede optar por seleccionar únicamente los trazos de un objeto o sus rellenos. Se puede ocultar el resaltado de la selección para editar los objetos sin tener que visualizar dicho resaltado. 

Herramientas Puntero, Subselección y Lazo.

Modificadores de la herramienta Lazo

Herramienta

Icono

Descripción

Herramienta Selección (V)

Utilice esta herramienta para seleccionar todo un objeto. Haga clic o arrastre un objeto para incluir el objeto con la selección rectangular. 

Herramienta Subselección (A)

Utilice esta herramienta para cambiar la forma de un trazado de movimiento de una animación. Puede mostrar los puntos de control y los controles de curva del trazado que se corresponden con cada fotograma clave de propiedad de posición. 

Herramienta Lazo (L)

Utilice esta herramienta para crear una selección con contorno irregular en un objeto. 

Herramienta Polígono (L)

Utilice esta herramienta para definir un área de selección con una serie de líneas rectas conectadas. Para seleccionar esta herramienta, mantenga pulsada la herramienta Lazo seleccionada y haga clic en la herramienta Polígono. 

Herramienta Varita mágica (L)

Utilice esta herramienta para seleccionar áreas de un gráfico de mapa de bits que contengan el mismo color o colores similares. Para seleccionar esta herramienta, mantenga pulsada la herramienta Lazo seleccionada y haga clic en la herramienta Varita Mágica.

Modificación de objetos

Para modificar un objeto, selecciónelo en primer lugar. Puede agrupar objetos individuales para manipularlos como un único objeto. La modificación de líneas y formas puede alterar otras líneas y formas de la misma capa. Para evitar que se seleccione y se cambie accidentalmente un grupo o símbolo, bloquéelos.

Modificación de las propiedades de un objeto

Puede utilizar el inspector de propiedades para modificar el trazo y las propiedades de relleno de un objeto. Al seleccionar un objeto, el inspector de propiedades muestra lo siguiente:

  • El trazo y el relleno de dicho objeto, sus dimensiones en píxeles y las coordenadas x e y del punto de transformación del objeto.
  • Si se seleccionan varios elementos, una selección mixta. Las dimensiones en píxeles y las coordenadas x e y del conjunto de elementos seleccionado.

Selección de objetos con la herramienta Selección

La herramienta Selección  permite seleccionar objetos enteros haciendo clic en un objeto o arrastrando para incluir al objeto dentro de un recuadro de delimitación rectangular. Para seleccionar instancias, grupos y bloques de texto, tiene que incluirlos. 

Nota:

Para seleccionar la herramienta Selección, también puede presionar la tecla V. Para cambiar de forma temporal a la herramienta Selección cuando otra herramienta está activa, mantenga presionada la tecla Ctrl (Windows) o Comando (Macintosh). Consulte los métodos abreviados de teclado para obtener más información. 

Para desactivar la opción de selección mediante Mayús, anule la selección de la opción en Preferencias, General de Animate. Consulte Configuración de preferencias en Animate

Selección de objetos

  • Para seleccionar un trazo, relleno, grupo, instancia o bloque de texto, haga clic en el objeto.
  • Para seleccionar líneas conectadas, haga doble clic en una de las líneas.
  • Para seleccionar una forma rellena y su contorno con trazo, haga doble clic en el relleno.
  • Para seleccionar objetos dentro de un área rectangular, arrastre un recuadro de delimitación alrededor del objeto u objetos que desee seleccionar.
Realización de más selecciones
  • Para añadir elementos a una selección, mantenga presionada la tecla Mayús mientras realiza más selecciones.
  • Para seleccionar todo en todas las capas de una escena, seleccione Edición > Seleccionar todo, o presione Control+A (Windows) o Comando+A (Macintosh). La opción Seleccionar todo no selecciona los objetos de capas bloqueadas u ocultas ni capas que no estén en la línea de tiempo actual.
  • Para seleccionar todo en una capa entre fotogramas clave, haga clic en un fotograma de la línea de tiempo.

Anular selección

Para anular la selección de todos en todas las capas, seleccione Edición > Anular todas las selecciones, o presione Ctrl+Mayús+A (Windows) o Comando+Mayúsculas+A (Macintosh). Consulte los métodos abreviados de teclado para obtener más información. 

Anular la selección de elementos individuales

Para anular la selección de cualquier elemento individual de un grupo de objetos seleccionados:

  1. Seleccione la herramienta Selección
  2. Mantenga pulsada la tecla Mayús y 
  3. Haga clic en el elemento individual

Los elementos individuales pueden ser cualesquiera trazos, rellenos u objetos de dibujo. 

Bloquear/desbloquear

Para bloquear o desbloquear un grupo o símbolo, seleccione el grupo o símbolo y elija Modificar > Organizar > Bloquear. Seleccione Modificar > Organizar > Desbloquear todo para desbloquear todos los grupos y símbolos bloqueados.

Dibujo de un área de selección a mano alzada con la herramienta Lazo

Puede utilizar la herramienta Lazo para crear una selección con contorno irregular. Seleccione una de las herramientas o pulse L. Según la configuración de preferencias, para seleccionar un objeto puede elegir incluir el objeto de dibujo o cubrirlo parcialmente. Consulte la sección Definición de las preferencias para seleccionar en esta página para obtener más información.  

  1. Arrastre la herramienta Lazo  alrededor del área de un objeto. Para seleccionar el círculo interior de un objeto, arrastre la herramienta lazo a mano alzada alrededor de ella. 

  2. Finalice la reproducción indefinida más o menos donde la inició, o permita que Animate la cierre de forma automática. Animate cierra el contorno de la selección y resalta el objeto seleccionado. 

Dibuje un área de selección de bordes rectos con la herramienta Lazo poligonal

El modificador Modo polígono de la herramienta Lazo permite definir un área de selección con una serie de líneas rectas conectadas. Mantenga seleccionada la herramienta Lazo y haga clic en la herramienta Polígono. 

  1. Seleccione el modificador Modo polígono de la herramienta Lazo  en las opciones del panel Herramientas.

  2. Para establecer el punto de partida, haga clic en el objeto. 

  3. Sitúe el puntero donde desee finalizar la primera línea y haga clic en esa posición. Continúe y establezca puntos finales para más segmentos de línea.

  4. Para cerrar el área de selección, haga doble clic en la última posición. Animate cierra el contorno de la selección y resalta el objeto seleccionado. 

Dibuje un área de selección con bordes a mano alzada y líneas rectas

Cuando se utiliza la herramienta Lazo y su modificador Modo polígono, se puede cambiar del modo de selección de estilo libre al modo de selección de bordes rectos.

  1. Anule la selección del modificador Modo polígono de la herramienta Lazo.
  2. Para dibujar un segmento a mano alzada, arrastre la herramienta Lazo por el escenario.
  3. Para establecer los puntos inicial y final de cada nuevo segmento de línea, mantenga pulsada la tecla Alt (Windows) o la tecla Opción (Macintosh) y haga clic en el área. 

    Utilice este paso para dibujar segmentos con bordes rectos. 

  4. Para cerrar el área de selección, siga uno de estos procedimientos:
    • Suelte el botón del ratón. Animate cierra el área de selección.  

    • Haga doble clic en el punto final de la línea del área de selección.

Ocultación del resaltado de selección

Para ver el aspecto que tendrá la ilustración en su estado final, puede ocultar el resaltado de un objeto mientras lo selecciona y edita. 

  1. Seleccione Ver > Ocultar bordes.

Seleccione la opción Ocultar bordes de nuevo para mostrar el resaltado de selección.

Configuración de colores de recuadros de delimitación personalizados para los objetos seleccionados

Puede personalizar los colores para los rectángulos de los recuadros de delimitación que aparecen alrededor de los objetos seleccionados en el escenario.

  1. Seleccione Edición > Preferencias (Windows) o Animate > Preferencias (Macintosh).

  2. Haga clic en la categoría General.
  3. En la sección Color de resaltado, seleccione un color para cada tipo de objeto y haga clic en Aceptar.

Establecimiento de preferencias de selección

Las herramientas Selección, Subselección y Lazo permiten seleccionar objetos haciendo clic en ellos. Las herramientas Selección y Subselección seleccionan los objetos trazando un recuadro de delimitación rectangular en torno a ellos. La herramienta Lazo selecciona los objetos mediante un recuadro de delimitación de forma libre en torno a ellos. Cuando está seleccionado, el objeto aparece enmarcado en un recuadro rectangular.

  1. Seleccione Edición > Preferencias (Windows) o Animate > Preferencias (Macintosh).

  2. En la categoría General del cuadro de diálogo Preferencias, siga uno de estos procedimientos:
    • Para seleccionar solamente los objetos y puntos incluidos, anule las herramientas Lazo y Selección sensibles al contacto. Estarán seleccionados los puntos que se encuentren dentro del área de selección.

    • Para seleccionar objetos o grupos parcialmente incluidos, seleccione las herramientas Lazo y Selección sensibles al contacto.

Logotipo de Adobe

Inicia sesión en tu cuenta