Handboek Annuleren

Lagen bewerken

  1. Photoshop Elements Handboek
  2. Inleiding tot Photoshop Elements
    1. Nieuw in Photoshop Elements
    2. Systeemvereisten | Photoshop Elements
    3. Basisbeginselen van de werkruimte
    4. Modus Met instructies
    5. Fotoprojecten maken
  3. Werkruimte en omgeving
    1. Kennismaken met het beginscherm
    2. Beginselen van de werkruimte
    3. Tools
    4. Deelvensters en vakken
    5. Bestanden openen
    6. Linialen, rasters en hulplijnen
    7. De verbeterde modus Snel
    8. Uitleg over bestandsinformatie
    9. Voorinstellingen en bibliotheken
    10. Ondersteuning voor multi-aanraking
    11. Werkschijven, plug‑ins en updates van de applicatie
    12. Handelingen ongedaan maken, opnieuw uitvoeren en annuleren
    13. Afbeeldingen weergeven
  4. Foto's corrigeren en verbeteren
    1. Afbeeldingen vergroten/verkleinen
    2. Uitsnijden
    3. Camera Raw-afbeeldingsbestanden verwerken
    4. Vervaging toevoegen, kleuren vervangen en gedeelten van een afbeelding klonen
    5. Schaduwen en licht aanpassen
    6. Foto's retoucheren en corrigeren
    7. Foto's verscherpen
    8. Transformeren
    9. Automatische slimme tint
    10. Opnieuw samenstellen
    11. Handelingen gebruiken om foto's te verwerken
    12. Photomerge-compositie
    13. Een panorama maken
    14. Bewegende overlays
    15. Bewegende elementen
  5. Tekst en vormen toevoegen
    1. Tekst toevoegen
    2. Tekst bewerken
    3. Vormen maken
    4. Vormen bewerken
    5. Overzicht van de tekenfuncties
    6. Tekentools
    7. Penselen instellen
    8. Patronen
    9. Opvullingen en lijnen
    10. Verlopen
    11. Werken met Aziatische tekst
  6. Bewerkingen met instructies, effecten en filters
    1. Modus Met instructies
    2. Filters
    3. Modus Met instructies: Photomerge-bewerkingen
    4. Modus Met instructies - Basisbewerkingen
    5. Aanpassingsfilters
    6. Effecten
    7. Modus Met instructies: Grappige bewerkingen
    8. Modus Met instructies - Speciale bewerkingen
    9. Artistieke filters
    10. Modus Bewerken met instructies: Kleurbewerkingen
    11. Modus Met instructies: Zwart-wit-bewerkingen
    12. Vervagingsfilters
    13. Penseelstreekfilters
    14. Vervormingsfilters
    15. Overige filters
    16. Ruisfilters
    17. Renderingsfilters
    18. Schetsfilters
    19. Stileerfilters
    20. Structuurfilters
  7. Werken met kleuren
    1. Kleur begrijpen
    2. Kleurbeheer instellen
    3. De grondbeginselen van kleur- en tooncorrectie
    4. Kleuren kiezen
    5. Kleur, verzadiging en kleurtoon aanpassen
    6. Kleurzweem corrigeren
    7. Afbeeldingsmodi en kleurentabellen gebruiken
    8. Kleuren en Camera Raw
  8. Werken met selecties
    1. Selecties maken in Photoshop Elements
    2. Selecties opslaan
    3. Selecties aanpassen
    4. Selecties verplaatsen en kopiëren
    5. Selecties bewerken en verfijnen
    6. Selectieranden vloeiend maken met anti-aliasing en doezelen
  9. Werken met lagen
    1. Lagen maken
    2. Lagen bewerken
    3. Lagen kopiëren en rangschikken
    4. Aanpassings- en opvullagen
    5. Uitknipmaskers
    6. Laagmaskers
    7. Laagstijlen
    8. Dekking en overvloeimodi
  10. Fotoprojecten maken
    1. Grondbeginselen van projecten
    2. Fotoprojecten maken
    3. Fotoprojecten bewerken
  11. Foto's opslaan, afdrukken en delen
    1. Afbeeldingen opslaan
    2. Foto's afdrukken
    3. Foto's online delen
    4. Afbeeldingen optimaliseren
    5. Afbeeldingen optimaliseren voor de JPEG-indeling
    6. Dithering in webafbeeldingen
    7. Bewerken met instructies: Deelvenster Delen
    8. Webafbeeldingen vooraf bekijken
    9. Transparantie en matte gebruiken
    10. Afbeeldingen optimaliseren voor de GIF- of PNG-8-indeling
    11. Afbeeldingen optimaliseren voor de PNG-24-indeling
  12. Sneltoetsen
    1. Toetsen voor het selecteren van tools
    2. Toetsen voor het selecteren en verplaatsen van objecten
    3. Toetsen voor het deelvenster Lagen
    4. Toetsen voor het tonen of verbergen van deelvensters (modus Expert)
    5. Toetsen voor tekenen en penselen
    6. Toetsen voor het gebruik van tekst
    7. Toetsen voor het filter Uitvloeien
    8. Toetsen voor het transformeren van selecties
    9. Toetsen voor het deelvenster Kleurstalen
    10. Toetsen voor het dialoogvenster Camera Raw
    11. Toetsen voor de Filtergalerie
    12. Toetsen voor het gebruik van overvloeimodi
    13. Toetsen voor het weergeven van afbeeldingen (modus Expert)

Een laag selecteren

Als u wijzigingen in de afbeelding aanbrengt, wordt alleen de actieve laag gewijzigd. Als u bij het wijzigen van een afbeelding niet het gewenste resultaat ziet, moet u controleren of u de juiste laag hebt geselecteerd.

  1. Voer een van de volgende handelingen uit:
    • Selecteer in het deelvenster Lagen de miniatuur of de naam van een laag.

    • Houd Ctrl ingedrukt (Command in Mac OS) en klik op elke laag om meerdere lagen te selecteren.

Een laag tonen of verbergen

In het deelvenster Lagen geeft het oogpictogram in de kolom geheel links naast een laag aan dat de laag zichtbaar is. Een streep door het oogsymbool geeft aan dat de laag niet zichtbaar is.

  1. Kies de optie Venster > Lagen als het deelvenster Lagen nog niet is geopend.
  2. Voer een van de volgende handelingen uit:
    • Klik op het oogpictogram om een laag te verbergen. Wanneer het oogpictogram met een streep erdoor wordt weergegeven, is de laag niet zichtbaar. Klik nogmaals in de oogkolom om de laag weer zichtbaar te maken.

    • Sleep met de muisaanwijzer door de oogkolom om meerdere lagen tegelijk te tonen of te verbergen.

    • Als u slechts één laag wilt weergeven, houdt u Alt ingedrukt en klikt u (Option + klikken in Mac OS) op het oogpictogram van die laag. Houd Alt ingedrukt en klik (Option + klikken in Mac OS) nogmaals in de kolom met het oogje om alle lagen weer te geven.

Miniaturen van lagen vergroten, verkleinen of verbergen

  1. Kies Deelvensteropties in het vervolgmenu van het deelvenster Lagen.
  2. Selecteer een nieuwe grootte of kies Geen om de miniaturen te verbergen. Klik vervolgens op OK.

Een laag vergrendelen of ontgrendelen

U kunt lagen volledig of gedeeltelijk vergrendelen om de inhoud te beschermen. Als een laag is vergrendeld, wordt er rechts van de naam van de laag een vergrendelingspictogram weergegeven en kan de laag niet worden bewerkt of verwijderd. Met uitzondering van de achtergrondlaag kunt u vergrendelde lagen naar een andere plaats in de stapelvolgorde van het deelvenster Lagen verplaatsen.

  1. Selecteer de laag in het deelvenster Lagen en voer een van de volgende handelingen uit:
    • Klik op het pictogram Alle pixels vergrendelen in het deelvenster Lagen om alle eigenschappen van de laag te vergrendelen. Klik nogmaals op het pictogram om de eigenschappen te ontgrendelen.

    • Klik op het pictogram Transparante pixels vergrendelen in het deelvenster Lagen om de transparante gebieden van de laag te vergrendelen, zodat deze niet worden gewijzigd. Klik nogmaals op het pictogram om te ontgrendelen.

    Opmerking:

    Voor tekst- en vormlagen is transparantie standaard vergrendeld en is ontgrendelen alleen mogelijk als de laag wordt vereenvoudigd.

Een laag een nieuwe naam geven

Opmerking:

Wanneer u lagen toevoegt aan een afbeelding, is het raadzaam om de lagen een naam te geven die past bij de inhoud. Gebruik beschrijvende namen, zodat u de lagen gemakkelijk kunt terugvinden in het deelvenster Lagen.

Opmerking:

U kunt de naam van de achtergrondlaag niet wijzigen tenzij u de laag omzet in een normale laag.

Voer een van de volgende handelingen uit:

  • Dubbelklik op de naam van de laag in het deelvenster Lagen en voer een nieuwe naam in.
  • Klik met de rechtermuisknop op de laag en kies Laag hernoemen in het contextmenu.

Een laag vereenvoudigen

U kunt slimme objecten, framelagen, tekstlagen, vormlagen, lagen met een volle kleur, lagen met een verloop, lagen met een patroonopvulling (of een laaggroep die is geïmporteerd uit Photoshop) vereenvoudigen door deze om te zetten in een afbeeldingslaag. U moet deze lagen vereenvoudigen voordat u er filters op kunt toepassen of ze kunt bewerken met de tekentools. U kunt echter de tekst- en vormopties niet meer gebruiken op vereenvoudigde lagen.

  1. Selecteer een tekstlaag, vormlaag, opvullaag of een Photoshop-laaggroep in het deelvenster Lagen.
  2. Vereenvoudig de laag of de geïmporteerde laaggroep:
    • Als u een vormlaag hebt geselecteerd, klikt u op Vereenvoudigen op de optiebalk voor de tool.

    • Als u een tekst-, vorm- of opvullaag of een Photoshop-laaggroep hebt geselecteerd, kiest u Laag vereenvoudigen in het menu Laag of in het vervolgmenu van het deelvenster Lagen.

Een laag verwijderen

Verwijder lagen die u niet langer nodig hebt om het afbeeldingsbestand kleiner te maken.

  1. Selecteer de laag in het deelvenster Lagen.
  2. Voer een van de volgende handelingen uit:
    • Klik op het pictogram Laag verwijderen in het deelvenster Lagen en klik op Ja in het dialoogvenster om het verwijderen te bevestigen. Als u dit dialoogvenster wilt overslaan, houdt u Alt ingedrukt (Option in Mac OS) terwijl u op het pictogram Laag verwijderen klikt.

    • Kies Laag verwijderen in het menu Laag of in het menu Meer van het deelvenster Lagen en klik op Ja.

Monsters uit alle zichtbare lagen nemen

Als u met bepaalde tools werkt, is de kleur die u toepast, uitsluitend gebaseerd op een monster uit de actieve laag. Met deze standaardfunctie kunt u bijvoorbeeld met het gereedschap Natte vinger kleuren uitsmeren of een kleurmonster nemen in één laag, zelfs wanneer er andere lagen zichtbaar zijn. U kunt ook een kleurmonster nemen op één laag en ermee tekenen in een andere laag.

Voer de volgende handelingen uit als u wilt tekenen met monsters uit alle zichtbare lagen:

  1. Selecteer de tool Kleurkiezer, de tool Toverstaf, de tool Emmertje, de tool Natte vinger, de tool Vervagen, de tool Verscherpen of de tool Kloonstempel.
  2. Selecteer Alle lagen op de optiebalk voor de tool.
Adobe-logo

Aanmelden bij je account